USB-Laufwerk wird nicht erkannt.

Diskutiere USB-Laufwerk wird nicht erkannt. im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Liebe Windows 10 Gemeinde.... ich bin kein Windows-Neuling, aber das im folgenden beschriebene Problem lässt mich verzweifeln. Zu meiner Hardware...
  • USB-Laufwerk wird nicht erkannt. Beitrag #1
N

nordrad

Neuer Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
13
Version
1. Desktop: Windows 10 Home, 2. Desktop Windows 10 Pro, Tablet Windows 10 Home.
System
1. Desktop Intel Core i3 320 GHz 4 GB Ram. 2. Desktop Intel Core i5 2,67 GHz 4 GB RAM, TAblet Intel
Liebe Windows 10 Gemeinde....
ich bin kein Windows-Neuling, aber das im folgenden beschriebene Problem lässt mich verzweifeln.
Zu meiner Hardware:
Desktop mit W10 Home Prozessor Intel(R) Core i3 CPU 550 3.20 GHz 4 GB RAM 64-Bit, x64-basierter Prozessor
Laptop mit W10 Pro Prozessor Intel(R) Core i3 (TM) CPU M370 2.40 GHz 4 GB RAM 64-Bit, x64-basierter Prozessor
Tablet mit W10 Home IntelR) Atom(TM) CPUZ2760 1.80 GHz Arbeitsspeicher 2 GB 32-Bit, x86 basierter Prozessor

Mein Problem: Für meine Radsporttouren benutze ich zur Navigation und zur Leistungsaufzeichnung einen Fahrrad-Computer von Garmin (Edge 705).
Als Software für die Routenplanung wurden bisher die Garmin-Programme Mapsource und Basecamp benutzt. Für die Touren und Leistungsverwaltung Garmin Express, und zwar bis vor einiger Zeit, auf allen drei Rechnern. Das Navi wurde per USB angesteckt und mit den genannten Programmen die Daten vom Navi / zum Navi übertragen.
Seit einiger Zeit wird jetzt das Navi am Desktop nicht mehr korrekt erkannt. Das Navi verfügt über zwei Speicherkarten. Standard 486 MB FAT und eine zusätzliche SD-Karte mit 1,89 GB. Die LW-Darstellung (Explorer u. Verwaltung) vom Laptop, hier funktioniert alles wie es soll, habe ich angehängt. Die Speicher werden als (E) u. (F) abgebildet. Wie auf dem Laptop auch auf dem Tablet.
Wenn ich auf dem Desktop bei eingestecktem Navi den Explorer starte um das LW "D" (SD-Karte) anzuzeigen , erhalte ich nach erheblicher Wartezeit die Meldung: Der Pfad ist nicht verfügbar..... Hardkopie in der Anlage. Der Zweite Speicher wird überhaupt nicht angezeigt.
In der Systemverwaltung benötigt der Dienst "Verbindung mit dem Dienst für virtuelle Datenträger wird erstellt" ungewöhnlich lange. und zeigt mir dann zei "nackte" Speicher ohne Laufwerksbuchstaben... Anlage. Über das Symbol "USB sicher entfernen, werden mir aber die LW "D" u. "E" zum Auswerfen angeboten.

An den Wust von Windows-Protokollen habe ich mich noch nicht rangetraut..... Wer kann mir bei der weiteren Problemsuche behilflich sein.
(Wiederherstellungspunkte haben nichts gebracht (alle zu neu), ebenso mein Backup.

Für ernsthafte Tipps wäre ich sehr dankbar.

Gruß nordrad
 

Anhänge

  • Verwaltung Desktop Navi_Speicherkarten.JPG
    Verwaltung Desktop Navi_Speicherkarten.JPG
    32,3 KB · Aufrufe: 191
  • Explorer LW_D_Desktop.JPG
    Explorer LW_D_Desktop.JPG
    21,4 KB · Aufrufe: 906
  • Garmin_Speicherkarten_Verwaltung_Laptop.JPG
    Garmin_Speicherkarten_Verwaltung_Laptop.JPG
    34,8 KB · Aufrufe: 177
  • Garmin_Speicherkarten_Explorer_Laptop.JPG
    Garmin_Speicherkarten_Explorer_Laptop.JPG
    15,5 KB · Aufrufe: 878
  • USB-Laufwerk wird nicht erkannt. Beitrag #2
Michael

Michael

Erfahrener Benutzer
Dabei seit
19.10.2014
Beiträge
3.105
Wie sieht die Datenträgerverwaltung denn auf dem PC aus, wo es nicht klappt? Bitte ein komplettes Bild.
Möglicherweise fehlt einfach nur der LW-Buchstabe.
 
  • USB-Laufwerk wird nicht erkannt. Beitrag #3
ungarnjoker

ungarnjoker

Erfahrener Benutzer
Dabei seit
25.01.2015
Beiträge
3.410
Ort
In Ungarn am Balaton, vorher im schönen Hamburg
Version
21H2 (Build 19044.1826)
System
MSI GL72 6QFi781FD 16GB RAM 1TB SSD+250GB SATA + ca. 20TB extern üb. div. USB-2,3&C, nVIDIA GTX960M
Gib dem DVD-Laufwerk in der Datenträgerverwaltung einfach mal den Laufwerksbuchstaben X:\. Danach sollte Ruhe sein mit Deinem Problem.
 
  • USB-Laufwerk wird nicht erkannt. Beitrag #4
N

nordrad

Neuer Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
13
Version
1. Desktop: Windows 10 Home, 2. Desktop Windows 10 Pro, Tablet Windows 10 Home.
System
1. Desktop Intel Core i3 320 GHz 4 GB Ram. 2. Desktop Intel Core i5 2,67 GHz 4 GB RAM, TAblet Intel
Danke für die Versuche mir zu helfen....
Dazu folgende Informationen:
1.Wenn beim Windows Systemstart das Navi eingestöpselt ist, lässt sich die Computerverwaltung nicht mehr starten (Nach 15 Min manuell abgebrochen)
2. Wenn das Navi nach dem kompletten Windowsstart eingestöpselt wird benötigt Computerverwaltung 9 Minuten um mir die Laufwerke anzuzeigen. Hardcopy in der Anlage.
3. Der versuch, den nicht benannten Laufwerken einen LW-Buchstaben zuzuordnen wird durch Fehlermeldungen verhindert, (Anlage)
1. Fehlermeldung: Der Vorgang konnte nicht abgeschlossen werden...... Anlage
2. Nach einer Aktualisierung: Der Remoteprozeduraufruf.... Anlage


Zur Erinnerung, auf meinen zwei Anderen Systemen wird das Navi einwandfrei erkannt und den Speicherkarten werden LW-Buchstaben zugeordnet.

Ich vermute, dass eine Systemdatei beschädigt ist oder fehlt.

Bisher ist also keine Lösung in Aussicht....

Über weitere Unterstützung würde ich mich freuen.

Gruß Heinz (nordrad)
 

Anhänge

  • Desktop Datenträgerverwaltung I Fehlermeldung II.JPG
    Desktop Datenträgerverwaltung I Fehlermeldung II.JPG
    18,3 KB · Aufrufe: 876
  • Desktop Datenträgerverwaltung I Fehlermeldung.JPG
    Desktop Datenträgerverwaltung I Fehlermeldung.JPG
    32,4 KB · Aufrufe: 875
  • Desktop Datenträgerverwaltung I.JPG
    Desktop Datenträgerverwaltung I.JPG
    133,4 KB · Aufrufe: 242
  • USB-Laufwerk wird nicht erkannt. Beitrag #5
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
  • USB-Laufwerk wird nicht erkannt. Beitrag #6
N

nordrad

Neuer Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
13
Version
1. Desktop: Windows 10 Home, 2. Desktop Windows 10 Pro, Tablet Windows 10 Home.
System
1. Desktop Intel Core i3 320 GHz 4 GB Ram. 2. Desktop Intel Core i5 2,67 GHz 4 GB RAM, TAblet Intel
Hallo Alex,
Vielen Dank für Deinen Hinweis. Ich habe im ersten Schritt alle Garmin-Anwendungen deinstalliert und danach Dein "Reparatur-Script" ausgeführt. (Protokoll in der Anlage). So, wie ich es lese, hat sich keine Reparatur ergeben.
Es hat sich auch keine Veränderung ergeben.Wenn ich das Garmin einstecke, wird im Exploren nur die zusätzliche SD-Karte mit "D" erkannt. Der Versuch den Inhalt anzuzeigen, endet mit der Fehlermeldung "Der Pfad ist nicht verfügbar...." Der Versuch "Gerät entfernen" läuft u. läuft... dann die Fehlermeldung: Fehler beim Abdocken des Massenspeichers aufgrund eines unbekannten Fehlers. Entferner Sie das Gerät nicht, so lange......
Also alles unverändert. Wenn das gleiche Problem am Laptop und am Tablet ebenso auftreten würde, würde ich sagen, die Garmin-Speicherkarten sind beschädigt....
Anmerkung: alle anderen verfügbaren USB-Speicher funktionieren am Desktop fehlerfrei.

Gibt es noch eine Idee, oder sollte ich langsam eine W10 Neuinstallation ins Auge fassen?

Gruss Heinz
 

Anhänge

  • Storereparatur.zip
    3,9 KB · Aufrufe: 149
  • USB-Laufwerk wird nicht erkannt. Beitrag #7
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ich würde eher erst mal ein Inplace Upgrade ins Auge fassen. Vielleicht kann ja das schon dieses Problem beheben.
 
  • USB-Laufwerk wird nicht erkannt. Beitrag #8
N

nordrad

Neuer Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
13
Version
1. Desktop: Windows 10 Home, 2. Desktop Windows 10 Pro, Tablet Windows 10 Home.
System
1. Desktop Intel Core i3 320 GHz 4 GB Ram. 2. Desktop Intel Core i5 2,67 GHz 4 GB RAM, TAblet Intel
2,5 Std Inplace Upgrade haben leider auch nichts gebracht. Alle (schlechten) Eigenschaften sind erhalten geblieben......

Gruß
Heinz
 
  • USB-Laufwerk wird nicht erkannt. Beitrag #9
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Dann weist Du ja was zu tun ist. Eine saubere Neuinstallation, nachdem Du Dir alle Treiber für den Rechner zusammengesammelt hast. Obwohl ich nach einem Inplace Upgrade keinen Grund mehr für ein Windows Problem sehe. Dann ist es wohl doch ein reines Treiberproblem.
 
  • USB-Laufwerk wird nicht erkannt. Beitrag #10
R

Ronald BW

Erfahrener Benutzer
Dabei seit
17.01.2016
Beiträge
930
Version
W10Pro+Home, Mageia 8
System
I7 950 3,07 GHz, 12 GB DDR3, GTX 470,
ich würde mal beliebige andere USB Geräte an den Desktop Rechner anschließen, Festplatten, Controller usw.
wenn dann das Problem nicht auftritt, würde ich auf das betroffene Gerät tippen, tritt es beliebig auf, auf eine Hardware Fehler am Desktop Rechner,
so gehe ich auf jeden Fall vor wenn ein Fehler eingekreist werden soll.
 
  • USB-Laufwerk wird nicht erkannt. Beitrag #11
N

nordrad

Neuer Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
13
Version
1. Desktop: Windows 10 Home, 2. Desktop Windows 10 Pro, Tablet Windows 10 Home.
System
1. Desktop Intel Core i3 320 GHz 4 GB Ram. 2. Desktop Intel Core i5 2,67 GHz 4 GB RAM, TAblet Intel
Vielen Dank für Eure Unterstzützung....
nachdem ich alles, was mir mit USB-Anschluss zur Verfügung steht getestet habe und keinerlei Probleme aufgetreten sind kann wohl der Schluss gezogen werden, dass das Problem beim Navi (an diesem Desktop) liegt. Da ich mit den Navi-Anwendungen auf den Laptop und das Tablet ausweichen kann, werde ich mir reiflich überlegen, den Desktop neu aufzusetzen.

Wenn sich noch eine Lösung findet, werde ich sie hier posten.

Danke an alle Beteiligten
Heinz
 
  • USB-Laufwerk wird nicht erkannt. Beitrag #12
R

Ronald BW

Erfahrener Benutzer
Dabei seit
17.01.2016
Beiträge
930
Version
W10Pro+Home, Mageia 8
System
I7 950 3,07 GHz, 12 GB DDR3, GTX 470,
Danke für die Rückmeldung Heinz

Es gibt so gut wie kein fehlerfreies System in der IT; kleinere Fehler sind oft Vorboten auf Total oder Teilausfall, ist ein Fehler auch nach einem Wechsel der Software vorhanden,
ist von einem Hardware Fehler auszugehen. Ich teste dann auch gern mehrere verschiedene Betriebsysteme um ganz sicher zu sein.

Gruß Ronald
 
Thema:

USB-Laufwerk wird nicht erkannt.

USB-Laufwerk wird nicht erkannt. - Ähnliche Themen

Bildschirmaussetzer nach dem update: Moin zusammen, seit kurzem wird mein Monitor zeitweise für 2 Sekunden dunkel. Monitor 1 ist über ein HDMI-Kabel mit der Grafikkarte NVIDIA GeForce...
Microstutter bei Ton-Wiedergabe: Hallo Leute, bin neu in diesem Forum, daher seit bitte etwas nachsichtig mit mir :D Ich habe (leider schon seit ein paar Jahren) folgendes...
Anmeldefehler mit Windows 10: Moin zusammen, wie kann es sein, dass ich beim Windowsstart immer 2 Anmeldefenster zur Auswahl bekomme, obwohl ich nur ein Lokales Konto als...
Gelöst: Audio-Wiedergabe ruckelt: Hallo, seit zwei Monaten nutze ich einen neuen PC (Angaben zum System weiter unten). Wenn ich eine Audiowiedergabe starte, und es ist dabei...
SSD klonen oder spiegeln?: Tach. Auf meiner SSD mit 64 GB sind nur 12 GB übrig, also hängt sich bei den Updates jedes mal das System und schiebt Daten hin und her, in die...

Sucheingaben

usb laufwerk wird nicht erkannt

,

laufwerk wird nicht erkannt win 10

,

win 10 pro: fat -formatierte externe Festplatte wird im windows-explorer nicht angezeigt

,
usb auswerfen wird nicht angezeigt
Oben