USB Anschlüsse tot

Diskutiere USB Anschlüsse tot im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Unter Windows 10 sind alle USB-Anschlüsse tot. Es funktioniert also auch keine Tastatur und keine Maus. Memorystick an beliebigem USB-Anschluss...
H

Hermandl

Neuer Benutzer
Threadstarter
Dabei seit
09.05.2016
Beiträge
12
Ort
München
Version
Professional 64bit
System
i7-9700K CPU @ 3,6GHz, DDR4 16GB, ASUS PRIME H370M-PLUS, AMI-Bios V2201, NVidia GeForce GTX 1050 Ti
Unter Windows 10 sind alle USB-Anschlüsse tot. Es funktioniert also auch keine Tastatur und keine Maus. Memorystick an beliebigem USB-Anschluss wird nicht gemeldet.

Das Problem existiert nur unter Windows 10. Von einer Linux-CD (Kaspersky Scanner) gestartet gibt es kein Problem. Auch ins BIOS komme ich rein, und auch das Boot-Menü kann ich bedienen.

Ich komme vom BIOS Boot Menü aus nicht in den abgesicherten Modus.
 
#
schau mal hier: USB Anschlüsse tot. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
MSFreak

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
5.626
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Hallo und erst einmal herzlich willkommen hier im Forum.
Installiere bitte von der Herstellerseite deines Gerätes den Chipsatztreiber nach, dann sollten die wieder laufen.
 
MSFreak

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
5.626
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Ok, übersehen :(
Den abgesicherten Modus erreicht man m.W. auch wenn man den Windowsstart gleich am Anfang 3x per Powertaste (länger als 3 Sekunden drücken) unterbricht.
 
H

Hermandl

Neuer Benutzer
Threadstarter
Dabei seit
09.05.2016
Beiträge
12
Ort
München
Version
Professional 64bit
System
i7-9700K CPU @ 3,6GHz, DDR4 16GB, ASUS PRIME H370M-PLUS, AMI-Bios V2201, NVidia GeForce GTX 1050 Ti
Danke für die superschnelle Reaktion. Es hört sich erfolgversprechend an, ich werde es morgen probieren (es ist bei einem Nachbarn, nicht bei mir) und gebe dann auf jeden Fall Rückmeldung.
 
C

cardisch

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
186
Wenn das Board noch einen PS/2-Anschluss hat muss man zur Not in solche Gerätschaften investieren....
 
Robbie

Robbie

Co-Admin
Dabei seit
16.08.2015
Beiträge
2.026
Für solche Anschlüsse habe ich immer noch PS2/USB Adapter herumliegen. ;)
 
MSFreak

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
5.626
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Wenn das Board noch einen PS/2-Anschluss hat muss man zur Not in solche Gerätschaften investieren....
Hat es

screenshot.3.jpeg
 
H

Hermandl

Neuer Benutzer
Threadstarter
Dabei seit
09.05.2016
Beiträge
12
Ort
München
Version
Professional 64bit
System
i7-9700K CPU @ 3,6GHz, DDR4 16GB, ASUS PRIME H370M-PLUS, AMI-Bios V2201, NVidia GeForce GTX 1050 Ti
PS2 war mein erster Gedanke, aber leider hat dieser Computer keine PS2-Buchsen.
 
MSFreak

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
5.626
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Dann stimmt die Hardwareangabe in deinem Profil nicht (mehr).
 
H

Hermandl

Neuer Benutzer
Threadstarter
Dabei seit
09.05.2016
Beiträge
12
Ort
München
Version
Professional 64bit
System
i7-9700K CPU @ 3,6GHz, DDR4 16GB, ASUS PRIME H370M-PLUS, AMI-Bios V2201, NVidia GeForce GTX 1050 Ti
Ist ja auch ein ganz anderer PC.
Ich konnte Windows im abgesicherten Modus mit Netzwerktreibern starten, während des Startvorgangs Keyboard und Maus bedienen. Aber nach Anzeige des Windows-Desktop waren die USB-Anschlüsse wieder tot. Ich komme also auch im abgesicherten Modus nicht weiter.

Soll ich neu installieren oder gibt es noch einen anderen Weg?

Danke
Hermann
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.297
Version
.............21H1 Pro 64 bit Build 19043.1237
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Du müsstest einfach mal sagen, um welchen Rechner es genau geht. Offensichtlich kommt Win mit den Treibern nicht klar. Vielleicht liegt auch ein Bios-Problem zusätzlich vor.

Wenn Du neu installierst, installiert Win Standard-Treiber. Ob das die Lösung ist, da setze ich mal ein Fragezeichen. Du müsstest eigentlich während der Installation Treiber mitgeben. Dann könnte es klappen.

Genauer aber kann man was dazu sagen, wenn man weiß, um welchen Rechner es geht.
 
H

Hermandl

Neuer Benutzer
Threadstarter
Dabei seit
09.05.2016
Beiträge
12
Ort
München
Version
Professional 64bit
System
i7-9700K CPU @ 3,6GHz, DDR4 16GB, ASUS PRIME H370M-PLUS, AMI-Bios V2201, NVidia GeForce GTX 1050 Ti
Der Rechner hat bis vor 3 Tagen einwandfrei funktioniert.

Es ist ein älterer Lenovo
System Brand ID Lenovo H430
Machine Type and Model 2558
BIOS Revision Level ESKT20A
Boot Block Revision Level ES20A
BIOSDate 22. Oktober 2012
Licence Status Win8 STD MM DPK IPG

Devices USB Setup: USB Functions enabled
usw.
Beitrag automatisch zusammengeführt:

Gibt es denn eine Möglichkeit, die Festplatte auszubauen und von einem anderen Windowsrechner aus die dort aktuellen USB-Treiber auf diese Festplatte (die an einem USB-Anschluss hängt) zu übertragen?
 
Zuletzt bearbeitet:
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.297
Version
.............21H1 Pro 64 bit Build 19043.1237
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
... bis vor 3 Tagen. Da muss was passiert sein, was die Disfunktion ausgelöst hat.

Wenn man so alte Geräte mit Win 10 betreibt, sollte man sich immer vergegenwärtigen, dass sie nicht voll kompatibel mit Win 10 sind. Das veraltete Bios ist da nicht unwesentlich. Wenn Du die alten Hersteller-Treiber im Kompa-Modus installiert hast, geht es halt in vielen Fällen noch recht gut. Das kann sich aber mit jedem kumulativen Update und mit jeder Versions-Erhöhung ändern.
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.374
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H1 ( Build 19043.1202) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
Gibt es denn eine Möglichkeit, die Festplatte auszubauen und von einem anderen Windowsrechner aus die dort aktuellen USB-Treiber auf diese Festplatte (die an einem USB-Anschluss hängt) zu übertragen?

Du könntest bei dem Gedankengang oben wohl höchstens das Treiberpaket
für USB übertragen.
Eigentlich müsste ein Löschen / Deinstallieren der USB Treiber und anschließendem kompletten Neustart vielleicht schon etwas bewirken.
Falls Du im BIOS etwas verstellt oder einstellen kannst in Sachen USB, dort einmal Standard Defaults wählen.

Ich würde per windows pe zugreifen:
https://www.google.de/search?q=windows+pe+registry+bearbeiten

Ob eine Deinstallation unter Knoppix läuft?
 
H

Hermandl

Neuer Benutzer
Threadstarter
Dabei seit
09.05.2016
Beiträge
12
Ort
München
Version
Professional 64bit
System
i7-9700K CPU @ 3,6GHz, DDR4 16GB, ASUS PRIME H370M-PLUS, AMI-Bios V2201, NVidia GeForce GTX 1050 Ti
Mein eigener Rechner hat eine PS2-Buchse. Und ich besitze auch 1 PS2/USB-Adapter.
Mein Rechner ist von ASUSTeK Computer INC.
Model PRIME H370M-PLUS
Würde es was nützen, wenn ich die fremde Festplatte in meinem Rechner an einen internen SATA2-Anschluss anhänge und so von der fremden Festplatte starte?
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.297
Version
.............21H1 Pro 64 bit Build 19043.1237
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Das ist immer als kritisch zu sehen. - anderer Rechner, andere Treiber.
 
jsigi

jsigi

Erfahrener Benutzer
Dabei seit
07.06.2015
Beiträge
1.607
Ort
Mannheim
Version
Windows 10 Pro 64 Bit immer aktuell
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Was hier noch nicht vorgeschlagen wurde, ist ein Inplace Upgrade.
Dann werden doch zumindest die Standardtreiber von Windows installiert und es sollte wieder laufen.
Danach die Originaltreiber des Herstellers, allen voran die Chipsatztreiber, installieren und fertsch.
Oder sehe ich das zu pragmatisch?
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.297
Version
.............21H1 Pro 64 bit Build 19043.1237
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Ich denke, ein Inplace Upgrade würde wenig helfen. Es geht ja auch nicht, da kein Zugriff auf Tastatur und Maus erfolgen kann.
 
Thema:

USB Anschlüsse tot

USB Anschlüsse tot - Ähnliche Themen

Manche USB Anschlüsse funktionieren nicht mehr: Hallo, mein Problem ist dass meine USB-Anschlüsse nicht mehr funktionieren. Dieses Problem besteht seit gestern und ich habe es gestern auch...
Tonausgabe über USB - keine Lautstärkeregelung über Windows/Tastatur möglich: Hallo zusammen, bei meinen neuen PC habe ich die Aktivboxen per USB-Kabel angeschlossen, damit ich die Cinch-Eingänge an den Boxen für andere...
Bios aufrufen gehr nicht: Hi, Ich versuche schon seit einiger zeit ins Bios zu kommen. Leider vergebens. Habe schon alle Tasten die dafür in frage kommen gedrückt wenn ich...
Windows 10 USB Installationsmedium endet in Endlosschleife: Grüß euch, ich habe zur Neuinstallation von Windows 10 ein USB Installationsmedium erstellt und möchte meine SSD Windows-Boot fähig machen. Ich...
USB 3.0 Festplatten nicht sichtbar: Ich habe an meinem System (c't-Bauvorschlag von ca. 2015), dass seit Jahren problemlos arbeitet, aktuell ein Problem, von dem ich nicht genau...
Oben