USB 3.0 Festplatten nicht sichtbar

Diskutiere USB 3.0 Festplatten nicht sichtbar im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Ich habe an meinem System (c't-Bauvorschlag von ca. 2015), dass seit Jahren problemlos arbeitet, aktuell ein Problem, von dem ich nicht genau...
T

Tom1Stein

Neuer Benutzer
Threadstarter
Dabei seit
01.01.2021
Beiträge
6
Ort
Braunschweig
Version
20H2 (10.0.19042.685)
System
ASRock Z87 Pro4, Intel i5-4570, 8 GB, SSD
Ich habe an meinem System (c't-Bauvorschlag von ca. 2015), dass seit Jahren problemlos arbeitet, aktuell ein Problem, von dem ich nicht genau weiß, seit wann es auftrat - inwzwischen doktore ich seit Weihnachten daran herum. Möglicherweise begann es, nachdem ich vor kurzem wegen eines irritierenden Gerätes (Plantronics Savy W720 Headset meldet sich als 2 USB-Geräte: 1 Headset, 1 Gerät zur Konfiguration, das aber Fehler meldet, bis die Plantronics-Software installiert wird) im Gerätemanager alle USB- und alle nicht derzeit angeschlossenen anderen Geräte im Gerätemanager deinstalliert habe. Möglicherweise aber trat das Problem auch schon vorher seit dem Update auf 20H2, denn seitdem hatte ich keine Platten angeschlossen gehabt, sondern nur Sticks.
Jedenfalls kann ich an allen USB 3.0-Ports des Rechners Festplatten&USB-Sticks mit USB 2.0-Anschluss erfolgreich lesen+schreiben. Auch USB 3.0-Sticks funktionieren problemlos.
Aber USB 3.0-Festplatten funktionieren nicht.

An den Anschlüssen des Boards zuckt der Gerätemanager nicht einmal beim Anstecken - kein Hinweis, was nicht funktioniert (und in der Diskverwaltung sind die Platen auch nicht sichtbar).
Wenn ich die gleichen Platten mit einem zwischengesteckten USB2-Kabel an die gleichen Buchsen anschalte, sind sie eine Zeitlang sichtbar!
Auch an den Anschlüssen einer USB3-PCI-Karte sind die Festplatten kurz sichtbar (und bearbeitbar), verschwinden aber wieder (ich konnte noch nicht feststellen, wann und warum - danach jedenfalls tauchten sie nie wieder auf)
==> Der Fehler liegt folglich definitiv nicht an den Platten, deren USB3-Kabel, den Ports am Rechner, sondern es ist ein Software-/Treiberproblem im Rahmen der initialen USB3-Kommunikation!
Nach langer Wartezeit sehe ich das Gerät manchmal im Gerätemanager mit eine Meldung:
Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)
Fehler bei der Anforderung zum Festlegen der USB-Adresse.​
Diese Meldung hatte ich auch bei dem eingangs erwähnten Plantronics-Headset, bis ich dessen Software installiert hatte. In den Ereignissen der Platten heißt es:
Das Gerät USB\VID_0000&PID_0004\6&255eacac&0&4 wurde aufgrund einer teilweisen oder mehrdeutigen Übereinstimmung nicht migriert.

ID der letzten Geräteinstanz: USB\VID_0781&PID_5406\0000167C87714E96
Klassen-GUID: {36fc9e60-c465-11cf-8056-444553540000}
Speicherortpfad:
Migrationsrang: 0xF000FFFFFFFFF132
Vorhanden: false
Status: 0xC0000719​

Die Plantronics-Software ist natürlich längst deinstalliert, aber ohne Erfolg, das wäre zu einfach. Die einfachste Maßnahme, die jeweilige Platte zu deinstallieren (sofern sie denn im Gerätemanager sichtbar ist), zu booten und das Gerät neu anzustecken, habe ich schon probiert: Erfolglos.

Wer hat eine Idee, wie dieser Fehler zu reparieren ist. Bemerkenswert ist, dass sowohl der Intel-Mainboard-Controller als auch der VIA-Chip der PCI-Karte betroffen sind. Und natürlich: An anderen Rechner funktionieren die Platten. Ich brauche die aber auch an meinem Hauptrechner!
 
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.526
Ort
Münster (Westf)
Version
Windows 10 Pro
@Tom1Stein

herzlich willkommen hier im Forum!

Hast Du schon mal mit USBDeView von NirSoft gearbeitet? Damit können alle Einträge von jemals am PC angeschlossenen USB-Geräten gelöscht werden. Danach mit shutdown -g -t 0 einen kompletten Neustart machen.

Ich empfehle allerdings dringend, vor diesen Aktionen ein BackUp der jetzigen Installation zu machen. Falls danach weitere Probleme auftreten, kannst Du auf diesen Stand zurück.
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.426
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H1 ( Build 19043.1288) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Tom1Stein,
...sondern es ist ein Software-/Treiberproblem im Rahmen der initialen USB3-Kommunikation!

bringt mich natürlich zu der Frage,
ob von der AsRock Webseite die Chipsatztreiber UND USB 3 Treiber installiert sind?!

ASRock > Z87 Pro4
*
Dort musst Du natürlich Windows 7 wählen als BS ( nur dafür verfügbar) und diese dann im Kompatibilitätsmodus zu 7 installieren.

Anschließend wieder der beschriebene Neustart von Sabine.
USB Deview ist gut, schaue vorher ruhig mal unter den ausgeblendeten Geräten im GM.

Platten natürlich erst nachdem alles durchgeführt wurde wieder anschließen ( wie übrigens alle USB Geräte).

* Mainboard ist korrekt?
 
T

Tom1Stein

Neuer Benutzer
Threadstarter
Dabei seit
01.01.2021
Beiträge
6
Ort
Braunschweig
Version
20H2 (10.0.19042.685)
System
ASRock Z87 Pro4, Intel i5-4570, 8 GB, SSD
herzlich willkommen hier im Forum!

Hast Du schon mal mit USBDeView von NirSoft gearbeitet? Damit können alle Einträge von jemals am PC angeschlossenen USB-Geräten gelöscht werden. Danach mit shutdown -g -t 0 einen kompletten Neustart machen.

Ich empfehle allerdings dringend, vor diesen Aktionen ein BackUp der jetzigen Installation zu machen. Falls danach weitere Probleme auftreten, kannst Du auf diesen Stand zurück.
Danke für die Hilfsversuche. USBDeview habe ich probiert, der zeigt aber nicht mehr an als "ausgeblendete Geräte" im Gerätemanager (Die Listen von USBDeView sind nur schöner) - und da habe ich schon zwischendurch das Board blank (ohne USB außer Maus) gebootet und alle alten Volumes und alle alten USB-Einträge etc. gelöscht. Der Boot danach brachte keine Änderungen.
bringt mich natürlich zu der Frage,
ob von der AsRock Webseite die Chipsatztreiber UND USB 3 Treiber installiert sind?!

ASRock > Z87 Pro4
*
Dort musst Du natürlich Windows 7 wählen als BS ( nur dafür verfügbar) und diese dann im Kompatibilitätsmodus zu 7 installieren.
Tatsächlich gibt es dort einen USB3-Intel-Treiber für Windows 7, der ab Windows 8 nicht mehr auftaucht - und nicht installierbar ist (Setup behauptet, dass nicht alle Anforderungen erfüllt sind, auch beim Anstarten im "Kompatibilitätsmodus"). Andererseits habe ich den Intel-Treiber-Assistenten schon geladen und gestartet, der hatte einige gefunden und installiert und nennt das System jetzt "aktuell" - aber geholfen hat auch das nichts. Dafür habe ich inzwischen auch einen USB-3-Stick und einen USB-2-Stick gefunden, die nicht antworten, während ein anderer USB3-Stick (das ist ein vom Windows Media Creator erstellter Installations-Stick) weiterhin sauber erkannt wird. Und da kommt mir eine Idee, die ich morgen mal verfolgen muss: MBR vs. UEFI.
 
Zuletzt bearbeitet:
Argor

Argor

Erfahrener Benutzer
Dabei seit
30.04.2019
Beiträge
1.034
Ort
Saarland
Version
Win 10 x 64 Pro 21H1
System
Strix X570-F, R9 3900X, 32 GB, RTX 3080 Strix OC, PG348Q
Erstelle bitte in den erweiterten Systemeinstellungen eine Umgebungsvariable mit dem Namen

Devmgr_show_nonpresent_devices und dem Wert 1

Im Gerätemanager in der Ansicht jetzt bitte ausgeblendete Geräte anzeigen lassen.

jetzt unter den vielen ausgegrauten USB-Geräten das finden, welches Probleme bereitet und samt Treiber löschen.
Dann kannst Du versuchen, die Festplatte nochmal dranzuhängen.
 
T

Tom1Stein

Neuer Benutzer
Threadstarter
Dabei seit
01.01.2021
Beiträge
6
Ort
Braunschweig
Version
20H2 (10.0.19042.685)
System
ASRock Z87 Pro4, Intel i5-4570, 8 GB, SSD
Erstelle bitte in den erweiterten Systemeinstellungen eine Umgebungsvariable mit dem Namen

Devmgr_show_nonpresent_devices und dem Wert 1

Im Gerätemanager in der Ansicht jetzt bitte ausgeblendete Geräte anzeigen lassen.

jetzt unter den vielen ausgegrauten USB-Geräten das finden, welches Probleme bereitet und samt Treiber löschen.
Dann kannst Du versuchen, die Festplatte nochmal dranzuhängen.
Danke, aber es gibt kein Gerät, das Probleme macht:(ALLE ausgegrauten und natürlich alle problematischen Geräte hatte ich schon vorher gelöscht - und möglicherweise dabei eben einen Eintrag zuviel gelöscht. Ich sehe nach "setx Devmgr_show_nonpresent_devices 1" und nachfolgendem Starten des devmgmt.msc auch nicht mehr Geräte als vorher - aber möglicherweise hatte ich das früher schon einmal gesetzt.
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.426
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H1 ( Build 19043.1288) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
hast Du mal im BIOS die entsprechende USB Einstellung
auf disabled gestellt zum Testen?

If you encounter USB compatibility issues it is recommended to disable legacy USB support
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.643
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Der XHCI (USB 3.x) Treiber ist bei den USB Hubs aber schon installiert? Im Gegensatz zu Sticks können USB Festplatten nämlich durchaus das einbinden verweigern, wenn sie wegen eines fehlenden XHCI Hubs in den Fallback auf EHCI (USB 2.0) gezwungen werden.
 
T

Tom1Stein

Neuer Benutzer
Threadstarter
Dabei seit
01.01.2021
Beiträge
6
Ort
Braunschweig
Version
20H2 (10.0.19042.685)
System
ASRock Z87 Pro4, Intel i5-4570, 8 GB, SSD
Der XHCI (USB 3.x) Treiber ist bei den USB Hubs aber schon installiert? Im Gegensatz zu Sticks können USB Festplatten nämlich durchaus das einbinden verweigern, wenn sie wegen eines fehlenden XHCI Hubs in den Fallback auf EHCI (USB 2.0) gezwungen werden.
Danke, das sah auf den ersten Blick erfolgversprechend aus. Aber laut Intel gibt es xHCI-Treiber nur bis Windows 7, danach liefert Microsoft sie als Teil des Betriebssystems - und die scheinen mit eingebunden zu sein. Auch verweigern die W7-Treiber von Intel eine Installation unter W10, und bei Microsoft findet man keine Treiber einzeln.
Hier mal mein Stack aus dem Gerätemanager: Links für den defekten Rechner und rechts mit einer der Problemplatten (wenn es nur diese eine Hitachi-Platte wäre, hätte ich längst aufgegeben, aber es sind mehrere Platten). Besonderheit: Der Dell-Laptop rechts ist USB 3.0-fähig, aber nur an einer (derzeit nicht angesteckten) Docking-Station V3 im Büro, während die hier gezeigte Verbindung in einer nur USB2-fähigen Docking-Station V1 zu Hause hängt - u.a. deshalb hängen da so viele USB-Hubs dazwischen.

Wie ich inzwischen gesehen habe, hat jemand mit gleichem Motherboard das gleiche Problem und kann es auf das Windows-Update zurückführen (Thread 150960).
Gerätemanager.png
 
Zuletzt bearbeitet:
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.426
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H1 ( Build 19043.1288) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hast Du denn nun mal im BIOS die von AsRock selber empfohlene Umstellung vorgenommen?

Mich wundert das sowohl USB 3 Treiber von AsRock als auch Treiber von Intel den Kompatibilitätsmodus zu 7 verweigern.
Was genau kommt als Fehlermeldung?
 
T

Tom1Stein

Neuer Benutzer
Threadstarter
Dabei seit
01.01.2021
Beiträge
6
Ort
Braunschweig
Version
20H2 (10.0.19042.685)
System
ASRock Z87 Pro4, Intel i5-4570, 8 GB, SSD
Hast Du denn nun mal im BIOS die von AsRock selber empfohlene Umstellung vorgenommen?

Mich wundert das sowohl USB 3 Treiber von AsRock als auch Treiber von Intel den Kompatibilitätsmodus zu 7 verweigern.
Was genau kommt als Fehlermeldung?
Sorry, die Einstellung habe ich natürlich probiert - keine Änderung, außer dass ich bei einigen Einstellungen eine PS/2-Tastatur brauchte, um sie zurück zu stellen - ohne Legacy-Support im UEFI funktioniert keine USB-TAstatur im UEFI.

Der Installer der USB3-Treiber sagt, das "System erfüllt nicht die Minimalanforderungen". Das war's, damit endet er.

Arbeitshypothese: Es gibt viele Meldungen zu diesem Phänomen im Netz, alle ohne Lösung. Viele stellen einen direkten Zusammenhand zur letzten oder vorletzten Windows-10-Version dar und scheinen nur auf alte Boards zuzutreffen. Ich habe das Gefühl, der USB-Treiber wurde aktualisiert - und dabei ist eine Kompatibilitätsebene zu den USB3-Implementierungen von 2013/2014 verloren gegangen. Und Windows weigert sich, ältere Treiber als die eigenen aktuellen zuzulassen - inzwischen werden auch die vorhandenen Treiber "aktualisiert", wodurch offenbar Boards aus der Zeit der Core-i-Prozessoren der 4. Generation Probleme bekommen, sobald ein Update der Treiber angestossen wird (bei einigen durch Upgrade W7 auf W10, bei mir nach der manuellen Deinstallation der bisherigen USB-Einträge). Die resultierende Neuinstallation aktueller W10-Treiber bringt die Probleme.
 
Thema:

USB 3.0 Festplatten nicht sichtbar

USB 3.0 Festplatten nicht sichtbar - Ähnliche Themen

USB 3.0 Treiber für Laptop HP Pavilion 17-ab424ng: 1. Wie finde ich bei obigem Laptop heraus, welcher USB 3.0 Chip verbaut ist ? 2. Wenn ich auf der HP Support Seite Chipsatztreiber suche finde ich...
USB-Geräte werden nicht mehr erkannt: Hallo Community, gestern war ein Update auf die Windows 10 1909 , 18363.1016 installiert worden. Vorher konnte ich auf der USB 3.0 HDD noch...
USB Massenspeicher werden nicht erkannt.: Hallo, Bei mir werden unter Windows weder USB-Sticks noch Festplatten angezeigt. Im Geräte Manager wird mir der Fehler Code 38 also, dass ein...
Probleme bei Surface Go 2 mit Docking Station USB C-Hub mit HDMI-Unterstützung1080P/60 Hz + 2xUSB 3.0 + 1x RJ45 Ethernet (1000Mps) LAN+ 3.5mm Audioaus: Ich besitze seit ca. einer Woche ein Surface Go 2 Tablet mit Pentium M. Ich habe leider schon mit 2 verschiedenen (aber vermutlich...
USB Ports für die Nutzung von Massenspeichern wie USB Stick oder HDD über Registry Editor sperren: Aktuell muss man aus verschiedenen Gründen vielleicht mehr Zeit am PC verbringen als man möchte und vielleicht muss man dabei seinen PC dann auch...
Oben