Update auf 1903 wird nicht installiert

Diskutiere Update auf 1903 wird nicht installiert im Windows 10 Updates & Patches Forum im Bereich Windows 10 Foren; Win 10 Pro 1803 17134.885 Intel i7 8700K, Asus Prime X370-A, 32GB, Intel Optane32GB, 4 Sata HDD, Geforce 1060i Über die Updatefunktion steht...
K

Klawitter_1

Neuer Benutzer
Threadstarter
Mitglied seit
19.07.2019
Beiträge
6
Win 10 Pro 1803 17134.885
Intel i7 8700K, Asus Prime X370-A, 32GB, Intel Optane32GB, 4 Sata HDD, Geforce 1060i

Über die Updatefunktion steht immer wieder Neustart erforderlich, nach dem Neustart wird das Update nicht installiert und Windows fängt jedesmal wieder an es erneut runter zu laden.
Das Spiel habe ich mehrfach durch.

Die anderen Updates wurden bisher immer ohne Macken eingespielt.

Dann Update manuell zurückgesetzt (2x probiert). Auch kein Erfolg.

Microsoft Diagnose angewendet. Brachte auch kein Erfolg.

Inplace Update läuft bis 93% und bricht dann mit Fehlermeldung (war nicht erfolgreich ab)

Bin jetzt mit meinem Latin am Ende.
Als nächstes würde ich wohl eine Reparaturinstallation ausprobieren.

Oder hat einer noch eine Idee für mich (Kein Anti-Virenprogramm installiert).


Setuperr.log:
2019-07-19 09:13:06, Error CSI 00000001 (F) STATUS_OBJECT_NAME_NOT_FOUND #10# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = a74 ('\REGISTRY\MACHINE\SYSTEM\Setup'), vn = [l:7 ml:8]'Compact', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]
2019-07-19 09:13:06, Error CSI 00000002 (F) STATUS_OBJECT_NAME_NOT_FOUND #9# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:31]'\Registry\Machine\SYSTEM\Setup\', vn = [l:7 ml:8]'Compact', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]
2019-07-19 09:13:09, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Suspend(1253): Result = 0xC1800104[gle=0x00000002]
2019-07-19 09:13:09, Error MOUPG CDlpTask::CheckUserInterruptEx(3060): Result = 0x800704D3
2019-07-19 09:13:09, Error MOUPG CDlpTask::CheckUserInterrupt(3112): Result = 0x800704D3
2019-07-19 09:13:09, Error MOUPG CSetupManager::ExecuteInstallMode(794): Result = 0x800705BB
2019-07-19 09:13:09, Error MOUPG CSetupManager::ExecuteDownlevelMode(392): Result = 0x800705BB
2019-07-19 09:13:09, Error MOUPG CSetupManager::Execute(284): Result = 0x800705BB
2019-07-19 09:13:09, Error MOUPG CSetupHost::Execute(412): Result = 0x800705BB
2019-07-19 09:14:08, Error CSI 00000001 (F) STATUS_OBJECT_NAME_NOT_FOUND #38# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = bd8 ('\REGISTRY\MACHINE\SYSTEM\Setup'), vn = [l:7 ml:8]'Compact', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]
2019-07-19 09:14:08, Error CSI 00000002 (F) STATUS_OBJECT_NAME_NOT_FOUND #37# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:31]'\Registry\Machine\SYSTEM\Setup\', vn = [l:7 ml:8]'Compact', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]
2019-07-19 09:14:10, Error CSI 00000003 (F) STATUS_OBJECT_NAME_NOT_FOUND #70# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = b80 ('\REGISTRY\MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts'), vn = [l:21 ml:22]'Arial Nova (TrueType)', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]
2019-07-19 09:14:10, Error CSI 00000004 (F) STATUS_OBJECT_NAME_NOT_FOUND #69# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:69]'\Registry\Machine\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts\', vn = [l:21 ml:22]'Arial Nova (TrueType)', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]
2019-07-19 09:14:36, Error DU DU::CDUSession::Search: Failed to set WU internal configuration property for targeted scans. hr = 0x80070057
2019-07-19 09:14:57, Error CONX 0xd0000034 Failed to add user mode driver [%SystemRoot%\system32\DRIVERS\UMDF\uicciso.dll]

2019-07-19 09:22:51, Error SP pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]
2019-07-19 09:23:45, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
2019-07-19 09:26:50, Error [0x0808fe] MIG Plugin {ff9c714f-b864-4f43-ae39-ec07d7385abe}: Skipping device 'SWD\PRINTENUM\WSD-d9218d13-59fe-48cf-85a4-e513cbc7c080.006f' without driver.
2019-07-19 09:27:29, Error CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
2019-07-19 09:27:29, Error SP CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
2019-07-19 09:31:35, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
2019-07-19 09:39:12, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!RemoveObsoleteCHSHKLMRegkey - fail to open regkey (software\Microsoft\CTF\TIP\{E429B25A-E5D3-4D1F-9BE3-0C608477E3A1}\LanguageProfile\0x00000804) = 2
2019-07-19 09:39:12, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!ApplySuccess() remove HKLM Registries error
2019-07-19 09:39:13, Error [0x0808fe] MIG Plugin {ee036dc0-f9b7-4d2d-bb94-3dd3102c5804}: BRIDGEMIG: ParseRegistryIfBridgeExists: offline key (new) = '$OFFLINE_RW_BCE441CA$SYSTEM\Setup\Upgrade\Bridge'
2019-07-19 09:39:13, Error [0x0808fe] MIG Plugin {ee036dc0-f9b7-4d2d-bb94-3dd3102c5804}: BRIDGEMIG: ParseRegistryIfBridgeExists: query bridge presence key failed 0x139f, bridge present = 0
2019-07-19 09:39:13, Error [0x08038d] MIG Failure while calling IPostApply->ApplySuccess for Plugin={ServerPath="Microsoft-Windows-DirectoryServices-ADAM-Client\adammigrate.dll", CLSID={43CCF250-2A74-48c6-9620-FC312EC475D6}, ThreadingModel=Apartment}. Error: 0x80070002
2019-07-19 09:39:13, Error SP Error READ, 0x00000002 while gathering/applying object: apply-success, Action,CMXEPlugin,C:\$WINDOWS.~BT\Sources\ReplacementManifests,Microsoft-Windows-DirectoryServices-ADAM-Client\adammigrate.dll,{43CCF250-2A74-48c6-9620-FC312EC475D6},Apartment. Will return 2[gle=0x000000cb]
2019-07-19 09:42:57, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-Dot3svc[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:57, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-Dot3svc[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:57, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:57, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:57, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:57, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:58, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-OfflineFiles-Core[@version="10.0.17134.228" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:58, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-OfflineFiles-Core[@version="10.0.17134.228" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:58, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:58, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:42:59, Error [0x0808fe] MIG Plugin {050ed09e-a530-41e6-8ac9-a9a96e74a2c1}: [shmig] internal\onecoreuapshell\private\inc\UserChoiceHelpers.h(828)\shmig.dll!00007FFE6407A141: (caller: 00007FFE6407A8A9) LogHr(1) tid(1738) 80070002 Das System kann die angegebene Datei nicht finden.

2019-07-19 09:42:59, Error [0x0808fe] MIG Plugin {050ed09e-a530-41e6-8ac9-a9a96e74a2c1}: [shmig] internal\onecoreuapshell\private\inc\UserChoiceHelpers.h(829)\shmig.dll!00007FFE6407A17B: (caller: 00007FFE6407A8A9) LogHr(2) tid(1738) 80070002 Das System kann die angegebene Datei nicht finden.

2019-07-19 09:42:59, Error [0x0808fe] MIG Plugin {050ed09e-a530-41e6-8ac9-a9a96e74a2c1}: [shmig] internal\onecoreuapshell\private\inc\UserChoiceHelpers.h(830)\shmig.dll!00007FFE6407A1A5: (caller: 00007FFE6407A8A9) LogHr(3) tid(1738) 80070002 Das System kann die angegebene Datei nicht finden.

2019-07-19 09:43:16, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-Dot3svc[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:16, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-Dot3svc[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:17, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:17, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings [EfsCurrentKey]. Will return 2
2019-07-19 09:43:17, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:17, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings [EfsCurrentKey]. Will return 2
2019-07-19 09:43:17, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:17, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:32, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-OfflineFiles-Core[@version="10.0.17134.228" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:32, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-OfflineFiles-Core[@version="10.0.17134.228" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:33, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:33, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="perUser"]/settings. Will return 2
2019-07-19 09:43:41, Error [0x0808fe] MIG Plugin {050ed09e-a530-41e6-8ac9-a9a96e74a2c1}: [shmig] internal\onecoreuapshell\private\inc\UserChoiceHelpers.h(830)\shmig.dll!00007FFE6E5EA1A5: (caller: 00007FFE6E5EA8A9) LogHr(1) tid(2db0) 80070002 Das System kann die angegebene Datei nicht finden.

2019-07-19 09:43:47, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-Dot3svc[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:47, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-Dot3svc[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [EfsLocalConfig]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [EfsLocalConfig]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [Start_WwanSvc]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-OfflineFiles-Core[@version="10.0.17134.228" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-OfflineFiles-Core[@version="10.0.17134.228" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-OfflineFiles-Core[@version="10.0.17134.228" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [DriverStartType]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [ConfigVersion]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [EventMessageFile]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [ProviderGuid]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [TypesSupported]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [WinHttpSettings]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [ConfigVersion]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [EventMessageFile]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [ProviderGuid]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [TypesSupported]. Will return 2
2019-07-19 09:43:49, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [WinHttpSettings]. Will return 2
2019-07-19 09:43:56, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!RemoveObsoleteCHSHKLMRegkey - fail to open regkey (software\Microsoft\CTF\TIP\{E429B25A-E5D3-4D1F-9BE3-0C608477E3A1}\LanguageProfile\0x00000804) = 2
2019-07-19 09:43:56, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!ApplySuccess() remove HKLM Registries error
2019-07-19 09:45:24, Error MOUPG Finalize: Error obtaining Update and Shutdown Key: [0x80070002][gle=0x000000b7]
2019-07-19 09:45:33, Error IBSLIB BCD: Failed to get registry value. Status: c0000024[gle=0x00000002]
2019-07-19 09:45:33, Error IBSLIB BCD: Failed to get registry value. Status: c0000024[gle=0x00000002]
2019-07-19 09:45:33, Error IBSLIB BCD: BcdCopyObjectEx: Failed to enumerate source elements. Target: {e3e64664-48d1-4589-abb8-1a9fa06e6919} Flags: 0x4 Status: c0000024[gle=0x00000002]
2019-07-19 09:45:33, Error IBSLIB BCD: Failed to clone store. Status: c0000024[gle=0x00000002]
2019-07-19 09:45:33, Error IBSLIB BCD: BcdExportStore: Failed clone BCD to \??\C:\$WINDOWS.~BT\Sources\Rollback\EFI\Microsoft\Boot\BCD. Status: c0000024[gle=0x00000002]
2019-07-19 09:45:33, Error IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Finalize: Failed to backup BCD database from "E:\EFI\Microsoft\Boot\BCD" to "C:\$WINDOWS.~BT\Sources\Rollback\EFI\Microsoft\Boot\BCD".[gle=0x00000006]
2019-07-19 09:45:33, Error [0x064199] IBSLIB SetCheckpoint(WinPEBootFilesRestoreCheckpoint): threw exception.: class RollbackException: RollbackException: Error(6), CSystemVolumeSelectionCheckpoint: Failed to backup BCD database. void __cdecl OSRollbackService::CBootFilesRestoreCheckpoint::Finalize(const unsigned short *,struct OSRollbackService::ICheckpointParameters *)[gle=0x00000006]
2019-07-19 09:45:33, Error [0x06418a] IBSLIB RollbackSetCheckpoint(WinPEBootFilesRestoreCheckpoint): threw exception.: class RollbackException: RollbackException: Error(6), CSystemVolumeSelectionCheckpoint: Failed to backup BCD database. void __cdecl OSRollbackService::CCheckpointImpressario::SetCheckpoint(const unsigned short *,struct OSRollbackService::ICheckpointParameters *)
void __cdecl OSRollbackService::CBootFilesRestoreCheckpoint::Finalize(const unsigned short *,struct OSRollbackService::ICheckpointParameters *)[gle=0x00000006]
2019-07-19 09:45:33, Error [0x06414e] IBSLIB RollbackSetCheckpoint(WinPEBootFilesRestoreCheckpoint) failed. Disabling Rollback.[gle=0x00000006]
2019-07-19 09:45:33, Error SP Error setting OS Switch Rollback checkpoint[gle=0x00000006]
2019-07-19 09:45:34, Error IBSLIB BCD: Failed to get registry value. Status: c0000024[gle=0x00000002]
2019-07-19 09:45:34, Error IBSLIB BCD: Failed to get registry value. Status: c0000024[gle=0x00000002]
2019-07-19 09:45:34, Error IBSLIB BCD: BcdCopyObjectEx: Failed to enumerate source elements. Target: {e3e64664-48d1-4589-abb8-1a9fa06e6919} Flags: 0x4 Status: c0000024[gle=0x00000002]
2019-07-19 09:45:34, Error IBSLIB BCD: Failed to clone store. Status: c0000024[gle=0x00000002]
2019-07-19 09:45:34, Error IBSLIB BCD: BcdExportStore: Failed clone BCD to \??\C:\$WINDOWS.~BT\Sources\Rollback\EFI\Microsoft\Boot\BCD. Status: c0000024[gle=0x00000002]
2019-07-19 09:45:34, Error IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Finalize: Failed to backup BCD database from "E:\EFI\Microsoft\Boot\BCD" to "C:\$WINDOWS.~BT\Sources\Rollback\EFI\Microsoft\Boot\BCD".[gle=0x00000006]
2019-07-19 09:45:34, Error [0x064199] IBSLIB SetCheckpoint(WinPEBootFilesRestoreCheckpoint): threw exception.: class RollbackException: RollbackException: Error(6), CSystemVolumeSelectionCheckpoint: Failed to backup BCD database. void __cdecl OSRollbackService::CBootFilesRestoreCheckpoint::Finalize(const unsigned short *,struct OSRollbackService::ICheckpointParameters *)[gle=0x00000006]
2019-07-19 09:45:34, Error [0x06418a] IBSLIB RollbackSetCheckpoint(WinPEBootFilesRestoreCheckpoint): threw exception.: class RollbackException: RollbackException: Error(6), CSystemVolumeSelectionCheckpoint: Failed to backup BCD database. void __cdecl OSRollbackService::CCheckpointImpressario::SetCheckpoint(const unsigned short *,struct OSRollbackService::ICheckpointParameters *)
void __cdecl OSRollbackService::CBootFilesRestoreCheckpoint::Finalize(const unsigned short *,struct OSRollbackService::ICheckpointParameters *)[gle=0x00000006]
2019-07-19 09:45:34, Error [0x06414e] IBSLIB RollbackSetCheckpoint(WinPEBootFilesRestoreCheckpoint) failed. Disabling Rollback.[gle=0x00000006]
2019-07-19 09:45:34, Error SP Error setting OS Switch Rollback checkpoint[gle=0x00000006]
2019-07-19 09:45:34, Error SP Operation failed: Update Boot Code. Error: 0x80004005[gle=0x000000b7]
2019-07-19 09:45:34, Error SP ExecuteOperations: Failed execution phase Finalize. Error: 0x80004005
2019-07-19 09:45:34, Error MOUPG MoSetupPlatform: Finalize reported failure!
2019-07-19 09:45:34, Error MOUPG MoSetupPlatform: Using action error code: [0x80004005]
2019-07-19 09:45:34, Error MOUPG CDlpActionFinalize::ExecuteSetupPlatformFinalize(1076): Result = 0x80004005
2019-07-19 09:45:34, Error MOUPG CDlpActionFinalize::ExecuteRoutine(456): Result = 0x80004005
2019-07-19 09:45:34, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Execute(493): Result = 0x80004005
2019-07-19 09:45:34, Error MOUPG CDlpTask::ExecuteAction(3300): Result = 0x80004005
2019-07-19 09:45:34, Error MOUPG CDlpTask::ExecuteActions(3454): Result = 0x80004005
2019-07-19 09:45:34, Error MOUPG CDlpTask::Execute(1631): Result = 0x80004005
2019-07-19 09:45:34, Error MOUPG CSetupManager::ExecuteTask(2574): Result = 0x80004005
2019-07-19 09:45:34, Error MOUPG CSetupManager::ExecuteTask(2537): Result = 0x80004005
2019-07-19 09:45:34, Error MOUPG CSetupManager::ExecuteInstallMode(904): Result = 0x80004005
2019-07-19 09:45:34, Error MOUPG CSetupManager::ExecuteDownlevelMode(392): Result = 0x80004005
2019-07-19 09:45:37, Error MOUPG CSetupManager::Execute(284): Result = 0x80004005
2019-07-19 09:45:37, Error MOUPG CSetupHost::Execute(412): Result = 0x80004005
 
Zuletzt bearbeitet von einem Moderator:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.021
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Sämtliche USB Datenträger entfernen!
 
K

Klawitter_1

Neuer Benutzer
Threadstarter
Mitglied seit
19.07.2019
Beiträge
6
Es sind keine USB Datenträger vorhanden. Nur ein Drucker und Kartenlser, die auch ausgesteckt wurden.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.021
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Versuche es über ein Inplace Upgrade! Denn wenn ich mir das Log so ansehe, fangen die Fehler bei den USB Treibern an, gehen über .NET Framework 3.5, hin zu Speicherfehlern beim Kopieren der Bootmanagerkonfiguration und so weiter und so weiter. Auffällig ist dabei, dass das Setup mit Berechtigungsfehlern kämpft und sehr oft Dateien nicht vorhanden sind.

Prüf mal den Systemdatenträger auf Fehler und schau Dir seine SMART Werte an.
 
Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.399
Ort
Ascheberg
Version
Professional x64 Version 1903, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Die Intel Optane scheint ja Deine Systemplatte zu sein. Kann es sein, daß hier zu wenig Speicherplatz vorhanden ist ?
32 GB ist ja nicht das meiste .

Grüsse von Ulrich

Update: Habe gerade gesehen, daß man Optane nicht unbedingt als Festspeicher ansehen kann.
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.021
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Oder die Optane ist als Cache eingerichtet - dann ist die der Auslöser der Updateprobleme.
 
K

Klawitter_1

Neuer Benutzer
Threadstarter
Mitglied seit
19.07.2019
Beiträge
6
Die HDDs sind alle fast neu und haben keine Fehler
Das Optane Modul ist nur zur Systembeschleunigung Arbeisspeicher, kein Laufwerk

Das könnte ich mal zur Probe mal deaktivieren (hat aber noch nie Probleme verursacht)
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.021
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Deaktiviere mal die Optane - denn wenn diese als Festplattencache eingerichtet ist, dann lassen sich die Fehlermeldungen des Logs erklären.
 
K

Klawitter_1

Neuer Benutzer
Threadstarter
Mitglied seit
19.07.2019
Beiträge
6
Deaktivieren vom Optane hat auch nichts bewirkt, außer das es ewig dauert.
Update 1903 wird installiert, dann Neustart und dann bin ich wieder bei 1803.

Updateverlauf
Funktionsupdate für Windows 10, Version 1903 (2)
Letzter fehlerhafter Installationsversuch: ‎19.‎07.‎2019 – 0x80240034


Windows Update
Updates nicht erfolgreich
Funktionsupdate für Windows 10, Version 1903 – Fehler 0x80070020
 
Zuletzt bearbeitet:
Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.399
Ort
Ascheberg
Version
Professional x64 Version 1903, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Hast Du einen Fremd Virenscanner oder eine Security Suite, o. ä. Am werkeln?
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
1.993
Version
Verschiedene WIN 10 / WIN 7
@Ulrich, Virenscanner wurde schon im ersten Post verneint.
Jetzt wäre für mich der Zeitpunkt für ein Inplaceupgrade gekommen.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.959
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.295
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
K

Klawitter_1

Neuer Benutzer
Threadstarter
Mitglied seit
19.07.2019
Beiträge
6
Datenbank zurückgesetzt
Windows Update zurückgesetzt
Nach Updates suchen
1903 verfügbar

Und wieder das gleiche: Windows 1903 wird heruntergeladen. dann Neustart. Nach dem Neustart Fortschritt auf 52%, dann nach kurzer Zeit Neustart und dann bin ich wieder bei 1803.

Jetzt wird das Inplace Update probiert
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.959
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.295
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
jetzt habe ich gerade noch mal alles gelesen.

Inplace Update läuft bis 93% und bricht dann mit Fehlermeldung (war nicht erfolgreich ab)
Lade das bitte noch mal komplett neu.
Hast du mal die Festplatte auf Fehler überprüft?
Ist definitiv ausgeschlossen das wirklich nichts USB mäßiges in Betrieb ist ( evtl.im GM auf unbekannte oder ausgeblendete Geräte achten)?

Windows 10: Update-Fehler 0x80240034 | Borns IT- und Windows-Blog
 
K

Klawitter_1

Neuer Benutzer
Threadstarter
Mitglied seit
19.07.2019
Beiträge
6
Ich gebe auf...
Inplace Upgrade läuft bis 89%, dann Abbruch mit der gleichen Meldung, wie beim MCT: Windows 10 konnte nicht installiert werden.

0x800040005 - 0x1000A
Die Installation war nicht erfolgreich. In der Phase Downlevel ist während des Vorgangs PREPARE_FIRST_BOOT ein Fehler aufgetreten.

Danke für die Hilfe(n)
 
Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.399
Ort
Ascheberg
Version
Professional x64 Version 1903, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Wenn ich den Fehlercode in Google eingebe, bekomme ich das Hier ( unter Anderem ) : Windows 10 version 1809 update error 0x80004005-0x1000A - BynaryCodes
Da ist zwar vom Update von der 1803 auf die 1809 die Rede, aber grundsätzlich würde ich mal die Steps eins bis fünf abarbeiten und genau nach dieser Anweisung vorgehen.
Weiter unten in den Kommentaren ist auch noch eine Möglichkeit von einem User aufgeführt. Ob die für Dich praktikabel ist, kann ich nicht sagen, mußt Du schauen...
 
Zuletzt bearbeitet:
Thema:

Update auf 1903 wird nicht installiert

Sucheingaben

funktionsupdate für windows 10 version 1903

,

Funktionsupdate für Windows 10, Version 1903

,

funktionsupdate für windows 10, version 1903 – fehler 0x800f0805

,
Funktionsupdate für Windows 10, Version 1903 – Fehler 0x80070005
, windows 10 update 1903 installieren, Version 1903 – Fehler 0xc1900223, windows funktionsupdate 0x80070005, Funktionsupdate für Windows 10, Version 1903 fehler bei der installation, windows 1903 93%, 0xc1900223 fehler, win10 1903 kann nicht installiert werden, windows 1903 fehlermeldung, win 10 1903 hängt bei 99%, keine fehlermeldung, windows version 1903, win 10 auf 1903 findet IDE nicht, windows update 1903 failed with error 0xd0000034, Fehler 0x80070005, update win 10 version 1903, update win 1903 lässt sich intalieren, windows 10 1903 lädt nicht, windows 10 funktionsupdate 1903 fehler, funktionsupdate für windows 10, version 1903 download ausstehend, Funktionsupdate für Windows 10, Version 1903 – Fehler 0x80080008, Csetuphost, funktionsupdate 1903 heruntergeladen

Update auf 1903 wird nicht installiert - Ähnliche Themen

  • update 1903 11 2018

    update 1903 11 2018: nach Installation des Updates ist kein Treiber für die Grafikkarte vorhanden. bei der Treiberinstallation erhalte ich nur einen schwarzen...
  • Nach Update 1903 kein WLAN mehr

    Nach Update 1903 kein WLAN mehr: Nach dem Windows 10 Update 1903 funktioniert kein WLAN mehr. Habe einen ACER VN/-571G mit der Netzwerkkarte Qualcomm AtherosQCA61X4. Verbindung...
  • Windows 10 update von 1803 auf 1903 fehler 0xc0000005

    Windows 10 update von 1803 auf 1903 fehler 0xc0000005: Hallo zusammen versuche heute den Windowsrechner von 1803 auf 1903 upzugraden, es hieß es kann installiert werden, dann bin ich drauf, aber er...
  • Update 1903, nun funktioniert nichts mehr

    Update 1903, nun funktioniert nichts mehr: Verehrte Community, ich habe nach mehrfachen Erinnerungen durch Microsoft (wegen Supporteinstellung zum 12.11.2019) wahrscheinlich voreilig und...
  • windows 10 update auf 1903, nichts geht mehr

    windows 10 update auf 1903, nichts geht mehr: hallo, nach dem Funktionsupdate von windows10 von 18.. auf version 1903 startet mein tablet(odys win prime12) nicht mehr richtig, es zeigt nur...
  • Ähnliche Themen

    • update 1903 11 2018

      update 1903 11 2018: nach Installation des Updates ist kein Treiber für die Grafikkarte vorhanden. bei der Treiberinstallation erhalte ich nur einen schwarzen...
    • Nach Update 1903 kein WLAN mehr

      Nach Update 1903 kein WLAN mehr: Nach dem Windows 10 Update 1903 funktioniert kein WLAN mehr. Habe einen ACER VN/-571G mit der Netzwerkkarte Qualcomm AtherosQCA61X4. Verbindung...
    • Windows 10 update von 1803 auf 1903 fehler 0xc0000005

      Windows 10 update von 1803 auf 1903 fehler 0xc0000005: Hallo zusammen versuche heute den Windowsrechner von 1803 auf 1903 upzugraden, es hieß es kann installiert werden, dann bin ich drauf, aber er...
    • Update 1903, nun funktioniert nichts mehr

      Update 1903, nun funktioniert nichts mehr: Verehrte Community, ich habe nach mehrfachen Erinnerungen durch Microsoft (wegen Supporteinstellung zum 12.11.2019) wahrscheinlich voreilig und...
    • windows 10 update auf 1903, nichts geht mehr

      windows 10 update auf 1903, nichts geht mehr: hallo, nach dem Funktionsupdate von windows10 von 18.. auf version 1903 startet mein tablet(odys win prime12) nicht mehr richtig, es zeigt nur...
    Oben