unterschiedliche Laufwerksanzeige

Diskutiere unterschiedliche Laufwerksanzeige im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Tach allerseits, nach Neuinstallation hat die Systemplatte (Samsung SSD 970 EVO Plus NVME 250GB) die Bezeichnung "Disk 0", und zwar mit dem...
august_burg

august_burg

Erfahrener Benutzer
Threadstarter
Dabei seit
08.10.2014
Beiträge
581
Ort
Osnabrück
Version
Windows 10 Pro X64 (19044.1147)
System
Gigabyte Z 270P-D3 / Intel Core i5 - 6600 /16 GB Corsair DDR 4 / Intel HD Graphics 530
Tach allerseits,

nach Neuinstallation hat die Systemplatte (Samsung SSD 970 EVO Plus NVME 250GB) die Bezeichnung "Disk 0", und zwar mit dem MS-Standardtreiber.

Nach Implementierung des Samsung NVME-Treibers wird daraus die Bezeichnung "Disk 2" , u. die Platte rutscht in der Datenträgerverwaltung auch runter.

Das ist mir im Prinzip egal, scheint aber ein späteres Problem auszulösen dergestalt, daß der Bootmanager doppelt im System erscheint. Sh. screenshot. Die GPT Partitions-Guids haben auch unterschiedliche Kennziffern.

Jedenfalls wird bei jedem Inplace Upgrade der Bootmanager "unauffindbar", weil nicht eindeutig festgelegt. Ich "erfreue" mich dann an dem Hinweis: "Please insert a proper boot device".

Dann bleibt nichts anderes übrig, als das vorher erstellte Image wieder einzuspielen (AOMEI Pro), was nervt.

Kann mir jemand weiterhelfen?
 

Anhänge

  • EasyUEFI.PNG
    EasyUEFI.PNG
    57,5 KB · Aufrufe: 22
MSFreak

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
5.524
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Nach Implementierung des Samsung NVME-Treibers wird daraus ...
Nur für mich eine Verständnisfrage, warum das ? Hatte das System mit dem MS-Standardtreiber Probleme ?
 
august_burg

august_burg

Erfahrener Benutzer
Threadstarter
Dabei seit
08.10.2014
Beiträge
581
Ort
Osnabrück
Version
Windows 10 Pro X64 (19044.1147)
System
Gigabyte Z 270P-D3 / Intel Core i5 - 6600 /16 GB Corsair DDR 4 / Intel HD Graphics 530
Auf die Werbung reingefallen: "Deutlicher Performance-Gewinn!":D:D
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.056
Version
.............21H1 Pro 64 bit Build 19043.1151
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Ob das nur Werbung ist, kannst Du messen mit dem Samsung Tool. Ich habe nur den MS Standardtreiber installiert. Die Messdaten damit entsprechen der Leistung, die in der Produktbeschreibung der Platte steht - meine ich. Ich hatte das neugierdehalber nach der Installation der Platte geprüft.

00 00 01.jpg


Du kannst es ja mal mit beiden Treibern messen. Bei Dir ist der Bootmanager 2 x vorhanden und 1 x versteckt. Das darf und soll so nicht sein. Daher wohl das Problem, ihn zu finden.

Bei mir sieht das so aus

00 00 02.jpg
 
Zuletzt bearbeitet:
august_burg

august_burg

Erfahrener Benutzer
Threadstarter
Dabei seit
08.10.2014
Beiträge
581
Ort
Osnabrück
Version
Windows 10 Pro X64 (19044.1147)
System
Gigabyte Z 270P-D3 / Intel Core i5 - 6600 /16 GB Corsair DDR 4 / Intel HD Graphics 530
Ich habe jetzt mal mit EasyUefi experimentiert:

a) versteckten Bootmanager deaktiviert >>> PC startet weiterhin
b) versteckten Bootmanager gelöscht >>> PC startet nicht mehr

Unerklärlich, Deaktivierung müßte m.E. die gleiche Wirkung haben.
Was läuft hier durcheinander?
Beitrag automatisch zusammengeführt:

Benchmark: Bin irritiert, wenn nicht enttäuscht !
Lt. Werbung bis zu 3.500 MB/s Lesen // bis zu 3.300 MB/s Schreiben

Evtl. hat die SSD eine Macke? Die Startzeit des Systems ist auch nicht zum Totlachen.
 

Anhänge

  • 970 Bench.PNG
    970 Bench.PNG
    105,2 KB · Aufrufe: 20
Zuletzt bearbeitet:
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.056
Version
.............21H1 Pro 64 bit Build 19043.1151
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Hm, bei mir ist der Unterschied noch größer. Das hatte ich falsch in Erinnerung. Der Unterschied Deiner Platte zu meiner Platte kommt aber hin, da ich eine etwas bessere Platte habe. So liegt Deine Messung im normalen Bereich.

Messdaten meiner Platte
00 00 01.jpg


lt. Datenblatt
00 00 02.jpg


Ob die Leistung so schwach ist, weil der Samsung-Treiber nicht drauf ist? Ich werde das jetzt mal testen.

edit:
Ich habe gar keinen Treiber gefunden. Aber ich habe Erklärungen gefunden. Bei mir ist es zum Einen diese

00 00 01.jpg


Und bei uns Beiden kommt noch dieses hinzu (stammt von der Seite Deiner Platte) - ist eben auch abhängig von der Hardware-Umgebung
00 00 02.jpg


Für den Treiber Deiner Platte empfehle ich, hier mal die Installationsanleitung nachzulesen
https://s3.ap-northeast-2.amazonaws.com/global.semi.static/Samsung_NVMeDriver_InstallationGuide.pdf

Und schaue auch mal im Samsung Tool unter Drive Details, ob es ein Firmware-Update gibt. Bei mir war z.B. gerade eines in der Pipeline. Ohne diesen Thread wäre ich nicht darauf aufmerksam geworden.
 
Zuletzt bearbeitet:
august_burg

august_burg

Erfahrener Benutzer
Threadstarter
Dabei seit
08.10.2014
Beiträge
581
Ort
Osnabrück
Version
Windows 10 Pro X64 (19044.1147)
System
Gigabyte Z 270P-D3 / Intel Core i5 - 6600 /16 GB Corsair DDR 4 / Intel HD Graphics 530
Moin,
bei mir gibt es kein update.

Auffällig ist, daß sämtliche features "auf dieser Platte nicht zur Verfügung stehen", mit Ausnahme des Benchmarktools.
Demnach kann ich Samsung Magician also getrost wieder deinstallieren.

Nachtrag:
Habe auf entsprechende Hinweise ("deskmodder") beide Bootmanager mit EasyUefi gelöscht u. im lfd. Betrieb einen neuen erstellt (cmd: bcdboot C:\Windows /l de-DE ). Startbereich wieder sauber u. inplace upgrade problemlos.

Angelegenheit erledigt, besten Dank !
 

Anhänge

  • Boot-Manager neu.PNG
    Boot-Manager neu.PNG
    58,9 KB · Aufrufe: 9
Zuletzt bearbeitet:
Thema:

unterschiedliche Laufwerksanzeige

Oben