unbekanntes USB Gerät

Diskutiere unbekanntes USB Gerät im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hoffe ich bin im richtigen Bereich. Mir wird in der Systemsteuerung unter Geräte und Drucker ein unbekanntes USB Gerät angezeigt. Ziehe ich das...

LuBe

Neuer Benutzer
Threadstarter
Dabei seit
12.12.2015
Beiträge
23
Hoffe ich bin im richtigen Bereich.
Mir wird in der Systemsteuerung unter Geräte und Drucker ein unbekanntes USB Gerät angezeigt.
Ziehe ich das USB Kabel am USB Switch ab und stecke es wieder an, zeigt es mir die Microsoft Life Cam HD 3000 einwandfrei an.
Irgendwann, ich vermute nach einem Neustart oder am nächsten Tag, man schaut ja nicht immer in die Systemsteuerung, zeigt es wieder das unbekannte USB Gerät an. Das betrifft nur diese Life Cam, alle anderen Geräte, auch die an diesem Switch werden einwandfrei erkannt.
Kann mir da jemand helfen, Problembehandlung findet nichts. Treiber gibts ja keine.
System: Windows 10 Pro, 64 bit, 1511 (10586.29)
Vielen Dank schon mal für die Hilfe
 
#
schau mal hier: unbekanntes USB Gerät. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.494
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Und was passiert, wenn Du die Cam direkt an den Rechner steckst?
 

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Dann ist der zugehörige Treiber offenbar nicht "Schnellstart"-fähig.

Schalte den Schnellstart in den "Energieoptionen" unter dem links stehenden Link "Kennwort bei Reaktivierung anfordern" aus. Dann sollte es wieder gehen.
 

LuBe

Neuer Benutzer
Threadstarter
Dabei seit
12.12.2015
Beiträge
23
@dau
Geht eben nicht! Der Schnellstart ist ja ausgeschaltet!
@areiland
Kamera direkt an den Rechner stecken werde ich probieren, habe eben nicht so viele USB Anschlüsse am Rechner, daher der Switch.
Warum werden dann die anderen Geräte, die am Switch hängen, erkannt?
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.494
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wirklich Switch oder eher ein USB Hub? Mit eigener Stromversorgung?
 

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Na ja. Hast Du ja nicht erwähnt. ;)

Frage: Wird die Kamera per USB mit Strom versorgt oder hat sie ein externes Netzteil?
Wenn sie über USB versorgt wird, aber auch über einen zusätzlichen Stromanschluss verfügt, den mal verwenden.

Ist der USB-Hub ein aktiver, also einer mit separater Stromversorgung?
 

LuBe

Neuer Benutzer
Threadstarter
Dabei seit
12.12.2015
Beiträge
23
Richtig!
USB Hub, sorry!


Die Kamera hat keinen zusätzlichen Stromanschluss, nur USB, kein Netzteil.
USB-Hub ist ein aktiver, also einer mit separater Stromversorgung.
 
Zuletzt bearbeitet:

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Und? Gibt es Antworten auf die Fragen?
 

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
2.918
Ok. Das ist soweit schon mal gut. Bei passiver Versorgung hätte das das Problem sein können.
Macht das Problem allerdings jetzt wieder schwieriger. :(

Leider gibt es ja nur Treiber für XP bis 7. Die können natürlich dann schon "etwas" inkompatibel sein. Vielleicht musst Du damit leben, die Kamera erst nach dem Windows-Start anzustöpseln.

Was ist denn mit Alex' Frage nach dem Direktanschluss? Hast Du das mal versucht?
 
Zuletzt bearbeitet:

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.494
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
An den Treibern für die Cam sollte es eigentlich nicht liegen - Windows 10 installiert auch für meine VX2000 von selbst die passenden Treiber.
 

LuBe

Neuer Benutzer
Threadstarter
Dabei seit
12.12.2015
Beiträge
23
Problem sollte gelöst sein.
Habe die Cam direkt an den Rechner angeschlossen, das gleiche. Dann habe ich mit rechts auf die Cam geklickt, da war plötzlich ein gelbes Ausrufezeichen bei Problembehandlung.
Das war definitiv heute morgen noch nicht da, hatte nämlich nachgesehen. Habe die Problembehandlung durchlaufen lassen, kam irgendwas mit Treiber, neu gestartet, nun zeigt es die Cam auch ordentlich an. Übrigens habe ich noch eine zweite Cam, die VX2000, die wurde über den Hub korrekt angezeigt. Stecken jetzt beide am Rechner im USB 3.0 Anschluss, aber funktioniert, dürfte ja kompatibel sein.
Vielen Dank für die Hilfe!!!

Habe gerade gesehen, dass in der Syst.-Steuerung unter Geräte und Drucker alle Geräte direkt mit der genauen Bezeichnung angezeigt werden, nur der Monitor nicht. Da steht PnP-Monitor (Standard). Warum wird mir da nicht auch die genaue Bezeichnung angezeigt (LG W2443)? Nur mal so am Rande!!!

Kommando zurück!!!
Nach einem nochmaligen Neustart das gleiche Problem: unbekanntes USB Gerät. Wieder ein gelbes Dreieck in der Problembehandlung.
Habe schon die USB Steckplätze geändert, ohne Erfolg.
Habe die Problembehandlung wieder durchlaufen lassen, kam wieder irgendwas mit Treiber, neu gestartet, nun zeigt es die Cam wieder ordentlich an.
Nach dem nächsten Neustart das selbe Dilemma!
Jetzt bin ich ratlos.

Nachtrag: Folgende Meldung wird in den Eigenschaften angezeigt:
Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)
Fehler bei einer Anforderung des USB-Gerätedeskriptors.
Speicherort: Port_#0003.Hub_#0010
 
Zuletzt bearbeitet von einem Moderator:

LuBe

Neuer Benutzer
Threadstarter
Dabei seit
12.12.2015
Beiträge
23
Nach heutigem Start des Rechners, er wird über Nacht heruntergefahren, wird die Cam ordnungsgemäß angezeigt.
Hoffe, es bleibt nun so.
Habe übrigens den Treiber, also LifeCam 3.60 deinstalliert und neu installiert.
Vielleicht war das die Ursache???
Hoffentlich ist es nun gelöst. Vielen Dank nochmal an alle!
 
Thema:

unbekanntes USB Gerät

unbekanntes USB Gerät - Ähnliche Themen

Rode NT USB Probleme [Windows10]: Hallo, ich habe ein Problem mit meinem Mikrofon. Mitterweile weiß ich gar nicht mehr ob das Mikro oder mein PC kaputt ist.. Am Anfang ging das...
Kindle USB-Übertragung funktioniert nicht und blockiert: Hallo liebe Windows 10 Experten, mit meinem Kindle habe ich ein kurioses Problem. Bisher, unter Windows 7 Ultimate 64-bit hat die Übertragung vom...
Windows 10 Insider Build 17093 bringt neben einer Unmenge an Bugfixes noch einmal eine ganze Schippe neuer Funktionen: Als Chefin des Windows Insider Programs hat Dona Sarkar noch in der gestrigen Nacht die neue Build-Version 17093 für die Fast Ring Insider zur...

Sucheingaben

Fehler bei einer Anforderung des USB-Gerätedeskriptors

,

dieses gerät wurde angehalten weil es fehler gemeldet hat. (code 43) fehler bei einer anforderung des usb-gerätedeskriptors.

,

fehler bei einer anforderung des usb-gerätedeskriptors. windows 10

,
Fehler bei einer Anforderung des USB-Gerätedeskriptors.
, USB-Gerätedeskriptors., Anforderung gerätedeskriptors, dieses gerät wurde angehalten weil es fehler gemeldet hat. (code 43) usb, unbekanntes usb gerät code 43, unbekanntes usb gerät windows 10, unbekanntes usb gerät kompatibilitätsmodus, fehler bei der Anforderung des USB-Geraetedescriptors, http:www.win-10-forum.dewindows-10-treiber-and-hardware6782-unbekanntes-usb-geraet-2.html, Fehler bei einer Anforderung des USB-Gerätedeskriptor
Oben