Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung

Diskutiere Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo Ich habe gleich zwei Probleme. 1. ich habe unter Geräte Manager/USB Controller gesehen das da steht Unbekanntes USB-Gerät (Fehler beim...
Einstein

Einstein

Erfahrener Benutzer
Threadstarter
Mitglied seit
16.03.2017
Beiträge
153
Version
Windows home 64 Bit
System
i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series
Hallo

Ich habe gleich zwei Probleme.

1. ich habe unter Geräte Manager/USB Controller gesehen das da steht Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung, ich versuchte den Treiber zu Aktualisieren aber der ist aktuell siehe das Bild. Danach den Deinstalliert hat nicht geklappt.

2. Seit gestern Bootet Windows 10 1903 langsam und ich weiß nicht ob es Zusammenhängt habe mir gestern eine WD Elements Desktop 8 TB HDD die Funktioniert nun ist die frage was für Unbekanntes Gerät das ist, warum Windows langsam Boote.

 

Anhänge

#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.586
Version
.............1909 Pro 64 bit Build 18363.535
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Beim unbekannten Gerät nehme ich an, dass Du mal was angesteckt hattest, was jetzt nicht mehr angeschlossen ist. Hast Du denn konkret ein Problem bei der Nutzung eines USB-Gerätes?

Wenn Dein System langsam bootet, kann in diesem Zusammenhang höchstens sein, dass Du USB in der Bootorder an 1 hast und das Gerät gesucht wird. Oder, wie nachfolgend geraten, der Chipsatztreiber keine korrekten Geräteinformationen liefert.

Steht die WD 8 TB inder Bootorder? Wie ist die Bootorder eingestellt?

Hast Du denn sonst die standardmäßgen USB Controller installiert? und ist auch der Controller vom Mainboardhersteller installiert, wie auch der Chipsatztreiber? Es kann ja sein, dass MS die originalen Treiber, so sie mal installiert waren, bei dem einen oder anderen Update überschrieben hat. - also hier einfach mal gucken, ob die richtigen Treiber installiert sind.

Der gezeigte Screen aus dem Zuverlässigkeitsverlauf steht da nicht in einem Zusammenhang. Hier versuche mal die hier besprochenen Problemlösungen
Immersive Control Panel not working
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
2.494
Version
Verschiedene WIN 10
Der Fehler im Zuverlässigkeitsverlauf weist doch auf immersivecontrolpanel hin, das ist doch die Systemeinstellung.
Hast Du da was verändert?
 
Einstein

Einstein

Erfahrener Benutzer
Threadstarter
Mitglied seit
16.03.2017
Beiträge
153
Version
Windows home 64 Bit
System
i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series
Meine USB Geräte Funktionieren mit der Meldung bis jetzt.

Du meinst Bootreihenfolge? da habe ich nichts geändert.

Der USB Controller wurde Standardmäßig erkannt, Installiert finde auf der Asrock nicht den Treiber
- - - Aktualisiert () - - -

@Wolf.J heute nicht bin erst gestern in Windows reingegangen ich war in der letzten zeit unter Linux Unterwegs.
 
Zuletzt bearbeitet:
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.438
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.476
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Einstein,
Danach den Deinstalliert hat nicht geklappt.
bedeutet was genau ( Meldung).?

Leider muckt mein Smartphone beim Anzeigen der Screenshots.
Lade bitte alle Treiber wie oben beschrieben von der Asus Webseite nach ( anfangen mit Chipsatztreiber).

Die Norton IS hast du hoffentlich nicht drauf!
 
Einstein

Einstein

Erfahrener Benutzer
Threadstarter
Mitglied seit
16.03.2017
Beiträge
153
Version
Windows home 64 Bit
System
i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series
@IT-SK Die Meldung in der Geräte Manager das ein Unbekanntes Gerät ist das bleibt.

Mein Mainboard ist von Asrock H81M-DGS R2.0 und dort sehe keine Treiber für Chipsatz, USB Controller.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.438
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.476
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
hast du denn mal komplett neu gestartet?!
Außerdem natürlich klar das der Fehler( Meldung) bleibt wenn der korrekte Treiber fehlt.

Außerdem sind die Treiber garantiert dabei, wenn du sie alle installierst.

ASRock H81M-DGS R2.0

Läuft denn nun die IS?
Die sorgt zusätzlich für Ärger.
 
Einstein

Einstein

Erfahrener Benutzer
Threadstarter
Mitglied seit
16.03.2017
Beiträge
153
Version
Windows home 64 Bit
System
i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series
Hab Neustarts gemacht bringt nichts, nutze kein Norten. Bin mir nicht sicher das es diese Treiber sind die ich benötige warum sind das alte Treiber wenn man das Datum sehe.

Und was brauche ich davon?.

Code:
INF driver ver:10.1.1.8                                                                                 Windows® 10 64bit      2.68MB    2015/7/9    Global    China
Intel Management Engine driver ver:11.0.0.1158                                                   Windows® 10 64bit    21.01MB    2016/3/22    Global    China
Intel Rapid Storage Technology driver and utility ver:14.6.0.1029                           Windows® 10 64bit    11.67MB    2016/3/22    Global    China
Intel Rapid Start utility ver:1.0.7                                                                               Windows® 10 64bit      27MB    2015/10/5    Global    China
Intel Smart Connect utility ver:1.0.7
Und auf dem Bild steht das der neueste bereits Installiert ist, was bringt mir von der Asrock seite Treiber von 2015 wenn mir Windows 10 schon die neuen Installiert hat.
 
Zuletzt bearbeitet:
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.438
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.476
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
du bist doch kein Neuling hier, oder?

Dann solltest du wissen, bei Treibern geht es um den passenden, nicht den neusten! ( Fehler1)

Außerdem schaut mann nie im Gerätemanager nach Treibern,
sondern beim Hersteller ( Fehler 2).

Windows hat eine Treiber Datenbank, die eine große Abdeckung bietet, aber durchaus nicht immer passt.
Folglich meldet Windows10 aus seiner Sicht korrekt, der neuste/ aktuellste Treiber installiert ist ('Fehler3).

Ich bin unterwegs und werde bestimmt nicht noch mal empfehlen, alle Treiber von dort zu installieren.
Du scheinst ja die entsprechenden nicht identifizieren zu können, das wäre dann die logische Schlussfolgerung ( und hätte schon längst erledigt sein können).

Mache deinem Namen jetzt mal Ehre...;-)
 
Einstein

Einstein

Erfahrener Benutzer
Threadstarter
Mitglied seit
16.03.2017
Beiträge
153
Version
Windows home 64 Bit
System
i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series
Ich habe den Chipsatz Treiber Installiert, das Problem besteht immer noch darum habe ich gezögert gestern.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.198
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Und um was für ein Gerät handelt es sich? Unter "Details" kannst Du in den Eigenschaften des Geätes auch die HardwareID einsehen, und mit der kann man genau feststellen, um was es sich handelt - wenn Windows das Gerät nicht eindeutig identifizieren konnte. Damit kann man dann z.B. hier: PCI Lookup den Hersteller und das Gerät identifizieren.
 
Einstein

Einstein

Erfahrener Benutzer
Threadstarter
Mitglied seit
16.03.2017
Beiträge
153
Version
Windows home 64 Bit
System
i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series
@areiland Ich habe nach geschaut bei der ID 442 laut PCI Lockup Handelt es sich um Ericsson, Inc. und bei ID 411 BUFFALO INC. (formerly MelCo., Inc.)

Unter Geräte Manager Details Eigenschaften Erreignise stand keine Hardware ID dort waren nur diese Infos.

Code:
Das Gerät "USB\VID_0000&PID_0002\5&297258bb&0&5" wurde migriert.

ID der letzten Gerätinstanz: USB\VID_0000&PID_0002\5&297258bb&0&5
Klassen-GUID: {36fc9e60-c465-11cf-8056-444553540000}
Speicherortpfad:
Migrationsrang: 0x0
Vorhanden: true
So genau konnte ich das Gerät nicht identifizieren.
 

Anhänge

areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.198
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ich wollte, dass Du hier:
Gerät HardwareID.jpg

nachsiehst und deshalb sagte ich auch auf dem Tab Details nachsehen! Denn was interessiert PCI Lookup die Ereignis ID aus der Ereignisanzeige - wenns um die Hardwareangaben geht.
 
Einstein

Einstein

Erfahrener Benutzer
Threadstarter
Mitglied seit
16.03.2017
Beiträge
153
Version
Windows home 64 Bit
System
i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series
Dafür gibt es keine ID, Infos dazu.
 

Anhänge

areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.198
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Klappe doch dieses Feld endlich mal auf, ich hab Dir doch gezeigt, dass da noch wesentlich mehr druntersteht - was der Pfeil rechts eindeutig symbolisiert. Man sollte doch wirklich nicht jedesmal auch noch die einfachsten Basics erklären müssen - nämlich, dass Felder mit einem Pfeil an der rechten Seite Listenfelder sind, die sich aufklappen lassen. Denn das ist schon seit Windows 3.0 so, sind also wirklich die einfachsten Basics.
 
Einstein

Einstein

Erfahrener Benutzer
Threadstarter
Mitglied seit
16.03.2017
Beiträge
153
Version
Windows home 64 Bit
System
i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series
Trotzdem stehen da keine Infos. So bei deinem Screen.
 

Anhänge

MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.827
Dann wird wohl @runit mit seiner Vermutung richtig liegen.
Hast du denn überhaupt ein nicht funktionierendes Gerät? Was hast du mit der WD-Platte gemacht?(Irgendwie werde ich aus dem "Gestammel" nicht so richtig schlau.)
habe mir gestern eine WD Elements Desktop 8 TB HDD die Funktioniert
 
Einstein

Einstein

Erfahrener Benutzer
Threadstarter
Mitglied seit
16.03.2017
Beiträge
153
Version
Windows home 64 Bit
System
i5-4460 3.20 GHZ,16GB.ASRock Motherboard.Sound Blaster Audigy FX.AMD Radeon (TM) R9 380 Series
@MaxMeier666 Ich habe die neue Externe Festplatte neben der zweiten USB Port Angeschlossen und beide Funktionieren werden erkannt da neben ist der Drucker, der Hub noch angeschlossen mehr ist da nicht dran.
 

Anhänge

IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.438
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.476
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
und hast/ hattest du nun ein Ericsson Gerät?
Es wäre schon nett wenn du auf Fragen antwortest.
 
Thema:

Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung

Sucheingaben

unbekanntes usb geräte fehler beim anfordern

,

Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung.)

,

h370hd3 unbekanntes usb-gerät

,
unbekanntes usb-gerät (fehler beim anfordern einer gerätebeschreibung.) code 43

Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung - Ähnliche Themen

  • unbekanntes USB-Gerät (Fehler beim Zurücksetzten des Ports

    unbekanntes USB-Gerät (Fehler beim Zurücksetzten des Ports: was ist zu tun
  • Unbekanntes USB-Gerät im Gerätemanager

    Unbekanntes USB-Gerät im Gerätemanager: Seit kurzem nervt mich bereits mehrmals die Meldung von einem unbekannten USB-Gerät, obwohl kein USB-Gerät angeschlossen ist. Ich habe das...
  • Win 10: externe Festplatte wird nicht mehr erkannt, Meldung: Unbekanntes USB-Gerät (Fehler beim Anfo

    Win 10: externe Festplatte wird nicht mehr erkannt, Meldung: Unbekanntes USB-Gerät (Fehler beim Anfo: Hallo Der Fehler scheint bekannt zu sein. Nun die Frage, wie komme ich dazu, dass ich die Festplatte wieder nutzen kann? Danke
  • Plötzlich 2 unbekannte USB-Geräte Code 43 im Gerätemanager, Fehler-Meldung beim PC-Start

    Plötzlich 2 unbekannte USB-Geräte Code 43 im Gerätemanager, Fehler-Meldung beim PC-Start: Hallo, seit gestern 29.03.17 8 Uhr 39 erscheint beim PC-Start die Meldung, dass sich 2 unbekannte usb-gerät code 43 im PC befinden. Alle Treiber...
  • unbekanntes USB-Gerät (Fehler beim Zurücksetzten des Ports.)

    unbekanntes USB-Gerät (Fehler beim Zurücksetzten des Ports.): den Fehler habe ich seit einigen Tagen zum ersten mal, der Casio Drucker lief sonst immer einwandfrei doch auf einmal habe ich den Fehler...
  • Ähnliche Themen

    Oben