Umsteig XP auf W10 / Netzwerkprobleme mit gemischtem Netzwerk

Diskutiere Umsteig XP auf W10 / Netzwerkprobleme mit gemischtem Netzwerk im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo zusammen, kurze Vorstellung: Bin seit vor dem IBM-PC etwas mit der Materie vertraut. Habe früher beruflich bedingt und auch privat im...

Oldman52

Gesperrt
Threadstarter
Dabei seit
05.01.2016
Beiträge
11
Ort
Neu-Ulm
Version
Pro
Hallo zusammen,

kurze Vorstellung: Bin seit vor dem IBM-PC etwas mit der Materie vertraut. Habe früher beruflich bedingt und auch privat im ganzen Bekanntenkreis unzählige Einzel- und Kleinnetzwerkinstallationen gemacht. Allerdings nur bis XP-SP3 und der Hardware von ca. bis 2010. Dann habe ich aufgegeben und betreue nur noch mein eigenes Hausnetzwerk. Wie gesagt, bisher alles XP-SP3. Dann kam letztes Jahr der erste WIN7-Rechner dazu. Und nun bin ich dabei alles auf W10 umzustellen. Soweit zur Geschichte.

Mit W10 habe ich nun diverse Probleme mit der gegenseitigen Netzwerkerkennung. Was ich alles in diversen Foren gelesen habe lässt mich ehrlich etwas verzweifeln. Tausend Probleme - tausend Antworten, aber keine wirkliche Lösung mit der ich auch mein Problem wegbekomme.

Hardware:

Desktop1: XP-SP3
Desktop2: WIN7 PRO
Lappi1: XP-SP3
Lappi2: XP-SP3
Lappi3: W10-Pro (W10 direkt neu installiert mit 7er Key)
Lappi4: W10-Home (upgedatet von vorhandenem W7-Starter auf W10-Home)

NAS-1: in Fritzbox
NAS-2: NAS-901 (auf Linuxbasis?)
Netzwerkdrucker

Alles in einer gleichen Arbeitsgruppe!

Alle XP-Rechner und der Lappi3 (W10-PRO) sehen alle Freigaben gegenseitig. Also Laufwerke und Drucker. Soweit also alles ok.

Der Desktop2 (WIN7) sieht auch alle Netzwerkfreigaben, wird selbst aber nur von den beiden Lappis mit W10 gesehen. Für XP-Rechner ist er unsichtbar.

Alle Rechner sehen die NAS-Laufwerke. Wobei vom W7 und W10 beim NAS-901 kein Zugriff über Explorer auf das NA-S901 geht. D.h. man sieht zwar das NAS und seine freigegebene Laufwerke. Kann es aber nicht per Explorer öffnen - Fehler sinngemäß "Keine Rechte" - Ein "blindes" Mapping mit "net use Laufwerk \\Rechner\FreigabeName geht aber" Liegt wohl am Linuxserver im NAS. Somit ist das kein nennenswertes Problem. Erschwert eben nur etwas die Laufwerksmapperei.

Alle XP-Rechner sehen die Freigaben des Lappi4. (W10-Home). Dieser jedoch sieht nur seine eigenen Freigaben und die vom Lappi3 (W10-Pro) und Desktop2 (WIN7-PRO)

Wahrscheinlich habe ich noch was vergessen wer wen sieht oder nicht.

Was ich nicht verstehe ist die oft zu findene Diskrepanz in der Anzeige des Explorer und der Anzeige bei "net view" Mal zeigt der Explorer Netzwerkrechner an und "net view "nicht. Mal ist es umgekehrt. Wenn "net view" bei der Liste der Rechner einen nicht anzeigt kann man ihn bzw. dessen freigegebene Laufwerke aber mit "net view rechnername" anzeigen.

Die Rechner finden also zueinander. Nur die Anzeige im Explorer bzw. mit "net view" ist chaotisch unnachvollziehbar. Manchmal tauchen Rechner auch am nächsten Tag auf. Oder verschwinden einfach wieder.

Wer ist denn für diesen ganzen Namenskruscht verantwortlich? Hardwaremäßig kann ja wohl kein Fehler vorliegen.

Warum hängen "net view" oder Explorer oft stunden- oder gar tagelang ohne wirkliche Aktualisierung da? Zum Teil habe ich da noch Rechner drin, die schon seit Tagen umbenannt wurden und trotzdem immer noch gelistet werden. Und andere Rechner, wo ich z.B. sogar Laufwerke manuell mit "net use" gemappt habe, tauchen namentlich gar nicht auf.

Kann es sein, dass der vom ehemaligen W7-Starter upgegradete Lappi nun als W10-Home ein bezüglich Netzwerkerkennungen eingeschränktes Verhalten hat? Denn der kennt permanent nur die W10 Rechner und den einen W7er. Aber keinen einzigen XP.

Interessant bei dem W10-Home: Er zeigt keinerlei XP Rechner an. Mit "net use" kann ich aber ein Laufwerk zuweisen und aus der cmd-Ebene damit arbeiten. Es wird aber im Explorer nicht angezeigt.

Irgendwie verstehe ich das ganze Chaos nicht mehr. :-(

Hat vielleicht jemand eine nachvollziehbare Anleitung was man wo einstellen muss damit es klappt.
 
Thema:

Umsteig XP auf W10 / Netzwerkprobleme mit gemischtem Netzwerk

Umsteig XP auf W10 / Netzwerkprobleme mit gemischtem Netzwerk - Ähnliche Themen

windows 1903 Computerbrowser Problem: Das Problem hatte ich in der Vergangenheit immer mal wieder gehabt. Seltsamerweise immer genau dann wenn Microsoft ein Majorupdate gemacht hat...
Netzlaufwerk von W7 Pro nach W10 Pro verbinden: Hallo, gestern wurde ich zu einem Kunden gerufen, weil der auf einem neuen W10 Pro 64bit PC (Name "Stefan") ein Laufwerk von einem W7 Pro 32bit PC...
Allgemeine Netzwerkprobleme unter Windows 10: Hallo Zusammen, nun habe ich beide Rechner komplett frisch aufgesetzt. Beide Rechner haben nochmal ein paar Updates durchgeführt. Das Ziel ist...
net view 2148 - rechner werden im Explorer nicht angezeigt: Seufz, irgendwie nach jedem Update von Windows habe ich Ärger mit der Netzwerkfreigabe. Ich verwende die Pro-Variante, also nicht diese...
W10 / Windows-Explorer: Hallo, Mit meinem ersten Beitrag hier im Forum "W10, Dienste identifizieren und Abschalten" bin ich ja wohl ein bisschen angeeckt; will mir Mühe...

Sucheingaben

netzwerk xp W10

,

w10 mit xp vernetzen

Oben