Uefi Probleme

Diskutiere Uefi Probleme im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo, nachdem ich langsam meinen neuen Laptop installiert habe, bleiben noch ein Paar Probleme. Ich habe mit meinen alte PC oder mit den alten...
  • Uefi Probleme Beitrag #1
A

andol

Erfahrener Benutzer
Threadstarter
Dabei seit
29.07.2015
Beiträge
251
Hallo, nachdem ich langsam meinen neuen Laptop installiert habe, bleiben noch ein Paar Probleme.

Ich habe mit meinen alte PC oder mit den alten Laptop einen Linux Mint permanent Stick erstellt.
Dann habe ich noch einen Systemreparatur Datentreger erstellt um ein Windows Backup wiederherzustellen.

Die funktionierten auch einwandfrei unter alten Bios.

Nun hat der neue Laptop ein UEFI Bios, und wenn ich nach drücken von F10 zum Boot Menu gelinge und mein angezeigten Stick anklicke funktioniert nicht mehr.

Kann mir jemand erklren was ich im UEFI Bios umstellen muss um diese nützliche Sticks wieder zu benutzen?

Danke im Voraus und Grüße
 
#
schau mal hier: Uefi Probleme. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  • Uefi Probleme Beitrag #2
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.410
Version
Verschiedene WIN 10 und WIN 11
Ist Secure Boot aktiviert?
Dann wird der Stick nicht zum Booten zugelassen.
 
  • Uefi Probleme Beitrag #3
C

cardisch

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
262
Wenn dein neues Gerät (technische Date liefern!!) schon w11-ready ist, dann gibt es diesen Punkt vermutlich gar nicht mehr im BIOS/UEFI..
Dann kannst du alles neu machen.
 
  • Uefi Probleme Beitrag #4
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.336
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.900
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Secure Boot aktivieren/deaktivieren - diese Option sollte es im Bios immer geben. Wie sollte man denn sonst Fremdmedien booten können?
 
  • Uefi Probleme Beitrag #5
C

cardisch

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
262
Ohne es gesehen zu haben...
Daran glaube ich nicht. Secure Boot will "nur" einen von Microsoft beglaubigten/zertifizierten Bootloader haben...
Dennoch lohnt es sich, ob es eine solche Einstellung beim Rechner gibt
 
  • Uefi Probleme Beitrag #6
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.336
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.900
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Woran glaubst Du nicht? Was Secure Boot will, ist ja klar. Aber denkst Du, dass es Geräte geben wird, die kein Booten von Fremdmedien mehr ermöglichen? Außer vielleicht bei der Surface-Serie glaube ich nicht, dass Geräte das ausschließen werden, denn dann wären sie doch per se m.E. nur noch die Hälfte wert. Denn einem Hersteller kann es doch im Prinzip schnuppe sein, welches BS ein Nutzer darauf installiert.
 
  • Uefi Probleme Beitrag #7
A

andol

Erfahrener Benutzer
Threadstarter
Dabei seit
29.07.2015
Beiträge
251
Hallo, habe "Secure Boot" ausgeschaltet und mit den von Windows eingerichteten Stick probiert zu starten.
Der Stick wird wie am Bild zu sehen erkannt. Wenn ich es aber anklicke kommt die Error Meldung.
Was nun?
 

Anhänge

  • 20211009_020318.jpg
    20211009_020318.jpg
    158,5 KB · Aufrufe: 114
  • 20211009_021149.jpg
    20211009_021149.jpg
    366,3 KB · Aufrufe: 112
  • 20211009_021316.jpg
    20211009_021316.jpg
    239,1 KB · Aufrufe: 120
  • Uefi Probleme Beitrag #8
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.336
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.900
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Secure Boot kann aktiv bleiben, wenn der Stick mit dem Media Creation Tool erstellt wurde.

Du musst allerdings die Boot-Device ändern - den Stick vor die Platte setzen, oder im erweiterten Startmenü den Stick manuell booten.
 
  • Uefi Probleme Beitrag #9
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.410
Version
Verschiedene WIN 10 und WIN 11
Hier geht es aber nicht um einen mit MCT erstellen Stick.
Ich habe mit meinen alte PC oder mit den alten Laptop einen Linux Mint permanent Stick erstellt.
Dann habe ich noch einen Systemreparatur Datentreger erstellt um ein Windows Backup wiederherzustellen.
Der Stick muss natürlich an die erste Stelle gesetzt werden, bei einem UEFI ohne grafische Oberfläche sollte das mit den Pfeiltasten gehen. Dann Enter drücken und die Änderungen speichern. (Save + Exit)
Beitrag automatisch zusammengeführt:

Wenn ich es aber anklicke kommt die Error Meldung.
Was kommt da für eine Meldung?
 
  • Uefi Probleme Beitrag #10
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.336
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.900
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Ach so, ein Linux-Stick. Ja, dann muss Secure Boot deaktiviert sein und wie schon gesagt, der Stick wie vor geschildert gebootet werden.
 
  • Uefi Probleme Beitrag #11
Elleafar

Elleafar

Erfahrener Benutzer
Dabei seit
25.01.2015
Beiträge
754
Version
Windows 11 Pro 64-Bit immer aktuell (22H2)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 500 GB; 2x SSD 1TB
Wenn im Boot-Menu der Stick angewählt wird, sollte die Reihenfolge egal sein, da der Stick direkt angesprochen wird. Scheint mir eher am Stick zu liegen oder am Secure Boot
 
  • Uefi Probleme Beitrag #12
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.410
Version
Verschiedene WIN 10 und WIN 11
In einem grafischen UEFI funktioniert das, das ist aber die rudimentäre Version, die man auf Laptops noch vorfindet.
Da musst Du wirklich die Position mit den Pfeiltasten ändern.
Ist auf dem einen Screenshot auch ganz gut zu sehen.
 
  • Uefi Probleme Beitrag #13
A

andol

Erfahrener Benutzer
Threadstarter
Dabei seit
29.07.2015
Beiträge
251
Hier geht es aber nicht um einen mit MCT erstellen Stick.

Der Stick muss natürlich an die erste Stelle gesetzt werden, bei einem UEFI ohne grafische Oberfläche sollte das mit den Pfeiltasten gehen. Dann Enter drücken und die Änderungen speichern. (Save + Exit)
Beitrag automatisch zusammengeführt:


Was kommt da für eine Meldung?
Bild 1 (REcoveri)
 
  • Uefi Probleme Beitrag #14
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.410
Version
Verschiedene WIN 10 und WIN 11
Das erscheint also, wenn Du versuchst, vom Stick zu booten?
Hast Du versucht
1. secure boot auszuschalten
2. den Stick in der Bootpriorität an die erste Stelle zu setzen?
Was genau passiert dann?
Antworte bitte in ganzen, aussagekräftigen Sätzen, ich möchte mir nicht alles zusammenreimen müssen.
 
  • Uefi Probleme Beitrag #15
A

andol

Erfahrener Benutzer
Threadstarter
Dabei seit
29.07.2015
Beiträge
251
Habe alles beschrieben. Lies ma l#7
 
  • Uefi Probleme Beitrag #16
Elleafar

Elleafar

Erfahrener Benutzer
Dabei seit
25.01.2015
Beiträge
754
Version
Windows 11 Pro 64-Bit immer aktuell (22H2)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 500 GB; 2x SSD 1TB
Es gibt zwei Arten das Booten zu beeinflussen.

Methode 1: Ich lege im BIOS eine Reihenfolge von Boot-Datenträgern fest, auf denen dann nacheinander nach einem Betriebsystem gesucht wird. Das erste das gefunden wird, wird geladen.

Methode 2: Ich rufe mit einer Taste das Boot-Menu auf. Hier bekomme ich eine Auswahl an Orten wo sich ein Betriebsystem befinden könnte. Hier markiere ich mit Pfeil-Tasten oder Maus den Ort von wo ich booten möchte. Meistens mit der Enter-Taste wird dann der Boot-Vorgang gestartet. Wird an dem gewählten Ort kein funktionierendes System gefunden, kommt es zu einer Fehlermeldung oder es passiert nichts oder die Reihenfolge von Methode 1 wird abgeklappert.

Im vorliegenden Fall vermute ich das der TE versucht nach Methode 2 (siehe Foto 2) zu booten und es kommt zu Fehlermeldung siehe Foto 1.

Bei der Fehlermeldung (Foto 1) vermute ich eine korrupte EFI-Partition oder eine korrupten Datenträger (USB-Stick)

Aber dazu fehlt mir dann doch das Fachwissen um das richtig einzuschätzen
 
  • Uefi Probleme Beitrag #17
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.336
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.900
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Vermutlich ist der Bootdatenträger - also der Stick - nicht richtig erstellt worden. ... denke ich jetzt, wenn er im Bootmenü erscheint und bei deaktiviertem Secure Boot zum Booten ausgewählt wird und sich mit Fehlermeldung nicht booten lässt. Dann kann bei richtiger Vorgehensweise ja nur der Stick defekt sein oder fehlerhaft erzeugt worden sein.
 
  • Uefi Probleme Beitrag #18
A

andol

Erfahrener Benutzer
Threadstarter
Dabei seit
29.07.2015
Beiträge
251
@Elleafar
@runit

Erstmal Danke für die Mühe.
Problem ist das der Stick problemlos auf Den Desktop pC Und alten Laptop Läuft. Die haben aber das alte BIOS.
Also liegt das Problem im neuem UEFI.
Kann mir den jemand erklären wie ich ein Stick herstelle mit UEFI Boot?

Ciao
Beitrag automatisch zusammengeführt:

@Elleafar
@runit

Erstmal Danke für die Mühe.
Problem ist das der Stick problemlos auf Den Desktop pC Und alten Laptop Läuft. Die haben aber das alte BIOS.
Also liegt das Problem im neuem UEFI.
Kann mir den jemand erklären wie ich ein Stick herstelle mit UEFI Boot?

Ciao
 
  • Uefi Probleme Beitrag #19
Elleafar

Elleafar

Erfahrener Benutzer
Dabei seit
25.01.2015
Beiträge
754
Version
Windows 11 Pro 64-Bit immer aktuell (22H2)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 500 GB; 2x SSD 1TB
Was für ein Stick solles denn sein? Linux oder Windows?

Bei Linux würde ich Rufus empfehlen. Damit lässt sich aus jeder ISO ein Boot-Stick erstellen. Anleitungen gibt es dazu im Netz zuhauf

Bei Windows ist das MCT (Media Creation Tool) von Microsoft zu empfehlen.

Ist mir jetzt zu spät die entsprechenden Links rauszusuchen. Findest du bestimmt auch selber. Google hilft dabei ;)
 
  • Uefi Probleme Beitrag #20
A

andol

Erfahrener Benutzer
Threadstarter
Dabei seit
29.07.2015
Beiträge
251
Rufus installiert eine ISO Datei und die habe ich nicht.
Habe aber Heute die Medion Hotline angerufen.
Der nette Mann hat mir erzehlt das mein Bios (UEFI) das nicht erlaubt, egal mit welche einstellung.
Allerdings ist es möglich mit der Problembehandlung von Windows (Update und Sicherheit/Wiederherstellen/Erweiterter Start den Reiter Abbild wiederherstellen anzuklicken und dann findet der auch auf meinen PC den mit "Sichern und wiederherstellen" erstellten Backup.
Sollte man garnicht im Windows booten können, schaltet das Bios nach dreimaliges fehlerhaften start direkt in die Problembehandlung.
Habe ich ausprobiert und klappt.
Vielleicht hilft es auch Anderen.
Grüße
 

Anhänge

  • 20211015_011031[1].jpg
    20211015_011031[1].jpg
    343 KB · Aufrufe: 58
  • 20211015_011055[1].jpg
    20211015_011055[1].jpg
    330,3 KB · Aufrufe: 54
Zuletzt bearbeitet:
Thema:

Uefi Probleme

Uefi Probleme - Ähnliche Themen

Lenova Laptop B50 45 startet nach Bereinigung nicht mehr.: Hallo, ich wollte mein Lenova Laptop verkaufen und habe dann das Gerät mit Win 10 bereinigt, das heiß ich wollte alle meine Daten und Konten...
Windows 10/64 startet nicht länger / BCD-Probleme: Hallo zusammen, ich dachte ich komme mit Google weiter, aber ich habe mittlerweile das Gefühl im Kaninchenbau festzustecken, weil ich beim Versuch...
Restore mit EaseUS klappt nicht.: Habe ein Backup mit EaseUS erstellt und wollte es jetzt zur Sicherheit und zum Experimentieren auf eine andere SSD kopieren. Dazu habe ich...
Win 10 uefi installieren: Guten Tag. Wollte bei meinem PC Windows 10 neu machen. Hab mir dann Windows creative tool runtergeladen und mir USB erstellt. Im BIOS habe ich...
Schwarzer Bildschirm, Blinkender Cursor links oben mit neu-formatierter HDD! HILFEEE!: Hallo an alle. Ich versuche seit heute morgen einen alten HP Desktop PC ans laufen zu bringen. Da war ne alte HDD drin (mit Linux). Rausgebaut...
Oben