Trotz Neuinstallation erneut Reparaturmodus

Diskutiere Trotz Neuinstallation erneut Reparaturmodus im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Hallo, bei Start von Windows erscheint seit einiger Zeit folgende Anzeige: Reparatur (\\?\Volume{da12da12-0000-0000-0000-00d62b000000}) Nachdem...

alberich

Neuer Benutzer
Threadstarter
Dabei seit
04.11.2016
Beiträge
23
Version
Home 64 Bit
System
Intel i3-6100 3.7GHz, 8 GB RAM, IntelHD Graphics 530
Hallo,
bei Start von Windows erscheint seit einiger Zeit folgende Anzeige: Reparatur (\\?\Volume{da12da12-0000-0000-0000-00d62b000000}) Nachdem alle Phasen durchgenudelt sind, schaltet der PC ab. Beim Neustart das gleiche Problem. Wenn ich die Überprüfung überspringe fährt Windows scheinbar normal hoch. Neuerdings geht das auch nicht mehr. Also das Betriebsystem mittels USB-Stick neu installiert. Nach dem automatischen Neustart wieder das gleiche. Was ist da noch zu tun?
 

Heinz

Erfahrener Benutzer
Dabei seit
09.01.2021
Beiträge
798
Ort
Indonesia
Version
Win !0 Insider
System
Toshiba Sat S55 A & Lenovo IdeaPad S 510p Notebooks
Wenn ich diese Nummer in die Bing Suche eingebe,erhalte ich als erstes dies hier.
Hast du einen Lenovo dann kontrolliere vielleicht mal,ob alle entsprechenden Treiber aktuell sind !
len.png

Bin kein IT Spezialist nur normaler User, aber was dich unsere IT's sicher fragen werden, ist mehr Info über deine Hardware und Software zu posten.
 

jsigi

Erfahrener Benutzer
Dabei seit
07.06.2015
Beiträge
1.334
Ort
Mannheim
Version
Windows 10 Pro 64 Bit immer aktuell
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
@Heinz
Der PC fährt ja auch nach einer Neuinstallation beim ersten Neustart nicht hoch.
Somit können auch keine Treiber installiert werden.
Ich tippe da auf ein Problem mit der Hardware.
Es kann die Festplatte sein, die schadhaft ist, oder Ram.
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.059
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 19042.1023) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
hast Du nach erfolgreicher Installation das richtige Medium
an Bootpriorität 1?
Beitrag automatisch zusammengeführt:

Wenn Du uns mehr Info zur Hardware gibst, können wir besser helfen.
 

Argor

Erfahrener Benutzer
Dabei seit
30.04.2019
Beiträge
843
Ort
Saarland
Version
Win 10 x 64 Pro 2004
System
X-570, R9 3900X, 32 GB, RTX 3080 STRIX OC, PG348Q
Man nehme einen Bootstick und führe zunächst die chkdsk-Routinen von extern aus.
Daten würde ich aber vorher grundsätzlich mit der Eingabeaufforderung wegsichern, wenn noch möglich.

Weiterhin könnte das hier weiterhelfen....

4 Wege zur Festplattenreparatur mithilfe CHKDSK
 

alberich

Neuer Benutzer
Threadstarter
Dabei seit
04.11.2016
Beiträge
23
Version
Home 64 Bit
System
Intel i3-6100 3.7GHz, 8 GB RAM, IntelHD Graphics 530
Vielen Dank für die bisherigen Antworten. Nach einigen weiteren Boot-Versuchen wurde wieder einmal die Möglichkeit angezeigt, die Überprüfung zu überspringen. Daraufhin konnte ich die Einrichtung des PC vervollständigen. Das System sagt mir aber: "Computer zum Reparieren von Laufwerksfehlern neu starten". Das wird wahrscheinlich wieder zu der gleichen Prozedur führen. Deshalb zunächst chkdsk von beiden Laufwerken durchgeführt: keine Fehler. Was ist noch möglich, um hier weiter zu kommen?
Windows 10 Home 10.0.19042 Build 19042
Desktop-SOLJR19 MSI NS-7350 2GB
Samsung SSD750 EVO SCSI
WDC WD40 SCSI
 

Argor

Erfahrener Benutzer
Dabei seit
30.04.2019
Beiträge
843
Ort
Saarland
Version
Win 10 x 64 Pro 2004
System
X-570, R9 3900X, 32 GB, RTX 3080 STRIX OC, PG348Q
Bin mir jetzt nicht sicher, aber ich denke, die Systempartition müsste extra geprüft werden. Möglicherweise liegt hier die Urasache.
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.554
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Nachdem die Reparatur immer nur den Volumennamen nennt, kann es nur die EFI Partition oder die Wiederherstellungspartition sein, die da repariert werden soll. Weil die beiden aber gesperrt und gegen Veränderungen geschützt sind, kann Checkdisk diese nur lesend überprüfen, aber nicht reparieren. Also kann der gefundene Fehler auf diesem Weg nicht behoben werden.

Von einem Installationdatenträger starten, dort dann mit Shift+F10 eine Eingabeaufforderung öffnen und dann mit Chkdsk c: /f einen Checkdisklauf starten. Das gegebenenfalls dann auch noch für d: und e: vornehmen.
 

alberich

Neuer Benutzer
Threadstarter
Dabei seit
04.11.2016
Beiträge
23
Version
Home 64 Bit
System
Intel i3-6100 3.7GHz, 8 GB RAM, IntelHD Graphics 530
aktueller Stand:
@areiland: chkdsk entsprechend durchgeführt: keine Fehler, keine Aktion nötig!
@Wolf.J: war mir nicht ganz sicher, aber jetzt habe ich bei einer Neuinstallation alle Partitionen gelöscht. Wieder das gleiche.:mad:
 

opelmeister

Erfahrener Benutzer
Dabei seit
12.09.2014
Beiträge
330
Ort
Erding
Version
Laptop HP 17-ca1177ng, Win10 Prof X64 Version 20H2
System
AMD Ryzen 7 3700, 16GB RAM, AMD Vega10, M2x4 SSD 1TB + 1TB SATA, DVD
Überprüfe mal die Festplatte mit CrystalDiskInfo und poste das Ergebnis hier.
 

alberich

Neuer Benutzer
Threadstarter
Dabei seit
04.11.2016
Beiträge
23
Version
Home 64 Bit
System
Intel i3-6100 3.7GHz, 8 GB RAM, IntelHD Graphics 530
Ich habe nun noch mal, wie vorher schon, sämtliche Partitionen gelöscht, formatiert und neu partitioniert und jetzt plötzlich wird kein Reparaturversuch mehr gestartet:confused: Gibt es eine rationale Erklärung dafür? Ich hoffe inständig, das Ergebnis ist längerfristig.
 

Hamburger

Erfahrener Benutzer
Dabei seit
18.10.2016
Beiträge
116
Ort
Hamburg
Version
Pro 64 Bit ver 20H2
System
AMD Athlon(tm) II X4 640 3.00 GHz, 8 GB RAM, AMD Radeon HD 7450
Moin zusammen,

ich hatte mal ein ähnliches Problem und bin am Verrecken nicht daran vorbeigekommen. Bis ich mal den Rechner aufgemacht hatte und von meinen beiden Festplatten die SATA- Kabel an den Festplatten und am Mainboard einmal abgezogen und wieder reingesteckt hatte.

Und siehe da ... es war alles wieder beim Alten ...

Vielleicht hilft das ja.


Grüße aus Hamburg

-H
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.554
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Und genau das würde man in CrystalDiskInfo sehen, ob dieses Problem vielleicht vorliegen könnte. Denn die SMART Werte geben Anschlussprobleme im Wert "C7 - Ultra DMA CRC Fehler" wieder.
 

alberich

Neuer Benutzer
Threadstarter
Dabei seit
04.11.2016
Beiträge
23
Version
Home 64 Bit
System
Intel i3-6100 3.7GHz, 8 GB RAM, IntelHD Graphics 530
Hier nun das Ergebnis, aber es gibt nun noch ein ganz anderes Problem. Meine weitere Festplatte und auch eigesteckte USB-sticks werden nicht mehr angezeigt. Außerdem komme ich nicht mehr ins BIOS (reagiert nicht auf die übliche Taste). Es wird gleich Windows gebootet.
CrystalDiskInfo 8.12.0 (C) 2008-2021 hiyohiyo
Crystal Dew World: Crystal Dew World
----------------------------------------------------------------------------

OS : Windows 10 [10.0 Build 19042] (x86)
Date : 2021/05/06 19:59:56

-- Controller Map ----------------------------------------------------------
+ Standard-Zweikanal-PCI-IDE-Controller [ATA]
- ATA Channel 0 (0)
- ATA Channel 1 (1)
+ NVIDIA nForce Serieller ATA-Controller [SCSI]
- Samsung SSD 750 EVO SCSI Disk Device
- HL-DT-ST DVDRAM GSA-H66N SCSI CdRom Device
- Microsoft-Controller für Speicherplätze [SCSI]
+ NVIDIA nForce Serieller ATA-Controller [SCSI]
- HL-DT-ST DVD-ROM GDRH20N SCSI CdRom Device
- SCSI Disk Device

-- Disk List ---------------------------------------------------------------
(01) Samsung SSD 750 EVO 250GB : 250,0 GB [0/0/0, pd1] - sg

----------------------------------------------------------------------------
(01) Samsung SSD 750 EVO 250GB
----------------------------------------------------------------------------
Model : Samsung SSD 750 EVO 250GB
Firmware : MAT01B6Q
Serial Number : S33SNWBH813455N
Disk Size : 250,0 GB (8,4/137,4/250,0/250,0)
Buffer Size : Unbekannt
Queue Depth : 32
# of Sectors : 488397168
Rotation Rate : ---- (SSD)
Interface : Serial ATA
Major Version : ACS-2
Minor Version : ATA8-ACS version 4c
Transfer Mode : SATA/150 | SATA/600
Power On Hours : 7234 Std.
Power On Count : 5731 mal
Host Writes : 10902 GB
Wear Level Count : 51
Temperature : 33 C (91 F)
Health Status : Gut (89 %)
Features : S.M.A.R.T., NCQ, TRIM, DevSleep
APM Level : ----
AAM Level : ----
Drive Letter : C:

-- S.M.A.R.T. --------------------------------------------------------------
ID Cur Wor Thr RawValues(6) Attribute Name
05 100 100 _10 000000000000 Wiederzugewiesene Sektoren
09 _98 _98 __0 000000001C42 Betriebsstunden
0C _94 _94 __0 000000001663 Geräte-Einschaltvorgänge
B1 _89 _89 __0 000000000033 Verschleißregulierung
B3 100 100 _10 000000000000 Benutzte reservierte Blöcke (gesamt)
B5 100 100 _10 000000000000 Programmfehler (gesamt)
B6 100 100 _10 000000000000 Löschfehler (gesamt)
B7 100 100 _10 000000000000 Laufzeit schlechter Blöcke (gesamt)
BB 100 100 __0 000000000000 Nicht korrigierbare Fehler
BE _67 _58 __0 000000000021 Luftstromtemperatur
C3 200 200 __0 000000000000 ECC-Fehlerrate
C7 100 100 __0 000000000000 CRC-Fehler
EB _99 _99 __0 000000000012 POR-Wiederherstellungszähler
F1 _99 _99 __0 000552CF09C2 LBA geschrieben (gesamt)

Edit by Mod: Unnötige Daten gelöscht!
 
Zuletzt bearbeitet von einem Moderator:

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.554
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Die SSD ist vollkommen in Ordnung, daran lags nicht. Dafür eben möglicherweise an einer EFI- oder Wiederherstellungspartition mit Dateisystemfehlern, die aber, wie oben schon gesagt, zu diesem Zeitpunkt schon gesperrt sind und deshalb von Checkdisk gar nicht repariert werden können.
 

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
8.816
Version
.............21H1 Pro 64 bit Build 19043.1055
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Meine weitere Festplatte und auch eigesteckte USB-sticks werden nicht mehr angezeigt. Außerdem komme ich nicht mehr ins BIOS (reagiert nicht auf die übliche Taste). Es wird gleich Windows gebootet.
Vielleicht musst Du mal Dein Bios updaten?
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.059
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 19042.1023) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Ich vermute bei dem MB, welches für XP/ Win 7 konstruiert ist,
allgemein eine Treiberproblematik.
 
Thema:

Trotz Neuinstallation erneut Reparaturmodus

Trotz Neuinstallation erneut Reparaturmodus - Ähnliche Themen

Funktionsupdate Win 10 Pro 2004: Hallo Community, Nachdem ich meinen Rechner Windows 10 Pro – Version 2004 – Build 19041.329 nicht mehr herunterfahren kann – nach einigen...
Hardwaretausch und Neuinstallation: Aktivierung von WIn 10 Pro schlägt fehl: Ich habe meinen PC aufgerüstet und dabei CPU, Mainboard und die System SSD getauscht. Der PC ist von mir selbst zusammengestellt und auch die...
Windows 10 Selstame Abstürze: Hallo liebe Community, ich habe ein sehr seltsames System mit meinem Rechner. Dieses besteht seit etwa 2 Wochen. Alles fing damit an das...
Neuinstallation von Windows 10 über USB-Stick: Hallo zusammmen, habe ein Acer Notebook mit SSD auf welcher Windows 10 installiert ist sowie eine HDD. Gestern habe ich ein Windows Update...
Upgrade Windows 1903 auf 1909 bzw Installation Nov 19 Update führt zu Blackscreen bei Reboot: Hallo alle miteinander, Ich habe Probleme mit dem Novemberupdate 2019 bzw Upgrade auf Windows 1909. Die Installation läuft durch. Dann will der...
Oben