Touchpad beim Laptop ausschalten

Diskutiere Touchpad beim Laptop ausschalten im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo Bis jetzt konnte man doch mit einem Haken den Touchpad ausschalten, resp. deaktivieren, wenn eine Maus dran ist. Leider finde ich dieses...
weiss-nicht

weiss-nicht

Erfahrener Benutzer
Threadstarter
Mitglied seit
13.09.2014
Beiträge
479
Hallo

Bis jetzt konnte man doch mit einem Haken den Touchpad ausschalten,
resp. deaktivieren, wenn eine Maus dran ist.

Leider finde ich dieses Feld für den Haken nicht mehr, wurde diese Möglichkeit
im Windows 1607 einfach eliminiert.

Dafür bringt Windows auf einmal diese Einstellungen, allerdings bringt es nichts,
alle Möglichkeiten bei "Aktivieren" den Haken raus zu nehmen.

24-09-_2017_08-45-47.png
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
T

Teckler

Erfahrener Benutzer
Mitglied seit
02.08.2015
Beiträge
145
Ausschalten geht oft über eine Kombination der fn+Funktionstasten... bei mir ist es fn+F7
Schau doch mal ins Handbuch
 
Heinz

Heinz

Erfahrener Benutzer
Mitglied seit
01.09.2017
Beiträge
2.749
Ort
Indonesien
Version
Immer die aktuellste Insiderbuild
System
i7-3630QM - 8.00 GB - Toshiba Sat.
Hallo weiss- nicht

Bist du da auf deinem Screen nicht schon zuweit gegangen?
Bevor du auf Options klickst ( wie auf deinem Screen ersichtlich ist), ist doch immer noch die Ausstellmöglichkeit.:
"Disable when external USB pointing Device plug in"
Und sonst habe ich beim Lenovo zb, die F6 Taste und beim Toshiba die FN/F6 Kombi.
Also es hängt vom Hersteller ab.
 

Anhänge

Zuletzt bearbeitet:
weiss-nicht

weiss-nicht

Erfahrener Benutzer
Threadstarter
Mitglied seit
13.09.2014
Beiträge
479
Danke für eure Tipps.
Das mit der FN Taste ist eine Lösung, aber nicht die, die ich eigentlich gerne wieder hätte.

Der Haken den ich meine, deaktiviert einfach den Touchscreen, solange die Funkmaus dran ist,
wenn ich weggehe nehme ich die Maus ja nicht mit, sondern ziehe einfach dem USB-Stick ein wenig heraus,
und ich habe den Touchscreen.
Jedenfalls war es bis anhin so, bin mich einfach seit mind. 10 Jahren so gewohnt.

@Heinz
genau dieses Fenster wurde bei mir ersetzt mit dem Bild oben. (neuer underwünschter Treiber)
 
Heinz

Heinz

Erfahrener Benutzer
Mitglied seit
01.09.2017
Beiträge
2.749
Ort
Indonesien
Version
Immer die aktuellste Insiderbuild
System
i7-3630QM - 8.00 GB - Toshiba Sat.
Für mich klingt das aber trotzdem noch etwas ungewohnt,wenn du sagst "ersetzt"!
Beide Fenster sind doch nacheinander zu öffnen.Angefangen mit dem ControlPanel/Mouse ? Also,das Eine wurde doch nicht mit dem anderen ersetzt ?
oder verstehe ich da was grundverkehrt?
 

Anhänge

Zuletzt bearbeitet:
C

chakkman

Hallo

Bis jetzt konnte man doch mit einem Haken den Touchpad ausschalten,
resp. deaktivieren, wenn eine Maus dran ist.

Leider finde ich dieses Feld für den Haken nicht mehr, wurde diese Möglichkeit
im Windows 1607 einfach eliminiert.
Sicher nicht. Eher ist es wahrscheinlich, dass der Hersteller der Touchpad-Software diese Option wegrationalisiert hat, denn, der Dialog, den du da zeigst, kommt vom Touchpad-Treiber, und nicht von Windows.
 
T

Teckler

Erfahrener Benutzer
Mitglied seit
02.08.2015
Beiträge
145
In den Windows Einstellungen zum Touchpad gibt es auch eine Option.

touchpad.JPG
 
C

chakkman

Hm.. hab ich hier nicht. Auf 2 Laptops. Ich gehe davon aus, dass eine Spezialoption ist, weil du eine spezielle Art von Touchpad hast ("Präzisionstouchpad"). Vielleicht ein externes Touchpad?
 
Zuletzt bearbeitet:
Heinz

Heinz

Erfahrener Benutzer
Mitglied seit
01.09.2017
Beiträge
2.749
Ort
Indonesien
Version
Immer die aktuellste Insiderbuild
System
i7-3630QM - 8.00 GB - Toshiba Sat.
Auch bei mir in Einstellungen Touchpad,ist nichts davon zu sehen. Ist wohl nicht Windows Standard.
 
Hans73

Hans73

Erfahrener Benutzer
Mitglied seit
09.09.2014
Beiträge
756
Version
Win 10 Pro x64 , 2x Mint 18, 1x Ubuntu
System
Asus G74
Moin

Diese Option ist Bestandteil des Herstellertreibers wenn sie nicht vorhanden ist dann meist weil ein falscher Treiber installiert ist.
Windows hat leider die Angewohnheit Treiber einfach auszutauschen , besonders bei Upgrades.
Hole dir den Touchpad Treiber vom Hersteller und installiere diesen neu , dann sollte es wieder gehen wie gewohnt.
Wenn es dort keine Win10 Treiber gibt dann gehen meist auch die von 7 oder 8 im Kompatibilitätsmodus.
Wenn es läuft dann deaktiviere das automatische Treiberupdate von Windows.

Ich habe sogar ein Touchpad wo Windows meint es müsse dafür die Treiber eines anderen Herstellers installieren.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.365
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wenn Windows meint es müsste den Treiber eines anderen Herstellers installieren, dann deshalb weil sich das Gerät nicht mit der korrekten HardwareID meldet oder weil Windows das Touchpad nur einer Geräteklasse zuordnen kann.

Die Hardware meldet sich bei Windows immer mit ihrer HardwareID, anhand der identifiziert Windows das Gerät und seine Eigenschaften und installiert dann den dazu passenden Treiber. Ist Windows aus irgend einem Grund nicht in der Lage das Gerät eindeutig zu identifizieren - dann kann es passieren, dass es einen kompatiblen Treiber installiert, der die grundlegenden Eigenschaften des Gerätes unterstützt.

Maus Hardware IDs.jpg Maus kompatible IDs.jpg

Meist passiert sowas, weil schon der Treiber für den USB Controller nicht sauber arbeitet, denn die Touchpads sind in der Regel per USB angebunden. Kontrolliere das mal und prüf anhand der VID (Hersteller ID) hier: PCI Vendor and Device Lists nach, ob sich das Touchpad sauber und eindeutig identifizieren lässt. Die HerstellerID, das sind die vier Stellen nach "VID_" in der Angabe der HardwareID. Ich kenne Fälle, in denen sich Geräte mit HardwareIDs gemeldet haben, die von der PCI-Database ganz anderen Herstellern oder Geräte zugeordnet wurden. Das erklärt natürlich solche Diskrepanzen.
 
Thema:

Touchpad beim Laptop ausschalten

Sucheingaben

funkmaus Touchpad deaktivieren

,

touchpad deaktiviern win 10

,

windows 10 1803 touchpad click abschalten

,
Touchpad beim Laptop ausschalten
, touchpad beim hp gaming laptop ausschalten

Touchpad beim Laptop ausschalten - Ähnliche Themen

  • Bildlaufrichtung ändern beim Touchpad (Lenovo IdeaPad 330)

    Bildlaufrichtung ändern beim Touchpad (Lenovo IdeaPad 330): Hallo Leute, ich habe soeben ein neues Lenovo IdeaPad 330 in Betrieb genommen und wollte, wie ich es schon öfter getan habe, die Bildlaufrichtung...
  • Touchpad in Verbindung mit Zeichen-Tablet nur beim ersten Start von OneNote App voll funktionsfähig

    Touchpad in Verbindung mit Zeichen-Tablet nur beim ersten Start von OneNote App voll funktionsfähig: Hallo Community, ich habe seit ich die OneNote App nutze ein gravierendes Problem bei der Handhabung in Verbindung mit einem Zeichen-Tablet...
  • Touchpad-Driver: Austausch beim Update

    Touchpad-Driver: Austausch beim Update: Hallo zusammen Frage: Warum tauscht M$ bei JEDEM Windows 10-Update (aktuell 1803) die Touchpad-Treiber vom hochwertigen "Synaptics"-Treiber zum...
  • Touchpad beim Schreiben deaktivieren

    Touchpad beim Schreiben deaktivieren: Hallo zusammen, ich hoffe, dass mir jemand jetzt helfen kann. Und zwar habe ich jetzt einen neuen Laptop mit sehr großem Touchpad und es kommt...
  • Cortana springt unerwartet beim Scrollen auf dem Touchpad auf

    Cortana springt unerwartet beim Scrollen auf dem Touchpad auf: Cortana springt unerwartet auf, sobald ich auf meinen Touchpad scrolle. Warum passiert das, und wie kann ich es verhindern?
  • Ähnliche Themen

    Oben