Systemwiederherstellung deaktivieren

Diskutiere Systemwiederherstellung deaktivieren im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo zsammen! Mich plagt seit einiger Zeit ein Problem(chen) mit der Wiederherstellung. Weil ich wöchentlich ein Image des Systemlaufwerks...
brume

brume

Erfahrener Benutzer
Threadstarter
Mitglied seit
22.06.2016
Beiträge
675
Ort
Zürich
Version
siehe Signatur
System
siehe Signatur
Hallo zsammen!

Mich plagt seit einiger Zeit ein Problem(chen) mit der Wiederherstellung.
Weil ich wöchentlich ein Image des Systemlaufwerks mache und für die anderen Festplatten ein externes Backup durchführe, war für alle Festplatten die Wiederherstellung deaktiviert.

Auf den Rat eines Freundes aktivierte ich trotzdem versuchshalber die Wiederherstellung für das Systemlaufwerk. Als ich auf einen bestimmten Wiederherstellungspunkt zurückwechseln wollte, streikte die Funktion und reklamierte fehlende Dateien. Welche dies sind blieben ihr Geheimnis.

Ich wollte die Wiederherstellung wieder deaktivieren, was ja relativ einfach über "Systemsteuerung> System> Erweiterte Systemeinstellungen> Systemeigenschaften> Computerschutz> Systemschutz für System (C)> deaktivieren" geschehen sollte. Auch die Wiederherstellungspunkte habe ich gelöscht und die Dateien, die von der Wiederherstellung auf dem von mir gewählten Laufwerk (G) geschrieben werden,habe ich auch gelöscht.

Aber denkste, das Ding lebt immer noch und legt jeden Tag um 19 Uhr erneut diese Dateien an und ich muss sie hinterher wieder löschen.

Weiss vielleicht jemand einen Tipp, wie ich das wieder in Ordnung bringe? Ich würde mir auch wenn nötig einen Eingriff in der Registry zutrauen, wenn ich eine genaue Pfadangabe hätte.

----------------------------------------
Nachträglich gefunden:
Systemwiederherstellung konfigurieren

HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ SystemRestore
Erstellen Sie einen neuen Eintrag mit dem Namen DisableSR als Datentyp REG_DWORD und setzen den Wert auf 1, um die Funktion auszuschalten bzw. wieder auf 0 zum Aktivieren dieser Funktion.

Ist das korrekt?
----------------------------------------

Dankeschön für eure Hilfe!

Bruno

Bilder:
- Tägliche Meldung bei den Benachrichtigungen, nach dem täglichen Speichern der Wiederherstellungsdateien.
- Deaktivieren der Wiederherstellung über die Systemsteuerung.

Backup Files 2016-11-25 190001_error.log - Editor.jpg

Wiedeherstellung ausschalten.jpg
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
brume

brume

Erfahrener Benutzer
Threadstarter
Mitglied seit
22.06.2016
Beiträge
675
Ort
Zürich
Version
siehe Signatur
System
siehe Signatur
Der Pfad auf com-magazin.de stimmt irgendwie nicht. Ich lande im Nirvana ...

Jetzt habe ich es doch wie oben bei mir beschrieben, gemacht:
Nachträglich gefunden:
Systemwiederherstellung konfigurieren
HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ SystemRestore
Erstellen Sie einen neuen Eintrag mit dem Namen DisableSR als Datentyp REG_DWORD und setzen den Wert auf 1, um die Funktion auszuschalten bzw. wieder auf 0 zum Aktivieren dieser Funktion.
Morgenabend 19 Uhr sehe ich dann, ob es etwas gebracht hat und werde berichten. ;)

Danke dir!
Bruno
 
Zuletzt bearbeitet:
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
3.224
Ort
Münster (Westf)
Version
Windows 10 Pro
Der Pfad auf com-magazin.de stimmt irgendwie nicht. Ich lande im Nirvana ...
Bei mir klappt der, aber das com-Magazin ist leider schon vor 2 Jahren (oder sind es schon 3 Jahre?) eingestellt worden. Die Tipps können schon nicht mehr aktuell sein.

Liebe Grüße

Sabine
 
brume

brume

Erfahrener Benutzer
Threadstarter
Mitglied seit
22.06.2016
Beiträge
675
Ort
Zürich
Version
siehe Signatur
System
siehe Signatur
Hallo Sabine

Der obere Pfad von com läuft bei mir wirklich ins Leere. Der untere führt zum Ziel.
Morgen 19 Uhr weiss ich mehr.

Schönen Sonntag!
Bruno


 
Zuletzt bearbeitet:
brume

brume

Erfahrener Benutzer
Threadstarter
Mitglied seit
22.06.2016
Beiträge
675
Ort
Zürich
Version
siehe Signatur
System
siehe Signatur
Natürlich hat der Rechner gestern, Sonntagabend pünktlich um 19 Uhr die Wiederherstellung erneut geschrieben ...

Heute habe ich etwas herumgesucht und bin in der Aufgabenplanung fündig geworden:

Aufgabenplanung1.jpg

Ein Doppelklick öffnet die Aufgabe.
Ich habe sie jetzt deaktiviert. Muss ich die Zeile darunter auch deaktivieren?

Aufgabenplanung2.jpg

So, jetzt warte ich wieder bis 19 Uhr ... :)

Bruno
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.171
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Mir fällt auf, dass Du da von zwei verschiedenen Dingen sprichst! Oben erwähnst Du Probleme mit der Systemwiederherstellung und zeigst auch Screenshots von der. Die Logs und Aufgaben reden aber von der Windows 7 Abbildsicherung, die mit dem Computerschutz nichts zu tun hat. Wenn Du die Abbildsicherung deaktivieren möchtest, dann geh in die alte Systemsteuerung (Rechtsklick auf den Startbutton und die entsprechende Auswahl), geh zum Punkt "Sichern und Wiederherstellen" und deaktiviere die Sicherung dort.
 
Zuletzt bearbeitet:
brume

brume

Erfahrener Benutzer
Threadstarter
Mitglied seit
22.06.2016
Beiträge
675
Ort
Zürich
Version
siehe Signatur
System
siehe Signatur
geh zum Punkt "Sichern und Wiederherstellen" und deaktiviere die Sicherung dort.
Salü Alex

Ich finde hier keine Möglichkeit die Sicherung zu deaktivieren. Ausgenommen den Zeitplan und den habe ich jetzt abgeschaltet.

Sichern und Wiederherstellen.jpg

Richtig so?

Danke für deine Hilfe!

Bruno
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.171
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Den Punkt "Speicherplatz verwalten" beachten! Ausserdem gibt es unten die Punkte "Zeitplan aktivieren" und "Einstellungen verwalten". Darüber sollte sich die Abbildsicherung bestimmt zum Schweigen bringen lassen.
 
brume

brume

Erfahrener Benutzer
Threadstarter
Mitglied seit
22.06.2016
Beiträge
675
Ort
Zürich
Version
siehe Signatur
System
siehe Signatur
Alex, du hast mich auf den richtigen Weg gebracht: Zeitplan deaktiviert und jetzt ist wieder Ruhe.
Vielen dank dafür!

Bruno

Sichern und Wiederherstellen 3.jpg
 
H

hex-boy

Neuer Benutzer
Mitglied seit
25.02.2020
Beiträge
3
Hallo zusammen,
Man muss den gesammten Inhalt des Registry-Folders (Keys und Values) löschen:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsBackup

Nur den leeren WindowsBackup Folder da lassen. Nun ist das "Sichern und Wiederherstellen" zurückgesetzt.

Grüße
 
brume

brume

Erfahrener Benutzer
Threadstarter
Mitglied seit
22.06.2016
Beiträge
675
Ort
Zürich
Version
siehe Signatur
System
siehe Signatur
Mann-o-Mann.
Drei Jahre alte Threads herausgraben bringt wirklich nichts. Das hat sich längst erledigt ...
 
Zuletzt bearbeitet:
H

hex-boy

Neuer Benutzer
Mitglied seit
25.02.2020
Beiträge
3
Es tut mir Leid, aber in dem Thread habe ich keine Antwort bis jetzt gefunden. Und nach der Antwort habe ich jetzt gesucht, nicht vor drei Jahren. Das Thema ist immer noch aktuell.
 
jhkil9

jhkil9

Erfahrener Benutzer
Mitglied seit
17.06.2019
Beiträge
119
Ort
Mannheim
Version
Win 10 pro 1909
Da brume der Threadersteller ist und für ihn das Problem erledigt ist, ist das Thema nicht mehr aktuell. Wenn du ein Problem hast, mach deinen eigenen Thread auf.
Und da du hier Sicherung durch Windows deaktivieren genau den gleichen Tip zu einem anderen Problem gegeben hast, bezweifle ich das du dieses Problem hast.
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
3.249
Version
Verschiedene WIN 10
Für mich sieht das eher nach Selbstdarstellung aus.
"Seht her, ich habe es ganz alleine geschafft!"
Und dann noch Tipps, die ich einem unbedarften Anwender lieber nicht geben würde, vor allem weil der Hinweis auf eine Sicherung der Registry fehlt.
 
Thema:

Systemwiederherstellung deaktivieren

Sucheingaben

Windows 10 Systemwiederherstellung deaktivieren

,

windows recovery deaktivieren

,

windows 10 systemwiederherstwllung deqktovieren

,
win 10 systemwiederherstellung deaktivieren
, automatische systemwiederherstellungspunkt abstellen, windows 10 recovery deaktivieren, windows 10 wiederherstellung deaktivieren, windows 10 system wiederherstellen ausschalten, Win 10 Systemwiederherstellung de, computerschutz einschalten, systemwiederherstellung ausschalten, windows 10 systemwiederherstellung abschalten, recovery deaktivieren, windows 10 computerschutz dauerhaft abschalten, systemwiederherstellung deaktivieren windows 10, windows 10 sicherung deaktivieren, windows10-systemwiederherstellung deaktivieren, systemwiederherstellung deaktivieren, windows 10 homwe systemwiederherstellung deaktivieren, windows 10 systemwiederherstellung deaktiveren, windows 10 systemwiederherstellung deaktivieren abbild, Wiederherstellung 10 Stromausfall deaktivieren, systemwiederherstellung deaktivieren ja nein, Deaktivierung der systemwieferherdtellung bei windows 10, systemwiederherstellung deaktiviert

Systemwiederherstellung deaktivieren - Ähnliche Themen

  • Win10 Explorer App extrem langsam -> Systemwiederherstellung-Problem :(

    Win10 Explorer App extrem langsam -> Systemwiederherstellung-Problem :(: Hallo Leute, seit knapp 2 Wochen lahmt meine Explorer App extrem! Wenn ich z.B. einen Bilder-Ordner (Desktopverknüpfung) doppelklicke, läd...
  • Systemwiederherstellung funktioniert nicht

    Systemwiederherstellung funktioniert nicht: Hallo! Seit einiger Zeit kann ich keine Systemwiederherstellungspunkte mehr erstellen. Alles ist ausgegraut. Danke für jede Hilfe!
  • Einstellungen für Systemwiederherstellung mit jedem Update resettet

    Einstellungen für Systemwiederherstellung mit jedem Update resettet: Hallo zusammen, ist das nur bei mir so, dass quasi mit jedem Update die Einstellungen zur Systemwiederherstellung resettet werden? Nach jedem...
  • Win 10 startet nicht, Systemwiederherstellung unmöglich

    Win 10 startet nicht, Systemwiederherstellung unmöglich: Hallo, mein neuer PC mit Win 10 Pro, 64 bit lässt sich nicht mehr starten. Stop Code: INACCESSIBLE BOOT DEVICE. Leider habe ich noch keine...
  • Windows 10 Systemwiederherstellung deaktivieren über Gruppenrichtlinien Editor - So geht es!

    Windows 10 Systemwiederherstellung deaktivieren über Gruppenrichtlinien Editor - So geht es!: Die Systemwiederherstellung in Windows 10 ist eine sehr nützliche Funktion und kann bei vielen Problem die schnelle oder einzige Lösung sein, aber...
  • Ähnliche Themen

    Oben