Systemstart sehr langsam

Diskutiere Systemstart sehr langsam im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo, ich neu und begrüße alle Teilnehmer. Nachdem das Laptop meiner Tochter immer langsamer wurde, war es an der Zei, das System neu auf zu...
H

hanshansen

Neuer Benutzer
Threadstarter
Mitglied seit
05.12.2019
Beiträge
5
Hallo, ich neu und begrüße alle Teilnehmer. Nachdem das Laptop meiner Tochter immer langsamer wurde, war es an der Zei, das System neu auf zu setzen.......

1. Komplette Neuinstallation von Windows 10 auf der eingebauten HDD mit USB Boot Stick und Seriennummer. Nach sämtlichen Updates....dauerte das Booten immer 90 bis 100 Sekunden....

2 Einbau einer SSD (Intenso SATA III 520reading/420writing minimum). Diese SSD ist auch in meinem Laptop, und das bootet in ca. 10 Sekunden......komplett

3. Komplette Neuinstallation mit USB Bootstick und Seriennummer auf SSD. Nach sämtlichen Updates....dauert das booten immer noch 90 bis 100 Sekunden. Exakte Beschreibung...

Nach dem drücken des Startknopfes erscheint nach 10sec. das kleine Windowslogo (die blauen Kacheln)....dann 80 bis 90 sec schwarzer Bildschirm, dann erscheint das Anmeldefenster.

Im Bios alle Einstellungen optimiert, Schnellstart im System aktiviert, und Cache Einstellungen angepasst.

System: Acer Aspire 7750 G / Intel Core 5 2450M / 2,5 Ghz mit Turboboost 3,1 Ghz / AMD Radeon HD7670M mit 1 GB VRAM / 4 GB DDR3 RAM

Ein Speichertest mit Windows hat keine Fehler gezeigt. Im Autostart ist One drive deaktiviert, sonst nur.....hkcmd module(intel)....igfxTray(intel).....persistence(intel)windows security, amd catalyst....

Es ist ein ganz frisches System, ohne Programme. Wer kann mir helfen, das System zu beschleunigen?

Danke
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.545
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Bei Acer die zugehörigen Treiber downloaden und installieren.
 
H

hanshansen

Neuer Benutzer
Threadstarter
Mitglied seit
05.12.2019
Beiträge
5
Danke,........Welche Treiber meinst du denn genau?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.545
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Alle, die für das Gerät verfügbar sind! Dann, angefangen bei den Chipsatztreibern, installieren.
 
H

hanshansen

Neuer Benutzer
Threadstarter
Mitglied seit
05.12.2019
Beiträge
5
Ok danke.....chipsatz treiber und sata Treiber aktualisiert. Keine Sekunde Verbesserung.........
- - - Aktualisiert () - - -

Hallo areiland......Problem gelöst. Startzeit nun ca. 20sec. GRAKA Treiber neu installiert. Vielen Dank
 
Zuletzt bearbeitet:
M

Mediamann

Erfahrener Benutzer
Mitglied seit
25.05.2015
Beiträge
937
Ort
Umgebung Ulm
Version
Windows 10 Pro 1903
System
2 Desktop - 1 Tablet
Das Problem kann auch die Grafikkarte sein ! Diese wird eigentlich von Windows 10 nicht mehr unterstützt. Nur noch die HD 7700 aufwärts ! Das alte CC Control Center läuft nicht mehr optimal mit Windows 10.
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.701
Nö. Hab' noch 'ne HD aus der 6xxx-Reihe. Funktioniert einwandfrei.
 
Thema:

Systemstart sehr langsam

Systemstart sehr langsam - Ähnliche Themen

  • sehr langsamer Systemstart ( über 2 Minuten) bei Win10 64bit 1903

    sehr langsamer Systemstart ( über 2 Minuten) bei Win10 64bit 1903: Hallo, ich habe nun auch unter der Insiderpreview für 1903 so wie vorher bei 1809nach dem April update einen sehr langsamen Systemstart von...
  • Sehr langsamer Systemstart

    Sehr langsamer Systemstart: Hallo, irgendwie scheine ich ein Problem mit meinen Systemstart zu haben. Vom drücken des On-Knopfs bis zur Nutzung des PCs (sodass ich irgendwas...
  • Probelem mit Intel Management Engine Interface

    Probelem mit Intel Management Engine Interface: Hallo, seit einiger Zeit habe ich mit diesem Interface und dem Treiber Version 11.0.5.1189 vom 28.3.2016 Probleme, was dazu führt, dass der...
  • Systemstart nach Creators Update 1703 langsamer

    Systemstart nach Creators Update 1703 langsamer: Der Systemstart ist nach dem Creators Update 1703 langsamer. Woran liegt das? Beim Anniversay Update 1607 war der Systemstart schneller. Ich...
  • Autostart-Programme starten sehr langsam beim Systemstart? Das kann helfen

    Autostart-Programme starten sehr langsam beim Systemstart? Das kann helfen: Beim Hochfahren des Computers werden die Autostartprogramme verzögert geladen. Das hat den Vorteil, dass zuerst der Desktop angezeigt wird, damit...
  • Ähnliche Themen

    Oben