System nach Start von Tobit nicht mehr nutzbar

Diskutiere System nach Start von Tobit nicht mehr nutzbar im Windows 10 Updates & Patches Forum im Bereich Windows 10 Foren; Hallo Zusammen, Seit einem Update vom 14.10.2016, (habe gerade die KB nicht mehr zur Hand) habe ich ein seltsames Problem. Windows fährt ganz...
C

cr1m

Neuer Benutzer
Threadstarter
Mitglied seit
04.11.2016
Beiträge
3
Version
Windows 10 Pro 1607
Hallo Zusammen,

Seit einem Update vom 14.10.2016, (habe gerade die KB nicht mehr zur Hand) habe ich ein seltsames Problem.

Windows fährt ganz normal hoch, alles funktioniert einwandfrei. Sobald das David InfoCenter gestartet wird, ist das System extrem träge.
Ein weiteres Programm zu öffnen geht ca. 2 Minuten. Die Mails durchgucken dauert 1-2 Minuten. Wenn dann eine Mail angeklickt wird, geht es wirklich 2-3 Minuten bis diese angezeigt wird, man kann die Anzeigeaktualisierung durch Scrollen mit dem Mausrad beschleunigen, aber ist nicht Sinn der Sache und klappt nicht immer.
Das ganze System reagiert sehr sehr träge. Starten vom Task-Manager geht 1 Minute. Alles reagiert auf einmal so, als wäre die Festplatte defekt.

Nach einem Neustart geht wieder alles, bis David wieder gestrartet wird, dann heißt es wieder Ade.

Ich habe schon sehr viele Ansätze ausprobiert:
- Neuinstallation von David: Läuft ca. 2 Stunden einwandfrei, dann geht es wieder los.
- Deinstallation aller Updates seit dem 14.10.2016.
- Löschen der Temporären Dateien usw.
- Aktualisierung sämtlicher Treiber: Chipsatz, Intel Grafikkarte, Netzwerkkarte.
- Virenscan: Sophos Security and Control, AdwCleaner, Malwarebytes

Dann kommt die nächste seltsame Sache:
Mainboard hat eine Onboard Grafikkarte. Wenn die Treiber deinstalliert sind, dann geht alles. Man kann David starten und damit arbeiten.
Sobald die Treiber installiert sind, selbes Problem. Nun dachte ich natürlich, es sei ein Problem mit der Grafikkarte.
Also eine GeForce eingebaut, alles installiert und siehe da: Selbes Problem.

Ereignisanzeige liefert überhaupt keine Hinweise. David wurde schon mit IoBit gelöscht, habe danach noch AppData und alle Program Files Ordner bereinigt.
Nach einer Neuinstallation läuft es wieder einige Zeit, bis es wieder losgeht.
Es ist auch Benutzer unabhängig. Mit 2 verschiedenen Benutzerkonten getestet.

Weiß langsam nicht mehr weiter, Neuinstallation von der Kiste würde mich extrem viel Zeit kosten, deswegen suche ich eine Lösung.
Hat vielleicht noch jemand eine Idee?

Zum System:
Windows 10 Pro 64 Bit
CPU: Intel i5
Ram: Aktuell 2 GB (Testweise 4 GB), verschiedene Ram-Riegel drin.
Festplatte: Samsung 250 GB Evo (ca. 100 GB frei)

Windows wurde neu installiert, also kein InPlace Upgrade. Es lief auch 6 Monate alles ohne Probleme, bis eben dieses Update installiert wurde.
Aber nach der Deinstallation ist es immer noch eine Kathastrophe.


Danke im voraus!
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
H

Heinz

Ist dein Rechner in einer Firmendomain registriert? dieses "DavidInfoCenter"Tobit,ist doch eigentlich für Server gedacht? Wenn's mir recht ist,jedenfalls?
 
Zuletzt bearbeitet:
C

cr1m

Neuer Benutzer
Threadstarter
Mitglied seit
04.11.2016
Beiträge
3
Version
Windows 10 Pro 1607
Ja ist ein Domänen-Computer.

David InfoCenter ist die Client-Software.
Auf dem Server läuft ganz normal der Server.

Es sind noch weitere Windows 10 PCs mit selber Konfig, die nicht solche Probleme haben, also denke ich liegt es irgendwie an Windows 10.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.024
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Dann würde ich Rechner mal hinsichtlich der im Hintergrund agierenden Programme vergleichen und dort ansetzen.
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.005
Zieh doch mal ein Inplace-Upgrade über den Client.
 
C

cr1m

Neuer Benutzer
Threadstarter
Mitglied seit
04.11.2016
Beiträge
3
Version
Windows 10 Pro 1607
Alle Dienste und Programme die beim Autostart geladen werden beeinflussen den Betrieb ja nicht.

Sobald man das David Infocenter mit installierten Grafiktreibern startet, dann geht alles verzögert.

Ich finde es total seltsam, dass es mit den Standard Windows VGA-Treibern problemlos klappt.
 
G

Gast

wenn das Problem noch besteht,

Optionen, Einstellungen, Ansicht, "Performance-optimierte Darstellung ohne Grafikeffekte" versuchen

Gruß Jiri
 
Thema:

System nach Start von Tobit nicht mehr nutzbar

Sucheingaben

tobit Forum

,

tobit david grafikkarten probleme

,

radio fx läuft nicht auf windows 10

,
tobit daviid windows 10 verhindert neustart
, david client rechner langsam, Tobit David windows 10, System nach Start von Tobit nicht mehr nutzbar, tobit client startet langsam, windows 10 1709 david fx, tobit software radio fx start dauert lange, david fx startet reagiert windows startleiste nicht mehr, rechnerneustart nach david start, david windows 1703, david client stürzt ab, tobit david windows 10 update problem, Tobit Windows 10 alle Programme langsam

System nach Start von Tobit nicht mehr nutzbar - Ähnliche Themen

  • inaccessible boot drive hindert mein System am Starten

    inaccessible boot drive hindert mein System am Starten: Hallo, ich habe seit gestern einen permanenten Bluescreen mit dem Titel "inaccessible boot drive". Ein zusätzlicher Fehlercode wird nicht...
  • Seit dem letzten grossen Update Windows 10 kann ich die CLX Scanner Mouse nicht mehr starten. Folgende System

    Seit dem letzten grossen Update Windows 10 kann ich die CLX Scanner Mouse nicht mehr starten. Folgende System: Seit dem letzten grossen Update Windows 10 kann ich die CLX Scanner Mouse nicht mehr starten. Folgende System – Fehlermeldung wird angezeigt...
  • Internet nur kurz nach System(neu)start

    Internet nur kurz nach System(neu)start: Hallo! Ich habe ein neues Notebook, Acer Aspire V Nitro, mit Windows 10. Leider funktioniert auf dem Gerät die wLAN-Verbindung mehr schlecht als...
  • Bluescreen bei jedem zweiten Start von Win10 mit der Fehlermeldung "System Service Exception"

    Bluescreen bei jedem zweiten Start von Win10 mit der Fehlermeldung "System Service Exception": Bluescreen bei jedem zweiten Start von Win10 mit der Fehlermeldung "System Service Exception" Hallo, ich habe bei jedem zweiten Neustart einen...
  • Windows 10 "Sauberer Start" landet während dem Booten bei "SYSTEM THREAD EXCEPTION NOT HANDLED" - da

    Windows 10 "Sauberer Start" landet während dem Booten bei "SYSTEM THREAD EXCEPTION NOT HANDLED" - da: Windows 10 "Sauberer Start" landet während dem Booten bei "SYSTEM THREAD EXCEPTION NOT HANDLED" - da Hallo, ich wollte meinen Rechner heute mal...
  • Ähnliche Themen

    Oben