Suchfeld Cortana - Farbänderung?

Diskutiere Suchfeld Cortana - Farbänderung? im Windows 10 Customizing Forum im Bereich Windows 10 Foren; Hi nochmal, was ich gemacht habe ist im Endeffekt nur einmal Cortana neustarten... Das setzt die Farbanpassung auch zurück... Unter der...
M

MathiasR33

Hi nochmal,

was ich gemacht habe ist im Endeffekt nur einmal Cortana neustarten... Das setzt die Farbanpassung auch zurück...

Unter der Home-Version kann man den Gruppenrichtlinien-Editor nachrüsten... Das ist zwar etwas umständlich ist aber zweifellos nützlich, da man dann auch künftig auf alle ausgeblendeten Windows-Einstellungen zugreifen...

Hier ein entsprechendes Tutorial: Gpedit.msc fehlt? So bekommt man es für Windows 10 & 8.1 sowie Windows 7 ? GIGA

Melde dich mal ob es geklappt hat...

LG

Mathias
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
G

Gast

DAS PROBLEM IST BEI MIR JETZT GELÖST!!!! LÖSUNG NACHFOLGEND:

##############################################

Um Cortana unter Windows 10 1607 Anniversary Update komplett zu deaktivieren, öffnet man den Registry Editor „regedit“ und navigiert zu folgendem Eintrag:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search

Anschließend markiert man diesen mit der rechten Maustaste und wählt aus dem Kontextmenü „Neu“ und dann „DWORD-Wert (32-Bit)“. Als neuen Wert gibt man jetzt „AllowCortana“ ein. Nach einem Neustart des Rechners ist Cortana ausgeschaltet.

Danach den neu angelegten Schlüssel einfach wieder löschen und einen Neustart durchführen .

###############################################

Voilà! Das Cortana-Suchfeld in der Taskleiste erfreut mich jetzt wieder mit der ursprünglichen dunkelgrauen Farbe. Nach einem 1. Check funktioniert so weit alles wie gewohnt.
 
G

Gast.

Als Nachtrag die Quelle:

Windows 10 1607 Anniversary Update: Cortana ausschalten | ZDNet.de

Danke, Mathias, für deinen Hinweis bzw. den entscheidenden Hinweis, dass es im Grunde nur darum geht, Cortana einmal aus- und danach wieder einzuschalten.

Vielleicht kann das ja jemand von den Insidern mal als Anregung an Microsoft weiterleiten. Es sollte in Zukunft möglich sein, Cortana einfach zu deaktivieren und aktivieren.
 
I

istbeimirauchso

Super, der Trick mit einmal über die GP (geht sicher auch mit dem direkten Reg-Eintrag) deaktivieren, Explorer neu starten, wieder auf "Nicht konfiguriert" und Explorer nochmal neu starten hat geholfen! Vielen Dank!
 
G

Gast_Mike

Hallo Leute ich hatte das selbe Problem. Ich ging durch Zufall einmal auf Taskleiste automatisch ausblenden, und blendete diese danach wieder ein. Auf einmal war die alte Farbe im Suchfenster wieder da. ^^
 
N

Nickeneck

Danke an MatthiasR33 für den Tipp (Post #19).

Hat bei mir auch geholfen.
 
O

oxe1000

Neuer Benutzer
Mitglied seit
15.11.2016
Beiträge
4
Version
Windows 10 Home 64bit
System
AMD FX-8350 - 4100 MHz, Asus Sabertooth 990FX, 8GB RAM, EVGA GeForce GTX 980 Superclocked ACX 2.0
Hallo,
ich habe ähnliches Problem...bei mir sieht´s so aus
20161115_182611.jpg
seit wann kann ich nicht sagen...wie bekommt man das wieder in Ordnung

Gruß
 
S

sp4c31nv4d3r

Ich habe bei Deskmodder gefunden, wie man die Farbe auf Weiß stellen kann. An gleicher Stelle kann man es auch in Dunkel wandeln:

https://www.deskmodder.de/wiki/index.php?title=Cortana_Weisse_Suchbox_in_der_Taskleiste_deaktivieren_aktivieren_Windows_10
--------------
Um die Farbe im Suchfeld zu ändern, geht ihr folgende Schritte durch:

- Windows-Taste + R drücken regedit eingeben und starten
- Zum Pfad: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Search\Flighting gehen
- Im linken Verzeichnisbaum unter 0 und 1 jeweils WhiteSearchBox markieren
- Im rechten Teil des Fensters nun Value doppelt anklicken und den Wert auf 1 stellen.


- Rechtsklick in die Taskleiste und den Task-Manager aufrufen und dort die explorer.exe neu starten.
-------------

Statt 1 kann man einfach 0 einstellen und voilá - Es ist wieder Dunkelgrau.
 
C

CandorPlayz

du gehst auf ''Farbe auf Titelleiste anwenden''
danach scrollst du runter und wählst dunkel aus und danach ist Cortana Grau :)
 
G

Gast

Habs gefunden!
Ihr müsst einfach bei Standard-App Modus auf Dunkel stellen und zack wird die Suchleiste wieder dunkel.
 
U

Upgrader

Wer die generell dunkle Darstellung für alle Apps nicht mag , für den gibt es nach derzeitigem Stand nur eine Lösung, die auf allen betroffenen Geräten dauerhaft hilft: Punkt (1) und - falls erforderlich - noch Punkt (2) aus dem Inhaltsverzeichnis des nachfolgenden Wikis von Deskmodder:

(1) "Cortana Suche von Hell auf dunkel setzen"
(2) "1 Pixel weißer Rand noch zu sehen"

https://www.deskmodder.de/wiki/index.php/Cortana Weisse Suchbox in der Taskleiste deaktivieren aktivieren Windows 10#Cortana_Suche_wei.C3.9F_in_dunkel_und_umgekehrt
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.184
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Das funktioniert allerdings nur bedingt und nicht bei jedem, bei meinen Versuchen hats gar nicht funktioniert. Allerdings hab ich Cortana in der Taskleiste gar nicht an und wenn ich sie doch mal einblende, habe ich nur das Symbol zur Ansicht, weil ich meine Taskleiste auf kleine Symbole eingestellt hab und in dem Fall nur das Symbol eingeblendet wird.
 
typo2708

typo2708

Erfahrener Benutzer
Mitglied seit
14.12.2016
Beiträge
365
Die ganzen Tipps bringen nichts. Offenbar ist es so von Microsoft gewollt, dass das Suchfeld ab sofort weiß ist, wenn man das helle Farbschema verwendet. Kein Drama, obwohl es sich dunkel eigentlich besser in die Taskleiste integriert hat. Vielleicht will Microsoft die Suchfunktion so deutlicher hervorheben.
 
U

Upgrader

@Typo2708,

es ist definitiv ein Bug, sonst würde das Phänomen nicht nur vereinzelt, sporadisch, sondern auf allen Geräten mit jeglichen Länder-/Regionaleinstellungen auftreten.

Zu meinem Link aus #31 (Wiki Deskmodder) habe ich bisher nur von @areiland eine Negativmeldung gelesen. Speziell diese vorgeschlagenen Registryänderungen sind ja nur wenige Tage alt. Probiere es doch mal aus. Rückgängig machen kannst du es danach immer noch. Geht ganz fix.

---------------------------------------------------------------------------------------------------------------------------------------------------

Windows-Taste + R drücken und "regedit" eingeben und starten

Zum Pfad: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Search\Flighting\ gehen

Rechtsklick auf Flighting -> Neu ->Schlüssel mit dem Namen Override anlegen

Im rechten Fensterteil nun ein Rechtsklick -> Neu ->Neuer DWORD-Wert (32-Bit) anlegen mit dem Namen WhiteSearchBox

Der schon eingetragene Wert 0 entspricht der dunklen Suchbox.
(Möchte man wieder die helle Suchbox, ändert man den Wert auf 1, oder löscht den Eintrag.)

Rechtsklick in die Taskleiste und den Task-Manager öffnen und den Windows-Explorer unter dem Tab "Prozesse" neu starten.
------------------------------------------------------------------------------------------------------------------------------------------------------
 
typo2708

typo2708

Erfahrener Benutzer
Mitglied seit
14.12.2016
Beiträge
365
Ich lasse es, wie es ist. Wenn es ein Bug ist wird Microsoft den fixen. An der Registry mag ich nicht rumbasteln. Trotzdem danke für die Rückmeldung.
 
typo2708

typo2708

Erfahrener Benutzer
Mitglied seit
14.12.2016
Beiträge
365
Ein Microsoft-Mitarbeiter hat jetzt bestätigt, dass das weiße Cortana-Suchfeld beabsichtigt ist, um mit dem gewählten App-Modus zu harmonieren. Es bleibt also so. Wer es dunkel will, muss den entsprechenden App-Modus verwenden.

87ec0f1a-a034-4688-a487-b9a3a17ba1c1.JPG
 
U

Upgrader

Erfahrener Benutzer
Mitglied seit
26.12.2017
Beiträge
404
Version
Windows 10, x64, Home-Edition
Keine Ahnung, was das für ein Typ war, der das schrieb. Ein Bug bleibt ein Bug, auch wenn man versucht ihn in euphemistischer Art und Weise als Feature umzudeuten. :aerger Das Problem mit dem weißen Cortana-Suchfeld (sticht als Fremdkörper förmlich ins Auge) tauchte sporadisch bereits bei früheren Versionen von Win 10 auf, verschwindet aber auch gern mal wieder von selbst. Manche betrifft es, viele andere Rechner wiederum gar nicht.

Bei mir haben die neuesten zwei Registry-Änderungen von Deskmodder dauerhaft geholfen (#31): Das Suchfeld fügt sich nun seit Wochen farblich (dunkelgrau) wieder harmonisch in die Taskleiste ein. Auch @moinmoin von Deskmodder schreibt, dass nur diese letzten Einträge in der Registry dauerhaft helfen. Schließlich möchte nicht jeder alle seine Apps mit einer Einstellungsänderung in den dunklen Modus schicken müssen. Und ja, man kann das Feld als Workaraound natürlich auch ganz ausblenden.
 
Zuletzt bearbeitet:
Thema:

Suchfeld Cortana - Farbänderung?

Sucheingaben

win 10 suchfeld farbe

,

windows 10 1803 suchfeld

,

windows 10 suchfeld schwarz

,
windows 10 suchleiste farbe
, farbe texteingabe cortana, cortana farbe ändern, suchfeld schwarz cortana, cortana suchfeld dunkelgrau, windows 10 cortana leiste weiß, cortana suchfeld farbe anpassen, windows 10 taskleiste cortana suchfeld hell oder dunkel, suchfeld von windows 10 ist weiß wie kann man das ändern, Cortana Feld weiß, cortana textfeld weiß, cortana suchleiste weiss, cortana suchfenster weiß, win10 suchfeld farbe, windows 10 cortana suchfeld weiß, windows 10 suchfeld farbe, cortana suchfenster weiß statt grau, win 10 suchleiste weiß, win 10 suchfeld wieder grau, windows 10 coratana schwarz, cortana suchfeld in grau bei windows 1709, grüner text in sucheingabe windows 10

Suchfeld Cortana - Farbänderung? - Ähnliche Themen

  • Keine Tastatureingabe Möglich in Suchfeld, Edge, Windows Einstellungen oder Apps (Cortana geht auch nicht)

    Keine Tastatureingabe Möglich in Suchfeld, Edge, Windows Einstellungen oder Apps (Cortana geht auch nicht): Ich stelle hier nochmal die gleiche Frage wie im anderen Thread von mir, da irgendwie so gar keine Vorschläge kommen. Das Problem fängt mich so...
  • Keine Tastatureingabe Möglich in Suchfeld, Edge, Windows Einstellungen oder Apps (Cortana geht auch nicht)

    Keine Tastatureingabe Möglich in Suchfeld, Edge, Windows Einstellungen oder Apps (Cortana geht auch nicht): Wie schon beschrieben ist mir heute aufgefallen, dass ich in bestimmten Programmen keine Tastatur Eingaben mehr machen kann. Zuerst aufgefallen...
  • Im Suchfeld bei Cortana ist keine Texteingabe mehr möglich - lediglich noch über Cortana kann eine S

    Im Suchfeld bei Cortana ist keine Texteingabe mehr möglich - lediglich noch über Cortana kann eine S: Bisher konnte ich im Windows - Suchfeld eine Frage einstellen - derzeit kann ich in dieses Feld nicht schreiben. Wer kennt die Lösung?
  • Windows 10: so lässt sich das Cortana-Suchfeld in der Taskleiste verkleinern oder auch ganz ausblenden

    Windows 10: so lässt sich das Cortana-Suchfeld in der Taskleiste verkleinern oder auch ganz ausblenden: Die Taskleiste von Windows 10 ist standardmäßig mit einem Suchfeld ausgestattet, über welches sich alle möglichen Suchbegriffe eingegeben lassen...
  • Cortana Suchfeld in der Taskleiste funktioniert die Texteingabe nicht mehr

    Cortana Suchfeld in der Taskleiste funktioniert die Texteingabe nicht mehr: Kann keine Texte mehr eingeben im Cortana Suchfeld, habe kein Mikrofon am PC und bin auf die Texteingabe angewiesen. Neustart mittels: WIN+R...
  • Ähnliche Themen

    Oben