Suche im Explorer zeigt auf einer Partition keine Ergebnisse

Diskutiere Suche im Explorer zeigt auf einer Partition keine Ergebnisse im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Meine Festplatte hat mehrere Partitionen. Wenn ich innerhalb der Partitionen im Explorer nach dort enthaltenen Dateien suche, werden sie auch...

floskeller

Neuer Benutzer
Threadstarter
Dabei seit
29.12.2019
Beiträge
4
Meine Festplatte hat mehrere Partitionen. Wenn ich innerhalb der Partitionen im Explorer nach dort enthaltenen Dateien suche, werden sie auch gefunden, ausser bei einer Partition läuft da nichts. Genau dort aber bräuchte ich die Suche am meisten. Es werden stets keine Ergebnisse angezeigt bzw. erscheint die Meldung „Es wurden keine Suchergebnisse gefunden“, obwohl die Dateien im selben Wortlaut in der entsprechenden Partition – ja wenn nicht schon im Ordner selbst, wo ich gerade suche – vorhanden sind.

Ich habe bereits probiert:
  • Indexoptionen: Alle Partitionen sind einbezogen, der Index wurde gelöscht und neu erstellt und es werden in den erweiterten Optionen die „Eigenschaften und Dateiinhalte“ indiziert und auch sämtliche Dateitypen.
  • Da die Suche ja nur innerhalb einer Partition nicht funktioniert, könnte es an den Berechtigungen liegen. Die Fehlermeldung bei der Problembehandlung „Falsche Berechtigungen für Windows Search-Verzeichnisse – nicht behoben“ lässt es ja vermuten, allerdings soll es eine Standardmeldung sein, die auch bei tadellosem Funktionieren der Suche erscheinen soll. Jedenfalls sehen die Optionen unter dem Reiter „Sicherheit“ inkl. Erweiterter Optionen in allen Partitionen gleich aus – weil ich da auch nie etwas geändert habe.
  • Windows-Suche wurde beendet und neu gestartet.

Habe vor ein paar Wochen Windows 10 neu aufgesetzt. Gut möglich, dass das Problem genau danach direkt aufgetreten ist, ich weiss es aber nicht. Auch habe ich eine neue SSD als Datenplatte eingebaut, aber da sind entsprechend alle Daten und damit auch diejenigen drauf, die gefunden werden.

Jemand ne Idee?

Davon unabhängig ein zweites Problem: Bei der Suche im Explorer (dort, wo sie funktioniert) werden die Suchergebnisse nur im Suchfeld in einem Dropdown-Menü dargestellt. Erst wenn ich mit Enter bestätige, werden im Hauptfeld die Dateien aufgelistet. Noch vor wenigen Wochen war es bei mir so, dass wenn ich in das Suchfeld etwas eingegeben habe, dass dann bereits während der Eingabe die Dateien im Hauptfeld aufgelistet wurden. Da dieses Dropdown-Menü nur rund 10 Einträge zeigt, ist das sehr mühsam, da ich schon während der Suche alles angezeigt haben möchte. Habe das mal in einem Bild angehängt, wenn es nicht verständlich ist. Ich möchte, dass während der Sucheingabe bereits eine Auflistung im linken Feld stattfindet.
Problem 2.png
 
G

Gast10971

Moin,
zum zweiten Problem.
In dem Dropdown Menü sind nur Vorschläge und keine kompletten Suchergebnisse. Dort kannst du, wenn du z.B. nach einer exe Datei suchst, die dann direkt starten.
Die kompletten Suchergebnisse erhälst du weiterhin im linken Teil nachdem du die Suche mit Enter bestätigt hast, dort werden die Ergebnisse nicht mehr sofort angezeigt.
 

jsigi

Erfahrener Benutzer
Dabei seit
07.06.2015
Beiträge
970
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Bei mir sieht das aber so aus (ohen Dropdown im Suchfeld) und genau das meint der TE doch:

Suche.jpg
 

Anhänge

  • Suche.jpg
    Suche.jpg
    35,9 KB · Aufrufe: 70

jsigi

Erfahrener Benutzer
Dabei seit
07.06.2015
Beiträge
970
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Sollte die aktuelle sein: Version 1909, Build 18363.535

Installiert mit einem Inplaceupgrade.
 
G

Gast10971

jsigi

Erfahrener Benutzer
Dabei seit
07.06.2015
Beiträge
970
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Sehr seltsam. Ich habe diese neue Funktion ganz sicher nicht deaktiviert.
Ich lasse das aber jetzt mal so und werde bei den nächsten Updates beobachten, ob sich die Funktion dadurch aktiviert.
 
G

Gast10971

Ist auch besser. Das Suchfeld hat bei vielen den Fehler das dort die rechte Maustaste nicht funktioniert.
Microsoft hat angekündigt das es erst beim nächsten Patchday im Januar gefixt wird. Vielleicht tut sich ja dann bei dir auch was.
 

floskeller

Neuer Benutzer
Threadstarter
Dabei seit
29.12.2019
Beiträge
4

Ok, sehe aber keine Angabe, die irgendwie weiterhilft, weil die Suche auf einer Partition ja funktioniert. Windows 10 wurde mit einem Bootstick installiert, den ich mir zuvor über die Microsoft-Seite erstellt habe. Antivirus habe ich Avira Free drauf, habe ich jetzt aber mal deinstalliert und neugestartet, hat nichts geändert.

Was ich noch festgestellt habe: Manchmal lässt sich das Suchfeld gar nicht anklicken. Ich kann also gar nichts eingeben. Dann klicke ich etwa links auf den Ordnerpfad und dann wieder in das Suchfeld und dann geht es. Das passiert sowohl auf den Partitionen, auf der die Suche Ergebnisse liefert, als auch auf der nicht funktionierenden.
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.807
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Du sollst Dir ja auch den Inhalt des Links zu Herzen nehmen und uns mit gescheiten Angaben zum Rechner und seiner Softwareausstattung versorgen. Und genau das, was wir an Angaben erwarten, ist im Link beschrieben. Mit anderen Worten, Du hast nicht mal reingesehen und erwartest von uns, dass wir jeder Information hinterherbetteln.
 

floskeller

Neuer Benutzer
Threadstarter
Dabei seit
29.12.2019
Beiträge
4
Du sollst Dir ja auch den Inhalt des Links zu Herzen nehmen und uns mit gescheiten Angaben zum Rechner und seiner Softwareausstattung versorgen. Und genau das, was wir an Angaben erwarten, ist im Link beschrieben. Mit anderen Worten, Du hast nicht mal reingesehen und erwartest von uns, dass wir jeder Information hinterherbetteln.

Verstehe das Anliegen vollkommen - Typ will kostenlos Hilfe und man muss ihm alles aus der Nase ziehen. Aber: Meinte das so, dass ich im Link keinen Punkt gefunden habe, dessen Informationsangabe von Wert für mein Problem ist - ist Intuition - wenn ich falsch liege und es doch an der GPU liegt, so möge mir Schlimmstes widerfahren. Habe alles Notwendige schon im ersten Post geschrieben. Habe den Link sehr wohl aufmerksam gelesen und dann die noch am wenigsten unnützen Angaben für mein Problem - wie Art der Windowsinstallation (Bootstick) und Antivirus-Programm (Avira) - ergänzt. Die Angaben sind aber eben grösstenteils einfach nicht nötig für meine Sache, weil die Suche auf allen Partitionen bis auf einer funktioniert. Da spielt es keine Rolle, was für ein Motherboard ich habe und auch die ergänzten Informationen (Bootstick, Avira) werden nichts nützen und sie stehen nur der Freundlichkeit wegen da. Die Win-Installation und Avira werden kaum einfach die Suche nur auf einer Partition lahmlegen. Wenn die Suche nirgends funktionieren würde, könnte man darüber diskutieren, welche Angaben sinnvoll für das Problem sind, aber da hätte ich sie auch entsprechend selbst im Eingangspost gemacht.

Dann halt doch noch ein paar weitere Angaben aus der Liste:
  • BIOS-Update (Nö, nie gemacht, ist aber laut letztem Treiber für mein P8Z68 V-Pro alles "aktuell" - wird ja wohl der MB-Treiber damit gemeint sein); GPU ist ne GTX 950; keine Tuningtools vorhanden; Zuverlässigkeitsverlauf habe ich durchgeschaut, da steht nur so Zeugs von Avira drin, aber das habe ich ja jetzt mal testweise deinstalliert und es funzt trotzdem nicht. - Bezweifle, dass irgendeine Angabe davon weiterhilft.
  • Windows-Version wäre vlt. hilfreich, das ist 1909 (18363.535)
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.807
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wurde Avira auch vollständig deinstalliert und sein Regcleaner angewendet, so wie es hier: Virenscanner vollständig deinstallieren von mir dringend nahegelgt wurde?
 

floskeller

Neuer Benutzer
Threadstarter
Dabei seit
29.12.2019
Beiträge
4
Wurde Avira auch vollständig deinstalliert und sein Regcleaner angewendet, so wie es hier: Virenscanner vollständig deinstallieren von mir dringend nahegelgt wurde?

Danke. Habe ich nachgeholt, ändert aber leider nichts.

Habe aber zuvor schon ein wenig mit dem Kopieren/Auschneiden einzelner Dateien rumprobiert und bin zu folgenden Ergebnissen gelangt:
  • Ausschneiden und in einen anderen Ordner auf der fehlerhaften Partition einfügen, allenfalls (aber nicht zwingend) dann wieder ausschneiden und an die alte Stelle einfügen -> Suche für diese Datei funktioniert (auch an der alten Stelle, wenn ich sie dort wieder einfüge)
  • Ausschneiden und in anderen Ordner auf der fehlerhaften Partition einfügen und dann kopieren und an alte Stelle einfügen - Suche für diese Datei funktioniert nicht (keine der beiden Dateien wird gefunden)
  • Kopieren und in einen anderen Ordner auf der fehlerhaften Partition einfügen, allenfalls dann wieder an die alte Stelle einfügen (durch kopieren oder ausschneiden) und alte Datei ersetzen-> Suche für diese Datei funktioniert nicht
  • Ausschneiden und auf eine andere Partition oder Festplatte einfügen und dann wieder ausschneiden und zurück in die alte Partition einfügen -> Suche für diese Datei funktioniert
  • Kopieren und auf eine andere Partition oder Festplatte einfügen und dann wieder zurück ausschneiden oder kopieren und in die alte Partition einfügen und Datei ersetzen -> Suche für diese Datei funktioniert nicht

Die Suche habe ich natürlich jeweils auf der höchsten Ebene der Partition oder falls notwendig zu Testzwecken auf der entsprechenden Ebene gestartet. Habe das jetzt sichtbar nicht vollständig durchprobiert, aber die Lösung ist jetzt für mich, dass ich die Dateien einfach einmal ausgeschnitten und in einen Ordner eingefügt habe und dann wieder zurückgelegt habe. Danach findet es nach einer Weile alles. Wenn ich aber den Suchindex dann testweise lösche und wieder erstelle, dann findet es wieder keine Datei und ich schneide halt nochmals aus und wieder ein und warte ab. Für mich ist da keine Logik erkennbar, aber da es so erst Mal funktioniert, will ich das nicht weiter hinterfragen.

Wenn Du oder sonst jemand noch weiss, was da genau los ist, lese ich das gerne. Habe noch gehofft, dass irgendwo ein Häkchen in irgendeinem Fenster nicht gesetzt wurde, aber das scheint nicht der Fall zu sein.
 
Thema:

Suche im Explorer zeigt auf einer Partition keine Ergebnisse

Suche im Explorer zeigt auf einer Partition keine Ergebnisse - Ähnliche Themen

Datei-Explorer Kalender im Suche-Fenster öffnet sich nicht mehr: Bei der Suche einer Datei im Datei-Explorer nach dem Änderungsdatum (Eingabefeld oben rechts) öffnet sich seit ein paar Wochen der Kalender unter...
WINDOWS-Problem oder Word-Problem bei Datei-speichern-unter: Word-Datei-speichern-unter-Problem Ein freundliches Hallo an alle hilfsbereiten Experten da draußen.......... Ich habe vergessen zu sagen, dass...
Explorer suche findet vorhande Daten nicht (*.xls): Hallo Leute, mir ist aufgefallen, dass die Suche im Explorer kaum suchergebnisse ausspuckt. Ich habe in meinem Kunden-Ordner nach allen...
Suchfunktion mit komplizierterm Suchbefehl im Windows Explorer: Hallo, ich nutze Windows 10 und möchte mehrere Worddateien in einem Ordner durchsuchen lassen. Ich habe bereits eingestellt, dass dabei nicht nur...
Suchfunktion im Windows Explorer mit Filter funktioniert nicht: Hallo, ich nutze Windows 10 und möchte mehrere Worddateien in einem Ordner durchsuchen lassen. Ich habe bereits eingestellt, dass dabei nicht nur...
Oben