SSD startet nich nach Win10 Installation

Diskutiere SSD startet nich nach Win10 Installation im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Guten Abend liebe Community, ich habe folgendes Problem: Da ich meinen Pc etwas aufwerten wollte, hab ich mir vor ein paar Tagen eine SSD...
T

TomRppl

Guten Abend liebe Community,
ich habe folgendes Problem:

Da ich meinen Pc etwas aufwerten wollte, hab ich mir vor ein paar Tagen eine SSD bestellt (SanDisk SSD Plus 240GB)

Nun testete ich erstmal ob der PC die SSD nach dem Einbau direkt erkennt und siehe da, es hat wunderbar funktioniert!

Also: Bootfähigen USB-Stick mit der Win10-Iso erstellt und dann gings auch schon los.

Meine alte HDD formatiert und den Speicherplatz, genauso wie die SSD und alles auf die SSD installieren lassen. Die Installation wurde erfolgreich abgeschlossen!

ABER: Nach der Installation startet der PC standardmäßig neu, kein Problem. Jedoch bootete er direkt wieder den USB-Stick und daher kam direkt das Setup wieder. - Also PC ohne Stick neugestartet..

Nun tauchte aber die Fehlermeldung "Please select proper boot device..." auf.
Also erstmal das Symptom gegooglet um der Ursache näher zu kommen.

Lange Rede, kurzer Sinn:

Habe mehrmals die Boot-Prioritäten geändert, das BIOS bzw Mainboard erkennt die SSD auch weiterhin. Hab's mit auch mit IDE und AHCI ausprobiert, habe verschiedene SATA- Anschlüsse probiert.. Aber hat alles nicht geklappt.

Und jetzt stehe ich auf dem Schlauch, habe absolut keine Ahnung was ich machen soll und hoffe einfach, dass mich jemand aus meiner verzweifelten Lage retten kann :D

Schonmal vielen Dank im Vorraus

Gruß Tom
 
Michael

Michael

Erfahrener Benutzer
Dabei seit
19.10.2014
Beiträge
3.105
Und die alte HDD hatte bereits den Bootsektor und da hat sich deine Neuinstallation mit eingetragen.
Passiert, wenn man beim Setup diese dran lässt.
 
Michael

Michael

Erfahrener Benutzer
Dabei seit
19.10.2014
Beiträge
3.105
Das wär der kürzeste Weg, ehe wir hier andere Wege erklären.
 
P

Ponderosa

Benutzer
Dabei seit
19.09.2016
Beiträge
72
Ort
Letzebuerg
Version
10 Pro
Hast du den USB stick entfernt, wenn die Installation beendet ist ? Liest sich nicht so.
05 Windows Installation Balken.png
 
P

Ponderosa

Benutzer
Dabei seit
19.09.2016
Beiträge
72
Ort
Letzebuerg
Version
10 Pro
Dann erzähle uns mal etwas über deine Hardware, Motherboard, damit wir Wissen ob es das alte Bios, oder das neue UEFI hat.
 
T

TomRppl

Neuer Benutzer
Threadstarter
Dabei seit
01.02.2017
Beiträge
4
Alles klar
Mainboard: ASRock 85M Pro 4
Chipset-Version: C2
Prozessor: Intel Core i3-4130 @ 3,40GHz
SSD: SanDisk SSD Plus 240GB
UEFI vorhanden

edit: Wenn ich auf IDE im BIOS umstelle, kann ich Windows nicht installieren.

"Windows kann auf dem Datenträger nicht installiert werden. Die Hardware des Computers unsterstützt möglicherweise das Starten mit diesem Datenträger nicht. Stellen Sie sicher, das der Controller des Datenträgers im BIOS-Menü des Computers aktiviert ist" - Der Controller ist aktiviert..
 
Zuletzt bearbeitet:
P

Ponderosa

Benutzer
Dabei seit
19.09.2016
Beiträge
72
Ort
Letzebuerg
Version
10 Pro
Hast du die Installation als UEFI gestartet ?
Startet er auch nicht, wenn nur die SSD angeklemmt ist ?
 
T

TomRppl

Neuer Benutzer
Threadstarter
Dabei seit
01.02.2017
Beiträge
4
Ich weiß leider nicht wie ich die Installation als UEFI starten kann.
Selbst wenn nur die SSD angeklemmt ist, kommt die Fehlermeldung "Select proper boot device..."
 
P

Ponderosa

Benutzer
Dabei seit
19.09.2016
Beiträge
72
Ort
Letzebuerg
Version
10 Pro
Beim starten von USB solltest du die Auswahl UEFI Name USB-stick , oder nur USB-stick haben.
2017-02-01 18_54_08-XnView - [Bios GPT.png].png
 
T

TomRppl

Neuer Benutzer
Threadstarter
Dabei seit
01.02.2017
Beiträge
4
Habe gerade sicherheitshalber mal nach Updates auf dem Mainboard gesucht und siehe da: 2 Updates und eines betrifft auch SSDs.
Update geladen und installiere jetzt Windows erneut über UEFI USB

edit: Trotz Updates und Neuinstallation über UEFI bleibt die Fehlermeldung bestehen. Egal ob es auf IDE oder AHCI installiert ist.
 
Zuletzt bearbeitet:
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
11.235
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 22000.978) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo TomRppl,
Bootfähigen USB-Stick mit der Win10-Iso erstellt und dann gings auch schon los
Von welcher Quelle?
Vielleicht noch mal über den Link versuchen?!:
http://www.win-10-forum.de/windows-...er-fuer-update-neuinstallation-stick-dvd.html


Nicht an USB 3.0 Port, am besten hinten direkt einstecken, kein Hub oder ähnliches.
Anderen Stick versuchen...
Im Zweifelsfall alles deaktivieren außer den USB Stick als First Boot Device zum Bootvorgang...
Wird der Stick/SSD unter F11 erkannt?

PS: Habe gerade noch mal alles gelesen,
Habe mehrmals die Boot-Prioritäten geändert
und noch den Überblick? ;-)
Vielleicht noch mal auf Load Default Settings>Reboot, UEFI Modus einstellen, >nur USB Stick als Bootmedium, >installieren, wenn Neustart verlangt wird >direkt wieder ins UEFI, >Stick USB Boot deaktivieren, nur SSD als Primäres Bootmedium.
 
Zuletzt bearbeitet:
T

TomRppl

Neuer Benutzer
Threadstarter
Dabei seit
01.02.2017
Beiträge
4
Hallo TomRppl,

Von welcher Quelle?
Vielleicht noch mal über den Link versuchen?!:
http://www.win-10-forum.de/windows-...er-fuer-update-neuinstallation-stick-dvd.html


Nicht an USB 3.0 Port, am besten hinten direkt einstecken, kein Hub oder ähnliches.
Anderen Stick versuchen...
Im Zweifelsfall alles deaktivieren außer den USB Stick als First Boot Device zum Bootvorgang...
Wird der Stick/SSD unter F11 erkannt?

PS: Habe gerade noch mal alles gelesen, und noch den Überblick? ;-)
Vielleicht noch mal auf Load Default Settings>Reboot, UEFI Modus einstellen, >nur USB Stick als Bootmedium, >installieren, wenn Neustart verlangt wird >direkt wieder ins UEFI, >Stick USB Boot deaktivieren, nur SSD als Primäres Bootmedium.

Habe es nun über deinen Link und mit verschiedenen USB-Sticks probiert, doch immernoch dasselbe Problem.

Unter F11 werden Stick (als USB und UEFI) und SSD erkannt.

Auch der Tipp mit dem Reset und den USB-Ports am Rückteil des PCs hat leider nicht geholfen..
 
Thema:

SSD startet nich nach Win10 Installation

SSD startet nich nach Win10 Installation - Ähnliche Themen

Bootstick findet System-SSD nicht: Habe bei meinem neuen Laptop Acer Aspire 7 A715-72G die System-M.2-SSD Micron 256GB durch eine Samsung 970 Evo 500GB ersetzt. Vorher mit Paragon...
Problem mit boot während Update: Guten Abend, nachdem ich das letzte Windowsupdate gestartet habe bottet mein PC nicht mehr. Ich bekommen immer die Meldung: "Reboot amd select...
Installation von windows 10 auf meiner M2 Ssd (cosair mp510): Wunderschönen guten abend, Vorab verzeit die rechtschreibfehler in dieser frage ;) dank. Und zwar habe ich mir vor längerer zeit eine M2ssd von...
[Gelöst] Win10 Dualboot mit Linux: Win10 löscht efi-boot-Einträge: HP Compaq Elite 8300 MT Windows 10 Pro 64-Bit Version: 19041.388 ist clean auf die SSD installiert worden. Eine HDD ist als zweite Festplatte für...
SSD Platte in Laptop nachrüsten. Selbe Windows Lizenz für 2 Installationen?: Hallo zusammen, ich möchte in meinen Laptop eine SSD Platte einbauen, auf der das Betriebssystem liegt. Dafür würde ich die Platte einbauen, von...

Sucheingaben

win10

Oben