Soundproblem

Diskutiere Soundproblem im Windows 10 Multimedia Forum im Bereich Windows 10 Foren; Hallo zusammen, ich bin neu hier und habe ein Problem: ich möchte von meinem Rechner aus meine Filme/Videos (mkv, avi, mpeg, mp4 Format) auf...
Frank49

Frank49

Neuer Benutzer
Threadstarter
Mitglied seit
29.04.2019
Beiträge
5
Ort
Neukalen
Version
Windows 10 Pro x64 1809
System
Bord: MSI 870-C45, AMD Phenom II X4 3,20Ghz, Ram 8GB, AMD Radeon HD6570 4GB
Hallo zusammen,
ich bin neu hier und habe ein Problem: ich möchte von meinem Rechner aus meine Filme/Videos (mkv, avi, mpeg, mp4 Format) auf meinen Fernseher anschauen (streamen). Mein Rechner ist per Lan Kabel mit der FritzBox (6490) verbunden und mein Fernseher ebenfalls per Kabel mit der Box verbunden. Mein System ist Windows 10 Professional x64 und ist auf dem neuesten Stand.

Wenn ich jetzt einen x beliebigen Film auswähle, Maustaste, rechts klick, Wiedergabe auf Gerät, meinen Sharp TV (noch fast neu) auswähle sehe ich nur das Bild aber keinen Ton. Die entsprechenden Filme/Ordner sind auch alle freigegeben. Meine MP3's dagegen gibt er ohne Probleme wieder. Habe dann mal einige Filme auf einen USB Stick kopiert und diese hat er ohne Probleme abgespielt. Nur mit der Wiedergabe übers Netzwerk zickt er irgendwie rum oder ich habe was übersehen.:confused:

Wo liegt der Fehler???:confused:
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Frank49

Frank49

Neuer Benutzer
Threadstarter
Mitglied seit
29.04.2019
Beiträge
5
Ort
Neukalen
Version
Windows 10 Pro x64 1809
System
Bord: MSI 870-C45, AMD Phenom II X4 3,20Ghz, Ram 8GB, AMD Radeon HD6570 4GB
Folgende Einstellungen sind bei mir:Netzwerkerkennung ist eingeschaltet, Datei und Druckerfreigabe sind aktiviert. Medienprogramme auf diesem PC und Remoteverbindungen und mein Fernseher sind ebenfalls zugelassen.

Ich habe nochmal die Heimnetzeinstellungen von dir überprüft und dementsprechend korrigiert. Werde es nochmal testen. Hoffe es klappt endlich.....:mad:

- - - Aktualisiert - - -

Leider waren meine Hoffnungen erfolglos......:mad:
 
Zuletzt bearbeitet:
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.428
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build 1809
System
AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3
Aber wenn du Videos auf PC abspielst hast du Ton ?

Ok. Lautsprecher Symbol rechte Maustaste auf Sounds und TV zum Standardgerät machen.

Das mache ich nur einmalig. Wenn ich TV wieder wegschalte ist Standart eingestellte Soundkarte.

TV wieder ein dann geht's über Grafikkarte.

Aber vorher auf TV schalten die Bildausgabe des PC. Wie es bei ATI / AMD Grafik geht kann ich nicht sagen.

Aber so wie erklärt funktioniert es mit Nvidia.

HDMI - Kabel ist Ok ?

Lg
 
Zuletzt bearbeitet:
Frank49

Frank49

Neuer Benutzer
Threadstarter
Mitglied seit
29.04.2019
Beiträge
5
Ort
Neukalen
Version
Windows 10 Pro x64 1809
System
Bord: MSI 870-C45, AMD Phenom II X4 3,20Ghz, Ram 8GB, AMD Radeon HD6570 4GB
Ja auf meinem Rechner spielt er alle Filme ohne Probleme ab. Das komische ist als ich Windows 8.1 drauf hatte spielte er fast alle Filme ab, außer mkv Filme.

Ehrlich gesagt weiß ich langsam auch nicht mehr weiter und auf Windows 8.1 wollte ich ungern wieder zurück gehen.
 
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.428
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build 1809
System
AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3
Hast mein Erklärung mal versucht nachzumachen ?

Lg
 
Frank49

Frank49

Neuer Benutzer
Threadstarter
Mitglied seit
29.04.2019
Beiträge
5
Ort
Neukalen
Version
Windows 10 Pro x64 1809
System
Bord: MSI 870-C45, AMD Phenom II X4 3,20Ghz, Ram 8GB, AMD Radeon HD6570 4GB
Vielleicht habe ich mich vorhin auch falsch ausgedrückt. Mein PC ist nur über das Lan Kabel über die FritzBox mit dem Fernseher verbunden.

Bei den Soundeinstellungen kann ich auch nichts umstellen. Habe mein letztes Backup von Windows 7 drauf gespielt und siehe da es funktioniert. Muss eben nur die mkv Filme in mp4 umwandeln, was aber kein Problem ist. Komischerweise funktioniert es bei Windows 8.1 ja auch und ich habe an den Einstellungen nichts verändert.

Keine Ahnung warum es bei Windows 10 nicht geht......:confused:
 
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.428
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build 1809
System
AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3
Wenn nur um Filme geht zu schauen vom PC auf TV ist aber ziemlich

Umständlich und dann noch umwandeln. HDMI an Grafikkarte verbunden mit TV läuft.

Warum per Lan ? Erschließt sich mir nicht unbedingt der Sinn dafür.

Naja jeder so wie es gefällt oder auch " Alle Wege du führen nach Rom "

Lg
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.821
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.239
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Frank49

Frank49

Neuer Benutzer
Threadstarter
Mitglied seit
29.04.2019
Beiträge
5
Ort
Neukalen
Version
Windows 10 Pro x64 1809
System
Bord: MSI 870-C45, AMD Phenom II X4 3,20Ghz, Ram 8GB, AMD Radeon HD6570 4GB
Ich hatte das Klite Codec Pack auch installiert gehabt und den Vlc Player. Es ging einfach nicht. Keine Ahnung warum.

Denke mal das Microsoft da in Windows 10 was an den Codecs oder wie auch immer was gemacht hat. Ich nutze jetzt weiter Windows 7 und da funktioniert es. Vielleicht irgendwann werde ich es nocheinmal testen.
 
Thema:

Soundproblem

Soundproblem - Ähnliche Themen

  • Soundproblem mit TV über HDMI

    Soundproblem mit TV über HDMI: Ich habe einige Jahre einen PC mit I5-4570 an einem LG Flat-TV über HDMI unter Win10 (bis Ver. 1810) am laufen. Es werden Die HD4600-Grafik und...
  • Soundproblem mit Bt Lautsprecher

    Soundproblem mit Bt Lautsprecher: Hallo, habe einen Hp Laptop wo der Sound nicht wirklich gut ist . Habe mir jetzt den Dockin Fine Bt Lautsprecher zugelegt . Jetzt wenn ich über...
  • Habe jetzt wieder das Soundproblem nach dem Upgrade

    Habe jetzt wieder das Soundproblem nach dem Upgrade: Hallo, Ich habe über das Inplace-Upgrade Windows 10 1809 jetzt auf dem PC. Wie bei jedem Upgrade, habe ich auch diesmal das Problem wieder, dass...
  • Soundproblem

    Soundproblem: Unser PC ist neu, der Sound funktioniert noch nicht. Was sollen wir machen? Dies ist ein Windows 10 Gerät. MfG Gisela Steck
  • PCI zu PCI Brücke Problem.(Verursacht auch Soundproblem?)

    PCI zu PCI Brücke Problem.(Verursacht auch Soundproblem?): Guten Tag, Ich habe seit geraumer Zeit Soundprobleme. Wenn ich meinen PC für das erste mal am Tag starte, dann verzerrt sich der Sound nach 10-15...
  • Ähnliche Themen

    • Soundproblem mit TV über HDMI

      Soundproblem mit TV über HDMI: Ich habe einige Jahre einen PC mit I5-4570 an einem LG Flat-TV über HDMI unter Win10 (bis Ver. 1810) am laufen. Es werden Die HD4600-Grafik und...
    • Soundproblem mit Bt Lautsprecher

      Soundproblem mit Bt Lautsprecher: Hallo, habe einen Hp Laptop wo der Sound nicht wirklich gut ist . Habe mir jetzt den Dockin Fine Bt Lautsprecher zugelegt . Jetzt wenn ich über...
    • Habe jetzt wieder das Soundproblem nach dem Upgrade

      Habe jetzt wieder das Soundproblem nach dem Upgrade: Hallo, Ich habe über das Inplace-Upgrade Windows 10 1809 jetzt auf dem PC. Wie bei jedem Upgrade, habe ich auch diesmal das Problem wieder, dass...
    • Soundproblem

      Soundproblem: Unser PC ist neu, der Sound funktioniert noch nicht. Was sollen wir machen? Dies ist ein Windows 10 Gerät. MfG Gisela Steck
    • PCI zu PCI Brücke Problem.(Verursacht auch Soundproblem?)

      PCI zu PCI Brücke Problem.(Verursacht auch Soundproblem?): Guten Tag, Ich habe seit geraumer Zeit Soundprobleme. Wenn ich meinen PC für das erste mal am Tag starte, dann verzerrt sich der Sound nach 10-15...
    Oben