Sound und Spiel Freezes seit einigen Tagen

Diskutiere Sound und Spiel Freezes seit einigen Tagen im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo an Alle, ich habe seit einigen Tagen ein Problem mit meinen Rechner, dass ich mir einfach nicht erklären kann. Hab bereits gegoogled und...
Holzboot

Holzboot

Neuer Benutzer
Threadstarter
Mitglied seit
23.08.2016
Beiträge
4
Version
10 Home 64 Bit
Hallo an Alle,

ich habe seit einigen Tagen ein Problem mit meinen Rechner, dass ich mir einfach nicht erklären kann.

Hab bereits gegoogled und einige andere Quellen befragt, aber bisher leider ohne Ergebnis.

Ich hoffe, Ihr könnt mir dabei helfen das Problem zu lösen, ich steh einfach an.

Undzwar hab ich sehr regelmäßig beim spielen mit Sound und Spiel-Freezes zu kämpfen.

Hier ein paar konkrete Beispiele:

Dirt Ralley: Wenn ich eine Strecke lade, spielt im Hintergrund die Musik, der "Lade-Reifen" dreht sich und der Hintergrund bewegt sich etwas. Das ganze dauert 5 Sekunden und der Level ist geladen.
Aktuell habe ich es manchmal, dass sich zwar der Reifen dreht und der Hintergrund bewegt, aber der Sound aufhört und das laden 15 Sekunden dauert, am Ende kommt der Sound nochmals kurz zurück.

GTA5: Wenn ich Online spiele (in meinem Fall Rennen), habe ich alle ~20 Minuten einen kompletten Freeze für etwa 10-20 Sekunden. Danach läuft das Spiel problemlos weiter (außer den Disconnect der Online Lobby)

HITMAN: Es passiert zufällig dass mein Sound weg ist (oder nur bestimmte Teile davon wie Hintergrundgedudel, Schritte sind weiterhin hörbar) und danach bekomme ich wieder nen Freeze für 10 Sekunden.

Rocket League: Hier hatte ich den Fall, dass ich mit nen Kumpel ne Lobby gesucht habe. Er ist dem Spiel beigetreten, ich war ewig im Ladebildschirm bis ich am Ende "Reservierung abgelaufen" bekommen habe, also auch nen Disconnect. Er konnte sofort losspielen.

Rainbow Six Siege: Der Hintergrund im Ladebildschirm als auch im Auswahlbildschirm der Helden bewegt sich etwas, ein Timer läuft runter und es wird Sound abgespielt. Manchmal geht der Timer bei der Heldenauswahl runter, aber die Heldenbilder werden nicht geladen, manchmal kombiniert dass ich keinen Sound habe.
Mit viel Pech dauerts zulange und ich verliere die Verbindung zum Server, manchmal kann ich verzögert der Runde beitreten.

Die Freezes gehn übrigens erst los, nachdem ich ~1h gespielt habe und treten auch nur beim spielen ein.


Das ist der Punkt, den ich dann nichtmehr verstehe.

Im Desktopbetrieb gibt's kein Problem, ausser einmal ein Bluescreen (MEMORY MANAGEMENT -> 0x0000001a) - In der Ereignisanzeige fand ich nix sonderlich spannendes dazu.

Ich hab mir dann gedacht, kann nur die HDD sein. Also SMART Check gemacht, Performance check gemacht -> Alles wunderbar.

Dann dachte ich mir (auch wenn weit hergeholt, der Rechner ist schön entstaubt und läuft schon seit 5 Jahren wunderbar), dass ein Temperaturproblem besteht, immerhin passierts nur beim spielen, auch das ist nicht der Fall.

Es wurde natürlich keine Änderungen an Hard oder Software vorgenommen. Das ganze ist erst ein paar Tage nach dem Win 10 Anniversery Update losgegangen, also schließe ich eigentlich auch das aus, hab aber mitbekommen dass es dort doch scheinbar Probleme gibt:

https://www.reddit.com/r/Windows10/comments/4vufpo/windows_10_fully_freezes_after_anniversary_update/

So, jetzt steht ich da... und hab nicht die leiseste Ahnung wo ich ansetzen kann, es ergibt für mich einfach keinen Sinn.

Meine nächsten Schritte wäre ein Memtest, ausserdem kommt bald meine neue Grafikkarte an, da könnt ich das ausschließen, aber ich kann mir wirklich nicht vorstellen dass eines der beiden Teile Schuld ist...

Welche Hardware oder Software könnte solche Probleme, gerade nur mit speziellen Dingen im Spiel wie mit dem Sound auslösen?

Virenscanner ist übrigens Avast Free

Ich hoffe, Ihr habt hierzu eine Idee, da muss es doch eine Lösung geben...

Danke schonmal im vorraus!

EDIT, Hier meine Hardware:

CPU: Intel Core i5 2500
RAM: Corsair 8GB 1600MHz DDR3
Mainboard: ASUS P8 H67-V
Graphics: ASUS R9 280x 3GB
SSD: 120GB Samsung Evo 840
HDD: 2x 1TB WD Blue
Soundcard: Creative Sound Blaster Recon3D
Case: Antec Nine Hundred
OS: Windows 10 Home 64-Bit Anniversary Update (Version 10.0.14393)
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.751
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Wie wäre es wenn Du den Rechner zunächst mal mit den passenden Chipsatz-, SATA-, und Netzwerktreibern versorgst und mal den Virenscanner entfernst? Denn das hört sich alles danach an, als würden die Treiber nicht stimmen und der Fremdvirenscanner läuft im Speicher Amok.

Zu solch einer Fragestellung gehört es übrigens, dass man auch gleich Details zum Rechner nennt! Denn ohne Angaben zum Rechner forderst Du uns nur zum Hellsehen auf.
 
Zuletzt bearbeitet:
Holzboot

Holzboot

Neuer Benutzer
Threadstarter
Mitglied seit
23.08.2016
Beiträge
4
Version
10 Home 64 Bit
Guter Ansatz, danke!

Virenscanner hab ich bereits deaktiviert zum testen, daran lags nicht (ausser der macht im Hintergrund trotzdem mit irgentwas weiter).

Meinst du, da könnte sich beim Anniversary Update was getan haben, was die Treiber angeht?

EDIT: Stimmt, Hardware ergänzt!

EDIT2: Für mein Mainboard gibt's garkeine Treiber für Windows 10 zur Auwahl, vermutlich dann auch keine aktuellen/angepassten.
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.751
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Den Virenscanner zu deaktivieren, das ist schon seit Windows 8 kein sinnvoller Ansatz mehr um ihn als Verursacher auszuschliessen. Hier: http://www.win-10-forum.de/windows-10-faq/558-virenscanner-vollstaendig-deinstallieren.html lesen, um das warum zu erfahren und den Link zum passenden Removal Tool zu finden. Ausserdem bitte beachten, es sind meist weniger die reinen Virenwächter, es sind die gefühlten fünfhundert zusätzlichen Module, die diese SupaDupaAllInOne Security Suiten noch auf den Rechner schaufeln.
 
Holzboot

Holzboot

Neuer Benutzer
Threadstarter
Mitglied seit
23.08.2016
Beiträge
4
Version
10 Home 64 Bit
Alles klar, das mit dem Virenscanner versuch ich mal!

Bezüglich den Treibern hab ich wohl nicht soviel Glück wie es aussieht, da hab ich kein Windows 10 zur Auswahl, da scheints nix aktuelles zu geben.

mobo.png

Wäre es schlecht, hier die Windows 8 Treiber zu verwenden?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.751
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Du kannst auch Windows 7, 8 und 8.1 Treiber verwenden. Notfalls im Kompatibilitätsmodus installieren. Das Problem ist, Windows 10 installiert oft nur Treiber, die irgendwie mit den Geräten zurecht kommen und nicht die volle Funktionalität ermöglichen. Das kann dann dazu führen, dass Netzwerkadapter nicht ihre volle Bandbreite nutzen können, Sound nur eingeschränkt funktioniert und Geräte beim Energiesparen Bluescreens verursachen. Nur wenn sich die Hersteller streng an die Referenzdesigns gehalten haben, passen die Windows Standardtreiber. Sobald es eine funktionale Abweichung vom Referenzdesign gibt, ist es Essig mit dem Standardtreiber.
 
Zuletzt bearbeitet:
Holzboot

Holzboot

Neuer Benutzer
Threadstarter
Mitglied seit
23.08.2016
Beiträge
4
Version
10 Home 64 Bit
Update:

- Antivirus (Avast) sauber deinstalliert
- System Treiber überprüft
- Boot Modus im BIOS überprüft (AHCI)
- Neueste Windows 10 Updates eingespielt (da kamen heute scheinbar welche raus)

Problem besteht leider weiterhin, unabhängig von der verwendeten Festplatte übrigens.

Heute erschien ja das neue Deus Ex, da ist es wieder ganz schlimm.

Mir kommt vor, dass es dann passiert, sobald die Platte viel zu laden hat, da es zu 90% nur beim laden von Spielen bzw. in den Zwischensequenzen passiert, aber (fast) nie während dem spielen.

Ich versteh das einfach nicht :/
 
G

Gast

Hast Du mal Deine Festplatte mit fdisk geprüft ?
Das ganze hört sich für mich nach Latenzproblemen beim Nachladen von Daten an.
 
Thema:

Sound und Spiel Freezes seit einigen Tagen

Sound und Spiel Freezes seit einigen Tagen - Ähnliche Themen

  • Receiver über Bluetooth verbinden und Sound abspielen

    Receiver über Bluetooth verbinden und Sound abspielen: Hallo, über Bluetooth habe ich einen PC (Windows10) mit einem Receiver verbunden (Yamaha, MusicCast-fähig). Die Verbindung ist etabliert, das...
  • Windows 10 - Bei der Sound-Wiedergabe, die Pegelbalance dauerhaft speichern

    Windows 10 - Bei der Sound-Wiedergabe, die Pegelbalance dauerhaft speichern: Wie kann man bei Windows 10, bei der Sound-Wiedergabe, die Pegel balance dauerhaft speichern? Jedes mal wenn ich den Rechner hochfahre sind beide...
  • Von Win 8.1 auf Win 10 Pro | Soundkarte lässt Mikrofon knacksen und manche spiele haben keinen Sound

    Von Win 8.1 auf Win 10 Pro | Soundkarte lässt Mikrofon knacksen und manche spiele haben keinen Sound: Hey, ich habe mir letztes Jahr neue Teile für mein Pc gekauft. Mainboard: ROG Asus Strix Z270F RAM: Vengeance LPX 2x 8GB CPU: Intel Core i7 7700K...
  • Sound beim Starten von spielen

    Sound beim Starten von spielen: Hallo liebe Community, Seit dem neu aufsetzen meines PC bekomm ich beim starten eines Spiels einen kurzen Sound. Selbst mit ausgeschalteten...
  • videos spielen nur sound ab aber kein Bilder

    videos spielen nur sound ab aber kein Bilder: Hello, Wenn ich videos von smartfon auf mein Laptop runter laden nur die sound spielt ab, aber kein bilder. Ich habe Kaspersky auf mein Lap top...
  • Ähnliche Themen

    Oben