Sound Realtek - leichtes Hintergrundrauschen und zu leise

Diskutiere Sound Realtek - leichtes Hintergrundrauschen und zu leise im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo, nach vielen erfolglosen Tests frage ich euch in Sachen Sound > - es geht um das Mikro meiner Headsets (1x Logitech, 1x Sennheiser, beide...
wolgr

wolgr

Benutzer
Threadstarter
Mitglied seit
13.10.2015
Beiträge
34
Ort
Ribnitz-Damgarten
Version
Windows 10 Home
System
i7-2600k, 3,4 GHz, 16 GB, HD Graphics 3000, Mainboard Asus P8Z68-V LX, , Sound Onboard Realtek
Hallo, nach vielen erfolglosen Tests frage ich euch in Sachen Sound >

- es geht um das Mikro meiner Headsets (1x Logitech, 1x Sennheiser, beide verhalten sich gleich),
- um eine einigermaßen Lautstärke bei der Wiedergabe zu haben, muss ich förmlich "alle Register ziehen", s. Bild
Mikro.JPG
dabei klingt es ein wenig nach Blechtonne und ein leichtes Grundrauschen ist ständig da,
je weniger Vorverstärkung, desto normaler der Ton - aber dann noch leiser,
- habe alle möglichen Frequenzen probiert, dies gibt aber wenig Änderung,

- gebraucht wird nur die Aufnahme der Sprechstimme (Besprechen von Video, PowerDirector15),

1. Woher kommt das Grundrauschen und kann man es "abschalten"?
2. Würde eine separate Soundkarte eine Lösung sein? Könnt ihr welche empfehlen bei Beachtung dessen, dass sie nur zum Aufsprechen gebraucht wird.

Anmerkung: Die letzten größeren Videos habe 2015 (damals Win7) gemacht. Das Mikro einzurichten, war auch nicht ganz ohne, aber machbar.
Damals meldete sich bei jedem 'Stecker' raus oder rein der Asus-Soundmanager <> den finde ich gar nicht mehr. Bezweifle allerdings, dass damit das Problem behoben werden kann.

Vielleicht hat jemand ein Tipp?

Danke fürs Lesen!
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.824
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.239
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo wolgr,
hast Du denn alle Treiber von der Asus Webseite drauf?
Gleiches gilt natürlich auch für den jeweiligen Kopfhörer, falls es da Treiber oder Software für gibt.
Für eins meiner Laptops gibt es z.B. Dolby Souroundtreiber und weitere auf der Hersteller Seite des Laptops.
Windows 10 dient da nur mit Standard Treibern.
Eine extra Soundkarte klingt wohl besser, allerdings sollte der OnboardSound es auch rauschfrei schaffen ( je nach Ursprungsquelle natürlich).
Hast Du bei jeder Soundquelle das Grundrauschen?

Edit: Tipps bezüglich Soundkarte nur zum Aufsprechen kann ich mangels Erfahrung leider nicht geben.
 
Zuletzt bearbeitet:
wolgr

wolgr

Benutzer
Threadstarter
Mitglied seit
13.10.2015
Beiträge
34
Ort
Ribnitz-Damgarten
Version
Windows 10 Home
System
i7-2600k, 3,4 GHz, 16 GB, HD Graphics 3000, Mainboard Asus P8Z68-V LX, , Sound Onboard Realtek
Hallo IT-SK,

schön, dass du dich meldest.

Ja, für die OnboardSoundkarte habe ich den aktuellen Treiber installiert.
Aber - die anderen Treiber könnte ich ja auch überprüfen/erneuern - vielleicht hilft's?! Danke!

Das Grundrauschen ist bei jeder Quelle da.

Beim Suchen las ich, dass es gute Erfahrungen mit USB-Soundkarten gab, mehrmals, dass das Grundrauschen der Onboard damit verschwunden sei.
Habe ein solches Teil bestellt - bin gespannt.

Meine Ansprüche sind nicht hoch - da müsste doch was zu machen sein ;)

Grüße
 
wolgr

wolgr

Benutzer
Threadstarter
Mitglied seit
13.10.2015
Beiträge
34
Ort
Ribnitz-Damgarten
Version
Windows 10 Home
System
i7-2600k, 3,4 GHz, 16 GB, HD Graphics 3000, Mainboard Asus P8Z68-V LX, , Sound Onboard Realtek
Die Treiber/Bios habe ich kontrolliert. Sie waren allesamt aktuell.

Heute ist die USB-Soundkarte gekommen. Angesteckt und fertig.
Ergebnis: kein Grundrauschen, Pegel gut anpassbar. :)

Asus habe ich wegen dieses Problems kontaktiert und bin auf ihre Lösung gespannt.

Ciao und einen Guten Rutsch!
 
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.428
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build 1809
System
AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3
Mal schauen wo die nächste Baustelle ist ?

Nach alle diesen Info`s die du so bekommen hast !

Sagt dir was ?
 
wolgr

wolgr

Benutzer
Threadstarter
Mitglied seit
13.10.2015
Beiträge
34
Ort
Ribnitz-Damgarten
Version
Windows 10 Home
System
i7-2600k, 3,4 GHz, 16 GB, HD Graphics 3000, Mainboard Asus P8Z68-V LX, , Sound Onboard Realtek
Von Asus bekam ich Nachricht.

1. Mein Mainboard sei für Windows 10 nicht freigegeben.
2. Könne bei Realtek nach Treibern für den ALC887 suchen und probieren.

Habe 2. gemacht, ..., es war der bereits vorhandene Treiber.
Es bleibt dabei: Die Onboard-Soundkarte kann ich nicht verwenden.
 
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.428
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build 1809
System
AMD FX 8150 8x3,6GHz +16 GB Ram GTX 950 Nvidia Asrock 970M PRO3
Hast du etwa zu feine Öhrchen ? Die auch eine Maus husten hören ?

Stell die Lautsprecher etwas weiter weg . Oder hast du Kopfhörer auf ?

Und wenn du die Onboard Soundkarte aus dem Geräte Manager komplett DeInstallierst ? Rechner Neustart selbst erkennen lassen !
Keine Treiber Installieren ! Du solltest jetzt aber auch Sound haben . Ist zwar nur BASIC Sound aber immerhin hörst du was . Immer noch DEIN Grundrauschen ????

Unbenannt.JPG

lg
 
wolgr

wolgr

Benutzer
Threadstarter
Mitglied seit
13.10.2015
Beiträge
34
Ort
Ribnitz-Damgarten
Version
Windows 10 Home
System
i7-2600k, 3,4 GHz, 16 GB, HD Graphics 3000, Mainboard Asus P8Z68-V LX, , Sound Onboard Realtek
.. hatte nicht mit einer weiteren Meldung gerechnet, fand aber den vorgeschlagenen Test gut. Gemacht.
Ergebnis - keine Änderung!

Meine Öhrchen?
Ein leichtes Grundrauschen ist bei 10% Vorverstärkung zu hören bei einer Pegeleinstellung von 100% - die Wiedergabe-Lautstärke dazu ist mir zu gering.

Die USB- Soundkarte ging sehr gut - kein Grundrauschen (s. o.)! Als ich sie Tage später ein zweites Mal testen und nutzen wollte, war sie "über den Jordan". :o

Bin dabei, eine PCI- Soundkarte zu besorgen.
 
Thema:

Sound Realtek - leichtes Hintergrundrauschen und zu leise

Sucheingaben

realtek sound manager öffnen

,

realtek treiber sound zu leise Problem asus laptop

,

realtek hd audio sound leise

Sound Realtek - leichtes Hintergrundrauschen und zu leise - Ähnliche Themen

  • Realtek Sound

    Realtek Sound: Hallo, mein Ton (Realtek) funktioniert mit Windows 10 nicht!
  • Kein Sound mehr in Windows 10 Pro

    Kein Sound mehr in Windows 10 Pro: Hallo liebe Leute vom Win10 Forum :) Vielen Dank, dass Sie mich hier willkommen heißen. :o Ich habe das Problem das mir seit gestern Abend kein...
  • W10 Update - und kein Sound mehr vorhanden. Realtek sicht- aber nicht hörbar.

    W10 Update - und kein Sound mehr vorhanden. Realtek sicht- aber nicht hörbar.: Hallo, ich habe ein aktuelles Windows 10 Update eingespielt und jetzt ist kein Sound mehr zu hören. Ich habe alle Anregungen im Netz ausprobiert...
  • Kein Sound nach Windows 10 Upgrade. Realtek Sound

    Kein Sound nach Windows 10 Upgrade. Realtek Sound: Hallo, seit dem Upgrade auf Windows 10 kann kein Ton mehr abgespielt werden. In der Startleiste ist ein rotes X auf dem Lautsprechersymbol, die...
  • Verzerrter Sound bei der Wiedergabe von Audio- und Videodateien

    Verzerrter Sound bei der Wiedergabe von Audio- und Videodateien: Grüße, Ich habe ein Problem bei der Wiedergabe von Musik, Videos etc... Hin und Wieder ertönt zwischendrin ein verzerrtes Geräusch. Das kommt...
  • Ähnliche Themen

    Oben