Sound Probleme nach Windows 1803 update Kein Asio unter Cubase und Ik Media

Diskutiere Sound Probleme nach Windows 1803 update Kein Asio unter Cubase und Ik Media im Windows 10 Forum im Bereich Microsoft Community Fragen; Hallo liebe Community, seit dem letzten Windows update habe ich ein massives Soundproblem in meinem Studio. Mein Gitarren interface ( Line 6 UX...
  • Sound Probleme nach Windows 1803 update Kein Asio unter Cubase und Ik Media Beitrag #1
M

MSCom

Neuer Benutzer
Threadstarter
Dabei seit
20.09.2016
Beiträge
1
Hallo liebe Community,

seit dem letzten Windows update habe ich ein massives Soundproblem in meinem Studio.

Mein Gitarren interface ( Line 6 UX 2 Studio ) wird scheinbar nicht erkannt. Wenn ich unter Cubase ( egal welche Version ) den Treiber von Full duplex Asio auf Asio UX 2 umstelle stürzt Cubase ab, bzw. friert ein.
Normalerweise brauch ich den Treiber gar nicht anwählen da Asio UX 2 standard in meinem System ist.

Oder es kommt die Meldung : Interface nicht angeschlossen. Nach erneutem clicken auf den Treiber kommt dann die Aufforderung das Projekt zu speichern und cubase zu beenden.

Das gleiche passiert auch wenn ich Ik Media Amplitude 4 Max, als Standalone betreibe und als Treiber Asio anwähle.
Zuerst kommt die Meldung das mein Interface nicht angeschlossen sei und dann schalten sich die Programme aus.
Der Sound wird aber über das Interface ausgegeben und klingt auch gut. Es ist vielmehr so als ob alle Eingänge abgeschaltet wären.

Ich habe daraufhin Asio for all installiert, was aber nur eine Notlösung ist da es höhere Latenzen hat. Die Standalone plug ins funktionieren jetzt,
aber aufnehmen unter Cubase geht immer noch nicht weil angeblich kein interface angeschlossen ist. Ein ändern der Buffersize hat auch nicht geholfen.

Auch das Umstellen der Bitraten von 44100 auf 48000 im Eingang und Ausgang änderte nichts.
Wenn ich mit rechtsclick in der Taskleiste auf das Lautsprechersymbol clicke wird mir aber in den Einstellungen das Interface angezeigt und gesagt das Gerät funktioniert einwandfrei. ????????? In den Treiber Einstellungen steht aber die Fehlermeldung " Das Gerät benötigt weitere Installationen "

Also habe ich sämtliche treiber und geräte deinstalliert und über die Homepage von Line 6, Ik Media und Steinberg neue Treiber installiert.

Das Problem besteht weiterhin.

Ein zurücksetzen auf die alte Windows Version ist nicht möglich da scheinbar durch Datenträger Bereinigung keine vorherige Version auf meinem Rechner vorhanden ist. ???????

Trotz regelmässiger Dateisicherungen der Kompletten Festplatte konnte ich aber auch kein Neustart / Reboot über die externe Platte mit altem Windows machen. Der Rechner hing ewig im Lade bildschirm.

Das System läuft sonst aber sehr stabil und bootet wesentlich schneller als früher.

Unter den Datenschutzeinstellungen hab ich noch in den Mikrofoneinstellungen den Zugriff von Apps auf das Mikro erlaubt. Hat aber auch nicht geholfen.

Ich arbeite seit vielen Jahren mit genau diesen Programmen und Konfigurationen und hatte immer nach updates soundprobleme die ich aber beheben konnte. Jetzt funktioniert aber nichts mehr was mit Aufnehmen zu tun hat. Und Das liegt einzig und allein am Update.

Die Treiber der Hersteller haben nie Probleme gemacht. Alle Versionen aktuell.

Zusammengefasst : Sound abhören und Monitoring funktioniert, aufnehmen nicht. Merkwürdigerweise kann ich aber über die Plug ins reampen in dem ich sie als Effekte auf das trockene Gitarrensignal lege. Nur Neueinspielen geht nicht.


Ich hoffe Ihr könnt mir helfen, da die Album Produktion fast abgeschlossen ist drückt der Schuh ein wenig.
Ich bin auch mega sauer da mir gar nicht klar war dass das neue update eigentlich ein neues Betriebssytem ist.
Alle Songs sind auf zwei externen Laufwerken gebackupt. Ich würde aber ungern die Festplatte platt machen da dann alle Cubase Presets weg sind sowie die Amplitude Presets. Gibt es eine Möglichkeit nur das Windows nocheinmal neu zu Installieren ohne Datenverlust ?

Ich hoffe Ihr könnt mir helfen.......:)


vielen Dank im voraus Ihr Lieben..........


Mein Equipment:

Lenovo G 70 i7 Prozessor.
Line 6 Studio UX 2 Interface ( externe Soundkarte )( Firmware neu aufgespielt )

IK Media Amplitube 4 Max Plug In Software
IK Media Miroslav Philharmonik
Line 6 Pod 2 Software

Cubase 5 Vollversion /
Ableton Live Lite
Toontrax EZ Drummer
Toontrax Metal Machine
 
Thema:

Sound Probleme nach Windows 1803 update Kein Asio unter Cubase und Ik Media

Sound Probleme nach Windows 1803 update Kein Asio unter Cubase und Ik Media - Ähnliche Themen

Audio-Gerät funktioniert nach Windows-Update nicht mehr: Nachdem Windows heute das neueste Update aufgespielt hat und dann neu gestartet wurde, gehen meine Lautsprecher nicht mehr. Ich habe meine...
Fehler beim Update von Windows 10 von 1803 auf 1903: Hallo, ich versuche seit 2 Tagen das Update auf meinen Desktop-Rechner zu installieren. Ich habe es ein halbes Dutzend Mal versucht, erfologlos...
Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD: Hallo und guten Tag, ich habe mir neulich das Lenovo Explorer Headset angeschaftt und war anfänglich auch vollkommen zufrieden, jedoch ist nur...
Fehler bei .exe-Dateien bei externem Speicher nach Windows 10 Anniversary-Update: Hi Leute, ich habe seit dem Anniversary Update ein Riesenproblem mit meiner externen Festplatte und jedem externen Speicher. Ich kann ohne...
Oben