Sound Blaster Z auf Windows 10 64-bit - Nach Windows Update keine Umstellung möglich

Diskutiere Sound Blaster Z auf Windows 10 64-bit - Nach Windows Update keine Umstellung möglich im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Habe da auch mal wieder ein kleines Problem: Nach dem letzten Win Update kann ich im Programm SoundBlaster PRO Studio nicht mehr zwischen meinen...
RedFlag

RedFlag

Erfahrener Benutzer
Threadstarter
Mitglied seit
12.07.2017
Beiträge
949
Version
14393
System
I7, 3,5GHz @4,2GHz ,16GBRAM, EVGA NVIDIA1070, EVGAX99Classified, Creative SoundBlaster Zx
Habe da auch mal wieder ein kleines Problem:

Nach dem letzten Win Update kann ich im Programm SoundBlaster PRO Studio nicht mehr zwischen meinen Lautsprechern und den Kopfhörern wechseln.
Es bleibt immer auf dem Lautsprecher...

Es ist eine:
Sound Blaster Z auf Windows 10 64-bit - Treiber sind die aktuellen vom Anfang des Jahres, es gibt keine Neueren.

Ideen was ich "drehen" könnte, oder besser einfach auf einen neuen Treiber warten?
Es nervt ein wenig, aber ich kann mir ja auch mit dem Umstecken helfen....Blöd, aber ginge auch
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
C

chakkman

Hab die Karte auch seit kurzem. Klappt hier einwandfrei... wo schließt du die Kopfhörer denn an, an den Frontanschlüssen des Gehäuses, oder hinten?
 
jsigi

jsigi

Erfahrener Benutzer
Mitglied seit
07.06.2015
Beiträge
282
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Ich habe die Soundblaster Z schon seit längerem im Betrieb.
Ein Treiberupdate von Microsoft hat die Originaltreiber überschrieben.
Danach hatte ich nur noch Stereosound, keinen Surroundsound mehr.
Die erneute Installation der Originaltreiber hat dann geholfen.

Hast Du das schon mal probiert?
 
Thomas62

Thomas62

Gesperrt
Mitglied seit
30.07.2015
Beiträge
2.824
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD RYZEN 5 ,6x 3.60GHz +16 GB Ram PALIT 1660 STORMx 6GBRam Win 10 (64 bit) Pro
Hi,

also wir reden jetzt über eine neue Karte ? Nicht die X-FI Titanium ?

Ich habe beide Soundkarten aktiviert ( Onboard und X-FI ) ! So kann ich problemlos mal vorne die Kopfhörer einstecken !

Und merke da nicht so den Riesen Unterschied ! Zudem schaltet meine Onboard sobald der Kopfhörer Steckt die X-FI ab !

lg
 
RedFlag

RedFlag

Erfahrener Benutzer
Threadstarter
Mitglied seit
12.07.2017
Beiträge
949
Version
14393
System
I7, 3,5GHz @4,2GHz ,16GBRAM, EVGA NVIDIA1070, EVGAX99Classified, Creative SoundBlaster Zx
Vielen Dank für die schnellen AWs, ich werde das gleich heute Abend mal testen.

1. Treiber hatte ich nicht neu installiert, das wäre ja fast zu einfach.
Sollte ich dafür erst alles deinstallieren oder einfach drüber? Letzteres sollte ja reichen.
2. Ich habe ja die kleine Z-Variante, da habe ich alles hinten angeschlossen (finde ich optisch auch schöner)

@Thomas62 - ja, neue KArte, werde das gleich ausbessern - THXs
 
Thomas62

Thomas62

Gesperrt
Mitglied seit
30.07.2015
Beiträge
2.824
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD RYZEN 5 ,6x 3.60GHz +16 GB Ram PALIT 1660 STORMx 6GBRam Win 10 (64 bit) Pro
Weißt du sicherlich, aber, du kannst auch einfach den Anschluss vom Frontpanel an die X-Fi anschließen. :p
Ich schmeiß die X-FI bald aus meinem System raus, dieses Mistding fängt bei Internet Anwendungen an nach einer Weile zu knarzen und dann schaltet sie sich ganz ab.

So bei normalen Desktop Betrieb incl. Games 0 Problem.

Wenn ich sie von Windows erkennen lassen und dort automatisch die Standard Treiber von MS installiere läuft auch alles sauber .

Aber sobald ich die von Treiber Creative oder die von Daniel.K nehme kann ich direkt drauf warten . Knarzen und knacksen.
Deswegen habe ich auch beide aktiviert !

Habe auch ne Audigy 2 Zs zu liegen.

aber gehört alles nicht zum Thema. Sorry

lg
 
Zuletzt bearbeitet:
RedFlag

RedFlag

Erfahrener Benutzer
Threadstarter
Mitglied seit
12.07.2017
Beiträge
949
Version
14393
System
I7, 3,5GHz @4,2GHz ,16GBRAM, EVGA NVIDIA1070, EVGAX99Classified, Creative SoundBlaster Zx
Wechsel auf die Z, kosten nur noch nen schmalen Taler ;-)
Meine X-Fi hat jetzt meine Tochter, nach einer kompletten Neuinstallation läuft es - hängt aber eh nur ein Stereosystem dran.
 
Thomas62

Thomas62

Gesperrt
Mitglied seit
30.07.2015
Beiträge
2.824
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD RYZEN 5 ,6x 3.60GHz +16 GB Ram PALIT 1660 STORMx 6GBRam Win 10 (64 bit) Pro
Mal sehen evtl. schenke ich sie mir zu Weihnachten ! Oder Ostern !

Irgendwann ! Habe aber auch nur Stereo dran ! Für 5.1 irgendwie keinen Platz .

lg
 
RedFlag

RedFlag

Erfahrener Benutzer
Threadstarter
Mitglied seit
12.07.2017
Beiträge
949
Version
14393
System
I7, 3,5GHz @4,2GHz ,16GBRAM, EVGA NVIDIA1070, EVGAX99Classified, Creative SoundBlaster Zx
Nur zur Info:

Treiber einfach drüberinstalliert und alles wieder gut.

Manchmal ists einfach -> zu einfach ;-)
 
C

chakkman

Na also. :) Viel Spaß mit der Karte, ich finde der Sound ist echt Hammer. Hatte früher mal eine X-Fi Extreme Music, die ist mir dann irgendwann abgeraucht (weshalb auch immer...), und ich bin dann auf eine Asus Xonar DS gewechselt, hab aber immer den Sound der X-Fi vermisst, und die Z ist meiner Meinung nach ähnlich gut. KA, wie Creative das immer hinbekommen.
 
RedFlag

RedFlag

Erfahrener Benutzer
Threadstarter
Mitglied seit
12.07.2017
Beiträge
949
Version
14393
System
I7, 3,5GHz @4,2GHz ,16GBRAM, EVGA NVIDIA1070, EVGAX99Classified, Creative SoundBlaster Zx
Der Sound ist wirklich gut, aber ich bin da eher ein Soundbanause, klar höre ich ob was "gut" klingt, aber ob ich den Unterschied zwischen OnBoard, X-Fi oder Z höre?
Ich glaube nicht, bzw. ich bin mir da ziemlich sicher.
Wenn mein Kumpel etwas von Bühne erzählt, dann steige ich schon immer aus ;-)
Mein Gehör ist zwar recht gut, aber einfach nicht geschult - leider muss ich schon fast sagen ... aber es ist wie es ist, für mich ist die Funktion am Ende wichtig, das Umschalten zwischen Kopfhörer und Lautsprecher, und mit der Z kam dann eine schöne Regeleinheit auf den Tisch für den Kopfhörer.
Das hatte mich am Ende zum Wechsel bewegt und ich bereue da wirklich nix ;-)
 
jsigi

jsigi

Erfahrener Benutzer
Mitglied seit
07.06.2015
Beiträge
282
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
So habe ich das auch gemacht, Treiber einfach drüberbügeln, dann lief die Karte wieder.
Danach habe ich zum allersten mal die automatischen Treiberupdates bei Win 10 abgeschaltet.

Ich habe an der Z ein Surroundsystem von Teufel dranhängen und die Karte produziert, auch bei Filmen, einen echt tollen Sound.
 
C

chakkman

Ich wundere mich ja auch immer, dass es überhaupt einen Unterschied gibt. Aber, ehrlich, man hört es meiner Meinung nach. Die Z hat weniger Rauschen als die Asus Xonar, und der Sound ist auch klarer aufgelöst, besonders im Bassbereich. EQ, und den Chrystalizer der Z benutze ich gar nicht, nur den "puren" Sound im Vergleich, denn da hört man dann auch den Unterschied der verbauten DAC's. Die Xonar ist beileibe nicht schlecht, aber die Creative's sind immer noch einen Tacken besser, und das hört man meiner Meinung nach auch vor allem im Vergleich zu Onboard-Soundchips.
 
Thomas62

Thomas62

Gesperrt
Mitglied seit
30.07.2015
Beiträge
2.824
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD RYZEN 5 ,6x 3.60GHz +16 GB Ram PALIT 1660 STORMx 6GBRam Win 10 (64 bit) Pro
@chakkman

Hier liegt und läuft noch !

Audigy II ZS und die X-FI Titanium

bei Interesse bitte PN. Habe noch mehr

lg
 
Zuletzt bearbeitet:
C

chakkman

Danke für's Angebot, aber, bin momentan gut bedient mit der SB Z. :)
 
C

chakkman

Nein, VON einer Xonar DS gewechselt. Vor der Xonar hatte ich eine X-Fi Extreme Music, die ist mir kaputt gegangen, dann hatte ich die Xonar, und jetzt habe ich die Soundblaster Z.
 
Thomas62

Thomas62

Gesperrt
Mitglied seit
30.07.2015
Beiträge
2.824
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD RYZEN 5 ,6x 3.60GHz +16 GB Ram PALIT 1660 STORMx 6GBRam Win 10 (64 bit) Pro
Achso..........:rolleyes:;):cool:

So langsam macht ihr mir den Mund wässerig !
 
C

chakkman

lol :D

Weiß aber nicht, ob sie besser als deine Titanium ist. Höchstwahrscheinlich nicht.
 
Thema:

Sound Blaster Z auf Windows 10 64-bit - Nach Windows Update keine Umstellung möglich

Sucheingaben

soundblaster z treiber

,

Problem mit Audio unter windows 10 Pro und Soundblaster Z

,

creative sound blaster z windows 10

,
creative sound blaster z treiber windows 10
, creative sound blaster z treiber windows 10 64 bit, soundblaster z windows 10 probleme, sound blaster z treiber, sound blaster z treiber windows 10, treiber für soundblaster z, soundblaster z treiber windows 10, soundblaster z treiber probleme mit win 10 1909, soundblaster z windows 10, soundblaster z lautsprecherzuordnung problem, creative soundblaster z treiber abbruch, creative soundkarte probleme windows 10 wechselt permanent denn lautsprecher, sound blaster z software windows 10, sounblaster z treiber probleme windows 10, daniel k treiber zxr, soundblaster zxr treiber win 10, soundblaster z treiber win 10 64 bit, soundblaster treiber windows 10, windows 10 soundblaster z, creative soundblaster z treiber, Sound Blaster SoundBlaster Z 5.1 Soundkarte mit win 10, creative sound blaster z windows 10 problem

Sound Blaster Z auf Windows 10 64-bit - Nach Windows Update keine Umstellung möglich - Ähnliche Themen

  • Ton, aber kein Sound beim Duplizieren des Bildschirms via HDMI an den TV

    Ton, aber kein Sound beim Duplizieren des Bildschirms via HDMI an den TV: Hallo zusammen, vielleicht kann mir jemand helfen bei meinem Problem. Meine Frau schaut mir gerne beim Daddeln zu, bequem von der Couch. Dazu hab...
  • Nach Windows 10 Update 1909 plötzlich kein Sound output mehr

    Nach Windows 10 Update 1909 plötzlich kein Sound output mehr: Hi, Am Montag, 27. Jänner 2020 habe ich mich "überreden" lassen, 1909 Update runterzuladen. Das ging ohne Probleme vor sich. Zu meiner...
  • System Sound

    System Sound: Ich hatte bei den vorherigen Windows-Versionen bei An-und Abmeldung und einigen Ereignissen eigene Sounds eingestellt als wav Dateien,und als...
  • kein sound ,kein Testton nach win10 Upgrade,alter PC mit ehem. win7

    kein sound ,kein Testton nach win10 Upgrade,alter PC mit ehem. win7: Fehlermeldung Audiodienste starten nicht bei Problembehandlung. Habe ein alten PC Asus P5QL-VM DO mit einer Grafikkarte Nvidia drin. Bei Win 7...
  • Windows 10 home Einstellungen für Anzeige, Sound nicht mehr zu öffnen

    Windows 10 home Einstellungen für Anzeige, Sound nicht mehr zu öffnen: In einem anderen Thread wurde bereits über dieses Problem berichtet. Nun habe ich das selbe Problem. Die Einstellungen in der Systemsteuerung für...
  • Ähnliche Themen

    Oben