Seltsames Problem nach Umrüstung auf SSD

Diskutiere Seltsames Problem nach Umrüstung auf SSD im PC Fragen / Probleme Forum im Bereich Sonstiges; Ich habe gerade ein Problem, bei dem ich, auch mit PC-Erfahrung seit dem 286er absolut nicht weiter komme: Ein Freund besitzt einen schon etwas...
P

PeterWiegel

Neuer Benutzer
Threadstarter
Mitglied seit
26.01.2015
Beiträge
5
Ich habe gerade ein Problem, bei dem ich, auch mit PC-Erfahrung seit dem 286er absolut nicht weiter komme:

Ein Freund besitzt einen schon etwas in die Jahre gekommenen HP-Desktop-Rechner Typ HP Pavillon WL257AA ABD, mit I7 860, 2.8Ghz Prozessor und 4x 2GB DDR3 (PC3-10600.

Eigentlich wäre es an der Zeit, für einen neuen, das ist bei seiner niedrigen Rente aber leider nicht drin. Also kam ich auf die Idee, eine SSD in den Rechner einzubauen, und damit diese Überzeugungsarbeit nicht gleich so teuer wird, erst einmal nur für die Systemplatte, 128GB.

Die war auch schnell da, Windows ebenso ruck zuck drauf installiert, die ganze benötigte Software auch. Dann noch die Pfade zu eigenen Bildern, Videos, Dokumente und Musik auf die jetzt ohne jede Änderung zur Datenplatte heruntergestufte alte 1TB-Platte umgebogen. Das hat auch prima geklappt, und sowohl das Herunterfahren, als auch das Booten war jetzt nur noch eine Sache von Sekunden. Alles lief soweit prima, und der Test, einfach mal die SSD abzustöpseln führte wie von mir gewünscht dazu, das der Rechner ersatzweise von der mechanischen Festplatte bootet.

Der Geschwindigkeits Boost hatte überezeugt, also kratzte er das Geld für eine große SSD zusammen.
Als ich diese dann in der Hand hatte, habe ich die große Platte, mit der Option unter Ausnutzung nicht belegtem Speicher die Partitionen auf die nur halb so große SSD zu verkleinern. Platz dafür war reichlich vorhanden, und dsas Clone-Programm schloss das mit einer Erfolgsmeldung ab. Also dachte ich, einfach die Festplatten zu tauschen, wie ich das mit meinen Daten-Festplatte in meinen Rechner regelmäig mache, ohne das ja jemals es zu einer Überraschung gekommen war.

Aber dieses mal war es brutal anders. Der Rechner bootete, und man landete nach dem Login auf einem total leeren Desktop, ohne Taskleiste und ohne Startmenü. Trottzdem konnte man den Explorer starten, und darüber auch jedes Programm starten, aber die Datenverzeichnisse wurden alle als leer angezeigt. Zusätzöiche Beobachtung, die Laufwerkbucstaben der großen Platte waren von vorher D, E, F... auf M, N, O usw umbenannt. Zusätzlich gab es die nicht wegzudrückende Fehlermeldung "Legen Sie Laufwerk F ein"...

Also dachte ich: Mist, da ist wohl was beim Clonen schief gelaufen, also die große SSD wieder raus, und zurück zur mechanischen Platte wieder rein, dann sollte es ja eigentlich wie zuvor laufen, aber weit gefehlt, genau der gleiche Fehler.

Meine letzte Rettung, ich habe auf beiden SSDs alle partitionen gelöscht, komplett neu partitioniert und formatiert, und Windows komplett neu zu installieren, Um so erst einmal wieder ein sauberes System zu haben. Das seltsame, auch jetzt haben sich wieder die Laufwerksbuchstaben verändert, mittlerweile fangen sie bei O an. Wo der Rechner das jetzt mit komplett lehren Platten her kommt??

Und jetzt bin ich ziemlich am Ende meines Lateins.

Das Firefox-Konto hat uns wenigstens bei seinen Lesezeichen den Ar... gerettet
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.766
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Tja da wurde wohl beim Clonen (was ohnehin der letzte Müll ist) die Bootmanagerpartition nicht geklont, sondern auf der Festplatte belassen und Windows bootet immer darüber. Und genauso dürfte es dann auch so sein, dass jedesmal im Bootmanager nur ein zusätzlicher Starteintrag erzeugt wurde, weshalb sich die Laufwerksbuchstaben jetzt verschieben.

Öffne eine Eingabeaufforderung mit Adminrechten und führe den Befehl: Bcdedit -enum all aus und schau Dir dessen Ausgabe an. Du wirst mit grosser Wahrscheinlichkeit sehen, dass es mehrere Starteinträge gibt, die auf die "\WINDOWS\system32\Winload.exe" oder "\WINDOWS\system32\Winload.efi" verweisen, in der Zeile darüber auf "Partition=C:", "Partition=D:", "Partition=E:" zeigen und auch sonst immer den gleichen Inhalt aufweisen.

Von der Festplatte ein komplettes (mit sämtlichen Partitionen) Abbild ziehen und das dann auf die komplett leergefegte SSD wiederherstellen. Im Sicherungsprogramm aber wirklich den gesamten Datenträger auswählen! So macht man das richtig, dann geht auch nichts schief.
 
P

PeterWiegel

Neuer Benutzer
Threadstarter
Mitglied seit
26.01.2015
Beiträge
5
Generell funktioniert ja jetzt schon alles wieder, nur was mich am meisten wunderte, nachdem ich die SSD als letzte Problemlösung komplett leergefegt hatte, sodass mir das Windows10-Setup 2 Platten "Fabrikneu" ohne Zuordnungen anbot. Keine weiteren Datenträger am Rechner, und dann, nach dem Setup für die Formatierung der Daten-Festplatte dann als erster Laufwerkbuchstabe "M" frei war. Wo zum Teufel hat der Rechner sich die bei den zuvor gemachten, und gescheiterten Versuchen belegten Laufwehrbuchstaben gemerkt? Ich hatte extra, um nicht über versteckte Parttionen zu stolper noch mal mit GPartet drauf geschaut - und da war nach dem Löschen nichts mehr sichtbar.
 
Thema:

Seltsames Problem nach Umrüstung auf SSD

Sucheingaben

winload.exe Umrüstung ssd

Seltsames Problem nach Umrüstung auf SSD - Ähnliche Themen

  • Seltsame Meldungen

    Seltsame Meldungen: Hallo liebe Leute, seit ein paar Tagen öffnen sich während beliebiger Internet-Sitzungen seltsame Fenster, die angeblich mal vom ISP, dann wieder...
  • Teams: Seltsamer Hinweis bei Planung einer Besprechung

    Teams: Seltsamer Hinweis bei Planung einer Besprechung: Liebe Community, bei Teams scheint es wohl einen kleinen Bug zu geben: Plant man eine Besprechung mit einem Teilnehmer und öffnet danach den...
  • Papierkorb hat seltsames Verhalten

    Papierkorb hat seltsames Verhalten: Hallo, das ist mein erster Post in diesem Forum, ich hoffe die Daten, die ich zu meinem System gemacht habe werden dann auch angezeigt ohne sie...
  • Seltsames Verhalten der WLAN verbindungen

    Seltsames Verhalten der WLAN verbindungen: Evtl. hat ja hier jemand eine Idee zu der folgenden Geschichte. Mir persönlich ist sowas noch nicht untergekommen und ich habe keine Idee wie es...
  • Seltsames Problem be der Windows 10 Pro Installation

    Seltsames Problem be der Windows 10 Pro Installation: In meinem Fujitsu Esprimo ist im BIOS eine Windows 10 Pro Lizenzkey eingebaut. Ich hatte das bereits mehrmals installiert. In der letzten Zeit...
  • Ähnliche Themen

    • Seltsame Meldungen

      Seltsame Meldungen: Hallo liebe Leute, seit ein paar Tagen öffnen sich während beliebiger Internet-Sitzungen seltsame Fenster, die angeblich mal vom ISP, dann wieder...
    • Teams: Seltsamer Hinweis bei Planung einer Besprechung

      Teams: Seltsamer Hinweis bei Planung einer Besprechung: Liebe Community, bei Teams scheint es wohl einen kleinen Bug zu geben: Plant man eine Besprechung mit einem Teilnehmer und öffnet danach den...
    • Papierkorb hat seltsames Verhalten

      Papierkorb hat seltsames Verhalten: Hallo, das ist mein erster Post in diesem Forum, ich hoffe die Daten, die ich zu meinem System gemacht habe werden dann auch angezeigt ohne sie...
    • Seltsames Verhalten der WLAN verbindungen

      Seltsames Verhalten der WLAN verbindungen: Evtl. hat ja hier jemand eine Idee zu der folgenden Geschichte. Mir persönlich ist sowas noch nicht untergekommen und ich habe keine Idee wie es...
    • Seltsames Problem be der Windows 10 Pro Installation

      Seltsames Problem be der Windows 10 Pro Installation: In meinem Fujitsu Esprimo ist im BIOS eine Windows 10 Pro Lizenzkey eingebaut. Ich hatte das bereits mehrmals installiert. In der letzten Zeit...
    Oben