Seltsames Netzwerkproblem

Diskutiere Seltsames Netzwerkproblem im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo, seit heute habe ich ein seltsames Netzwerkproblem. Ein "NET VIEW" zeigt folgendes: ------------------------------- \\PC1...
K

KreWin10

Neuer Benutzer
Threadstarter
Mitglied seit
02.08.2015
Beiträge
13
Version
7
Hallo,

seit heute habe ich ein seltsames Netzwerkproblem.

Ein "NET VIEW" zeigt folgendes:
-------------------------------
\\PC1
\\PC2
\\NOTEBOOK

Bisher funktionierte der Zugriff von jedem Gerät auf Freigaben der anderen Geräte
Nun aber sieht NOTEBOOK die beiden PCs, die PCs aber nicht mehr das NOTEBOOK.
Ein "NET VIEW \\NOTEBOOK" landet bei "Systemfehler 53 aufgetreten. Der Netzwerkpfad wurde nicht gefunden.

Immerhin habe ich eine Notlösung gefunden, denn über die IP-Adresse funktioniert es!
Mit "NET USE \\ip-adresse\freigabe passwort /USER:user" kann ich mir die Freigaben zuweisen.
Nicht schön, aber selten ;-)

Hat jemand vielleicht eine Idee, warum plötzlich der Name NOTEBOOK nicht mehr funktioniert?

Gruß
Jürgen Krebs
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.893
Im (Heim-)Netz sollte man generell mit (festen) IP arbeiten, denn diese Adressierung ist nativ und deshalb am schnellsten!
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.205
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Warum sollte man im Heimnetz unbedingt mit statischen IP Adressen arbeiten? Ist doch unnötig - DHCP ist doch schon so lange ausgereift und funktioniert überall einwandfrei.
 
K

KreWin10

Neuer Benutzer
Threadstarter
Mitglied seit
02.08.2015
Beiträge
13
Version
7
Habe noch ein wenig geforscht und mich mal auf meinem Router Speedport W 724V umgesehen. Liegt dort der Hase im Pfeffer?
image1.jpg
So sah es aus: NOTEBOOK grau ohne Verbindung, NOTEBOOK #105 ist verbunden (das Gerät heißt wirklich NOTEBOOK!)
Also habe ich mal das graue NOTEBOOK gelöscht und NOTEBOOK #105 in NOTEBOOK umbenannt.
image2.jpg
Aber es dauert nicht lange und schwupps - macht der Router wieder aus NOTEBOOK ein NOTEBOOK #105 (#105 wegen IP 192.168.2.105?)
image3.jpg

Ist jemandem schon mal etwas ähnliches passiert?

Gruß
Jürgen Krebs
 
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.893
In einem guten Router kann man festlegen, dass ein Gerät immer die gleiche IP zugewiesen bekommt und bei der Gelegenheit auch einen festen Namen für das Gerät festlegen.
Ob der Speedport zu den Guten gehört kann ich nicht beurteilen. Ich würde das jedenfalls im Heimnetz so einrichten, dann sollte der Name auch dauerhaft bleiben.
Die Geräte werden per MAC-Adresse identifiziert und offensichtlich hat der Router den (nicht gerade kreativ gewählten) Namen "NOTEBOOK" mit einer anderen MAC gespeichert und mag deshalb deine Änderung nicht akzeptieren. Schau mal ob du eine Möglichkeit findest, dem "NOTEBOOK" eine feste IP zuzuweisen und gebe dem dann gleich einen kreativeren Namen. Die von dir vergebene IP muss dann außerhalb des vom DHCP des Routers abgedeckten Bereiches liegen. Ich empfehle einen Blick in das HB des Routers.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.205
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Also bei mir ist es so, dass mein Speedport die von mir vergebenen Gerätenamen verwendet, um die Geräte in seiner Geräteliste anzuzeigen. Selbst wenn sich die DHCP Adresse schon hundertmal geändert hat, die Namen bleiben gleich - weil über die MAC Adresse auf die vergebenen Gerätenamen zurückgegriffen wird.

Möglicherweise ist das ein spezifisches Problem des Speedport W724V, beim W723V kann ich ein solches Verhalten nämlich nicht feststellen. Vielleicht kann der W724V ganz einfach seine Geräteliste nicht aktuell halten und vergibt beim Wechsel der IP einen neuen Namen.

Mit dynamischen oder statischen IP Adressen hat das aber sicher nichts zu tun, denn bei anderen funktioniert es ja auch.
 
Thema:

Seltsames Netzwerkproblem

Sucheingaben

192.168.2.105

,

net view dauert lange

,

Der Netzwerkpfad wurde nicht gefunden ip funktioniert

,
der netzwerkpfad wurde nicht gefunden error 53

Seltsames Netzwerkproblem - Ähnliche Themen

  • Dateipfad zeigt statt F:\ eine seltsame Zeichenfolge "\\?\F:\"

    Dateipfad zeigt statt F:\ eine seltsame Zeichenfolge "\\?\F:\": Hallo, in mehreren Ordnern mit Bildern konnte ich die Bilder plötzlich nicht mehr sehen, obwohl sie da sind. Beim Klick auf die...
  • Seltsame SMS "Wartezeit abgelaufen" - von Microsoft?

    Seltsame SMS "Wartezeit abgelaufen" - von Microsoft?: Sehr geehrte Damen und Herren, liebe Community, ich habe gestern eine für mich rätselhafte SMS erhalten, von Nummer +44 7907 193854 , erhalten...
  • seltsame Ordner beim Speichern einer Word-Datei

    seltsame Ordner beim Speichern einer Word-Datei: Hallo Mit Word 16.3 auf MacOS X Catalina 10.15.2 wird bei jedem Speichern einer Word-Datei auf einem Server (dem Speicherort der Datei) ein...
  • word 2010/Windows 10 - seltsame Probleme mit Erstellung Arbeitsdatei und temp Verzeichnis

    word 2010/Windows 10 - seltsame Probleme mit Erstellung Arbeitsdatei und temp Verzeichnis: Hallo zusammen, wenn ich unter meinem Windows 10 mit meinem Word 2010 Dateien öffne, treten seit kurzem (ich habe auf den neuen Edge Chromium...
  • Bildschirmmenü erscheint ohne meinen Eingriff - äußerst seltsam...

    Bildschirmmenü erscheint ohne meinen Eingriff - äußerst seltsam...: Hallo! In den letzten 15 Minuten ist ohne meinen aktiven Eingriff 3x das Menü meines Bildschirms (Samsung syncmaster 2443BW) erschienen; ich habe...
  • Ähnliche Themen

    Oben