Seltsame Leistungsprobleme nach ca. 4h

Diskutiere Seltsame Leistungsprobleme nach ca. 4h im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo, ich habe ein seltsames Problem, versuche seit Wochen verzweifelt es zu lösen. Nach ein paar Stunden (ca. 4) habe ich folgende Phänomäne...
D

Drak79

Neuer Benutzer
Threadstarter
Mitglied seit
16.06.2016
Beiträge
3
Hallo,


ich habe ein seltsames Problem, versuche seit Wochen verzweifelt es zu lösen.


Nach ein paar Stunden (ca. 4) habe ich folgende Phänomäne unter Windows 10:


(Ich höre nebenbei Internetradio)

  • Bei jedem größeren Download oder dem Laden von bildlastigen Webseiten ruckelt die Musik des Internetradios für die Dauer des Downloads, klingt wie eine Leistungsschwankung oder einem Interrupt-Konflikt
  • Die Bandbreite der Downloads scheint drastisch nach unten zu gehen
  • Der Mauszeiger fängt beim Bewegen an, leicht zu ruckeln
  • Das gleiche scheint auch bei größeren Netzwerkübertragungen zu passieren, also wenn ich eine große Datei über das Netzwerk (LAN oder WLAN) kopiere
  • Nach einen Neustart funktioniert alles wieder für weitere 4h, danach beginnt das Problem von vorn
  • Im Performance-Monitor wird während den Downloads bei einem der 8 Kerne eine 100% Auslastung angezeigt,
  • die Nummer der Kerns ist dabei willkürlich, also ist wärend eines größeren Downloads immer ein Kern komplett ausgelastet (vielleicht normal?)



Da ich auch bereits mehrere komplette und saubere Neuinstallationen vorgenommen habe, alle Treiber aktualisiert, getauscht, getestet habe, dachte ich es sei die Hardware und kaufte mir einen neuen Laptop ---> Exakt das gleiche Problem. Immer nach einer Weile von ca. 4h fangen die o.g. Probleme erneut an.


Folgende Hardware/Software habe ich:

  • Asus Zenbook Pro mit Core i7-Prozessor, 16GB RAM und 512 SSD (alles komplett neu)
  • Angeschlossen habe ich einen Monitor über HDMI (hatte es auch schon ohne versucht)
  • Angeschlossen habe ich einen USB-HUB (auch bereits ohne diesen erfolglos getestet)
  • Windows 10 Pro, Adobe Creative Suite, Office 2016, BitDefender, Skype, SQL-Server 2008 R2 etc.


Also, bei zwei völlig verschiedenen Notebooks, der gleiche Fehler. Was kann das sein, hat jemand eine Idee, wie ich den Fehler eingrenzen kann?


Besten Dank für Eure Bemühungen!
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.186
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Mit welchem Browser? Schon mal getestet ob das mit einem anderen Browser ebenfalls auftritt?
 
D

Drak79

Neuer Benutzer
Threadstarter
Mitglied seit
16.06.2016
Beiträge
3
Hallo areiland,

Getestet mit allen Browsern, der Fehler tritt auch auf, wenn zB mit Outlook eine E-Mail mit vielen Bildern geladen wird oder mit einem Downloadmanager.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.186
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Dann würde ich doch mal prüfen ob die richtigen Netzwerktreiber installiert sind.
 
R

Ronald BW

Erfahrener Benutzer
Mitglied seit
17.01.2016
Beiträge
765
Version
W10Pro+Home, Mageia 6, BSD
System
Intel extreme X9650 3,00GHz, 6 GB DDR2, GA-EP-DQ6, RADEON 5870,
SQL-Server 2008 R2 ist zuständig für was also mit welchen Programmen verknüpft

Und wie Groß ist die Datenbank, machst du viele Änderungen, Dateinamen, Pfade, wie viele Dateien sind da zu verwalten.

MYSQL nimmt bei mir immer nur einen Kern in Beschlag und blockiert alles, ist jetzt nicht so wie bei Dir und auch mit Software von 2008 und unter Linux,
hört sich aber an wie wenn ein Programm hier ursächlich ist, wenn so ein Programm richtig blockiert kann es auch sein das Lastwerte nicht richtig angezeigt werden.
 
Zuletzt bearbeitet:
D

Drak79

Neuer Benutzer
Threadstarter
Mitglied seit
16.06.2016
Beiträge
3
Hallo areiland,

danke für den Hinweis, hatte ich aber auch schon gemacht und wie gesagt, auf beiden Laptops (beide neu) das gleiche Problem, alle Treiber bereits mehrfach aktualisiert.

LG

- - - Aktualisiert - - -

Hallo Ronald BW,

der SQL-Server besitzt nur 3 Datenbanken für Access, die auch nur in Betrieb sind, wenn das Access-Frontend gestartet ist. Der gleiche Fehler tritt auch auf, wenn alle SQL-Server-Dienste komplett deaktiviert sind.

LG
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.186
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Was heisst "Treiber mehrfach aktualisiert"? Hoffentlich aber nicht einfach nur über den Gerätemanager, sondern mit den Herstellertreibern von dessen Downloadseite.
 
K

kerberos

Hallo,

was hast du für einen Internetanbieter, und welchen Router?
Problem kommt mir bekannt vor :)
 
Thema:

Seltsame Leistungsprobleme nach ca. 4h

Seltsame Leistungsprobleme nach ca. 4h - Ähnliche Themen

  • nach update seltsame einblendung im desktop unten rechts

    nach update seltsame einblendung im desktop unten rechts: nach dem letzten update vom12.11. 2019 gibt es bei mir im desktop unten rechts folgende anzeige muss das so sein ?
  • nach update seltsame einblendung im desktop unten rechts

    nach update seltsame einblendung im desktop unten rechts: nach dem letzten update vom12.11. 2019 gibt es bei mir im desktop unten rechts folgende anzeige muss das so sein ?
  • Download eines Spiels im Microsoft Store überschreitet bei WEITEM die Dateigröße und hat kein Ende (Auf ein neues) und seltsamer Upload an den Store

    Download eines Spiels im Microsoft Store überschreitet bei WEITEM die Dateigröße und hat kein Ende (Auf ein neues) und seltsamer Upload an den Store: Hallo, ich habe ein Problem, das ich ein Spiel aus dem MS Store herunterlade und dieses Spiel eigentlich 40GB hat. nun habe ich bereits 45GB...
  • Surface Pro 4 seltsames Verhalten

    Surface Pro 4 seltsames Verhalten: Aloha liebe Community, Ich habe das Surface Pro 4 (I5, 4GB, 128gb) und es wird beim TypeCover Connector sehr warm im Vergleich zum Rest des...
  • Seltsame Ansicht

    Seltsame Ansicht: Hallo, ich habe auf meinem Acer-Notebook-Desktop seltsame Icons/Symbole, insofern z.B. nicht das Google-Chrome-Symbol erscheint, sondern eine Art...
  • Ähnliche Themen

    Oben