Seit Win 10 Update kein SMB-Zugriff auf USB-Festplatten von Android

Diskutiere Seit Win 10 Update kein SMB-Zugriff auf USB-Festplatten von Android im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo Leute, seit dem Update von Win 7 auf Win 10 Pro kann ich von verschiedenen Android-Apps (File Explorer, ES Datei Explorer) nicht mehr per...
P

padded-room

Hallo Leute,

seit dem Update von Win 7 auf Win 10 Pro kann ich von verschiedenen Android-Apps (File Explorer, ES Datei Explorer) nicht mehr per Samba Server auf externe USB-Festplatten zugreifen. Interne Freigaben (z.B. der Standard Downloads Ordner oder öffentlicher Ordner) funktionieren, es werden auch die Ordner (Laufwerke) angezeigt aber diese zeigt die App als leer an oder öffnet den Ordner einfach nicht.

Leider habe ich dazu nichts im Clearnet gefunden. Damals bei Win XP musste man noch registry Einstellungen festlegen bei externem Zugriff. Sowohl mit und ohne Kennwortschutz oder Veränderung der Verschlüsselung (128 auf 40 Bit) probiert. Weiterhin funktioniert die Heimnetzgruppe nicht mehr, die nutze ich aber nicht. Hat es da was an den Windows-Diensten verändert? Ich bin da leider mit meinem Latein am Ende. Ich habe keine Lust wieder back to the roots zu gehen.

Bitte um Antwort.

Danke und Gruß
Padded Room
 
hkdd

hkdd

Erfahrener Benutzer
Dabei seit
22.11.2014
Beiträge
1.346
Ort
Dresden
Version
windows 10 Pro 64-bit & Windows 11 Pro 64-bit
System
Ryzen 7 1800X, 16 GB 2400, GeForce GTX 1050 Ti
Ich benutze einen Commander, den kann ich mit Als Administrator ausführen starten und dann sehe ich die Dateien, die sonst verborgen bleiben. Den Windows-Explorer kann man unter Win10 nicht mehr mit Als Administrator ausführen starten.

In dem folgenden Link habe ich aufgeschrieben, wie man das Netzwerk einrichten muss, um von externen Playern bzw. anderen PCs, Handy usw. auf die Festplatten des PCs zuzugreifen. Die Hinweise zu Windows 8 gelten auch für Windows 10.
Netzwerkfreigaben unter Windows 7 und 8 fuer Fantec-Player
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.661
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Natürlich kann man den Explorer auch unter Windows 10 als Administrator ausführen - dazu einfach beim Rechtsklick auf das angeheftete Symbol die SHIFT-Taste gedrückt halten.
 
hkdd

hkdd

Erfahrener Benutzer
Dabei seit
22.11.2014
Beiträge
1.346
Ort
Dresden
Version
windows 10 Pro 64-bit & Windows 11 Pro 64-bit
System
Ryzen 7 1800X, 16 GB 2400, GeForce GTX 1050 Ti
Bei manchen Programmen funktioniert das. Allerdings muss man die beiden Tasten SHIFT+STRING gleichzeitig gedrückt halten, bei SHIFT alleine passiert gar nichts. Am besten kann man das überprüfen, wenn man sich ein CMD auf der Schnellstartleiste anheftet. In dem CMD-Fenster erscheint dann das Wort Administrator, wenn man es richtig macht.
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.661
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Einfach mal mit gehaltener SHIFT-Taste einen Rechtsklick auf das Explorer-Symbol ausführen! Dann siehst Du direkt, dass sich das Kontextmenü verändert hat und jetzt auch "Als Administrator ausführen" verfügbar ist! Was ist denn so schwer daran, das einfach mal auszubrobieren? Es heisst auch nicht "String" sondern "Steuerung"
 
Zuletzt bearbeitet:
hkdd

hkdd

Erfahrener Benutzer
Dabei seit
22.11.2014
Beiträge
1.346
Ort
Dresden
Version
windows 10 Pro 64-bit & Windows 11 Pro 64-bit
System
Ryzen 7 1800X, 16 GB 2400, GeForce GTX 1050 Ti
Alex, ich würde mich freuen, wenn der Trick bei mir klappen würde. Ich habe SHIFT und Explorer-Icon gedrückt (linkes Bild) und danach mit rechter Taste auf Explorer-Icon ohne SHIFT und danach mit SHIFT+rechter Taste auf EXPLORER (rechtes Bild)- es erscheint keine Auswahl für Administrator...
Warum klappt es bei Dir und bei mir nicht ?
Ich habe immer das Explorer-Icon in der Schnellstartleiste des Desktop benutzt. Vielleich klickst Du irgendwo an anderer Stelle ...
10ex.jpg
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.661
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Hier bitte:

Angehefteten Explorer mit Adminrechten starten.jpg

Das kommt, wenn man auf den in der Taskleiste angehefteten Explorer einen Rechtsklick ausführt und dabei SHIFT gedrückt hält.
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.661
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Da muss man gar nix extra einrichten! Diese Tips beziehen sich darauf, dass man den Explorer so immer mit Adminrechten ausführt.
 
A

Ather Dent

Moin,
bei mir fehlen die aber auch die Eintäge als Admin ausführen und als anderer Benutzer ausführen.Hat vielleicht was mit den Konten zu tun.
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.661
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Das gibts natürlich nur, wenn man das Benutzerkonto mit Adminrechten hat. Ein Benutzer ohne Adminrechte kann sie sich auf diese Weise natürlich auch nicht verschaffen. Der müsste dann Runas benutzen um die Daten eines Admins übergeben zu können.
 
hkdd

hkdd

Erfahrener Benutzer
Dabei seit
22.11.2014
Beiträge
1.346
Ort
Dresden
Version
windows 10 Pro 64-bit & Windows 11 Pro 64-bit
System
Ryzen 7 1800X, 16 GB 2400, GeForce GTX 1050 Ti
Der Tip - Teil 2 mit Registry Schlüssel löschen hat nicht geklappt. Es kam eine Meldung, der Schlüssel könne nicht gelöscht werden.
Ich habe nun folgendes gemacht.
1) Explorer gestartet z.B. mit WIN+E
2) Auf C:\Windows\Explorer.exe navigiert, dort die rechte Maustaste anklicken und An Start anheften auswählen.
3) Nun in Start auf die Tafel Explorer, die rechte Maustaste => mehr... => an Taskleiste anheften.
4) Das bisherige Explorersymbol auf der Taskleiste entfernen
5) Mit diesem neuen Explorersymbol klappt es, wie von Alex in #7 dargestellt

Nun noch eine Zusatzfrage:

Wie kann man feststellen, ob ein Programm "Als Administrator" ausgeführt wird ?
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.661
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Kannst Du gar nicht direkt prüfen, denn der Explorer wird ja weiterhin in Deinem Benutzerkontext ausgeführt - nur eben mit erhöhten Rechten.
 
hkdd

hkdd

Erfahrener Benutzer
Dabei seit
22.11.2014
Beiträge
1.346
Ort
Dresden
Version
windows 10 Pro 64-bit & Windows 11 Pro 64-bit
System
Ryzen 7 1800X, 16 GB 2400, GeForce GTX 1050 Ti
Wenn ich meinen Commander als Admin starte und von diesem z.B. CMD.EXE aufrufe, dann wird in dem CMD-Fenster auch ADMINISTRATOR angezeigt, d.h. der Commander vererbt seine Rechte an die von ihm gestarteten Aufgaben. Wenn ich den Explorer als Administrator starte und mit ihm ein CMD-Fenster, dann wird dort nicht ADMINISTRATOR angezeigt. Entweder vererbt der Explorer seine Rechte nicht oder er wird tatsächlich nicht Als Administrator gestartet.
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.661
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Naja mein Turbopascal ist wirklich sehr eingerostet :-)
Aber ich denke das kann ich auch per Poershellscript prüfen, mit welchen Rechten ein bestimmter Prozess ausgeführt wird.
 
P

padded-room

Hallo hkdd,

dein Tipp hat geholfen. Der DWORD IRPStackSize war bei mir nicht mehr eingetragen. Hab ihn auf 32 hex gesetzt und nach Reboot war Zugriff auf externe Freigaben wieder da.

Vielen Dank nochmal.
 
Thema:

Seit Win 10 Update kein SMB-Zugriff auf USB-Festplatten von Android

Seit Win 10 Update kein SMB-Zugriff auf USB-Festplatten von Android - Ähnliche Themen

Windows 10 (1903) USB Festplatten - kein Zugriff oder keine Berechtigung des Zugriffs: So, Leute, ich brauch mal Hilfe denn ich habe keine Ahnung woran es liegt. Ich habe einen neuen HP Elitedesk 705 G4 mit Windows 10 (1903). Von...
Schreibgeschützte Dateien mit Schloss - Zugriff verweigert externe Festplatte / verschlüsselte Daten: Hallo, habe meinen Notebook formatiert um aufzuräumen. Alte Windows Partition ebenfalls gelöscht. Habe die Daten auf eine externe Festplatte von...
Seit Update 1703 habe ich kein Zugriff mehr auf Netzwerklaufwerke (SMB): Hallo, seit Update 1703 habe ich kein Zugriff mehr auf Netzwerklaufwerke, egal ob vom netzwerkfähigen TVs oder von mobilen Geräten. UPnP werden...
WIN 10 hat kein Netzwerk- Zugriff: Hallo zusammen, ich verzweifele gerade. Mein Rechner Win 10, kann nicht auf das Netzwerk zugreifen: Internet ist OK. Unter Netzwerk (im...
Windows 10 | 1803 Netzwerk (LAN/WLAN) funktioniert nicht mehr / nur teilweise.: So bevor ich anfange... Ja ich habe die einschlägigen Tipps in den anderen Foren schon gelesen bzw. ausprobiert und bin jetzt so langsam mit...

Sucheingaben

windows 10 smb freigabe

,

windows 10 smb aktivieren

,

Windows smb externe Festplatte

,
zugriff verweigert android
, Windows 10 zeigt keine Samba Server mehr, zugriff auf usb verweigert win 10, win10 smb kein zugriff mit android, windows 10 samba zugriff verweigert, smb2 aktivieren windows 10, win10 usbfestplatte für android freigeben, win kein zugriff auf usb, Windows 10 Zugriff von Android Geräte verweigert, kein zugriff win 10 externe festplatte, android smb version, Windows 10 Freigabe externe Festplatte, smb usb windows 10, windows 10 dateifreigabe 128 bit verschlüsselung, smb freigabe windows 10, win 10 kein zugriff auf smb
Oben