Schwarzer Rand nach Update auf Windows 10

Diskutiere Schwarzer Rand nach Update auf Windows 10 im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo Ihr Wissenden, habe auf Windows 10 aufgerüstet. Leider Zeigt mein Monitor (Samsung) einen schwarzen Rand. Das Update für NVIDIA GeForce...
H

helgaskally

Neuer Benutzer
Threadstarter
Mitglied seit
30.07.2015
Beiträge
17
Version
Windows 10 Home
System
Intel(R) Core(TM) i5-5675C CPU @ 3.10GHz, 16,0 GB, 64-Bit
Hallo Ihr Wissenden,

habe auf Windows 10 aufgerüstet.

Leider Zeigt mein Monitor (Samsung) einen schwarzen Rand.

Das Update für NVIDIA GeForce GT 430 (353.62) eingespielt. Keine Verbesserung.

Was kann ich tun?
 

Anhänge

#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
H

helgaskally

Neuer Benutzer
Threadstarter
Mitglied seit
30.07.2015
Beiträge
17
Version
Windows 10 Home
System
Intel(R) Core(TM) i5-5675C CPU @ 3.10GHz, 16,0 GB, 64-Bit
Da ich das Problem immer noch nicht in den Griff bekommen habe, war ich heute mit meinem Desktop bei K & M. Habe an meinen Fähigkeiten gezweifelt.

Dort wurde mit bestätigt, dass es an den Treibern liegt. Es bleibt mir nichts anderes übrig, als auf ein funktionierenden Update von NVIDIA oder Windows zu warten. Bin ganz schön genervt.

Werde noch ein paar Mal den PC rauf und runterfahren. Das war bisher der einzige Tip im Netz.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.198
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
In den Treibereinstellungen nach der Option Under-/Overscan suchen und damit den Rand wegziehen. Das ist normalerweise die Option der Wahl.
 
H

helgaskally

Neuer Benutzer
Threadstarter
Mitglied seit
30.07.2015
Beiträge
17
Version
Windows 10 Home
System
Intel(R) Core(TM) i5-5675C CPU @ 3.10GHz, 16,0 GB, 64-Bit
Ich komme nicht in Einstellungen von NVIDIA hinein. Jetzt versuche ich die Installtion noch einmal zu Fuß. Habe aber wenig Hoffnung auf Besserung. :-(
 
H

helgaskally

Neuer Benutzer
Threadstarter
Mitglied seit
30.07.2015
Beiträge
17
Version
Windows 10 Home
System
Intel(R) Core(TM) i5-5675C CPU @ 3.10GHz, 16,0 GB, 64-Bit
Nachdem es keine Lösung für die Grafikkarte gibt, habe ich heute morgen das Update auf Windows 10 wieder von meinem Rechner gelöscht und arbeite vorerst mit Windows 7 weiter.
Schade, hatte mich eigentlich auf Windows 10 gefreut.
 
R

rowy

Benutzer
Mitglied seit
02.04.2015
Beiträge
66
Version
Win 10 Pro 64
System
Asus P9 X79 Pro, i7 3930K, 32Gb Ram, GeForce GTX 580, SDD Samsung 480, 250GB, HDD 3TB
Hatte ich mit meinem Laptop auch der eine ATI Radeon karte drin hat hab mir dan einfach den neusten Treiber bei ATI geholt, und den dan instaliert und danach alles gut
 
S

Schleini

Also da meine Firma sich um so einen Mist kümmert hat mich diese Frage ineressiert...
Ganz simple Antwort, man muss nur wissen wie es geht. Du musst dein NVIDIA GeForce Experience Center manuel öffnen. Start - Explorer - Festplatte - Programme - NVIDIA Corporation - GeForce Experience Service (ordner) - dann exe ausführen
Danach mehrere male unten rechts versuchen zu öffnen, bis es sich öffnet. Dann neuste version downloaden und express Installation ausführen, kann gut sein das es beim ersten mal schief geht. einfach nochmal machen...
danach ist alles wie gewohnt. (kann sein das es nach der installation hänger gibt, neustart beerdigt diese)

Grund für den rand ist das du wahrscheinlich sehr lang deinen Treiber für nvidia unter win7 nicht aktualisiert hast,

PS.: Falls es nicht im Ordner GeForce Experience Service klappt, einfach mal in die anderen ordner gehen und die exen ausführen
 
H

helgaskally

Neuer Benutzer
Threadstarter
Mitglied seit
30.07.2015
Beiträge
17
Version
Windows 10 Home
System
Intel(R) Core(TM) i5-5675C CPU @ 3.10GHz, 16,0 GB, 64-Bit
1, Genau das habe ich bestimmt 10 Mal gemacht. Leider war das Ergebniss negativ. (Halte meine Treiber möglichst immer aktuell)

2. Nachdem ich Windows 7 reaktiviert habe, habe ich GeForce Experience nochmals aufgerufen und nach den neusten Treibern gefragt. Da wurde mir ebenfalls 353.62 angeboten. Habe den Treiber dann auch installiert und mein Bildschirm hatte auch danach den schwarzen Rand.

3. Fazit: Ich sollte meine Finger ruhiger halten und nicht sofort "Haben" rufen, sondern warten bis die Kinderkrankheiten behoben wurden. :-D

4. Habe den Treiber 353.62 wieder gelöscht und alles läuft wie vorher, sehr gut. Leider ohne Windoof 10 ;-)

DANKE für Eure Hilfe!
 
T

Tanja

Ich klinke mich hier mal ein, da mich das gleiche Problem plagt. Allerdings mit anderer Hardware.

Es geht um meinen HTPC mit AMD-Onboard Grafik HD 4290.

Die AMD Win 10 Treiber funktionieren aber erst ab HD 5000 und aufwärts. Eine Service-Anfrage an AMD habe ich natürlich als erstes gemacht, worauf ich folgende Antwort bekam:

OEM Treiber für Notebooks und Desktops verbaute Grafikeinheiten werden
nur von dem Hersteller des Gerätes zur verfügung gestellt, und es wird
empfohlen nur diese zu benutzen, da diese Spezifisch angepasst sind.
Wenn Sie AMD generische Treiber installiert haben, empfehlen wir diese
durch die OEM Treiber von dem Hersteller Support-Web zu ersetzen.
Wenn Sie das Betriebssystem Umgerüstet haben, gehen Sie sicher das der
Hersteller besagt das ihre Hardware dieses Betriebssystem unterstützt
und auch Treiber zur verfügung stellt.

Dumm nur, dass mein Mainboard Hersteller für mein Mainboard (ASRock 890GM Pro3 R2.0) nicht mal mehr Treiber für Windows 8 zur Verfügung stellt.

Derzeit werkelt nun der MS Treiber und tut das, bis auf den schwarzen Rand auch recht ordentlich. Weiß hier jemand ob es möglich ist Overscan/Underscan direkt im MS Grafiktreiber zu aktivieren/einzustellen?

Schon mal vielen Dank
Tanja
 
G

Gast

Sind denn die Monitore jeweils korrekt erkannt worden und vor Allem digital (DVI, HDMI, DisplayPort,...) und nicht per VGA-Kabel mit dem Bildschirm verbunden?

Das Overscan ist ja eher dafür da, um den nicht sichbaren Bereich eines Röhrenmonitors auszugleichen. Ich kenne die Overscan Option nur von meinem damaligen Ausflug zu (jetzt AMD). Da habe ich es schon nicht verstanden, wieso es bei einer Auflösung, die der nativen Auflösung des Monitors entspricht, schwarze Rahmen drum macht und so Platz verschenkt.
 
H

helgaskally

Neuer Benutzer
Threadstarter
Mitglied seit
30.07.2015
Beiträge
17
Version
Windows 10 Home
System
Intel(R) Core(TM) i5-5675C CPU @ 3.10GHz, 16,0 GB, 64-Bit
Bei mir ist es ein HDMI Kabel. Wir haben aber auch ein anderes Kabel probiert, bin aber keine Fachfrau und kenne den Fachbegriff dafür nicht. Nun hoffe ich darauf, dass Windows irgendwann die Anfangsfehler bereinigt und ich dann noch einmal neu mit dem Update starte. Aufgeben gibts nicht. ;-)
 
T

TheTimeBandit

Neuer Benutzer
Mitglied seit
08.08.2015
Beiträge
1
Version
Home
System
64 Bit, Nvidia GeForce GT 640
Hallo,
hatte heute Morgen einen Herren vom Kundendienst am Ohr. Er bestätigte mir das selbe: Es liegt an der Grafikkarte !! Er hat mir alles Schritt für Schritt erklärt und nun funktioniert alles einwandfrei :) Also: Bei Nvidia Grafikkarten geht ihr auf Visual Computing Leadership from NVIDIA --> Dann klickt ihr oben links auf Treiber und dann Treiber downloaden --> Dort gebt ihr dann eure Grafikkarte an (zu finden im Geräte-Manager --> Rechtsklick aufs Startsymbol) und downloadet diesen Treiber. Und schwupps war bei mir alles in Ordnung :D
Hoffe ich konnte euch ein langes warten beim Kundendienst ersparen ;)
 
H

helgaskally

Neuer Benutzer
Threadstarter
Mitglied seit
30.07.2015
Beiträge
17
Version
Windows 10 Home
System
Intel(R) Core(TM) i5-5675C CPU @ 3.10GHz, 16,0 GB, 64-Bit
Nachdem ich ja mein altes Windows 7 Prof. wieder hergestellt hatte, lief alles wieder wie vorher. Heute nun gab es über Windows 4 Updates + 1 NVIDIA Update. Habe alles installiert und es gab den selben Effekt wie bei Windows 10. Also habe ich den Grafiktreiber wieder gelöscht und die anderen 4 Updates installiert und es läuft wieder wie vorher.
Es liegt also eindeutig am NVIDIA Grafik Treiber. Schade dass ich nicht auf Windows10 updaten kann, hätte das gerne auf allen Geräten gleich geschaltet. Werde also warten oder Weihnachten einen dicken Wunsch äußern. ;)
 
G

Gast

Danke Schleini,

hat super funktioniert. Jetzt ist der schwarze Rand verschwunden,super.

Ute
 
M

Mediamann

Erfahrener Benutzer
Mitglied seit
25.05.2015
Beiträge
918
Ort
Umgebung Ulm
Version
Windows 10 Pro 1903
System
2 Desktop - 1 Tablet
Bei meiner ATI 7770 und meinem Phillips TV musste ich auch unter Windows 7 immer den Underscan / Overscan Regler auf 0 schieben(nicht bei jedem TV oder PC Monitor). Auch unter Windows 10. Es gibt auch noch eine Einstellung "Bild auf Vollbildgröße skalieren" ! Diese Einstellung gibt es auch bei Nvidia. Sollte also funktionieren.
 
G

Gast

ich hatte auch mit dem schwarzen Rand gekämft(1920x1280 , gibt max 1280x1024) - und verloren.
NVidia Expirience hat immer den aktuelsten (immer den selben) runter geladen und installiert - nichts passierte (mit oder ohne neu start-nix). Bin zurück zu W7 gekehrt. Dort habe icht Treiberversion 337.88, probierte mal die neueste Version 364.51 vom 10(oder 08).03.2016 - da habe ich auch bei W7 den schwarzen Rand. Na? Deinstalliert, 337.88 installiert - das war's dann auch, habe wieder 1920x1280. Ob das neueste immer das beste ist - entscheidet euch.
 
B

Berni

TRY AT YOUR OWN RISK, editing the registry can cause serious problems.



On to the fix!

In windows 10 click Cortana, search for "regedit", and run it.
Click File, Export and save as "backup" to wherever you want, just in case something goes wrong you can revert it back.
On the left navigate to the path HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\
In this folder there will be multiple folders with long names, look for the one with a folder inside named "0000", there will be a ton of other settings, on the right, once you find the right one.

As an example the folder name my "0000" was located in is "{55038BE3-BCB9-4757-9ACF-05AC30F7CBF9}"

Next right click the "0000" folder and click "Find", search for the resolution you are using, in my case it was 1920x1080.
It will highlight it on the right, for me it was "DALR6 DFPI 21920x1080x0x59", the last number is the refresh rate for the screen, look for the refresh rate you use if the first one it highlights is not the one.
Right click the highlighted name and click Modify
Here we want to change all the numbers on the right to 00's, put your cursor before the number you want to change, press the "Del" key, then press "0".
Click OK, minimize the registry and right click the desktop, Display Settings, Advanced Display Settings, and change the resolution to anything else, then back to the resolution you edited in regedit. Your underscan should be gone! (Edit: If changing resolution doesn't work, try rebooting.)
 
G

Gast

Ich nutze einen Esprimo P5730 mit Nvidia Geforce 605, Hatte das gleiche Problem Im Gerätemanager wurde Code 35 angezeigt.
Ein Biosupdate von der Herstellerseite Fujitsu hat das Problem gelöst.
Leider hat mich der Weg dahin 2 Tage Freizeit gekostet, denn nur durch Treiberinstallation (wieder und wieder) und Systemneuinstallation ließ sich das Problem nicht lösen.
 
G

Gilaruwo

Also alle Lösungen die hier vorgeschlagen werden, funktionieren nicht.
An meinem Bildschirm hängen per KVM Switch zwei Rechner, einmal Win 7 und einmal Win 10.
Beim Win 7 funktioniert es tadelllos, im Bildschirm wird alles angezeigt-

Bei Win 10 hat es tadellos funktioniert bis zum Upgrade auf 1803, danach traten dann
die schwarzen Streifen auf , ca 3 cm an allen 4 Seiten.
Das ist definitiv ein Windows Problem, die Treiber sind auf dem neusten Stand.
 
Thema:

Schwarzer Rand nach Update auf Windows 10

Sucheingaben

windows 10 schwarzer rand

,

schwarzer rand am bildschirm windows 10

,

windows 10 overscan einstellen

,
overscan einstellen windows 10
, Randnach, windows 10 schwarzer rand bildschirm, overscan windows 10, windows 10 Bildschirm schwarzer rand, win 10 schwarzer rand, windows 10 schwarze ränder, schwarzer rand ums bild windows 10, windows 10 underscaling, bildschirm schwarzer rand windows 10, schwarzer rand am bildschirm, overacan am windows 10 einstellen, bildschirm schwarzer rand, overscan windows 10 ausschalten, windows 10 underscan, windows 10 1920x1080 ran am Monitor , windows 10 overscan, windows 10 schwarzer balken links, windows update schwarzer rand, underscan windows 10, schwarzer rand notebook windows 10, windows 10 underscan einstellen

Schwarzer Rand nach Update auf Windows 10 - Ähnliche Themen

  • Schwarzer Bildschirm (sporadisch) bei hp presario CQ71 325 SG nach Upgrade auf W10

    Schwarzer Bildschirm (sporadisch) bei hp presario CQ71 325 SG nach Upgrade auf W10: Hallo Forum, ein Kollege hat diesen Laptop und seit dem Upgrade auf WIN10 Home, 32Bit, folgendes, sporadisch auftretendes Problem: Einige Zeit...
  • Schwarzer Rand nach Berühren mehrerer Funktionstasten

    Schwarzer Rand nach Berühren mehrerer Funktionstasten: Heute habe ich den Lautsprecherstecker unten am Monitor einstecken wollen und habe dabei zwischen F1 und F6 der Tastatur einige Tasten erwischt...
  • PowerPoint- Farbe von dn schwarzen Balken an den Rändern ändern.

    PowerPoint- Farbe von dn schwarzen Balken an den Rändern ändern.: Hey, wie die Frage oben bereits andeutet: Ist es möglich die Farben der schwarzen Balken zu ändern. Das Format hier spielt keine Rolle. gruß Adrian
  • Linker schwarzer Rand beim Surface Pro 3

    Linker schwarzer Rand beim Surface Pro 3: Hallo Freunde. Wenn ich beim halten des Tablets mit dem linken Daumen auf den linken schwarzen Rand drücke, dann **** immer ein kleines Fenster...
  • Nach "Microsoft driver update for Surface UEFI" links und recht schwarzer Rand auf dem Bildschirm

    Nach "Microsoft driver update for Surface UEFI" links und recht schwarzer Rand auf dem Bildschirm: Nach "Microsoft driver update for Surface UEFI" links und recht schwarzer Rand auf dem Bildschirm Hi, ich habe seit dem letzten Update...
  • Ähnliche Themen

    Oben