Probleme mit WLAN nach Upgrade auf W10

Diskutiere Probleme mit WLAN nach Upgrade auf W10 im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo miteinander, seit dem Upgrade auf W10 gestern abend funktioniert das WLAN nur noch mangelhaft. Nach dem ersten Start von W10 lief das Netz...
R

Rainer4x4

Neuer Benutzer
Threadstarter
Mitglied seit
06.08.2015
Beiträge
7
Version
Windows 10 Pro
System
DELL Vostro, Intel Core i7-3632QM, 6GB RAM, AMD Radeon HD 7670M
Hallo miteinander,

seit dem Upgrade auf W10 gestern abend funktioniert das WLAN nur noch mangelhaft. Nach dem ersten Start von W10 lief das Netz wie zuvor unter W8.1, aber nach einem Neustart wurden nur noch die Hälfte der verfügbaren Netze angezeigt, und die Verbindungen sind nur noch eingeschränkt nutzbar.
Die Wiederherstellung von W8.1 brachte keinen Erfolg.
Ich habe nun wieder W10 installiert und für das WLAN Adapter (Intel Centrino Wireless N2230) nach neuen Treibern (nun 15.18.0.1) suchen lassen und diese installiert. Das hat wieder funktioniert bis zum nächsten Neustart.

Aufgefallen ist mir, wenn ich einen WLAN Router direkt neben das Laptop stelle, dann geht das Netz einwandfrei.

Das Kabelnetzwerk funktioniert einwandfrei, darüber arbeite ich nun. Lustigerweise hat die Kabelnetzverbindung nun den Namen der ursprünglichen WLAN Verbindung bekommen.

Was kann ich tun um das WLAN wieder nutzbar zu bekommen?

Rechner: DELL Vostro, Intel Core i7-3632QM, 6GB, WLAN: Intel Centrino Wireless N2230, Kabel: Realtek PCIe GBE


Ach ja, alle anderen Laptops im Haus arbeiten an den unter W10 nicht mehr zur Verfügung stehenden Netzen nach wie vor einwandfrei.
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
R

Rainer4x4

Neuer Benutzer
Threadstarter
Mitglied seit
06.08.2015
Beiträge
7
Version
Windows 10 Pro
System
DELL Vostro, Intel Core i7-3632QM, 6GB RAM, AMD Radeon HD 7670M
Hat niemand ne Idee?
 
g202e

g202e

Gesperrt
Mitglied seit
30.07.2015
Beiträge
1.829
Version
Win10Prof-64-bit
System
4-Kern AMD, 8GB, onboard-Grafik Intel
Ich hatte das jetzt auch. Mein Laptop wollte sich partout nicht dauerhaft mit dem Wlan meines Routers verbinden. Das Parallel laufende Win7 auf demselben Gerät hat diese Probleme nicht. Ich habe ewig gefrickelt mit neuen Treibern für den Wlan-Adapter, aber nichts hat geholfen. Ich habe in meinem Netz allerdings noch einen zweiten Sender(Access Point), welcher in einem anderen Raum steht. Ich nutze nun diesen AP und es funktioniert. Ist also nicht wirklich eine Lösung, die man einfach übernehmen kann...
Man müsste irgendwie das Wlan KOMPLETT aus Win10 entfernen und dann neu verbinden; jedoch ist mir das nicht gelungen...
 
R

Rainer4x4

Neuer Benutzer
Threadstarter
Mitglied seit
06.08.2015
Beiträge
7
Version
Windows 10 Pro
System
DELL Vostro, Intel Core i7-3632QM, 6GB RAM, AMD Radeon HD 7670M
Danke für Deine Infos.
Ich werde das Gefühl nicht los das mit den Treibern für W10 das WLAN Adapter einfach nur total unempfindlich ist. Ich habe, wie ich oben schon beschrieb, mit einem anderen WLAN-Router getestet. Wenn der direkt neben dem Laptop steht ist die Verbindung einwandfrei, wenn ich ihn ein paar Meter weg trage wird die Verbindung sehr schlecht. Wenn dann noch ne Wand dazwischen ist gehts garnicht mehr. Die Router/APs meiner Nachbarn werden auch nicht mehr angezeigt, auf meinem Linuxrechner aber wohl.
 
G

Gast

Bei mir das gleiche Problem. Wenn ich die Problemlösung von Windows über die Internetverbindung laufen lasse, dann funktioniert es wieder einwandfrei. Beim nächsten Neustart ist dann wieder alles weg. Manchmal geht es auch um dann nach 20 Minunten abzustürzen. Habe auch den n 2230!
 
G

Gast

Ich bin auf einer englischen Seite fündig geworden. Man kann die Netzwerkkarte aus dem Energiesparmodus nehmen.

Dazu in den Gerätemanager gehen. Rechter Mausklick auf die Netzwerkkarte, dann "Eigenschaften" anklicken.

Nun gibt es den Reiter "Energieverwaltung". Hier das Kreuzchen bei "Computer kann das Gerät ausschalten" entfernen.

Ich bin nicht so oft am Rechner, dass ich die Sache nun noch sofort testen kann. Aber bei den Nutzern im englischen Netzwerk hat es in 2 beschriebenen Fällen geholfen. Vielleicht hilft uns das ja auch?
 
Crota

Crota

Erfahrener Benutzer
Mitglied seit
03.10.2015
Beiträge
200
Ort
Fürth im Odenwald
Version
Windows 10 Home
System
Pavilion 15ak- 031ng
also ich meine das es ein Treiberproblem ist. Bietet Dell für den Vostro keine Win10 Treiber an? Die Treiber des Geräteherstellers würde ich vorziehen und nicht auf die Win-Updatetreiber setzen. Zur Not einen Win8 Treiber nehmen. Auf meinen HP Laptop hab ich notgedrungen auch ein Win8 Treiber nehmen müssen.

Grüße Rolf
 
G

Gast

So, ich bin es noch mal! Bei mir war die Sache mit den Energieoptionen ein voller Erfolg. Einfach den Haken bei "computer kann das Gerät ausschalten" weg nehmen und die Probleme sind auch weg! Vielleicht probiert ihr es einfach mal?
 
G

Gast

Danke für die Info.
Das mit den Energieeinstellung hat geholfen. Jetzt hat er endlich wieder eine Netzwerkverbindung.
 
B

Brasil2004

Neuer Benutzer
Mitglied seit
31.07.2015
Beiträge
22
Version
Windows Pro 10
Ich hatte auch seit 2-3 Wochen die gleichen Probleme. Ständig mußte ich die Problembehandlung aufrufen und danach neustarten.
Seit dem wirklichen guten Tip von GAST, ist plötzlich alles in Ordnung.
Guter Tip, danke.
 
B

Brasil2004

Neuer Benutzer
Mitglied seit
31.07.2015
Beiträge
22
Version
Windows Pro 10
Ergänzung:
Nachdem die Probleme nach 2 Tagen wieder sporadisch auftraten, habe ich noch eine andere Einstellungen gefunden die man verändern kann, wenn es Probleme mit dem WLAN gibt.
Und zwar in den ebenfalls in den Energieoptionen/Erweiterte Einstellungen und dort unter DRAHTLOSADAPTEREINSTELLUNGEN/ENERGIESPARMODUS beide Einstellungen müssen auf Höchstleistung stehen.
Ich hoffe, es hilft dem einen oder anderen weiter.
 
B

boppinfrank

Liebe Gemeinde, bei mir lag es am Virenscanner AVIRA, dass WIFI nicht geht!
PCIE mit WLAN-Karte (netis ac1200) nicht mehr gefunden. Ewig rumgebastelt.
Deinstalliert, anderen Virenblocker druff AVAST, etc.: funtz wieder! :o)
 
G

Gast Peter B

Hallo bei mir hat es so funktioniert Gerätemanager Netzwerksadapter aufrufen recht Klick auf Wirless - Eigenschaften -Energieverwaltung dann bei dem Eintrag ( computer kann das Gerät auschalten um Energie zu sparen Häkchen entfernen .
 
E

Engelbert

Hallo,
auch ich schlage mich mit dem Problem herum, nach dem hier gegebenen Vorschlag bei der Energieverwaltung den Haken zu entfernen, schien das Problem gelöst, doch nach erneuten Laptop-Start aus dem Ruhe Modus lief alles wie gewohnt, aber nach ca. 5 Minuten brach wieder alles wie gewohnt ab.
Das Dolle daran ist, dass noch weitere 2 Geräte (Asus + Lenovo) trotz der aktiven Energieverwaltung dieses Problem nicht haben., auch mit aktiven "AVIRA"
Jetzt werde ich mal schauen wie es ohne AVIRA ist, weil ich dann mit dem Latein am Ende sein werde, notgedrungen den bereits gekauften USB W-LAN Adapter verwenden.

Toshiba Satellite U840W mit eben diesen minderwertigen Intel Wireless Adapter.

Beste Grüße
 
L

lob01

Benutzer
Mitglied seit
28.01.2016
Beiträge
48
Version
windows 10 pro
System
Asus N76VZ
Bei mir gibt es ständig Probleme, trotz den Einstellungen. Mal läuft es super, dann dauert es ewig, mit vielen Versuchen, bis ich eine Verbindung bekomme ...das nervt!
 
G

Gast09

Hatte dieselben Probleme mit dem gleichen Netzwerkadapter, nachdem ich beide Optionen auf Höchstleistung gestellt hatte lief alles wieder. Danke!
 
L

lob01

Benutzer
Mitglied seit
28.01.2016
Beiträge
48
Version
windows 10 pro
System
Asus N76VZ
Und wie hast Du das gemacht????
 
Curly

Curly

Erfahrener Benutzer
Mitglied seit
16.01.2016
Beiträge
183
Ort
Overath
Version
Win 10 home x64 auf Lap, pro x64 auf PC
System
Intel core I7 5500, 8GB Ram, AMD Radeon R5 M240
Hallo, ihr alle,
noch mal ganz kurz zwischendrin mal wieder dieser Tipp:
Mit jedem Upgrade (zB 1607), ggf auch größerem Update, erstetzt Win10 die originären älteren Treiber für zB Wlan, Lan durch eigene neuere, aber schlechtere!
Nach jeder dieser Aktionen also immer über den Gerätemanager die Situation überprüfen, und bei Problemen dann den Win-Treiber dort deinstallieren, und den alten originären Treiber (ggf auch von Win7 oder8, falls der PC Hersteller kein Update für Win10 anbietet), der mitgeliefert wurde, wieder neu installieren - das löst meistens viele Probleme.
Gruß, Curly
 
G

Gast

Die Ursache warum es nicht läuft: Windows 10 benutzt ein Hibernate Image für die Treiber, d.h. wer nur zuklappt kämpft mit den Energieoptionsproblemen, wer jedesmal rauf/runterfährt wie ich der kämpft mit Treiberproblemen beim Hibernate.
Workaround: netsh mit deaktivieren/aktivieren Netzadapter. Ist mühsehlig. Weder Poweroptionen noch Deaktivieren des Hibernate Treiber Modus haben geholfen (ist schwammig beschrieben über REgistry tweaks).
Einfach nur zum Kotzen das neue Windows 10
 
Thema:

Probleme mit WLAN nach Upgrade auf W10

Sucheingaben

intel centrino wireless-n 2230

,

intel centrino wireless-n 2230 treiber windows 10

,

intel centrino wireless-n 2230 verbindungsprobleme

,
intel centrino wireless-n 2230 windows 10
, intel centrino wireless-n 2230 treiber, drahtlosadaptereinstellungen windows 10, centrino wireless-n 2230 windows 10, intel centrino wireless-n 2230 windows 10 treiber, n 2230 windows 10, Wlan probleme win10 un Intel n-2230, wf2113 windows 10, windows 10 wlan problem dell, windows 10 intel centrino, wireless n 2230 windows 10, wlan probleme mit w10, intel centrino n 2230 windows 10, windows 10 drahtlosnetzwerk ausgeschaltet, windows 10 intel centrino wireless n 135, intel wireless n 2230 windows 10 probleme, windows 10 wlan problem, intel wlan karte n 2230, intel centrino wireless-n 2230 win 10, wlan w10 , w10 wlan probleme, dell vostro netzwerkeinstellung

Probleme mit WLAN nach Upgrade auf W10 - Ähnliche Themen

  • WLAN funktioniert nicht mehr (II). Probleme mit Realtek RTL 8821au wireless LAN 802.11ac USB 2.0 Network Adapter

    WLAN funktioniert nicht mehr (II). Probleme mit Realtek RTL 8821au wireless LAN 802.11ac USB 2.0 Network Adapter: Hallo zusammen, nachdem mein PC durch hiesige Hilfestellung wieder ins I-Net gelangte und ich den ganzen Tag online war, brach plötzlich die...
  • Probleme mit der WLAN-Verbindung

    Probleme mit der WLAN-Verbindung: Ich arbeite schon seit ein paar Jahren mit meinem Laptop, aber seit knapp einer Woche verliert er ständig die Verbindung zum WLAN. Andere Geräte...
  • WLAN Probleme

    WLAN Probleme: Hallo, ich habe seit knapp einer Woche wiederholt Probleme mit meinem Internet (WLAN). Obwohl ich stetig eine Wlan-verbindung habe, habe ich in...
  • Probleme mit WLAN Adapter

    Probleme mit WLAN Adapter: Hi Leute! Wie der Titel schon sagt hab ich Probleme das WLAN meines Laptops zu aktivieren. Also was ich gemacht habe: Ich habe vorgestern den...
  • WLAN - Probleme nach Update 1903

    WLAN - Probleme nach Update 1903: Seit dem letzten Update kennt der Computer das 5 Ghz Wlan nicht mehr nach Ruhezustand. 2.4 Ghz ist noch da. Nach manuellem Verbinden zwar Internet...
  • Ähnliche Themen

    • WLAN funktioniert nicht mehr (II). Probleme mit Realtek RTL 8821au wireless LAN 802.11ac USB 2.0 Network Adapter

      WLAN funktioniert nicht mehr (II). Probleme mit Realtek RTL 8821au wireless LAN 802.11ac USB 2.0 Network Adapter: Hallo zusammen, nachdem mein PC durch hiesige Hilfestellung wieder ins I-Net gelangte und ich den ganzen Tag online war, brach plötzlich die...
    • Probleme mit der WLAN-Verbindung

      Probleme mit der WLAN-Verbindung: Ich arbeite schon seit ein paar Jahren mit meinem Laptop, aber seit knapp einer Woche verliert er ständig die Verbindung zum WLAN. Andere Geräte...
    • WLAN Probleme

      WLAN Probleme: Hallo, ich habe seit knapp einer Woche wiederholt Probleme mit meinem Internet (WLAN). Obwohl ich stetig eine Wlan-verbindung habe, habe ich in...
    • Probleme mit WLAN Adapter

      Probleme mit WLAN Adapter: Hi Leute! Wie der Titel schon sagt hab ich Probleme das WLAN meines Laptops zu aktivieren. Also was ich gemacht habe: Ich habe vorgestern den...
    • WLAN - Probleme nach Update 1903

      WLAN - Probleme nach Update 1903: Seit dem letzten Update kennt der Computer das 5 Ghz Wlan nicht mehr nach Ruhezustand. 2.4 Ghz ist noch da. Nach manuellem Verbinden zwar Internet...
    Oben