Probleme mit IMAP-Konten in Outlook 2016

Diskutiere Probleme mit IMAP-Konten in Outlook 2016 im Windows 10 Software Forum im Bereich Windows 10 Foren; Moin! Ich hatte das in einem anderen Thread schon erwähnt, nun stelle ich die Frage in einem eigenen Thread nochmal, um die Übersicht zu wahren...
B

bjoern_krueger

Benutzer
Threadstarter
Mitglied seit
09.08.2015
Beiträge
68
Moin!

Ich hatte das in einem anderen Thread schon erwähnt, nun stelle ich die Frage in einem eigenen Thread nochmal, um die Übersicht zu wahren.

Es gibt Probleme mit Outlook 2016 in Verbindung mit IMAP-Konten, die sich wie folgt äußern:
Zunächst hatte ich die 32-bit-Version von Office 2016 installiert, dabei waren die Probleme ganz massiv. Nach der Installation der 64-bit-Version ist es wesentlich besser geworden, aber es gibt immer noch ein Problem:
Wenn ich eine Mail an meine Adresse schicke, wird diese in Outlook nicht angezeigt. Auch "Senden und Empfangen" bringt nichts. Im Thunderbird wird die Mail sofort angezeigt, in Outlook jedoch nicht.
Erst wenn ich den Rechner neu starte, wird die Mail auch in Outlook angezeigt.

In der 32-bit-Version war es noch viel schlimmer, dort wurden die Ordnerinhalte gar nicht erst synchronisiert. Ich hatte meine komplette Ordnerstruktur, aber alle Ordner waren leer.

Keine Ahnung, warum das so ist.

Vielleicht hat ja jemand eine Idee.

Danke und viele Grüße,

Björn
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
weiss-nicht

weiss-nicht

Erfahrener Benutzer
Mitglied seit
13.09.2014
Beiträge
479
Ohne Angaben kann Dir niemand helfen.

Z.B. was hast Du eingestellt? usw.
 
B

bjoern_krueger

Benutzer
Threadstarter
Mitglied seit
09.08.2015
Beiträge
68
Moin!

Erstmal danke für Dei Posting!
Also ich habe einfach ein neues Konto angelegt, die Daten eingegeben, und fertig. Also Mailadresse, Ausgangs- und Eingangsserver, Zugangsdaten, Kontoname und was alles noch abgefragt wird.
Das läuft auch alles durch, die Tests werden erfolgreich durchgeführt.

Doch wenn ich mir jetzt selbst eine Mail schicke, wird sie nicht angezeigt.

Also mal ein konkretes Beispiel, meine Mailadresse sei mail@irgendwas.de:

So geht's in Thunderbird:
-Verschicken einer Mail an mich selbst. Also von mail@irgendwas.de an mail@irgendwas.de
-Kaum auf den Senden-Knopf gedrückt, und schon ist die Meldung im Posteingang angekommen
-so soll es sein

So geht's in Outlook 2016 (64bit)
-Verschicken einer Mail an mich selbst. Also von mail@irgendwas.de an mail@irgendwas.de
-Mail wird verschickt, aber kommt nicht im Outlook-Posteingang an
-Auf "Senden / Empfangen" klicken => nichts passiert
-Warten => nichts passiert
-Im Webmailer nachgeschaut, dort ist die Mail im Posteingang angekommen, ebenfalls im "Gesendete Objekte"-Ordner
-Outlook neu gestartet => nichts passiert
-Rechner neu gestartet, dann Outlook aufgerufen => die Mail ist da!!
-Freuen!!
-Nochmal eine Mail an mich selbst schicken
=> das gleiche Spiel von vorn, die Mail wird nicht im Posteingang angezeigt, bis ich den Rechner neu starte.

Was ist da los???

Inzwischen habe ich festgestellt, dass die Anzeige der Mail manchmal funktioniert, meistens aber nicht, ohne dass man die Kiste neu starten muss.
Der Versand selbst funktioniert ja, die Mail wird nur nicht im Posteingang angezeigt. An irgendwelchen Übermittlungseinstellungen (z.B. Abrufhäufigkeit) kann es ja nicht liegen, denn selbst nach "Senden/Empfangen" wird die Mail nicht angezeigt.
Spam kommt auch nicht in Frage, denn nach dem Neustart ist die mail ja da.

Sehr, sehr merkwürdig.

In der Mail-App von Windows 10 klappt das alles ohne Probleme, warum nicht in Outlook?

Freu mich wenn jemand einen Rat hat.

Danke und viele Grüße,

Björn
 
A

Ather Dent

Moin,
hast du alle angelegten Konten in Outlook in einer Datendatei oder für jedes Konto eine extra Datendatei angelegt?
Was ist in den Optionen für Senden und Empfangen eingestellt?
Gruß Jörn
 
opelmeister

opelmeister

Erfahrener Benutzer
Mitglied seit
12.09.2014
Beiträge
152
Ort
Rüsselsheim
Version
Win10 Prof X64 Version 1903, GIGABYTE X470 AORUS GAMING 5 WIFI
System
AMD Ryzen 5 2600, D416GB 3200-16 Trident Z RGB, M2 SSD 500GB, Radeon R9 380 Nitro
Hast du dein Office auf DVD?

Dann kannst du Outlook nochmal im Reparaturmodus installieren. Vielleicht hilfts.

Ich hatte das Problem mit Outlook 2013 unter Windows 10. Seit der Version 2016 ist das weg.
 
opelmeister

opelmeister

Erfahrener Benutzer
Mitglied seit
12.09.2014
Beiträge
152
Ort
Rüsselsheim
Version
Win10 Prof X64 Version 1903, GIGABYTE X470 AORUS GAMING 5 WIFI
System
AMD Ryzen 5 2600, D416GB 3200-16 Trident Z RGB, M2 SSD 500GB, Radeon R9 380 Nitro
Wenn es sich um ein T-Online.de Konto handelt könnte das helfen:

Den Haken bei "Automatisch Konfigurieren" entfernen:
Dann die Daten manuell eintragen.
original.png

IMAP Auswählen!!

SSL auswählen

Ports prüfen (993 und 465)

original 2.png

Wenn man den Account erst mit "automatisch konfigurieren" anlegt und im Nachinein es ändern will funktioniert das in Outlook nicht! Wenn man so vorgegangen ist, dann den Account in Outlook löschen und dann erneut in Outlook anlegen wie oben beschrieben. (Nicht den Account bei T-Online löschen!!!)
 
B

bjoern_krueger

Benutzer
Threadstarter
Mitglied seit
09.08.2015
Beiträge
68
Moin!

Erstmal vielen Dank für Eure Postings, und die Mühe mit den ganzen Screenshots!

Hier die Antworten auf die Fragen:

Ich habe erstmal nur ein einziges IMAP-Konto angelegt, dazu habe ich die manuelle Konfiguration genutzt, und in den einzelnen Schritten die Informationen eingegeben. Am Ende werden ja die Testnachrichten verschickt, das hat ohne Fehlermeldung funktioniert.
Aber wie beschrieben, wird die Testmail zunächst nicht im Posteingang angezeigt (erst nach Rechner-Neustart)

Meine Office-Version ist die im Rahmen das Office 365 Abos. Die Installation erfolgt dabei über die Microsoft-Kontoseite (https://stores.office.com/myaccount). Dort meldet man sich an, und kann dann die Installation online durchführen.

Es ist ein IMAP-Konto von 1&1. An den Porteinstellungen habe ich nichts geändert, da gab es auch keine Konfigurationsmöglichkeiten, soweit ich mich erinnere.
In den Optionen für Senden und Empfangen habe ich nichts eingestellt, wüsste jetzt auch nicht, wo man da was einstellen kann (außer welche Konten synchronisiert werden sollen).

Mit Outlook 2015 unter Windows 10 gab es diese Probleme nicht. Erst seit 2016.

Alles sehr merkwürdig. Auch weil es die Probleme in der MailApp nicht gibt, und auch nicht in Thunderbird.
Thunderbird ist schon ziemlich gut, allerdings gibt es ein paar Dinge, die mmn in Outlook besser gelöst sind.

Danke und viele Grüße,

Björn
 
A

Athur Dent

Hi,
versuch mal das.
win+r und dann das eingeben.
outlook.exe /resetfolders
 
B

bjoern_krueger

Benutzer
Threadstarter
Mitglied seit
09.08.2015
Beiträge
68
Moin!

Inzwischen funktioniert es meistens, auch ohne den /resetfolders Befehl (hatte ich gar nicht mehr dran gedacht, werde ich heute Abend aber nochmal machen).

Ich habe jetzt drei IMAP-Konten eingerichtet, die Übermittlung funktioniert jetzt und auch die Unterordner sind komplett, soweit ich das sehen kann.

Was jetzt der Grund war/ist, weiß wohl niemand unter der Sonne, aber ist mir auch egal. Hauptsache es geht jetzt.

Viele Grüße,

Björn
 
Y

yangguns

Moin bjoern_krueger,

das ist ja "schade", dass es bei dir plötzlich ohne dein Zutun funktioniert.
Habe seit dem Wechsel zu Outlook 2016 ähnliche Probleme mit meinem imap-Konto.
So hast du ja leider keinen Lösungsvorschlag, wie ich das bei mir zum Laufen kriegen könnte.

Mir ist noch aufgefallen, dass ich die Ordner-Synchronisierung auch mit dem Löschen einiger Mails innerhalb des Ordners anstoßen kann. Muss diese dann halt immer wieder aus dem Papierkorb fischen.
Damit kann ich zwar leben, aber ist halt nicht optimal =P

Gruß
yangguns
 
C

chakkman

@ yangguns: Bei welchem Mail-Provider hast du denn das betreffende E-Mail-Konto?
 
Y

yangguns

Hi chakkman,

danke für die schnelle Antwort.

Mail-Provider sind 1und1, Gmail sowie outlook.com per imap.
Ganz auffällig ist das beim outlook.com-Konto (wo auch die meisten E-Mails eingehen), aber gelegentlich kommt es auch bei den anderen Konten vor.

Vielleicht hast du ja eine Idee, woran das liegen könnte?

Gruß
yangguns
 
C

chakkman

Nicht wirklich. Hättest du jetzt gesagt, dass dein Mail-Provider GMX ist, dann hätte ich von ähnlichen Problemen in der GMail App unter Android berichten können...

Hast du denn mal versucht, alle Konten manuell in Outlook einzurichten?

Mobiler Beitrag
 
Y

yangguns

Danke für den Tipp, aber die Konten hatte ich alle manuell eingerichtet.
Habe auch schon unterschiedliche Konfigurationen ausprobiert (Senden-Empfangen-Gruppen, imap-Ordner-Abonnements), doch die bisher einzige Möglichkeit ist entweder der erwähnte Rechner-Neustart oder das Löschen einiger bestehender Mails, wodurch ein erneuter Ordner-Sync angestoßen wird.

Viele Grüße
yangguns
 
N

Netzpilot

Hi,

ich habe dasselbe Problem mit Windows 10 64Bit und Outlook20162Bit. Nach dem erstellen des imap Kontos und nach einem Mailimport wurde Posteingang usw. Sogar die Ansichten verändert!
Ich habe das umgangen mit einem Eintrag im Stammordnerpfad= INBOX.
Hat alles wieder eingeblendet. Merkwürdigerweise scheint sich Outlook 2016 mit dem imap Konto bzw. andere Mailclients lokal, wie Windows live Mail (Essentials) zu synchronisieren!?

Mails die dort verschoben werden sind anschließend im Outlook auch nicht mehr im Posteingang. Seltsames Phänomen.

Gruß
 
B

Benjamin

Seit Jahren nutzte ich zufriedenstellen privat und beruflich Outlook.
Allerdings mit der Entscheidung Outlook 2016 ging das Chaos an. Sollte nicht ein "Wunder" bis zum Jahresende geschehen steige ich auf ein andere Programm um.
Probleme kurz zusammengefasst:
- Fehlermeldungen beim Abrufen der Emails
- Emails werden mehrfach abgerufen und im Posteingang angezeigt.
- Emails werden überhaupt nicht geladen.
- Inhalte der Emails werden überhaupt nicht angezeigt, bzw. geladen.
- vorhanden Emails verschwinden urplötzlich und werden nicht mehr angezeigt.
- Anfangs hatte ich die Emails auf dem Server sofort gelöscht, das war eine großer Fehler. => Verlust von Emails
- Selten ein Absturz, aber wirklich selten. Kommt überall einmal vor!

und mit der Outlook-App sieht alles ganz ordentlich aus.
Echt Schade, dass die Probleme so heftig sind. Einen Support gibt es anscheinend nicht. Nichts gefunden.
Schaue dem Trauerspiel jetzt schon ca. ein Jahr zu. Die Hoffnung habe ich aufgegeben.
Anmerkung: Verfüge über keine 365 Tage Lizenz, sondern über eine ermäßigte Volllizenz.
Die anderen Office-Pakete habe zwar auch diverse Mängel schon gezeigt, wie Cursor um ein paar Zeichen verseztzt.
Bei Excel wurde die bedingte Formatierung sehr lange nicht bei offenen Programm aktualisiert.
Insgesammt kein zufridenstellendes Ergebnis. War wirklich schon einmal alles besser.

Das alles nur zu Info!
 
weiss-nicht

weiss-nicht

Erfahrener Benutzer
Mitglied seit
13.09.2014
Beiträge
479
Hast Du einmal alle Konten gelöscht und nach einem Neustart von Outlook neu eingerichtet.
Ich gehe davon aus, dass es ein File zerschossen hat in den Konten, da nützt auch eine Reparatur nichts.
Vergiss auch nicht, zu kontrollieren, ob es noch alte Schlüssel gibt von Outlook in der Registry

ich Arbeite seit den Anfängen von Office immer mit Outlook für die Emails, Termine usw.
und hatte noch nie irgendwelche Probleme in dieser Art.

Hast du auch einmal in der Office oder Outlook Community von MS geschaut, ob dort dein
Problem bekannt wäre?
übrigens gibt es auch spezielle Foren nur für Office oder Outlook, vielleicht fragst du dort einmal nach,
wenn alles nichhts genützt hat bis jetzt.
 
P

Pepo

Seit Jahren benutzen wir für unsere vier Firmenrechner outlook 2007. Die E-Mails haben wir von unserem Hoster Strato, per imap abgerufen. Alles funktionierte wie es sein soll.
Jetzt haben wir auf outlook 2016 umgestellt und es gibt massive Probleme.
Die Emails werden nicht richtig abgerufen, die synchronisierung haut überhaupt nicht hin und dauert manchmal ewig. Ich kann nicht mehr erkennen, obe die Email schon geöffnet wurde, was für uns ja der entscheidende Faktor, bei der imap-Einrichtung war.

Liegt das an uns, oder doch eher an outlook?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.353
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Funktioniert denn der Mailempfang per Mail App reibungslos?
 
U

UrgaTR

Moin zusammen,

vielleicht hilft folgendes:
Seit Outlook 2013 bzw. 2016 wurden das abrufen der E-Mails etwas umgestellt.
So ist es nun nötig für eine saubere Synchronisierung den Stammpfad zu benennen um E-Mails erfolgreich abrufen zu können. dazu sollte folgendes durchgeführt werden:

1. Datei-> Kontoeinstellungen-> Kontoeinstellungen…
2. Doppelklick auf dein IMAP-Konto
3. Punkt: Weitere Einstellungen…
4. Registerkarte: Erweitert
5. Einstellen: Stammordner-Pfad
6. Dort entweder “Posteingang” oder “Inbox” eintragen
7. Klicke bei allen offenen Fenster OK

Hoffe es hilft
 
Thema:

Probleme mit IMAP-Konten in Outlook 2016

Sucheingaben

outlook 2016 imap probleme

,

outlook 2016 synchronisierungsprobleme

,

synchronisierungsprobleme outlook 2016

,
outlook 2016 imap synchronisierungsprobleme
, outlook imap ordnersynchronisierung anstoßen, Probleme mit IMAP-Konten in Outlook 2016, outlook 2016 probleme, outlook 2016 imap problem, outlook imap probleme, outlook 2016 imap, outlook 2016 synchronisiert nicht, outlook 2016 Ordner Synchronisierungsprobleme, outlook keine mails im posteingang, outlook synchronisierungsprobleme, outlook 2016 synchronisierungsprobleme imap, outlook 2016 zeigt nur ein konto an, office 2016 posteingang, outlook 2016 zeigt nicht alle mails an, outlook 2016 alles Mails synchronisieren, outlook 2016 zeigt keine mails an, outlook 2016 kein posteingang, outlook synchronisierungsprobleme imap, outlook 2016 imap problems, outlook imap lädt nicht alle mails, outlook2016 verbindet nicht imap

Probleme mit IMAP-Konten in Outlook 2016 - Ähnliche Themen

  • Outlook 2016: Probleme mit POP/IMAP-Abruf und Synchronisation sowie Versand über verbundene Adresse

    Outlook 2016: Probleme mit POP/IMAP-Abruf und Synchronisation sowie Versand über verbundene Adresse : Hallo zusammen! Ich brauche leider mal wieder Hilfe... Ich habe mich durch die verschiedenen Beiträge in der Community durchgewühlt, aber...
  • Outlook aus Office 365 Probleme mit IMAP Synchronisierung vom Posteingang

    Outlook aus Office 365 Probleme mit IMAP Synchronisierung vom Posteingang: Hallo, ich habe ein privates E-Mailkonto aus meiner eigenen Domain bisher immer in der Mail-App betrieben. Das lief super. Jetzt habe ich...
  • Probleme mit Outlook 2019 (Regeln / IMAP)

    Probleme mit Outlook 2019 (Regeln / IMAP): Hallo in die Runde. Auf ein vor einigen Tagen komplett frisch aufgesetztes System (Win 10 Pro) habe ich Office 2019 Pro installiert. Über das...
  • IMAP Probleme mit verbundenem Gmail Konto

    IMAP Probleme mit verbundenem Gmail Konto: Ich habe mein Gmail Konto als verbundenes Konto in outlook.com registriert (IMAP) Dies funktioniert auch in der Mobil-App, auf outlook.com und in...
  • Outlook 2013 - Windows 7 - Probleme Desktopbenachrichtigungen bei IMAP/POP trotz Regeln

    Outlook 2013 - Windows 7 - Probleme Desktopbenachrichtigungen bei IMAP/POP trotz Regeln: Hallo, Ich habe Outlook 2013 laufen auf meinem Windows 7 Betriebssystem und folgendes Problem: Trotz eingestellter Regel (wie hier beschrieben...
  • Ähnliche Themen

    Oben