Probleme mit dem Netzwerkadapter und dem Netzteil

Diskutiere Probleme mit dem Netzwerkadapter und dem Netzteil im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo. vor ein paar Tagen sind an meinem PC zwei Probleme aufgetreten: 1. Nachdem ich den Rechner anschalte, kommt es oft vor, dass mein...
C

ClemuEmu

Hallo.

vor ein paar Tagen sind an meinem PC zwei Probleme aufgetreten:

1. Nachdem ich den Rechner anschalte, kommt es oft vor, dass mein Netzwerkadapter Intel(R) Ethernet Connection I217-V nicht funktioniert. Die Problemdiagnose weißt erst auf ein fehlerhaftes Netzkabel hin, das konnte ich jedoch ausschließen, da es an einem anderen PC funktioniert. Die zweite Fehlermeldung sagt mir, dass evtl. Treiber- oder Hardwarefehler vorliegen. Den Treiber habe ich zig-mal aktualisiert, mal von der CD, die beim Mainboard dabei war, mal die aktuelle Version aus dem Internet. Hat nichts gebracht.

Hardware-Fehler habe ich eigentlich auch ausgeschlossen, denn wenn ich über die Systemsteuerung das Netzwerk zurücksetze, funktioniert nach dem Neustart alles wieder. Wenn ich den Rechner dann herunterfahre und wieder anschalte, dann taucht das Problem aber wieder auf.

Windows 10 habe ich nun mehrmals neu aufgesetzt, der Fehler blieb.


..nun zu meinem zweiten Problem:
2. Manchmal kommt es vor, dasss wenn ich meinen PC ganz normal herunterfahre, die Lüfter und die LED-Beleuchtung im Gehäuse nicht ausgehen, egal wie lange ich warte. Dann muss ich die Power-Taste 4s lang drücken, er geht ganz aus, schaltet sich automatisch wieder ein und wenn ich dann die Powertaste nochmal lange drücke geht er endgültig aus.
Die Bios-Einstellungen habe ich nicht verändert und bei den Energieeinstellungen konnte ich auch nichts dementsprechendes finden. Der PC ist aber nicht im Energiesparmodus, sondern soll ganz herunterfahren.


Ich hoffe jemand kann mir helfen diese Probleme zu lösen.

Mein Setup:

Windows 10 Home
Prozessor: Intel(R) Core(TM) i5-4670K
Mainboard: Gigabyte Z87-D3HP
Grafikkarte: NVidia GeForce GTX 770
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.794
Dann deaktivier mal den "Schnellstartmodus". Damit dürften Deine Probleme gelöst sein.

"Energieoptionen" - "Auswählen, was beim ... geschehen soll" - "Einige Einstellungen sind momentan nicht verfügbar" anklicken - Dann unten Häkchen bei "Schnellstart aktivieren" raus nehmen.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.547
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Probiers mal mit dem deaktivieren des Schnellstarts. Den findest Du in den Energieoptionen unter "Auswählen was beim Drücken von Netzschaltern geschehen soll", hier erst oben den Link "Einige Einstellungen sind momentan nicht verfügbar" anklicken damit die Möglichkeit zum Ändern der Einstellungen freigegeben wird, dann unten das Häkchen bei "Schnellstart aktivieren" entfernen.

Energieoptionen - Schnellstart deaktivieren.jpg

Anschliessend Windows 10 komplett neu starten. Warum das wichtig ist und wie man das macht, das steht hier: http://www.win-10-forum.de/windows-10-faq/9288-windows-10-komplett-neu-starten.html.
 
C

ClemuEmu

Vielen Dank für die schnellen Antworten!!

Das deaktivieren des Schnellstarts hat mein zweites Problem wahrscheinlich behoben, eben konnte ich meinen PC auf Anhieb vollständig herunter fahren.

Der Fehler mit dem Netzwerkadapter ist jedoch geblieben, das Internet funktionierte leider erstmal nicht, also musste ich das Netzwerk wieder zurück setzen und im Moment geht es.
Das kann aber keine dauerhafte Lösung sein, dass ich jedes Mal, wenn ich ins Internet möchte, den PC neustarten muss.
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
7.234
Version
.............2004 Pro 64 bit Build 19041.264
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Die optimale Treiberlösung liegt zwischen Deinen Maßnahmen. Nicht der älteste Treiber der CD, nicht der neueste Treiber aus dem Inet, der zuletzt angebotene Treiber Deines Mainboard-Herstellers ist zu verwenden. Ist dieser nicht für Win 10, dann ist er im Kompatibilitätsmodus des jeweiligen Systemes, wofür dieser gemacht wurde, zu installieren. Vielleicht behebt das Dein Problem.
 
C

ClemuEmu

Naja, ich habe den aktuellsten Treiber von der offiziellen Gigabyte-Website genommen, und der ist für Windows 10 gedacht.

Der Computer geht jetzt doch nicht immer komplett aus, also das mit dem Schnellstart hat leider nicht endgültig geholfen. Trotzdem Danke!
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
8.466
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18363.836 + Div.Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo ClemuEmu,
hast Du mal versucht als erstes den Chipsatztreiber(BS Windows 10/64) von hier zu installieren,
dann einen kompletten Neustart und nun erst die entsprechenden LAN Treiber aus dem selben Link installieren?!:
GIGABYTE - Motherboard - Socket 1150 - GA-Z87-D3HP (rev. 1.x)

Vielleicht hilft das.
Da Du ja mehrmals neu installiert hast scheidet eine InternetSecurity die da reinfunkt ja praktisch auch aus...
 
Thema:

Probleme mit dem Netzwerkadapter und dem Netzteil

Probleme mit dem Netzwerkadapter und dem Netzteil - Ähnliche Themen

  • Probleme mit Windows 10 Anmeldung

    Probleme mit Windows 10 Anmeldung: Hallo liebes Support-Team und liebe Community, Ich habe folgendes Problem. Wenn ich mich bei Windows 10 anmelde kommt eine Status-Nachricht das...
  • word kann aufgrund eines problems mit der druckereinrichtung nicht drucken

    word kann aufgrund eines problems mit der druckereinrichtung nicht drucken: Hallo, ich brauche eure Hilfe Vielen dank im Vorraus Beim Drucken mit den unten aufgeführten Drucker kommt immer Folgende Fehlermeldung: "word...
  • Ich habe probleme mit Micosoft family features.

    Ich habe probleme mit Micosoft family features.: Ich habe schon seit längerer Zeit Family Features auf meinem PC doch seit einiger zeit kann ich keine anfragen nach extra zeit mehr senden und es...
  • Boot Probleme

    Boot Probleme: Hallo Zusammen, Ich habe zeit ein paar Wochen das Problem dass wenn ich mein Surfacebook 2 booten möchte. Immer das weisse Windows-Logo kommt...
  • Ähnliche Themen
  • Probleme mit Windows 10 Anmeldung

    Probleme mit Windows 10 Anmeldung: Hallo liebes Support-Team und liebe Community, Ich habe folgendes Problem. Wenn ich mich bei Windows 10 anmelde kommt eine Status-Nachricht das...
  • word kann aufgrund eines problems mit der druckereinrichtung nicht drucken

    word kann aufgrund eines problems mit der druckereinrichtung nicht drucken: Hallo, ich brauche eure Hilfe Vielen dank im Vorraus Beim Drucken mit den unten aufgeführten Drucker kommt immer Folgende Fehlermeldung: "word...
  • Ich habe probleme mit Micosoft family features.

    Ich habe probleme mit Micosoft family features.: Ich habe schon seit längerer Zeit Family Features auf meinem PC doch seit einiger zeit kann ich keine anfragen nach extra zeit mehr senden und es...
  • Boot Probleme

    Boot Probleme: Hallo Zusammen, Ich habe zeit ein paar Wochen das Problem dass wenn ich mein Surfacebook 2 booten möchte. Immer das weisse Windows-Logo kommt...
  • Sucheingaben

    problem neues netzteil win 10

    ,

    intel netzwerkadapter hardware ändert sich nach neustart

    Oben