Probleme beim Clean install auf neuer ssd

Diskutiere Probleme beim Clean install auf neuer ssd im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Hallo, ich bin neu hier und habe ein Problem bei der Installation von Win 10. Mit der jetzigen (alten) Festplatte habe ich vor einiger Zeit von...
  • Probleme beim Clean install auf neuer ssd Beitrag #1
W

waldb3wohn3r

Neuer Benutzer
Threadstarter
Dabei seit
06.09.2016
Beiträge
4
Hallo,

ich bin neu hier und habe ein Problem bei der Installation von Win 10.

Mit der jetzigen (alten) Festplatte habe ich vor einiger Zeit von Win 7 auf Win 10 gewechselt. Nun möchte ich gerne eine SSD verbauen und Win 10 (clean) installieren. Ich habe dazu mit dem Microsofttool einen bootfähigen USB-Stick erstellt.

Mein Problem ist, dass die Installation ständig, aber an unterschiedlichen Stellen abbricht bzw. sich der Laptop (ASUS) aufhängt. hier ein paar Beispiele

- manchmal hängt er schon bevor ich die Setup Einstellungen treffen kann
- manchmal bei der Formatierung der Festplatte (innerhalb des Setups), bei der Zuweisung vom freien Speicher
- und manchmal nach dem ersten Neustart während der Installation, wenn der USB-Stick noch drin ist. Wenn ich den Stick entferne bekomme ich die Aufforderung, dass ich ein bootfähiges Medium "einsetzen" soll.

Gibt es für das Problem eine Lösung. Die ISO-Datei habe ich schon mehrfach erstellt (auch auf unterschiedlichen Sticks). Muss ich im BIOS oder an der SSD irgendwelche Einstellungen ändern?

Ich habe die Installation auf gleiche Weise schon mit einem anderen Laptop durchgeführt, da ohne Probleme.

Über Google und im Forum habe ich bisher leider nichts passenden gefunden. Da wird immer nur von Problemen bei "nichtcleanen" Installationen geredet

Danke für eure Hilfe.
 
  • Probleme beim Clean install auf neuer ssd Beitrag #2
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.442
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Es sind immer wieder die gleichen Sachen, die zu beachten sind:

1. alle Treiber vom Hersteller sollten installiert sein
2. alle Platten außer die Installationsplatte sollten abgehängt sein.

Wenn Punkt 2 befolgt wurde, musst Du nichts im Bios machen.
 
  • Probleme beim Clean install auf neuer ssd Beitrag #3
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Genaue Angaben zum Laptop und der eingesetzten SSD machen! Wenn das Fehlerbild so multipel ist, dann dürfte das Problem eher beim Laptop oder der SSD zu suchen sein. Möglicherweise kann Windows keine geeigneten Treiber laden, damit die SSD sauber arbeiten kann.
 
Zuletzt bearbeitet:
  • Probleme beim Clean install auf neuer ssd Beitrag #4
W

waldb3wohn3r

Neuer Benutzer
Threadstarter
Dabei seit
06.09.2016
Beiträge
4
Runit, danke für deine Antwort. Dann liegt es wohl an den Treibern, bei den Installationsversuchen hatte ich immer nur die SSD im Laptop verbaut. Kannst du das mit den Treibern bitte ein bisschen genauer beschreiben. Von welchen Treibern ist hier die Rede? Wo finde ich heraus, ob alle Treiber installiert sind und welche ggf. fehlen? Wie kann ich die Treiber dann aktualisieren und wo werden die installiert, die Festplatte habe ich vor (oder während) der Installation formatiert.

Die genauen Angaben werde ich nachher nachliefern. Bei der Platte handelt es sich um eine Samsung Evo 850 mit 128 GB

Danke!
 
Zuletzt bearbeitet:
  • Probleme beim Clean install auf neuer ssd Beitrag #5
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Das ist das Problem! Windows muss für das Setup eigene Treiber laden, damit es die Hardware überhaupt ansprechen kann. Und genau da scheint es schon zu hapern - solange Windows nicht zumindest stabil bis zur Einrichtung der SSD kommt, kannst Du ihm keine passenden Treiber übergeben.

Deshalb hatte ich nach dem genauen Modell des Notebooks und der SSD gefragt, was Du einfach übergehst.
 
  • Probleme beim Clean install auf neuer ssd Beitrag #6
T

Terrier

Erfahrener Benutzer
Dabei seit
28.12.2014
Beiträge
335
Ort
Bielefeld
ansonsten gibt es hier eine Anleitung mit Bildern
Da musst du auch alle Bilder sehen (von Bild 1 an) und bei Benutzerdefiniert Bild 5 bis 6 alle Partitionen löschen auf der SSD auch alot6e kleine Bootpartitionen von 100 bis 1000MB
oder alte OEM Recovery Partitionen.
Dann Windows ohne selbst zu formatieren in den Nichtzugewiesenen Platz installieren.
Windows 10: So verläuft die Installation - Bilder, Screenshots - COMPUTER BILD
Wenn die Installation durch ist, Aktion abgeschlossen und der Neustart kommt, kann man den USB Sticck abstecken, die Installation selbst ist dann durch und es erfolgt nur noch die Einrichtung.
Wenn ich den Stick entferne bekomme ich die Aufforderung, dass ich ein bootfähiges Medium "einsetzen" soll.
Wenn man es macht wie beschrieben und nicht selbst formatiert, erstellt Windows die Bootpartition selbst und dann kommt so eine Meldung nicht.

Hast du UEFI Bios?
Screen von deiner Datenträgerverwaltung wäre auch nicht schlecht.
 
Zuletzt bearbeitet:
  • Probleme beim Clean install auf neuer ssd Beitrag #7
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.442
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Wenn ich den Stick entferne bekomme ich die Aufforderung, dass ich ein bootfähiges Medium "einsetzen" soll.
Dann musst Du die Bootorder wieder auf die Festplatte First umschreiben im Bios, Bei Neustart bootet diese dann und setzt den Installationsprozess fort. Es hilft auch schon, den Stick abzuziehen, dann müsste die Platte automatisch als nächstes booten, wenn Du es nicht ganz anders eingestellt hast.
 
  • Probleme beim Clean install auf neuer ssd Beitrag #8
W

waldb3wohn3r

Neuer Benutzer
Threadstarter
Dabei seit
06.09.2016
Beiträge
4
es handelt sich um einen ASUS A75V K75VM und bei der SSD (wie erwähnt) um eine Samsung Evo 850 mit 120 gb.

Die Anleitung von ComputerBild kenne ich bereits. Ich komme auch bis Bild 6. Dann bleibt er manchmal hängen. Bei dem Setup-Punkt habe ich immer auf "neu" geklickt und dann hat der PC 4 Partionen erstellt. Ich kann die Instalation ja nur fortsetzen, wenn er den nichtzugewiesen Platz der gesamten Platte neuformatiert und für die Installation nutzt. Kann ich die "neuen" Partitionen überhaupt löschen?

Bei den Systeminforamtion ist erwähnt, dass der Laptop UEFI nutzt

DIe Datenträgerverwaltung würde sich ja nur auf das alte System beziehen,oder? Ich verbaue ja eine noch ungenutzte Festplatte.
 
  • Probleme beim Clean install auf neuer ssd Beitrag #9
T

Terrier

Erfahrener Benutzer
Dabei seit
28.12.2014
Beiträge
335
Ort
Bielefeld
DIe Datenträgerverwaltung würde sich ja nur auf das alte System beziehen,oder? Ich verbaue ja eine noch ungenutzte Festplatte.
ja, aber man kann na klar die neue Platte zusätzlich anklemmen und dann sieht man ja im alten Windows Datenträgerverwaltung die neue Platte und was da an Partitionen drauf ist.
keine Ahnung ob die platte noch nagelneu und unbenutzt ist oder ob du da schon was drauf hast egal wie und was du schon gemacht hast.

Egal, klemm deine Alte Platte besser ab.
Die neue SSD am 1. Sata Port
Im Bios Secureboot anstellen und CSM Legacy auf aus.
Booten vom USB Stick mit Uefi vor, also Uefi USB Stick, (Name)
und lösche immer alles was da schon drauf ist an Partitionen.
Bei Biod 6 und dann auf weiter ohne selbst zu formatieren.
Wenn das dann nicht klappen sollte, kommt eine Fehlermeldung und die brauchen wir dann na klar.
 
Zuletzt bearbeitet:
  • Probleme beim Clean install auf neuer ssd Beitrag #10
W

waldb3wohn3r

Neuer Benutzer
Threadstarter
Dabei seit
06.09.2016
Beiträge
4
ja, aber man kann na klar die neue Platte zusätzlich anklemmen und dann sieht man ja im alten Windows Datenträgerverwaltung die neue Platte und was da an Partitionen drauf ist.
keine Ahnung ob die platte noch nagelneu und unbenutzt ist oder ob du da schon was drauf hast egal wie und was du schon gemacht hast.

Egal, klemm deine Alte Platte besser ab.
Die neue SSD am 1. Sata Port
Im Bios Secureboot anstellen und CSM Legacy auf aus.
Booten vom USB Stick mit Uefi vor, also Uefi USB Stick, (Name)
und lösche immer alles was da schon drauf ist an Partitionen.
Bei Biod 6 und dann auf weiter ohne selbst zu formatieren.
Wenn das dann nicht klappen sollte, kommt eine Fehlermeldung und die brauchen wir dann na klar.

Hallo,

danke für die Hilfe und Entschuldigung für die Verspätung.

das Umstellen im BIOS (Secureboot und CSM Legacy) werde ich am Wochenende versuchen. Du meinst also ich soll bei Bild 6 alle Partitionen löschen, dann auf "neu" drücken und sonst nichts weiter formatieren.

Mir ist aufgefallen, dass er die SSD nicht als Bootoption im BIOS anzeigt. Deshalb habe ich versucht die Reihenfolge über bootrec /fixmbr und bootrec /fixboot zu reparieren, das war aber leider auch erfolglos. Wobei ich auch nicht sicher bin, ob ich das richtig gemacht habe ( Die Befehle wurden aber zumindest als richtig ausgeführt quittiert).
 
Thema:

Probleme beim Clean install auf neuer ssd

Probleme beim Clean install auf neuer ssd - Ähnliche Themen

Bootstick findet System-SSD nicht: Habe bei meinem neuen Laptop Acer Aspire 7 A715-72G die System-M.2-SSD Micron 256GB durch eine Samsung 970 Evo 500GB ersetzt. Vorher mit Paragon...
Win 11: 2 Monitore - plötzlich kann der Curser nicht mehr wechseln: Hallo und guten Abend, ich habe lange mit 2 Monitoren (unterschiedliche Größe und Auflösung =kein problem) gearbeitet. Einstellung war immer...
Windows 11 parallel zu Windows 10 - keine Bootpartition für Win11: Nachdem ich zunächst dachte, ich könne Windows 11 auf meinem Ryzen 7 1800X PC gar nicht installieren, weil diese CPU nicht in der Liste steht...
Schwarzer Bildschirm, Blinkender Cursor links oben mit neu-formatierter HDD! HILFEEE!: Hallo an alle. Ich versuche seit heute morgen einen alten HP Desktop PC ans laufen zu bringen. Da war ne alte HDD drin (mit Linux). Rausgebaut...
Anzeige-Probleme (Hänger/schwarzer Bildschirm) unter Windows 10 (32-bit): Hallo! Ich habe Anzeige-Probleme unter Windows 10. Ich benutze meinen PC derzeit hauptsächlich zum Surfen im Internet. Irgendwann urplötzlich...

Sucheingaben

asus a75v ssd problem

,

asus a75v ssd einbauen

Oben