Probelem mit Intel Management Engine Interface

Diskutiere Probelem mit Intel Management Engine Interface im Windows 10 Insider Forum im Bereich Windows 10 Foren; Hallo, seit einiger Zeit habe ich mit diesem Interface und dem Treiber Version 11.0.5.1189 vom 28.3.2016 Probleme, was dazu führt, dass der...
rudiflei

rudiflei

Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
40
Ort
Rheinland-Pfalz
Version
Windows 10 pro 64 Bit
System
I7 3770K 3,5 GHz, 16GB, Nvidia GT 630
Hallo,
seit einiger Zeit habe ich mit diesem Interface und dem Treiber Version 11.0.5.1189 vom 28.3.2016 Probleme, was dazu führt, dass der Systemstart extrem langsam, schon mal 10 bis 15 Minuten in Anspruch nimmt. Wenn ich allerdings das Interface deaktiviere, verhält der Systemstart vollkommen normal. Allerdings habe ich noch nicht feststellen können was durch das Deaktivieren des Interfaces alles nicht mehr oder nicht richtig funktioniert. (Build 17093 180202-1400)2.jpg
Kann mir jemand helfen?:confused:
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.832
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.239
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo rudiflei,
installiere bitte die Treiber für Dein Mainboard bzw. bei Komplett PC/Laptop von der entsprechenden Webseite.
Chipsatztreiber zuerst.
Dann dürfte der Fehler weg sein.
Momentan hast Du wohl unpassende Windows 10 Treiber drauf.

Edit:
Hupps, Insider habe ich unterwegs auch überlesen.
Trotzdem bitte mal beides ausprobieren.
 
Zuletzt bearbeitet:
U

Upgrader

Erfahrener Benutzer
Mitglied seit
26.12.2017
Beiträge
224
Version
Windows 10, x64, Home-Edition
@rudiflei

Bei Windows-Insider-/Betaversionen muss man wohl mit einigen Problemen zusätzlich rechnen. ^^

Du schriebst, dass die Probleme erst "seit einiger Zeit" bestünden. Hattest du zeitgleich etwas am System verändert? Falls ja, was?

Wie kamst du überhaupt auf die Idee, dass ausgerechnet Intel Management Engine Interface den Systemstart verlangsamt. (Ich meine, so ganz ohne jeglichen Anlass stößt man nicht ausgerechnet auf diese Software.)

Spieltest du zum Zeitpunkt des Beginns deiner Problematik zufälligerweise eine neue Version der Intel Management Engine Firmware ein?

Schau mal in den Task-Manager. Führt die "IntelPTTEKRecertification.exe" bzw. der "Intel(R)PTT EK Recertification Service" zu einer dauerhaft erhöhten CPU-Last?
 
Zuletzt bearbeitet:
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.548
Ort
Münster (Westf)
Version
Windows 10 Pro
@Upgrader

danke für den Hinweis auf Build 17093 180202-1400. Hatte ich nicht bewußt gesehen.

Verschoben in das Unterforum Windows 10 Insider.

Liebe Grüße

Sabine
 
rudiflei

rudiflei

Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
40
Ort
Rheinland-Pfalz
Version
Windows 10 pro 64 Bit
System
I7 3770K 3,5 GHz, 16GB, Nvidia GT 630
wie ich geschrieben habe, wenn ich das Interface deaktivier verhält sich der Systemstart normal.
 
U

Upgrader

Erfahrener Benutzer
Mitglied seit
26.12.2017
Beiträge
224
Version
Windows 10, x64, Home-Edition
Ja, das habe ich schon verstanden. Schreibst du noch etwas du den anderen Fragen?
 
rudiflei

rudiflei

Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
40
Ort
Rheinland-Pfalz
Version
Windows 10 pro 64 Bit
System
I7 3770K 3,5 GHz, 16GB, Nvidia GT 630
Ja klar. habe mich eben mit dem Problem mal wieder befasst. Bei ASUS den letzten aktuellen Treiber für´s Mainboard heruntergeladen und installiert. Nun ist alles wieder wie gehabt. Superschneller Systemstart. Muss halt bei den nächten Windows Updates immer wieder darauf achten dass er nicht überschrieben wird.
Danke an alle die sich beteiligt haben.
 
I

it-werner

Einfach im Bios den Sicherheitschip ausschalten und es ist Ruhe.
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.323
Ich glaube, Du verwechselst da was:
Was Du meinst, ist das TPM-Modul. Die Intel-Management-Engine kann man nicht ausschalten.

Außerdem dürfte das hier bei einem 9 Monate alten Thread den TE wahrscheinlich nicht mehr wirklich interessieren.
 
Thema:

Probelem mit Intel Management Engine Interface

Sucheingaben

intel ptt ek recertification

,

Intel PTT recertification service

,

intel 11.0.5.1189

,
intel management engine interface
, management engine interface, intelpttekr, ptt recertifikations service, intel recertification service nuc, intel ptt ek recertifikation service, intel ptt ek recertification service

Probelem mit Intel Management Engine Interface - Ähnliche Themen

  • Intel-Treiber- und Support-Assistent

    Intel-Treiber- und Support-Assistent: Ist es empfehlenswert, den Intel-Treiber- und Support-Assistenten von der Intel-Website zu installieren, um die Intel-Treiber auf meinem Notebook...
  • Intel Hd Grafik ist weg

    Intel Hd Grafik ist weg: Hallo ich habe einen i9 9900k Prozessor und wohl irgend wie die integrierte Hd Grafik 630 gelöscht . Es ist nichts mehr da und wenn ich den...
  • Windows Update folgende Fehlermeldung: Intel Corporation - Display - 11/18/2018 12:00:00 AM - 25.20.

    Windows Update folgende Fehlermeldung: Intel Corporation - Display - 11/18/2018 12:00:00 AM - 25.20.: Hallo ich habe diese Fehlermeldung und kann kein neues Update starten. Was kann ich tun? Habe es schon mit Advanced System Repair versucht. Kann...
  • Intel Prozessoren der 10. Generation mit Codename Ice Lake offiziell auf Computex 2019 vorgestellt

    Intel Prozessoren der 10. Generation mit Codename Ice Lake offiziell auf Computex 2019 vorgestellt: Auch Intel hat auf der aktuellen Computex 2019 in Taipeh neue Hardware vorgestellt und zeigte die neuen CPUs der zehnten Generation die unter dem...
  • Windows 10 probelem mit videos abspielen...

    Windows 10 probelem mit videos abspielen...: Hey also ich finde windows 10 optisch top und der neue browser klasse doch ich kann es nicht drauflassen weil einfach die videos extrem...
  • Ähnliche Themen

    Oben