Pc startet langsam /Taskleiste lädt nicht

Diskutiere Pc startet langsam /Taskleiste lädt nicht im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo zusammen, und zwar habe ich jetzt seit ein paar Tagen schlagartig das Problem das mein PC sehr langsam "hochfährt". Das heißt das nachdem...

Boxton

Neuer Benutzer
Threadstarter
Dabei seit
30.04.2021
Beiträge
2
Hallo zusammen,
und zwar habe ich jetzt seit ein paar Tagen schlagartig das Problem das mein PC sehr langsam "hochfährt".
Das heißt das nachdem ich mein Passwort im Anmeldebildschirm eingegeben habe es locker eine Minute dauert bis der
Desktop erscheint. Wenn der Desktop dann erscheint öffnen sich weder die Startprogramme (steam usw.) noch lädt die Taskleiste die Icons.
Wenn ich mit der Maus über die Taskleiste hover kommt das Ladesymbol. Wenn ich dann auf die Taskleiste klicke aktualisiert sich
einmal das Bild aber verändert tut sich nicht. Erst wenn ich den PC neustarte lädt Windows zwar immer noch sehr lange aber irgendwann erscheint dann auch
die Taskleiste.

Das habe ich schon probiert:
CCleaner/Malwareantibytes drüber laufen lassen
Probiert fehlerhafte Windows Datein zu finden sfc /scannow usw.
Sämtliche Programme aus dem Autostart zu nehmen

Es befindet sich nur der Windows Defender und keine Antivirenprogramme mehr auf dem PC

Zudem ist Windows auf einer SSD M.2 installiert.

Ich würde mich auf Antworten freuen!

Lg
Joel
 

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
8.661
Version
.............20H2 Pro 64 bit Build 19042.964
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Über welches Gerät sprechen wir hier? Hast Du kürzlich was installiert, wenn ja, was? Fand kürzlich ein Update statt, nach dem dieses Problem auftrat?

Mache vielleicht mal einen kompletten Neustart mit shutdown -r -t 0
 

Boxton

Neuer Benutzer
Threadstarter
Dabei seit
30.04.2021
Beiträge
2
Über welches Gerät sprechen wir hier? Hast Du kürzlich was installiert, wenn ja, was? Fand kürzlich ein Update statt, nach dem dieses Problem auftrat?

Mache vielleicht mal einen kompletten Neustart mit shutdown -r -t 0
Tut mir leid das die Antwort erst so spät kommt.

Mit Gerät denke ich meinst du Setup oder?

Windows 10
Ryzen 7 3800x
RTX 2070 Super
32 GB RAM
MSI MPG x570 EDGE Wifi

Kompletten Neustart habe ich gemacht, hat leider nicht geholfen.

Neue Programme oder Updates die mit dem Probleme auftraten sind mir nicht bekannt.

Der PC funktioniert danach ganz normal, also denke ich läuft irgendwas im Start up falsch.
Nur weiß ich nicht was oder wie man das herausfindet.
Beitrag automatisch zusammengeführt:

Noch anzumerken ist vlt. dass der PC sich nur bei einem Kaltstart so verhält. Wenn er einmal läuft und ich ihn dann neu starte. Startet
er ganz normal "schnell".
 
Zuletzt bearbeitet:

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.912
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.964) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Boxton,
welchen Versions Stand hat Deine Windows Build?
( Winver in die Suche tippen).

Was steht im Zuverlässigkeitsverlauf ( ebenfalls in die Suche tippen)
und Details bitte hier posten.

Da Du Autostart und AV abgearbeitet hast, könnte eine Hardware
oder Treiberproblematik vorliegen.

Die Systemtreiber ( Chipsatz usw.) sind von der MSI Webseite
installiert und nicht überschrieben?

MSI Deutschland
Beitrag automatisch zusammengeführt:

Die Kaltstartproblematik kann das Netzteil sein oder eben Treiber die erneut eingelesen werden ( unbekannte Geräte unter den ausgeblendeten im GM?).
 

Heinz

Erfahrener Benutzer
Dabei seit
09.01.2021
Beiträge
658
Ort
Indonesia
Version
Win !0 Insider
System
Toshiba Sat S55 A & Lenovo IdeaPad S 510p Notebooks
Hallo Boxton
Du schreibst, sämtl. Programme aus dem Autostart entfernt.
Wenn du den Defender nutzt, wäre es vielleicht vorteilhafter diesen auch im Autostart zu belassen.!?
Bei mir ist das sehr sparsam, aber aureichend. Selbst OneDrive könnte ich noch deaktivieren.
So hab ich nebenbei auch noch eine BIOS Startzeit erreicht,die unterhalb von 2 Sekunden liegt.
start.png
 
Zuletzt bearbeitet:

cardisch

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
143
versuch mal einen Start im abgesicherten Modus..
Leg testweise einen neuen User an und guck nach, ob der auch diese Probleme hat.
Neben einem SFC ist ein DISM /online /cleanup-image /restorehealth hilfreich
 

Argor

Erfahrener Benutzer
Dabei seit
30.04.2019
Beiträge
804
Ort
Saarland
Version
Win 10 x 64 Pro 2004
System
X-570, R9 3900X, 32 GB, RTX 3080 STRIX OC, PG348Q
Ich habe/hatte seit dem letzten Windows Update ein ähnliches Problem mit verlängertem Start, verzögerten Programmstarts und sogar manchmal mittendrin spürbare längere Lags.
Bei mir stellte sich heraus, dass der Windows Store diese Geschichte verursachte. Nach einer Neuinstallation des Stores scheinen die Probleme weg.
Allerdings warf bei mir auch der Zuverlässigkeitesverlauf was ab...

Screenshot 2021-05-04 084228.png
 
Thema:

Pc startet langsam /Taskleiste lädt nicht

Pc startet langsam /Taskleiste lädt nicht - Ähnliche Themen

Programme stürzen ab / PC startet neu: Hallo, habe seit einiger Zeit das Problem, dass beim Starten bestimmter Programme diese entweder sofort abstürzen oder mein PC sich neustartet...
Win 10 1090 - PC wegen BSODs unbrauchbar!: Mir kommt mittlerweile das kalte Kotzen von diesen ganzen Bluescreens :-( Habe vor kurzem Win 10 auf die Build 1909 geupdated - Jetzt habe ich...
Desktop Kontextmenü lädt extrem lange: Hallo zusammen. Folgendes Problem: Wenn ich per Rechtsklick auf dem Desktop das Kontextmenü öffnen möchte, erscheint nur das kleine runde...
Windows 10 Blinken: Hallo, ich habe folgendes Problem: Windows 10 64 bit in der neuesten Version mit allen Updates Grafikkarte: AMD: Radeon rx 460 Prozessor: AMD...
Desktop nicht anklickbar bzw. schwarz, Konto lädt nicht komplett [Win10 Pro 64bit]: :flenn ////////////////// siehe unter "Aktuelle Entwicklung 2" kann im abgesicherten modus mit Eingabeaufforderung starten explorer bringt aber...
Oben