PC hängt sich auf oder schaltet sich einfach ab [Win 10]

Diskutiere PC hängt sich auf oder schaltet sich einfach ab [Win 10] im PC Fragen / Probleme Forum im Bereich Sonstiges; Guten Tag, Seit mehreren tagen schaltet sich mein PC einfach ab oder hängt sich in unregelmäßigen Abständen auf. Ich habe bereits Win 10 neu...
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
Guten Tag,
Seit mehreren tagen schaltet sich mein PC einfach ab oder hängt sich in unregelmäßigen Abständen auf.
Ich habe bereits Win 10 neu Aufgesetzt und die Ereignisprotokolle durchsucht allerdings war beides erfolglos, desweiteren habe ich den PC aufgeschraubt und gereinigt bzw auch nach Überhitzung überprüft. Auch der Arbeitsspeicher und die Festplatte laufen Problemlos und ohne Fehler beides ebenfalls mit einem MEM bzw S.M.A.R.T test geprüft. abundzu läuft er mal für einige Stunde ruhig und auch spiele laufen sehr gut und ohne abstürze. Desweiteren habe ich mit einem Bluescreenviewer die .DMP Datein ausgelesen in denen aber ebenfalls nicht Hilfreiches stand.

Ich hoffe ihr habt irgentwelche Tipps um dieses Problem in den griff zu bekommen

CPU: AMD FX-8350
GPU: EVGA GTX 680
RAM: Corsair Vengeance 16 GB 4 DIMM
Mainboard: Asus M5A99X EVO
Netzteil: Corsair 750 WATT
SSD: SanDisk Plus SSD 240 GB
Sonstiges: Wasserkühlung Cooler Master Nepton 240M
Lüftersteuerung (insgesamt 5 Lüfter)
1 TB HDD Seagate
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.978
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Die Speicherdumps in einen anderen Ordner kopieren, im Zip-Format packen und hier an einen Post anhängen. Denn Bluescreenview verrät Dir in den seltensten Fällen den Auslöser. Der Windows Debugger kann das aber, weil er den ganzen Speicherdump analysiert.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.287
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Moin Sascha,
wenn er sich komplett aufhängt oder abschalter hätten die Tools doch etwas hergeben müssen?
Was steht denn im Zuverlässigkeitsverlauf?
Hast Du die Treiber von der Webseite alle im Kompatibilitätsmodus installiert(Chipsatz zuerst)?
Vollen Support hat Dein Board ja für Windows 7/64.
https://www.asus.com/de/Motherboards/M5A99X_EVO/HelpDesk_Download/

Hast Du clean installiert oder Upgrade gefahren?
Die Punkte hier beachtet?:
http://www.win-10-forum.de/windows-10-faq/2605-windows-10-update-vorbereitung.html
 
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
Ja ich habe bereits alle Treiber neu installiert und er wurde komplett formartiert und Clean installiert, Leider verweigert mir Windows das verpacken der DMP datein in eine ZIP datei ScreenShot_20170301203903.png

Das einzige was er mir im ereignisprotokoll am start des PC sagt ist das hier ScreenShot_20170301204345.png
 
Zuletzt bearbeitet:
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.287
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Wie hast Du die Treiber installiert und von wo?
Auch an den Kompatibilitätsmodus gedacht?
Du solltest die auch in einen anderen Ordner kopieren schrieb areiland.;-)
Muss noch mal los
 
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
habe sie in einem Order auf dem Desktop gezogen und trotzdem wird es mir verwehrt...

Die Treiber habe ich von der Asus website. Was ich an der Sache nur komisch finde und deswegen bin ich auch hier er läuft ja manchmal für stunden gut und manchmal eben nur 5 Minuten. Außerdem lief er vor 2 Wochen noch perfekt keine abstürze und keine Hänger und auf einmal kommen andauert Fehler ich habe sogar bereits die Grafikkarten Treiber zurückgesetzt weil dort die letzten tage Updates waren und ich dachte es läge daran.

- - - Aktualisiert - - -

Anhang anzeigen DMP2.zip Habe die Datei auf meinem Homeserver Verpackt
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.287
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Mir sticht da gerade noch Overclocked ins Auge...
Mal versucht ohne?
 
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
Die ist Von haus aus von EVGA overclocked da kann ich bzw traue ich mich einfach nichts dran zu machen
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.978
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Auf jeden Fall sind es unpassende Treiber. Mal ist es der Grafiktreiber, der im Speicher Amok läuft, mal ist es der USB Treiber, der beim Wechsel in einen Energiesparmodus einen Power State Failure auslöst. Dann tritt eine Memory Corruption bei Win32K.sys auf. Das sind entweder die Chipsatztreiber oder die Grafikkarte selbst. Wobei ich eher zu den Chipsatztreibern als Ursache tendieren würde.

Eventuell auch mal die Speichertimings anpassen und die Command Rate von 1 auf 2 setzen, um die Fehlertoleranz zu erhöhen. Oder den Speicher mit einem weniger agressiven Speicherprofil betreiben.
 
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
Okay vielen vielen dank für die tipps allerdings ist der untere teil ein wenig viel fachchinesisch für mich :D, bzw der teil mit dem Speichertiming und dem Speicherprofil. Könntest du mir das genauer erläutern.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.978
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Du gehst ins BIOS - dabei hilft Dir das Handbuch zum Mainboard. Hier gehst Du ins Menü "AI Tweaker" und passt unter "DRAM Timing Control" den Wert "Dram Command Rate" an. Hier wäre von "Auto" oder "1" auf "2" umzustellen, um die Fehlertoleranz zu erhöhen. Eventuell könntest Du auch die "Dram Voltage" auf einen etwas höheren Wert einstellen. Dazu musst Du aber ganz genau wissen, um was für Speichermodule es sich handelt und in ganz kleinen Schritten vorgehen.
 
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
nunja genau das habe ich gemacht bzw erstmal nur den wert umgestellt, jetzt startet zwar der PC allerdings der bildschirm bleibt schwarz auch nach mehrmaligen versuchen. Unter anderem reagiert der PC nicht mehr auf längeres drücken des Powerschalters normaler weiser geht die Kiste sofort aus jetzt passiert nichts mehr, wird warscheinlich ein BIOS reset werden oder ?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.978
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Dann mach einen BIOS Reset! Wird ja wohl nicht viel übrig bleiben.
 
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
Alles klar, aber nochmal vielen dank für die Gute und schnelle Hilfe :)
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.287
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Moin,
hoffe Du kannst dann auch wieder erfolgreich booten.....
Leider hast Du noch immer nicht geschrieben ob Du die ganzen Treiber im Kompatibilitätsmodus installiert hast.
Ich frage nun auch nicht noch mal(Drei Mal reicht ..), aber vielleicht solltest Du bei Deinen Fehlermeldungen trotzdem alle Treiber noch mal neu im KM installieren da Dein Board für Win 7/64 ausgelegt war.
Gute Nacht.
PS: BIOS ist ja jetzt auf auf Standard Default, würde ich erst mal lassen (areilands Tipps natürlich befolgen falls ohne Totalausfall möglich).
 
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
oh jo entschuldigung ich glaube nicht das ich das gemacht habe :/ aber auch dir nochmal danke ich probier es morgen weiter.
 
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
So habe jetzt nochmal den PC komplett neuaufgesetzt und die Treiber Im Kompatibilitätsmodus installiert sogar das BIOS habe ich nochmal resetet und geupdatet
und trotzdem hängt er sich nach 10 Minuten auf oder schaltet sich einfach ab. ? :/ es gibt diesmal garnichts im Ereignisprotokoll und eine Minidump wurde auch nicht erstellt .
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.487
Version
.............1909 Pro 64 bit Build 18363.476
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Beobachte mal den Temparaturverlauf der Komponenten, ob es bis zur Störung nach 10 Minuten Betrieb einen signifikanten Temparaturanstieg bei einer der Komponenten oder des ganzen Boards gibt. Ansonsten, wie hast Du denn auf Überhitzung geprüft?

Es könnte was mit der Wasserkühlung nicht o.k. sein. Siehe da vlt. nochmal nach, ob sie noch 100%ig richtig arbeitet, wenn Du sonst alles gereinigt hast, wie Du schreibst.

- denn Dein letzter Post kennzeichnet für mich die typische Reaktion/Aktion bei Überhitzung, sodass ich da doch nochmal genauer prüfen würde. Wenn der PC sich nur aufhängen würde und nicht auch zudem abschalten würde, könnte ich auch auf ein Ram-Problem schließen. Der kann auch zu heiß werden, wenn er nicht ordnungsgemäß arbeiten kann und erzeugt dann ebenfalls Speicherfehler, was zu dem beschriebenen Fehlerbild führen kann. Da kannst Du mal prüfen, ob alle Riegel noch ok. sind. (im Nacheinander-Einzeleinsatz-Verfahren)

Es ist auch möglich, dass Du auf dem Mainboard einen Kondensatoren- oder Transistoren-Defekt hast. Wie man das außerhalb einer Werkstatt prüfen kann, weiß ich aber leider nicht.
 
Zuletzt bearbeitet:
S

Sascha7771

Neuer Benutzer
Threadstarter
Mitglied seit
27.02.2017
Beiträge
12
Version
Windows 10 Pro
System
AMD FX-8350, Nvidia EVGA 680 Overclocked, SanDisk SSD Plus 240 GB, Corsair Vegeance 16 GB 1600 Mhz,
was überhitzung angeht kann ich das schon mal Ausschließen da ich jetzt mehrere Programme hatte die mir gesagt haben das mein Motherboard und meine CPU auf etwa 30 Grad laufen und den Arbeitsspeicher messe ich mit meinen Hitze Sensoren für die Lüfter steuerung. Die Wasserkühlung ist grade mal ein 3/4 Jahr alt und läuft ohne Probleme. Den RAM habe ich jetzt auch mehrmals unter volllast getestet und auch mal einzeln eingesetzt( Funktioniert ebenfalls fehlerfrei). Und letzteres mit dem Mainboard kann ich leider nicht testen allerdings schließe ich das mal aus weil er ja ansonsten garnicht mehr laufen würde oder ?

neue erkenntnis auf dem Mainboard leuchtet die rote CPU LED.
 
Zuletzt bearbeitet von einem Moderator:
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.487
Version
.............1909 Pro 64 bit Build 18363.476
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Thema:

PC hängt sich auf oder schaltet sich einfach ab [Win 10]

Sucheingaben

gtx 680 windows treiber pc hängt sich auf

,

windows 10 word laptop stellt einfach ab.

,

Windows 10 Update AMD-PC schaltet sich ab

,
rechner schaltet ab oder hängt sich auf

PC hängt sich auf oder schaltet sich einfach ab [Win 10] - Ähnliche Themen

  • Win10 Neuinstallation hängt bei 42%

    Win10 Neuinstallation hängt bei 42%: Hi, nach einem Plattencrash möchte ich auf neuer Platte eine Windows 10 Neuinstallation durchführen. Ich habe eine bootfähige Windows...
  • Bluewin Webmail hängt

    Bluewin Webmail hängt: Seit Mittwoch 13.11.2019 abends kann ich Bluewin Webmail auf meinen privaten PC (Microsoft Edge und Google Chrome) so gut wie nicht mehr nutzen...
  • windows 10 hängt sich beim Einloggverfahren auf

    windows 10 hängt sich beim Einloggverfahren auf: Es ist sehr komisch und hart zu beschreiben was mein Problem ist, deswegen habe ich ein Handy Video gemacht. Ich bin dankbar für jede Hilfe die...
  • Win10 Datei Explorer hängt nach update 1903 von 1803

    Win10 Datei Explorer hängt nach update 1903 von 1803: win 10 Datei Explorer hängt nach update 1903 von 1803 das bei zwei PC’s von drei ein 64bit und ein 32bit. Z.B. klicke ich“ Dieser PC“ an läuft der...
  • Windows Explorer hängt sich auf.

    Windows Explorer hängt sich auf.: Wenn ich mit Rechtsklick auf dem Desktop oder in einem Ordner das kleine Menü öffne (siehe Bild) und dann die Maus auf ,,Neu" bewege, dann hängt...
  • Ähnliche Themen

    • Win10 Neuinstallation hängt bei 42%

      Win10 Neuinstallation hängt bei 42%: Hi, nach einem Plattencrash möchte ich auf neuer Platte eine Windows 10 Neuinstallation durchführen. Ich habe eine bootfähige Windows...
    • Bluewin Webmail hängt

      Bluewin Webmail hängt: Seit Mittwoch 13.11.2019 abends kann ich Bluewin Webmail auf meinen privaten PC (Microsoft Edge und Google Chrome) so gut wie nicht mehr nutzen...
    • windows 10 hängt sich beim Einloggverfahren auf

      windows 10 hängt sich beim Einloggverfahren auf: Es ist sehr komisch und hart zu beschreiben was mein Problem ist, deswegen habe ich ein Handy Video gemacht. Ich bin dankbar für jede Hilfe die...
    • Win10 Datei Explorer hängt nach update 1903 von 1803

      Win10 Datei Explorer hängt nach update 1903 von 1803: win 10 Datei Explorer hängt nach update 1903 von 1803 das bei zwei PC’s von drei ein 64bit und ein 32bit. Z.B. klicke ich“ Dieser PC“ an läuft der...
    • Windows Explorer hängt sich auf.

      Windows Explorer hängt sich auf.: Wenn ich mit Rechtsklick auf dem Desktop oder in einem Ordner das kleine Menü öffne (siehe Bild) und dann die Maus auf ,,Neu" bewege, dann hängt...
    Oben