Pc fährt ohne Grund runter

Diskutiere Pc fährt ohne Grund runter im PC Fragen / Probleme Forum im Bereich Sonstiges; Hi, wie oben im Titel genannt fährt mein PC einfach ohne Grund runter und ich weiß einfach nicht woran es liegen könnte. Würde mich sehr über...
A

andi19

Benutzer
Threadstarter
Mitglied seit
21.06.2019
Beiträge
32
Version
Windows 10 Pro
System
Intel(R) Core(TM) i7-4770CPU, 8GB RAM, Nvidia GTX 1060 6GB
Hi,
wie oben im Titel genannt fährt mein PC einfach ohne Grund runter und ich weiß einfach nicht woran es liegen könnte. Würde mich sehr über Hilfe freuen :)
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.943
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wenn Du Hilfe möchtest - warum beschreibst Du denn nicht direkt Deinen Rechner und die Windows 10 Version, damit man weiss um wass es sich handelt? Ausserdem gibts bei Windows den Zuverlässigkeitsverlauf, der Fehler dokumentiert. Schau doch also mal dort rein und gibt uns die dort zu findenden Informationen.

Denn ein lapidares "geht nicht", dessen Urheber sich jede einzelne Information aus der Nase ziehen lassen möchte, das muss ja wohl nicht sein.
 
A

andi19

Benutzer
Threadstarter
Mitglied seit
21.06.2019
Beiträge
32
Version
Windows 10 Pro
System
Intel(R) Core(TM) i7-4770CPU, 8GB RAM, Nvidia GTX 1060 6GB
sry mein Fehler. Habe meinen Rechner selbst zusammen gebaut bestehend aus einer Nvidia Gtx 1060 6GB einem Intel i7 Prozessor und 8 GB ram. Habe windows pro und der zuverlässigkeitsverlauf ist im anhang. Falls noch mehr infos nötig sind bitte sagen.
 

Anhänge

Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.716
Ort
Ascheberg
Version
Professional x64 Version 1909, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Im Zuverlässigkeitsverlauf hast Du jeden Tag eine Meldung, daß der WMI Provider Host nicht mehr funktioniert.
Rechts daneben auf "Technische Informationen" klicken und das noch mal hier posten.

Grüsse von Ulrich
 
A

andi19

Benutzer
Threadstarter
Mitglied seit
21.06.2019
Beiträge
32
Version
Windows 10 Pro
System
Intel(R) Core(TM) i7-4770CPU, 8GB RAM, Nvidia GTX 1060 6GB
bitte schön die Technischen Informatinen.
 

Anhänge

IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.282
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
poste bitte die Details unter Fehlermeldung.

Welches Mainboard und sind die Treiber von Hersteller ( Webseite) installiert?

Gibt es spezielle Software Energiemanagement und ist sie installiert?

Gerät übertaktet?

Temperatur meldet was?
- - - Aktualisiert () - - -


PS: zu langsam...
 
Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.716
Ort
Ascheberg
Version
Professional x64 Version 1909, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Starte den Task Manager und klicke oben links den Reiter " Prozesse " an. Dann klickst Du etwas tiefer links auf " Name ". Das ordnet Dir die Prozesse alphabetisch. Unter der Rubrik " Hintergrunddienste " findest Du dann ziemlich weit unten den Prozess " WMI Provider Host ". Den bitte neu starten, indem Du ihn rechts anklickst und beendest. Der Prozess startet dann neu.

Dann beobachten, ob die Fehlermeldung noch kommt.
 
A

andi19

Benutzer
Threadstarter
Mitglied seit
21.06.2019
Beiträge
32
Version
Windows 10 Pro
System
Intel(R) Core(TM) i7-4770CPU, 8GB RAM, Nvidia GTX 1060 6GB
Mainboard ist das asrock z87 Extreme 11/ac. Habe nichts übertaktet und die temperaturen müssten eigentlich normal sein. Energiemanagement oder sowas habe ich nicht installiert.
- - - Aktualisiert () - - -

Habe den Prozess nun neugestartet.
 

Anhänge

Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.716
Ort
Ascheberg
Version
Professional x64 Version 1909, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Ja, die Temperaturen sind noch normal - allerdings müssen die Lüfter dafür ziemlich ackern. Kann es sein, daß unter Last die Temp. zu hoch sind ? Ich meine Lüfterdrehzahlen von 4.600 UpM sind ein Indiz dafür.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.282
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Moin,
sind denn nun die Treiber von der Asrock Webseite installiert?
RAM ist freigegeben für das Board?

ASRock > Z87 Extreme11/ac
 
A

andi19

Benutzer
Threadstarter
Mitglied seit
21.06.2019
Beiträge
32
Version
Windows 10 Pro
System
Intel(R) Core(TM) i7-4770CPU, 8GB RAM, Nvidia GTX 1060 6GB
Moin,
sind denn nun die Treiber von der Asrock Webseite installiert?
RAM ist freigegeben für das Board?

ASRock > Z87 Extreme11/ac
wo sieht man denn ob die Treiber installiert sind ?
- - - Aktualisiert () - - -

Ja, die Temperaturen sind noch normal - allerdings müssen die Lüfter dafür ziemlich ackern. Kann es sein, daß unter Last die Temp. zu hoch sind ? Ich meine Lüfterdrehzahlen von 4.600 UpM sind ein Indiz dafür.
könnte ja nen game spielen und schauen wie hoch die temperaturen gehen
 
hkdd

hkdd

Erfahrener Benutzer
Mitglied seit
22.11.2014
Beiträge
1.079
Ort
Dresden
Version
windows 10 Pro 64-bit
System
Ryzen 7 1800X, 16 GB 2400, GeForce GTX 1050 Ti
@andi19
Du mußt den automatischen Neustart bei Fehlern ausschalten
10Dump.jpg
 
A

andi19

Benutzer
Threadstarter
Mitglied seit
21.06.2019
Beiträge
32
Version
Windows 10 Pro
System
Intel(R) Core(TM) i7-4770CPU, 8GB RAM, Nvidia GTX 1060 6GB

Anhänge

areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.943
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Also ich hab in den bisherigen Informationen jetzt noch nichts entdecken können, das auf unmotivierte Neustarts hinweisen könnte. Denn die Wmiprvse Fehler sind eigentlich nicht dazu geeignet Windows zum Absturz zu bringen oder unmotivierte Neustarts auszulösen.

Da bringt ein Fremdtool den WMI Provider Host zum Absturz, weil es ihm wohl ungeeignete Anfragen schickt. Denn WMI ist die Funktion von Windows, mit deren Hilfe man praktisch jeden Parameter zum System, seiner Leistungszustände und auch alles über die Hardware abfragen kann. Tools und Treiber, die Informationen zu ihrer zugehörigen Hardware brauchen, werden diese also in vielen Fällen per WMI erfragen.

Damit wäre z.B. Geforce Experience der Kandidat, der das WMI Problem auslösen könnte.
 
A

andi19

Benutzer
Threadstarter
Mitglied seit
21.06.2019
Beiträge
32
Version
Windows 10 Pro
System
Intel(R) Core(TM) i7-4770CPU, 8GB RAM, Nvidia GTX 1060 6GB
heißt für mich ich soll Geforce Experience mal deinstalieren und schauen ob der PC dann immer noch einfach runterfährt ?
 
Zuletzt bearbeitet von einem Moderator:
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.943
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Naja, wenn ich Geforce Experience als möglichen Fehlergrund für die Abstürze des WMI Provider Host nenne, wäre dessen testweise Deinstallation doch wohl die geeignete Massnhme. Ob das was mit dem unmotivierten Herunterfahren (das Du bisher nicht einmal wirklich ausführlich beschrieben hast) zu tun hat, vermag ich jetzt nicht zu sagen.
 
A

andi19

Benutzer
Threadstarter
Mitglied seit
21.06.2019
Beiträge
32
Version
Windows 10 Pro
System
Intel(R) Core(TM) i7-4770CPU, 8GB RAM, Nvidia GTX 1060 6GB
Naja, wenn ich Geforce Experience als möglichen Fehlergrund für die Abstürze des WMI Provider Host nenne, wäre dessen testweise Deinstallation doch wohl die geeignete Massnhme. Ob das was mit dem unmotivierten Herunterfahren (das Du bisher nicht einmal wirklich ausführlich beschrieben hast) zu tun hat, vermag ich jetzt nicht zu sagen.
Also das mit dem Herunterfahren ist so: Ich starte den PC, melde mich an und nach 2-10 min (ist unterschiedlich) steht da einfach "wird herunter gefahren" und dann fährt er einfach runter ohne dass ich was machen kann.
 
Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.716
Ort
Ascheberg
Version
Professional x64 Version 1909, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Die Temp. sind ok, obwohl ich den hoch drehenden Lüfter immer noch nicht verstehe.
Deinstalliere mal GF Experience, wie @areiland schrieb.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.282
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Zu der Frage oben:

wo sieht man denn ob die Treiber installiert sind ?
Na die musst du von der Webseite, angefangen mit dem Chipsatztreiber installiert haben.

Teste aber erstmal ohne GeForce E.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.943
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Na wenn da der Schriftzug "Wird heruntergefahren" erscheint, dann liegt ja kein Systemfehler vor, sondern irgendwo im Autostart oder der Aufgabenplanung liegt ein Shutdownbefehl oder der Energiesparmodus ist "merkwürdig" konfiguriert. Prüfe also den Autostart und die Aufgabenplanung auf entsprechende Einträge, die Shutdown.exe ansprechen.

Das mit dem "wird heruntergefahren" wäre eine Beschreibung gewesen, die in den allerersten Post und nicht in den 17. Post gehört hätte. Mein erster Post hatte also nicht wirklich interessiert - wenn man die wichtigste Information förmlich erbetteln muss.
 
Thema:

Pc fährt ohne Grund runter

Sucheingaben

pc fährt runter ohne grund

,

pc fährt herunter und startet nicht mehr

,

msi gtx 1080 x 8gb PC fährt herunter

,
pc fährt ohne warnung runter
, pc fährt einfach runter, pc fährt einfach herunter

Pc fährt ohne Grund runter - Ähnliche Themen

  • Laptop fährt nicht mehr hoch .

    Laptop fährt nicht mehr hoch .: Hi, Mein Laptop fährt nur noch bis zur PIN oder Gesichtserkennung hoch. Anschließend fährt er wieder runter. Kann auch nicht neu installieren da...
  • Trotz Netzbetrieb fährt Surface Go an Surface Dock in den Ruhemodus als wäre es im Akkubetrieb

    Trotz Netzbetrieb fährt Surface Go an Surface Dock in den Ruhemodus als wäre es im Akkubetrieb: Bei Energiespareinstellungen für den Ruhemodus "bei Netzbetrieb: Nie" fährt mein Surface Go am Surface Dock angeschlossen (Weiße LED am...
  • Windows 10 fährt nicht mehr hoch // Automatische Reparatur // SrtTrail.txt ??? //

    Windows 10 fährt nicht mehr hoch // Automatische Reparatur // SrtTrail.txt ??? //: Hallo zusammen, ich hoffe man kann mir hier besser helfen als bei der Microsoft Hotline. Die einzige Lösung des dortigen deutsch-indisch...
  • Windows 10 fährt nicht mehr normal hoch. Statt dessen Cyberlink Powerrecover

    Windows 10 fährt nicht mehr normal hoch. Statt dessen Cyberlink Powerrecover: Am 14.11.2019 wurde das Kumulative Update November 12, 2019—KB4524570 (OS Builds 18362.476 and 18363.476) auf meinem Medion Desktop, Windows...
  • Pc fährt ohne Grund Runter und sofort wieder hoch

    Pc fährt ohne Grund Runter und sofort wieder hoch: Hallo seit einigen Tagen fährt mein Rechner ohne Grund Runter dann wieder Hoch, ich vermute ein defekt der PSU. Der Fehler tritt meistens unter...
  • Ähnliche Themen

    Oben