PC bootet nicht mehr und Pixel Fehler

Diskutiere PC bootet nicht mehr und Pixel Fehler im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo, Nachdem ich umgezogen bin hat mein PC massive Probleme beim Booten und des weiteren massive Pixelfehler. Vor dem Umzug lief der PC Fehler...
Magnum P.I.

Magnum P.I.

Benutzer
Threadstarter
Mitglied seit
26.06.2016
Beiträge
30
Ort
Mexiko
Version
Win 10 Pro - 64Bit
System
CPU: Intel-i7 - 5820K, RAM: Corsair 4x8GB Vengeance DDR4, GraKa: STRIX GTX 1080, MB: ASUS Ram Ext. V
Hallo,

Nachdem ich umgezogen bin hat mein PC massive Probleme beim Booten und des weiteren massive Pixelfehler. Vor dem Umzug lief der PC Fehler frei und ich verpackte ihn in den Orginalkarton vom Corsair 900D Gehäuse um ihn optimal zu Schützen da der Boden mit Massiven Styropor gepolstert ist. Am Ziel angekommen, PC ausgepackt, Stecker und sonstiges überprüft ob alles noch fest ist, angesteckt und erster Startversuch. der Monitor blieb schwarz und erhielt kein Signal vom PC bzw. GraKa. PC ausgeschaltet, nochmals alles überprüft und zweiter Startversuch. Diesmal klappte es mit dem Bild und ich kam durchs BIOS booten bis zu dem Punkt wo eigentlich Win 10 Booten sollte. Leider blieb das Bild schwarz. Nach Reset nächster versuch. Ergebnis blieb gleich. Reset und ins BIOS. Im BIOS war alles wie es sein sollte somit EXIT und nächster Versuch. Dann kam ich nach dem BIOS zu dem Punkt wo Win mir sagte das beim letzten Startversuch Probleme auftraten und ob ich Win 10 reparieren oder neu starten will. Ich ging auf Neustart und diesmal klappte der Start und ich kam ins Windows. Nachdem ich dort einige Stunden verbracht hatte und ich dachte der Fehler sei behoben fuhr ich den PC normal herunter.

Am nächsten Tag hatte ich die selben Startprobleme wieder. BIOS bootet ohne Probleme nur Win 10 startet nicht. Nach ungefähr 20 Startversuchen die alle gleich ab liefen gelang es mir nicht mehr Windows zu booten. Ab und an kam der Bildschirm wo angezeigt wird das Win beim letzten Startversuch nicht ordnungsgemäß gestartet wurde aber der Versuch mit PC neu starten schlug jedes mal fehl. Ein paar Wochen später versuchte ich es nochmals mit dem Start. Erster versuch: Beim BIOS Start hatte ich grüne Streifen quer durchs Bild. Als ich beim Windows wurde nicht ordnungsgemäß gestartet Bild ankam wurden die Streifen Blau bis weiss Blau. Ich wackelte ein wenig am DVI Stecker und die Streifen wurden Teilweise mehr, Teilweise weniger. Plötzlich waren sie weg und das Bild war klar. Nach PC Neustart startet Win 10 ganz normal mit klarem Bild. Ich verbrachte ein paar Stunden und aktualisierte den GraKa Treiber. Beim Neustart klappte alles Perfekt. Dann wurde der Virenschutz aktualisiert. Auch hier ging alles glatt mit dem Neustart. Danach wagte ich mal ein Video abzuspielen. Auch das klappte. Anschließend startete ich Google Earth. Nach ca. 4 Minuten wurde das Bild komplett weiss. Ich wackelte wieder leicht am DVI Stecker und das Bild kam zurück nur das der PC eingefroren ist und ich lauter Rote Pixel quer durchs Bild hatte. Nach Reset hatte ich wieder ein Bild mit Grünen Streifen. Ein Win 10 Start schlug jedes mal Fehl somit Tauschte ich die ATI R9 280X GraKa mit einer Alten GTX480. Dort bekam ich kein Bildsignal, weder mit DVI noch mit RGB an einem Zweiten Monitor.

Ich baute die R9 280X wieder ein und versucht den Start erneut. Das Bild war mit Streifen aller Farben durchzogen und diesmal bekam ich eine Meldung das ein TDR Fehler aufgetreten sein sollte. Leider konnte ich die Meldung nicht lesen da der PC einen Neustart hinlegte als ich beim Lesen war. Das Bild war wieder mit Grünen Streifen durchzogen. Ich wechselte dann von DVI und Monitor 1 auf RGB und Monitor 2 in der Hoffnung das es am Kabel liegt. Auch hier war das Bild mit Grünen Streifen und sogar 4 Ecken durchzogen und Win 10 startete auch nicht. Nachdem BIOS Start dauerte es ein paar Sekunden und der PC machte lauter Neustarts anstatt Win 10 zu starten. Ich wechselte somit den Steckplatz vom PCI Express in der Hoffnung das das was ändert. Auch das führte zum selben Ergebnis - Streifen im Bild und kein Win Start möglich. Nach ein paar weiteren Start versuchen kam ich diesmal bis zum Log in Screen von Win 10. Das Bild war auch mit Streifen durchzogen. Keine 3 Sekunden im Log In Screen verschwand das Bild und der PC startet automatisch neu. Beim nächsten Versuch das selbe erneut. Auch wackeln am DVI Stecker änderte nichts. Ich baute die GraKa wieder auf den alten Steckplatz um. Als ich absolut Hoffnungslos den letzten Startversuch machte waren die Streifen weg und Win 10 lief an. Diesmal konnte ich mich Einloggen bevor das Bild verschwand und bin seitdem ohne Bildfehler in Windows. Einen Neustart habe ich nicht gewagt und auch Updates werde ich keine machen um Neu Starts zu vermeiden da ich befürchte das die Kiste nicht mehr hoch fährt. Habt ihr eine Ahnung was das Problem auslöst?

SYSTEM:

Win 10 Pro - 64Bit

Intel i7 5820K

Asus Rampage Extreme V

ATI R9 280x

Corsair HX1000i

4x 8GB (32GB) Corsair Vengaence RAM

Samsung SM951 M2 Card auf der Win 10 installiert ist.


Habt ihr eine Idee was den Fehler auslöst?

Vielen Dank für eure Hilfe!!!!
Alex
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.102
PC bootet nichtmehr und Pixel Fehler

Aufschrauben, Sitz der Grafikkarte, SATA- und Stromanschlüsse der Festplatte prüfen.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.943
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
PC bootet nichtmehr und Pixel Fehler

Ausserdem Prozessorkühler und -lüfter auf korrekten und festen Sitz kontrollieren. Denn das ist immer das Teil, das bei einem Transport am ehesten auf Erschütterungen reagiert und sich lösen kann.

Ausserdem bitte solch langen Texte strukturieren und mit Absätzen versehen, denn der liest sich äusserst unangenehm. Hol das also bitte nach und editiere Deinen Post.
 
Magnum P.I.

Magnum P.I.

Benutzer
Threadstarter
Mitglied seit
26.06.2016
Beiträge
30
Ort
Mexiko
Version
Win 10 Pro - 64Bit
System
CPU: Intel-i7 - 5820K, RAM: Corsair 4x8GB Vengeance DDR4, GraKa: STRIX GTX 1080, MB: ASUS Ram Ext. V
PC bootet nichtmehr und Pixel Fehler

Aufschrauben, Sitz der Grafikkarte, SATA- und Stromanschlüsse der Festplatte prüfen.
Die "Festplatte" ist ein M2 Chip und der wird im Motherboard verschraubt was somit weder Stromanschluss noch SATA Port zur Folge hat. Die GraKa hatte ich des weiteren mehrfach herausgenommen und wieder hineingesteckt.
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.102
PC bootet nichtmehr und Pixel Fehler

Was M2 ist, weiß ich, hab ich selber.
Und die andere Hardware? Alex sein Einwand, Kabel vom Netzteil usw.
Ich persönlich hätte das Teil inzwischen schon in seine Einzelteile zerlegt und wieder zusammengebaut.
 
Magnum P.I.

Magnum P.I.

Benutzer
Threadstarter
Mitglied seit
26.06.2016
Beiträge
30
Ort
Mexiko
Version
Win 10 Pro - 64Bit
System
CPU: Intel-i7 - 5820K, RAM: Corsair 4x8GB Vengeance DDR4, GraKa: STRIX GTX 1080, MB: ASUS Ram Ext. V
PC bootet nichtmehr und Pixel Fehler

Ausserdem Prozessorkühler und -lüfter auf korrekten und festen Sitz kontrollieren. Denn das ist immer das Teil, das bei einem Transport am ehesten auf Erschütterungen reagiert und sich lösen kann.

Ausserdem bitte solch langen Texte strukturieren und mit Absätzen versehen, denn der liest sich äusserst unangenehm. Hol das also bitte nach und editiere Deinen Post.
Hallo Alex,
danke für die Antwort.

Sorry für den Text. Hab ihn verbessert. Ehrlich gesagt schrieb ich ihn in Windeseile aus Angst der PC friert mir wieder ein oder der Monitor wird wieder weiß oder bunt während ich ihn schrieb.

PC Kühler ist ein Wasserkühler. Die 4 Schrauben sitzen Fest und CPU Temp beträgt zwischen 27° bis 32°C.

- - - Aktualisiert - - -

Die Verkabelung war das erste was ich überprüft habe bevor ich nach dem auspacken den ersten Startversuch unternommen habe. Auch die RAM Riegel hab ich ausgebaut und neu eingesteckt. Daran sollte es auch nicht scheitern.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.943
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
PC bootet nichtmehr und Pixel Fehler

Ich würde auch den Rechner komplett zerlegen und neu zusammen setzen. Das dürfte am schnellsten Abhilfe schaffen. Zumindest würde ich alles gesteckte entfernen und neu einsetzen. Also neben der Graka und dem Speicher auch die M2 SSD. Und ich würde genau kontrollieren ob irgendwo aus der Wasserkühlung Flüssigkeit ausgetreten ist.
 
Magnum P.I.

Magnum P.I.

Benutzer
Threadstarter
Mitglied seit
26.06.2016
Beiträge
30
Ort
Mexiko
Version
Win 10 Pro - 64Bit
System
CPU: Intel-i7 - 5820K, RAM: Corsair 4x8GB Vengeance DDR4, GraKa: STRIX GTX 1080, MB: ASUS Ram Ext. V
PC bootet nichtmehr und Pixel Fehler

Werde ich machen. Flüssigkeit ist keine Ausgetreten da ich mehrfach alle Dichtungen, Reservoir, Radiator und Schläuche abgetastet und angeschaut habe. Alles ist trocken wie es sein muss. Danke für eure Antworten. Ich Teile euch das Ergebnis mit sobald die Kiste wieder zusammengesetzt ist.

Grüsse
Alex
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.102
PC bootet nichtmehr und Pixel Fehler

Mal am Rande, du schreibst Mexiko, fand dein Umzug vielleicht per Flugzeug statt?
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.282
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
PC bootet nichtmehr und Pixel Fehler

Hihi Michael,
da bin ich auch gerade drüber gestolpert.
Falls ja, könnte die Kiste im Frachtraum megakalt geworden sein,
und jetzt heiß. Da würde ich alle Kontakte/Pads/Paste schecken.
Wobei seine Systemtemp ja optimal scheint.
 
Magnum P.I.

Magnum P.I.

Benutzer
Threadstarter
Mitglied seit
26.06.2016
Beiträge
30
Ort
Mexiko
Version
Win 10 Pro - 64Bit
System
CPU: Intel-i7 - 5820K, RAM: Corsair 4x8GB Vengeance DDR4, GraKa: STRIX GTX 1080, MB: ASUS Ram Ext. V
PC bootet nichtmehr und Pixel Fehler

Mal am Rande, du schreibst Mexiko, fand dein Umzug vielleicht per Flugzeug statt?
Hallo,

nein, ich hab den PC im Auto transportiert.

Ich hab den PC komplett zerlegt und neu zusammengesteckt bzw. gebaut. Ergebnis blieb zu 100% gleich - Grüne Streifen und erst nach ca. 30 Startversuche klappte mal wieder ein Start von Win 10. Anschließend fuhr ich den PC herunter und tauschte nochmals die R9 280X GraKa mit der Alten GTX 460. Auch hier blieb das Problem das ich kein Bildsignal bekam gleich. Anschließend steckte ich die GraKa 2 Slots tiefer ins Brett und versuchte es nochmals. Auch hier gab es kein Bildsignal für gut 2 Minuten, dann aber kam das Signal und das Bild wurde nachgeliefert und zum erstaunen war ich im Win 10. Nachdem ich den Treiber installierte fuhr ich den PC herunter und wieder hoch. Dies wiederholte ich 10 mal. Bei jedem Versuch wurde Win 10 Ordnungsgemäß gebootet und ich hatte keine Pixel Fehler geschweige denn Grüne Streifen. Ich baute nach den 10 Versuchen die GTX460 aus und die 280X im selben Slot wieder ein. Dann war wieder alles beim alten Problem so das die 280X offenbar der Urheber von dem Problem ist. Nach dem Tausch auf die GTX460 lief der PC wieder ohne Probleme. Nun werde ich mir eine neue GraKa zulegen müssen.
Was mir aber ein Rätsel bleibt ist das ich beim ersten Tausch auf die GTX460 selbst nach 10 Minuten Wartezeit kein Bildsignal weder mit DVI noch mit RGB bekam. Auch beim 2ten Tausch klappte es erst beim zweiten Startversuch mit dem Bild.
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.102
PC bootet nichtmehr und Pixel Fehler

Na wenigstens läuft er wieder, warum der Rechner nun die Ersatzkarte erst so spät erkannt hat, k. A.
 
Magnum P.I.

Magnum P.I.

Benutzer
Threadstarter
Mitglied seit
26.06.2016
Beiträge
30
Ort
Mexiko
Version
Win 10 Pro - 64Bit
System
CPU: Intel-i7 - 5820K, RAM: Corsair 4x8GB Vengeance DDR4, GraKa: STRIX GTX 1080, MB: ASUS Ram Ext. V
PC bootet nichtmehr und Pixel Fehler

Mal ne Frage am Rande, muss ich eigentlich den obersten Slot für eine PCI-E 3.0 GraKa verwenden oder kann ich auch den 3ten Steckplatz für PCI-E 3.0 verwenden und habe dann x16 zur Verfügung? CPU ist Intel i7 5820K der 28 Lanes haben sollte!?

TweakTown.com Enlarged Image
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
3.102
PC bootet nichtmehr und Pixel Fehler

Kannst diesen oder jenen verwenden.
 
Magnum P.I.

Magnum P.I.

Benutzer
Threadstarter
Mitglied seit
26.06.2016
Beiträge
30
Ort
Mexiko
Version
Win 10 Pro - 64Bit
System
CPU: Intel-i7 - 5820K, RAM: Corsair 4x8GB Vengeance DDR4, GraKa: STRIX GTX 1080, MB: ASUS Ram Ext. V
PC bootet nichtmehr und Pixel Fehler

Danke für die Antwort!
 
Thema:

PC bootet nicht mehr und Pixel Fehler

Sucheingaben

grüne pixelfehler beim pc start

,

bios grüne streifen

,

grafikfehler win 10 rote pixelfehler

,
windows grüne streifen
, grüne Punktebeim Windowsstart und startet nicht, windows 10 startet nicht mwhr grüne fragmente, pc bootet nicht streifen, pc fährt nicht mehr hoch schwarzer bildschirm weißer zeiger pixelig, windows 10 pixel fehler beim starten, win 10 weiße streifen und bootet nicht mehr, windows 10 pixelfehler, Pixel Fehler bei win statt, pc startet mit 800 pixeln, Windows 10 startet immer neu mit grüne Schlieren streifen, grüne streifen beim booten, Grüne Pixel bei Windows 10 installation, windows 10 start picelfehler, nach Windows 10 Installation grüner pixel, pc nach orange screen windwos bootet mit fegler, windows 7 bootet nicht bunte pixel oben, pc bootet mit streifen auf display, win10 letzte build bootet nicht mehr, streifen sogar im bios, Nur pixel bei start, windows 10 startet mit pixeligen bild

PC bootet nicht mehr und Pixel Fehler - Ähnliche Themen

  • Acer Aspire E 15 bootet nicht mehr

    Acer Aspire E 15 bootet nicht mehr: Guten Tag, ich habe folgendes Problem: Ich habe die Festplatte meines Acer Aspire E15 (HDD) auf eine SSD gespiegelt. Nach dem Einbau...
  • Windows 10 Pro bootet nicht mehr von SSD, sobald alte HDD steckt

    Windows 10 Pro bootet nicht mehr von SSD, sobald alte HDD steckt: Hallo mal wieder, habe einen älteren Dell Optiplex 790 mit einer SSD Platte ausgestattet und erfolgreich Windows 10 Pro installiert. Funktioniert...
  • pc bootet nicht mehr

    pc bootet nicht mehr: Hallo zusammen ! ich versuche seit ein paar tagen eine neuere Version meines Os per clean install zu installieren allerdings bootet mein Laptop...
  • Surface pro 4 bootet nicht mehr

    Surface pro 4 bootet nicht mehr: Hallo, ich habe das Problem das sich mein Surface pro 4 nicht mehr booten lässt, es ist einfach Tod. Auch der 2 Tasten Start hilft nicht einfach...
  • Nach Installation des Windows 10 Updates 1803 und 1809 bootet der Rechner nicht mehr.

    Nach Installation des Windows 10 Updates 1803 und 1809 bootet der Rechner nicht mehr.: Der Rechner bleibt beim booten hängen - es muss mit Hard-Reset abgebrochen werden (Rechner: i7, 10GB RAM mit SSD. Ich habe auch mal 30 )Minuten...
  • Ähnliche Themen

    • Acer Aspire E 15 bootet nicht mehr

      Acer Aspire E 15 bootet nicht mehr: Guten Tag, ich habe folgendes Problem: Ich habe die Festplatte meines Acer Aspire E15 (HDD) auf eine SSD gespiegelt. Nach dem Einbau...
    • Windows 10 Pro bootet nicht mehr von SSD, sobald alte HDD steckt

      Windows 10 Pro bootet nicht mehr von SSD, sobald alte HDD steckt: Hallo mal wieder, habe einen älteren Dell Optiplex 790 mit einer SSD Platte ausgestattet und erfolgreich Windows 10 Pro installiert. Funktioniert...
    • pc bootet nicht mehr

      pc bootet nicht mehr: Hallo zusammen ! ich versuche seit ein paar tagen eine neuere Version meines Os per clean install zu installieren allerdings bootet mein Laptop...
    • Surface pro 4 bootet nicht mehr

      Surface pro 4 bootet nicht mehr: Hallo, ich habe das Problem das sich mein Surface pro 4 nicht mehr booten lässt, es ist einfach Tod. Auch der 2 Tasten Start hilft nicht einfach...
    • Nach Installation des Windows 10 Updates 1803 und 1809 bootet der Rechner nicht mehr.

      Nach Installation des Windows 10 Updates 1803 und 1809 bootet der Rechner nicht mehr.: Der Rechner bleibt beim booten hängen - es muss mit Hard-Reset abgebrochen werden (Rechner: i7, 10GB RAM mit SSD. Ich habe auch mal 30 )Minuten...
    Oben