Partitionen auf HDD 1 und HDD 2 nicht mehr sichtbar

Diskutiere Partitionen auf HDD 1 und HDD 2 nicht mehr sichtbar im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Nach dem Ausfall meiner System-SSD hatte ich nach Einbau einer neuen SSD und Einspielen eines SYstem-Backups ein Problem mit der beschädigten...
Elleafar

Elleafar

Erfahrener Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
670
Version
Windows 10 Pro 64-Bit immer aktuell (21H1)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 250 GB; 2x SSD 1TB
Nach dem Ausfall meiner System-SSD hatte ich nach Einbau einer neuen SSD und Einspielen eines SYstem-Backups ein Problem mit der beschädigten EFI-Partition.

siehe Threat Vorgehensweise beim Wechsel der System-SSD?

Nach Recherchen im Netz ist es mir mit diskpart gelungen die alte EFI-Partition zu löschen und eine neue anzulegen. Danach bootet der Rechner wieder aber ... aber HDD 1 und HDD 2 werden in der Festplattenverwaltung zwar angezeigt sind ohne Partition und komplett leer

Datenträgerverwaltung.jpg


Ist die Anzeige korrekt, dann habe ich in einer Nacht alle Daten auf allen 3 Festplatten verloren. Hat doch nichts mit der neuen EFI-Partition zu tun ... Oder?

Datenträger 6 ist mir ein Rätsel. Weiß jemand was das sein könnte und wo der herkommt?? Und wo ist das DVD-Laufwerk?
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.660
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Du hast die Datenträger aber nicht mal eben per Diskpart gelöscht? Ausserdem gehört die EFI Partition eigentlich vor C:. Die "Partition" PortableBaseLayer ist ein virtueller Datenträger, der zur Windows Sandbox gehört.
 
Elleafar

Elleafar

Erfahrener Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
670
Version
Windows 10 Pro 64-Bit immer aktuell (21H1)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 250 GB; 2x SSD 1TB
Ich fürchte doch. Nachdem auf meine Fragen im oben genannten Threat keine Antwort fanden (durch Auto-Zusammenfügen wurden aus mehreren Beiträgen einer mit dem alten Zeitstempel. Es wurde dadurch wahrscheinlich nicht sichtbar das neue Beitrage vorhanden sind) habe ich mit diskpart die alte EFI-Partition gelöscht. Ging auch nur mit override. Dann eine neue angelegt und mit bcdboot gefüllt. Konnte jetzt zwar booten, aber mit obigem Datenträger-Verwaltungs-Ergebnis.

Die Vorgehensweise war wohl nicht so ganz richtig??? Läßt sich das reparieren??
Falls ja, bitte Schritt für Schritt erklären
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.703
Version
.............Win 11 Pro 64 bit Build 22000.438
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
mein Vorschlag: baue das System neu auf. Mache nur ein Image von C. Mache eine Neuinstallation mit dem Media Creation Tool auf die leere unpartitionierte Platte. Vorher klemme die anderen Platten ab.

Die Installation hat dann in etwa diesen Aufbau

00 00 01.jpg


Die 499 MB ist die Wiederherstellung, die 100 MB ist die Efi-Partition. Hinter C richtet Win eine zusätzliche Partition optional je nach Gerät ein. Sie muss also bei Dir nicht zwingend und auch nicht in der gleichen Größe erscheinen. Die Anordnung dieser Partition hinter C ist korrekt. Die Partitionen vor C sind ansich auf einem Uefi-Gerät standardmäßig immer mit der gezeigten Größe angelegt und vor C positioniert. Danach spielst Du das Image von C in die durch die Installation neu angelegte Partition C. Danach klemmst Du die anderen Platten wieder an. So solltest Du wieder eine saubere und funktionierende Struktur haben.
 
Zuletzt bearbeitet:
Elleafar

Elleafar

Erfahrener Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
670
Version
Windows 10 Pro 64-Bit immer aktuell (21H1)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 250 GB; 2x SSD 1TB
Damit ich die Reihenfolge richtig verstehe:

  1. Image von C: erzeugen mit Backup-Tool
  2. Abklemmen der beiden Platten
  3. Neuinstallation auf der SSD vom MCT-Stick mit vorhergehenden Format vom Stick
  4. Mit Boot-Stick vom Backup-Tool einspielen des Image von C: auf die durch Installation erzeugte C-Partition
  5. 1x booten um zu sehen ob das Image funktioniert
  6. Anklemmen der beiden Platten
  7. Ergebnis berichten

Wäre das die korrekte Reihenfolge der Aktion? Oder kann/soll ich die beiden Platten schon vor der Aktion abklemmen?
 
Zuletzt bearbeitet:
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.700
Ort
Münster (Westf)
Version
Windows 10 Pro
Warum willst Du ein Image von C:\ erzeugen? Du hast doch ein System-BackUp von der alten System-Platte, in dem C:\ mit allen installierten Programmen drin ist.

Also das Ganze mit "2." anfangen, ohne "1." und unter "4." das "alte" System-BackUp einspielen.

Falls Du Dir mit diskpart Deine Daten geschrottet hast, bringt's die natürlich nicht zurück.

Was mich mal interessieren würde: WAS hast Du mit AOMEI Backupper damals gesichert? Die gesamte alte System-Platte oder nur C:\? Mein BackUp-Programm spielt da nicht mit, wenn ich nur C:\ sichern will. Es sichert gleich die weiteren systemrelevanten (versteckten) Partitionen von Win 10 mit.
 
HamburgerJung

HamburgerJung

Benutzer
Dabei seit
07.07.2019
Beiträge
40
Ort
Hamburg
Version
Windows 10 Pro immer aktuell
System
ASUS P8Z77-V DELUXE Intel Core i7 3770K @ 3.50GHz 16,0GB Dual Kanal DDR3 Samsung SSD 850 PRO 256G
Hallo Elleafar,
ja, soweit ist es richtig. Du solltest dir aber zuvor vom Hersteller die aktuellen Treiber besorgen und auch die externen Laufwerke abklemmen. Als letzte Maßnahme klemmst du die internen Laufwerke wieder nacheinander an und machst jedesmal einen Neustart.

Was die gelöschten Festplatten betrifft, kannst du mit Wiederherstellungs-Tools versuchen, die Partitionen wiederherzustellen. Vorausgesetzt, sie wurden nicht überschrieben.
 
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
6.132
Version
Verschiedene WIN 10 und WIN 11
Wichtig unter Punkt 3.
Kein "Formatieren" , wie immer Du das machen wolltest.
Wenn der Rechner vom MCT-Stick gebootet wurde, kommt die Option alle Partitionen zu löschen (natürlich nur auf der SSD, die eingerichtet werden soll).
Dann in den verfügbaren Platz installieren lassen.
Nur so ist sichergestellt, dass die Reste Deiner Partitionierungsversuche auch beseitigt werden.
 
Elleafar

Elleafar

Erfahrener Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
670
Version
Windows 10 Pro 64-Bit immer aktuell (21H1)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 250 GB; 2x SSD 1TB
@Sabine
Das AOMEI-Backup ist ein System-Backup. Also incl. EFI-Partition. Dieses Backup wurde auf die leere SSD eingespielt mit dem Ergebnis: Rechner bootet nicht (siehe Vorgehensweise beim Wechsel der System-SSD? ) Die EFI-Partition zu reparieren war erfolglos. Deswegen ja das Löschen und neu anlegen der EFI-Partition mit obigem Ergebnis.
Ob ich aus dem System-Backup nur die C-Partition zurücksichern kann gibt das Backup wahrscheinlich nicht her. Werde da nur beide Partitionen zurücksichern können.

@Wolf.J
Mit "Formatieren" war die Option des MCT-Sticks vor der Installation alle Partitionen zu löschen gemeint. Da habe ich mich nicht richtig ausgedrückt

Könnte natürlich mit diskpart nochmal alle Partitionen löschen und ein zweites mal den Backup-Versuch starten mit abgeklemmten HDDs und einem vorherigen Image-Backup von C:
 
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
6.132
Version
Verschiedene WIN 10 und WIN 11
Lass es die Installationroutine machen, dann passen die Partitionen.
 
HamburgerJung

HamburgerJung

Benutzer
Dabei seit
07.07.2019
Beiträge
40
Ort
Hamburg
Version
Windows 10 Pro immer aktuell
System
ASUS P8Z77-V DELUXE Intel Core i7 3770K @ 3.50GHz 16,0GB Dual Kanal DDR3 Samsung SSD 850 PRO 256G
An deiner Stelle würde ich jetzt Nägel mit Köpfen machen und endlich eine saubere Neuinstallation wie hier beschrieben durchführen. Alles andere ist reine Zeitverschwendung und führt zu keinem stabilen System.
 
Elleafar

Elleafar

Erfahrener Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
670
Version
Windows 10 Pro 64-Bit immer aktuell (21H1)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 250 GB; 2x SSD 1TB
Also keine Backups, weder Partition C: noch System einspielen. Komplett neu !!!

  1. Abklemmen der beiden Platten und der externen Laufwerke
  2. Neuinstallation auf der SSD vom MCT-Stick mit vorhergehenden Löschen der vorhandenen Partitionen
  3. booten um zu sehen ob Installation erfolgreich (sollte autom. erfolgen)
  4. Anklemmen aller Platten
  5. Ergebnis berichten
Das wäre dann die richtige Reihenfolge der empfohlenen Aktionen?

Dann werde ich mal versuchen alle relevanten Treiber zusammenzusuchen
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.703
Version
.............Win 11 Pro 64 bit Build 22000.438
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Wenn Du es so machst, wie ich vorgeschlagen habe, verlierst Du Dein System nicht. Das System war doch ok, oder? Also warum das dann nicht weiter nutzen, wenn es nur um die anderen Partitionen geht. Ich habe es selbst bei mir schon so gemacht und hat wunderbar geklappt. Na ja, wenn nicht viel auf dem System drauf ist, kannst Du es natürlich auch ganz neu wieder einrichten.
 
HamburgerJung

HamburgerJung

Benutzer
Dabei seit
07.07.2019
Beiträge
40
Ort
Hamburg
Version
Windows 10 Pro immer aktuell
System
ASUS P8Z77-V DELUXE Intel Core i7 3770K @ 3.50GHz 16,0GB Dual Kanal DDR3 Samsung SSD 850 PRO 256G
Gute Entscheidung. Beachte bitte beim Wiederanklemmen der anderen HDD's, dass du für jede HDD zuerst einen Neustart machst, bevor du die nächste anklemmst. Damit stellst du sicher, dass sie vom UEFI richtig initialisiert werden. Das machst du aber erst, nachdem du den Chipsatz-Treiber installiert hast.
 
Elleafar

Elleafar

Erfahrener Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
670
Version
Windows 10 Pro 64-Bit immer aktuell (21H1)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 250 GB; 2x SSD 1TB
Habe jetzt so lange an dem Rechner rumgedoktort, das noch ein Versuch der Systemrettung zu vertreten ist

Also erst die @runit-Methode. Wenn es nicht zufriedenstellend läuft, machen wir es ganz neu nach @HamburgerJung

Reicht beim Abklemmen der internen Laufwerke das Abziehen des SATA-Kabels oder sollte der Strom besser auch mit ab?
 
Zuletzt bearbeitet:
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.703
Version
.............Win 11 Pro 64 bit Build 22000.438
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
nur die sata Kabel trennen genügt.
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.660
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Oder die Stromversorgung. Es reicht, eines von beiden zu ziehen. Nur bei SSDs würde ich grundsätzlich die Stromversorgung trennen.
 
Argor

Argor

Erfahrener Benutzer
Dabei seit
30.04.2019
Beiträge
1.109
Ort
Saarland
Version
Win 10 x 64 Pro 21H1
System
Strix X570-F, R9 3900X, 32 GB, RTX 3080 Strix OC, PG348Q
Da ich es entweder überlesen habe oder aber neimand die Frage bisher beantwortet hat...

Die Partition 6 ist die initiale virtuelle HDD für die Sandbox, oder wie auch immer das Alex bezeichnen mag und mich gleich wieder berichtigen wird :-)
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.660
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
@Argor
Hatte ich doch oben auch schon erwähnt, dass der Datenträger "PortableBaseLayer" das virtuelle Laufwerk der Windows Sandbox ist. Also alles gut.
 
Argor

Argor

Erfahrener Benutzer
Dabei seit
30.04.2019
Beiträge
1.109
Ort
Saarland
Version
Win 10 x 64 Pro 21H1
System
Strix X570-F, R9 3900X, 32 GB, RTX 3080 Strix OC, PG348Q
hatte ich dann wirklich überlesen, sorry, also doch wieder mein Manko :-)
 
Thema:

Partitionen auf HDD 1 und HDD 2 nicht mehr sichtbar

Partitionen auf HDD 1 und HDD 2 nicht mehr sichtbar - Ähnliche Themen

EFI Partition wird gelöscht.: Als erstes guten Abend zu allen die mein Problem sich anhören wollen. Um alle nötige Infos zu geben, hier ist die Vorgeschichte zu meinem...
ODYS Windesk 9 plus 3G V1.7.6 Flash HDD nicht mehr erkannt: Hallo Zusammen, ich besitze ein ODYS Windesk 9 plus 3G V1.7.6 (Produktdetails: ODYS Windesk 9 plus 3G 2in1), bei dem Windows nicht mehr gebootet...
Mehrere Partitionen auf der SSD: Hallo! Ich habe mal eine Frage zum Thema AOMEI und eine zu meiner SSD-Karte, auf der sich Windows befindet. Zu Bild 1. Ich habe festgestellt...
Altsystem gelöscht - neues System startet nicht mehr: Hallo zusammen, ich habe seit längerer Zeit 2 Systeme im dual boot in meinem PC. Beide Windows 10. Altes System: HDD 1TB und Windows auf SSD...
Mehrere Wiederherstellungspartitionen bei neuem Laptop: Guten Tag in die Community, ich habe mir vor ein paar Tagen einen neuen Laptop gekauft, es ist ein Matebook X Pro 2020. Nun ist mir aufgefallen...
Oben