Outlook 2019 kann nach Import einer Outlook-2010-pst-Datei nicht mehr senden (0x800ccc0f)

Diskutiere Outlook 2019 kann nach Import einer Outlook-2010-pst-Datei nicht mehr senden (0x800ccc0f) im Windows 10 Software Forum im Bereich Windows 10 Foren; Das Tool zum Deinstallieren von Office (auch Office 2019) findest Du auf dieser Seite...
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.408
Ort
Münster (Westf)
Version
Windows 10 Pro
Das Tool zum Deinstallieren von Office (auch Office 2019) findest Du auf dieser Seite:

https://support.office.com/de-de/article/deinstallieren-von-office-auf-einem-pc-9dd49b83-264a-477a-8fcc-2fdf5dbf61d8?ui=de-DE&rs=de-DE&ad=DE

Herunterladen benötigt kein Microsoft-Konto oder Angabe einer Mailadresse.

Ob das Dein Problem löst, kann ich nicht beurteilen.

Eine Idee hätte ich noch:

In Outlook 2019 die Konten vollständig einrichten. Damit entsteht eine neue Outlook.pst. Dann Deine "alte" Outlook.pst hinzuladen und die Mails von Deiner alten pst in die Konten der neuen pst verschieben. Danach die alte pst wieder trennen. Bitte diese Operation mit einer Kopie der alten pst-Datei durchführen, denn die pst-Datei enthält danach keine Mails mehr.

Und mal über ein IMAP-Konto nachdenken. Outlook richtet eigentlich automatisch ein IMAP-Konto ein. Du musst also bei der Einrichtung der Konten schon die Einrichtungsroutine austricksen.

Liebe Grüße

Sabine
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Cay

Cay

Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
78
Ort
Kiel
Version
Win 10 Pro 64, V 1809
System
Core i7, 16 GB, 476 GB, 14''
Moin aus Kiel,

vielen Dank für Deine Ideen und den Link!

Das Senden-Hemmnis, wo auch immer es steckt, wirkt sich leider nach einem Import einer .pst-Datei auf alle Mailkonten aus. Ich habe also das Vorgehen, wie Du es vorschlägst, und kann anschließend mit allen installierten Mailkonten nicht mehr senden. Sitzt der Fehler einmal in meiner Office-/Outlook-Installation, dann kann ich mich offenbar "auf den Kopf stellen", und werde diese fehlerhafte Einstellung trotzdem nicht wieder los.

[edit]
Leider führt die Erstellung von IMAP-Konten zu keiner Lösung, die senden nämlich auch nicht …
[/edit]

[edit2]
Ein vollautomatisch erstelltes live.de-Konto (mit der Methode "Microsoft Exchange, was auch immer das ist) hat gesendet. Ein mit dieser Automatik erstelltes weiteres gmx.de-Konto jedoch nicht …
[/edit2]

Leider hat bisher niemand gewusst, an welcher wahrscheinlich ganz banalen Ecke der Fehler sitzt. Schade ist, dass selbst die Microsoft-Hilfscommunity komplett hilflos ist. Hier im Forum habe ich die meisten und die besten Tipps bisher erhalten. Ich werde hoffentlich mit der sauberen manuelle Deinstallation Glück haben - sonst muss ich noch weiter gehen und womöglich eine Windows-Reparatureinstellung mit dem WMC durchführen, und zwar ohne die eigenen Einstellungen und Daten zu erhalten. Davor graut mir, weil ich nicht weiß, welche Dell-Treiber dann auch verlorengehen.

Beste Grüße,
Cay
 
Zuletzt bearbeitet:
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.408
Ort
Münster (Westf)
Version
Windows 10 Pro
Hallo @Cay,

in der alten pst-Datei muss etwas komplett falsch konfiguriert sein. Vielleicht ist die Datei auch defekt. Office hat seit eh und je ein Programm an Bord (scanpst.exe), mit dem man pst- und ost-Dateien reparieren lassen kann.

Vielleicht versuchst Du das mal.

Hilfestellung von Microsoft gibt's hier:

https://support.office.com/de-de/article/reparieren-von-outlook-datendateien-pst-und-ost-25663bc3-11ec-4412-86c4-60458afc5253

Falls das schon irgendwann in diesem oder einem anderen Thread vorgeschlagen wurde, ignoriere meinen Hinweis. Ich habe nicht mehr alle Beiträge des Threads im Kopf. ;)

Schade ist, dass selbst die Microsoft-Hilfscommunity komplett hilflos ist.
Dieses Forum hat nichts mit Microsoft zu tun und erhält von dort auch keine Unterstützung. Insofern zählen wir uns auch nicht zur "Microsoft-Hilfscommunity".

Liebe Grüße

Sabine
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.694
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.116
System
I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Sabine,
Cay hatte am Anfang erklärt was er alles durch hat und die Links gepostet. ;-)
Unter Anderem hatte er sich direkt an das MS Forum gewendet.

Gelöscht------: Office Forum war der zweite Link.:o

Welches Office Version nutzt Du genau Cay, wegen des teilweise erfolgreichen Exchange Aktion?

Das Reparieren hatte ich oben schon empfohlen, nehme an es wurde versucht ( allerdings keine Rückmeldung ).
Also guter Tipp.
 
Zuletzt bearbeitet:
Lasco

Lasco

Erfahrener Benutzer
Mitglied seit
26.02.2015
Beiträge
1.324
Version
1903 WIN_10_Pro up_to_date
@Cay

Hattest Du denn die Möglichkeiten des Analyse-Tools #SaRA wirklich voll ausgeschöpft (siehe Screen)...?

Screen:
Opera Momentaufnahme_2018-10-31_165500_support.microsoft.com.png

Den perfekten Link zur korrekten Deinstallation hat Dir ja die liebe @Sabine bereits hier gepostet... ;)

Vielleicht solltest Du in der Tat nochmal den Archiv-Ordner in Augenschein nehmen - wegen der Punkt-PST Dateien und der Punkt-OST Datei...
Bitte beachte: Die Punkt-OST Datei darf nur einmal vorhanden sein!
Der Pfad:
Code:
C:\Users\username\AppData\Local\Microsoft\Outlook
Da Du ja Fehlermeldungen bezüglich des Sendens erhalten hast, sollte hierüber auch eine Punkt-LOG Datei existieren...schau Dir diese Datei(en) mal mit dem Windows-Editor an...vielleicht findest Du ein nützliches Stichwort für diesen Fehler... ;)
Pfad:
>> Windows-Taste plus R-Taste
>> Befehl: %temp%
der Temp-Ordner wird geöffnet…

Punkt-LOG-Dateien:
POP und SMTP: >> Datei OPMLog.log - bei Konto mit Verbindungs-Aufbau zu einem POP-Server oder wenn Probleme beim Versenden von E-Mails bestehen

IMAP: >> Outlook-Logging-Ordner (Protokoll-Ordner) - anschließend den Ordner, der nach dem verwendeten IMAP-Konto benannt ist…hier liegen >> imap0.log, imap1.log usw. zum einsehen

Hotmail: Outlook-Logging-Ordner (Protokoll-Ordner) - anschließend den Ordner >> Hotmail…hier liegen >> http0.log, http1.log usw. zum einsehen

Hier noch einige hilfreiche MS-Links zum Thema - teils erklärend, teils zur Lösung beitragend:

Der Speicherort der offline Outlook-Datendatei
MS-Link: https://support.microsoft.com/de-de/help/2752583/you-cannot-change-the-location-of-the-offline-outlook-data-file-ost-in

Deinstallieren von Office auf einem PC
MS-Link: https://support.office.com/de-de/article/deinstallieren-von-office-auf-einem-pc-9dd49b83-264a-477a-8fcc-2fdf5dbf61d8

Ich habe den Benutzernamen oder das Kennwort für das Konto vergessen
MS-Link: https://support.office.com/de-de/article/ich-habe-den-benutzernamen-oder-das-kennwort-für-das-konto-vergessen-das-ich-mit-office-verwende-eba0b4a2-c0ae-472c-99f6-bc63ee2425a8

Fehlermeldungen beim Senden oder Empfangen von Nachrichten in Outlook
MS-Link: https://support.microsoft.com/de-de/help/813514/error-occurs-when-you-send-or-receive-an-email-message-in-outlook-or-o

Bitte beachte auch immer die Unter-Links... ;)

Nachtrag:
Wegen Deiner Frage zu der Registry-Sicherung (Backup):
Screen:
Windows-10_Registry-Backup.png

Viel Erfolg ;)

Gruß - Lasco
 
Zuletzt bearbeitet:
Cay

Cay

Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
78
Ort
Kiel
Version
Win 10 Pro 64, V 1809
System
Core i7, 16 GB, 476 GB, 14''
Ich würde vorschlagen, dass du nochmal ernsthaft darüber nachdenkst, zukünftig IMAP zu verwenden. Dann könntest du nämlich versuchen, Outlook komplett neu zu konfigurieren ...
Das ist leider keine wünschenswerte Lösung, statt einer Reparatur meine Arbeitsweise anzupassen. Außerdem kann ich auch mit IMAP-Mailkonten tatsächlich genausowenig senden.

Bei Microsoft Answers konnte mir bisher niemand mehr sagen, als ich bereits selber schon probiert hatte. Dagegen habe ich hier im Windows-10-Forum bisher so viele kenntnisreiche und freundliche Hilfe erhalten, dass ich darüber sehr dankbar bin.

[edit]
Komisch ist schon, dass ich nach der Anleitung zur manuellen Deinstallation von Office zwar wirklich sorgfältig alles erledigt habe. Aber bei der Reinstallation tauchen Informationen in Outlook auf, die es eigentlich nicht mehr wissen dürfte. Woher hat Outlook noch eine "Erinnerung" an meine Mailkonten? Es hat bei einem der Reinstallationsversuche die Mailkonten abgefragt. Woher weiß Outlook die Namen meiner beiden Regeln immer noch? Womöglich sitzt dort auch der Fehler fest.
[/edit]

Danke für die Hilfe mit SaRA. Jetzt hat eine Durchführung mit meinem gmx.de-Konto einige Aktivitäten in SaRA ausgelöst. Der Support and Recovery Assistant hat jedoch mit meiner Gmx-Mailadresse ein Problem, angeblich verkehrtes Passwort, siehe Screenshot. Das Konto bei live.de hat SaRA nicht akzeptiert, der "Weiter"-Button war ausgegraut. Mit Julia führt das Tool den Test ebenfalls durch, lieferte jedoch die gleiche Fehlermeldung.

out15-supporttool-.jpg

Die scanpst.exe hat nach erneut installiertem Outlook und nach neuerstelltem gmx.de-Outlookkonto die pst-Dateien brav repariert, aber dadurch hat sich leider nichts geändert.

Meine Office-Version ist Home and Business 2019. Exchange hatte aber nur das live.de-Konto erfolgreich eingerichtet, bei gmx.de war wieder derselbe Sende-Fehler.

Die Logdateien und weiteren Tipps schaue ich mir morgen an.
 
Zuletzt bearbeitet:
Cay

Cay

Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
78
Ort
Kiel
Version
Win 10 Pro 64, V 1809
System
Core i7, 16 GB, 476 GB, 14''
Soweit ich das alles verstanden habe, helfen mir Eure mühevollen Tipps erstmal nicht weiter. Trotzdem vielen Dank!

Ich habe jetzt den Windows Office Support kontaktiert und mit einer Mitarbeiterin gechattet. Habe ihr - hoffentlich erlaubterweise! - die Forendiskussion gezeigt. Dann "verschwand" sie, meldete nur hin und wieder, ich möge warten. Nach 15-20 Minuten:

"Ich habe alles mögliche versucht. Ich habe meine Datenbank durchgesucht, ich habe mit den Kollegen den Fall besprochen. Leider habe ich keine weitere Lösung für Sie gefunden, also diese, die beim Artikel von :answers.microsoft.com aufgelistet sind. In dieser Situation werde ich Sie bitten, um sich zu unserem Technet Forum zu wenden, wo sich die hoch qualifizierte IT Spezialisten und Benutzer, die gleiche Schwierigkeiten haben, treffen - um weitere Unterstützung zu bekommen. Die Seite lautet https://technet.microsoft.com/de-de"

Jetzt warte ich gespannt, ob dort solche Tekkies sitzen, wie einige hier im Forum. Ob dort jemand versteht, warum die fehlerhafte Funktionen / Fehlinformationen immer wieder neu eingelesen werden, und wo die gespeichert sind?

"Komisch ist schon, dass ich nach der Anleitung zur manuellen Deinstallation von Office zwar wirklich sorgfältig alles erledigt habe. Aber bei der Reinstallation tauchen Informationen in Outlook auf, die es eigentlich nicht mehr wissen dürfte. Woher hat Outlook noch eine "Erinnerung" an meine Mailkonten? Es hat bei einem der Reinstallationsversuche die Mailkonten abgefragt. Woher weiß Outlook die Namen meiner beiden Regeln immer noch? Womöglich sitzt dort auch der Fehler fest."

Wenn ich ein Windows Inplace Upgrade mit dem Windows Media Creation Tool durchführe, ohne die eigenen Einstellungen und Dateien zu behalten, gehen dann dabei auch die von Dell vorinstallierten Treiber verloren?
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.694
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.116
System
I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Cay,
bin ja echt gespannt ob da eine Lösung ( funktionierend) seitens MS kommt.

Zu den Treibern:.Ich sammle ältere ThinkPads (T-...), da wurden die Treiber nicht überschrieben/ ersetzt bei mehreren InplaceUpgrade ( sind alle im Kompatibilitätsmodus drauf, wäre also auch nervig).

Ausschließen möchte ich es aber trotzdem nicht.
Was macht den areilands Tool ( Blockiert das Treiber ersetzen) in Bezug auf ein InplaceUpgrade?

Da müsste er sich äußern ob das " Bestand" hat.
 
Lasco

Lasco

Erfahrener Benutzer
Mitglied seit
26.02.2015
Beiträge
1.324
Version
1903 WIN_10_Pro up_to_date
@Cay

Hallo,

ich denke, Dein Problem hat weniger mit dem OS Windows 10 selbst zu tun und lässt sich folglich auch nicht via #Inplace Upgrade oder #Clean Install lösen...ist jetzt aber meine persönliche Meinung...

Ich vermute eher einen MS-Mail-Konto-Konflikt den Du systematisch angehen solltest...das Stichwort ist hier eigentlich gesetzt...live.com/live.de...hotmail.com/hotmail.de...
Es gibt mit diesen "veralteten MS-Adressen" häufiger Konflikte zu Outlook.com/outlook.de...

Damals, als Windows 8/8.1 heraus kam (anno 2012) hatte MS darauf hingewiesen, dass man seine Hotmail-Konten in Outlook-Konten konvertieren solle um künftige Probleme zu vermeiden...hierzu zählen ja auch die "veralteten" Live-Konten...
MS stellt explizit für Hotmail-Konten einen Converter bereit der diese Konten "kompatibel" zu den modernen Outlook-Konten macht...müsste gerade mal den MS-Link suchen...bei meiner 2010-Version ist/war dieser Converter installiert...halt wegen dem noch existierenden Hotmail-Konto auf das ich nicht verzichten wollte...

Was Du mal machen könntest (testen) - erstelle Dir mit Deinem Live-Konto einen Alias auf @outlook.com oder @outlook.de
Versende einige Test-Mails mit diesem #Alias und setze anschließend die "alte" Live-Adresse wieder als Primären Alias ein...Versuch macht kluch ;)

Davon ab hätte ich zu der durchgeführten Deinstallation noch einige Tipps bezüglich der Überbleibsel...leider hattest Du nicht erwähnt, welche Office-Version deinstalliert wurde - 2010 oder 2019 - ich hatte die Tage eine 2010 >> restlos entfernt ohne jegliche Folgeschäden...wird hier wohl nicht jeder gutheißen...hab´s schon des Öfteren auf diese Art durchgezogen...absolut problemlos und ohne Folgeschäden...halt zuvor gut absichern für den Fall der Fälle... ;)

Meine Deinstallation steht allerdings nicht in Zusammenhang mit Deinem Problem - einfach nur Austausch gegen aktuelle Versionen...

Fakt ist aber, das empfohlene Tool von MS zur Deinstallation putzt zwar Office recht gut von der Platte...dennoch bleiben fast 1800 (!) REG-Einträge als "Registry-Leichen" im System erhalten und werden bei einer anschließenden Neuinstallation quasi zum Teil reaktiviert...Dein derzeitiges Problem vermute ich mal...
(den "angeordneten" NEUSTART nach Beendigung des Tools hattest Du doch wohl durchgeführt...!?)

...ich mach mal kurz Pause sonst wird´s für Dich zu viel zum Überlegen... ;)

Gruß - Lasco
 
Cay

Cay

Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
78
Ort
Kiel
Version
Win 10 Pro 64, V 1809
System
Core i7, 16 GB, 476 GB, 14''
Danke für Eure erneuten interessanten Gedanken zu dem Problem.

Ich werde wohl demnächst doch noch einmal ein Inline Upgrade durchführen, diesesmal ohne die Einstellungen und Installationen zu erhalten. In der Hoffnung, dass - wie IT-SK meint - die Treiber von Dell erhalten bleiben. Und in der Hoffnung, dass ich mit einer solchen Reparaturinstallation dann auch die Registry erneuere - ich ahne, dass Lasco recht hat, und dass die fehlerhaften Informationen in der Registry liegen.

Wenn alles nichts hilft: kann ich mit Bordmitteln auch einen USB-Stick erzeugen, mit dem ich Windows von Grund auf neuinstallieren kann? Dann müsste ich alle Treiber vorher sichern und ebenfalls nachträglich aufbauen. Weiß jemand, ob und wie das geht?

Es kann ja eigentlich nicht mehr schlimmer kommen, als es jetzt schon ist. ;-)

(@Lasco, das betraf nicht nur mein live.de-Konto. Der erste Import erfolgte mit der pst-Datei eines gmx.de-Accounts.)
 
Zuletzt bearbeitet:
Cay

Cay

Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
78
Ort
Kiel
Version
Win 10 Pro 64, V 1809
System
Core i7, 16 GB, 476 GB, 14''
Auch die TechNet-Experten kannten offenbar nicht den konkreten Speicherort der missglückten pst-Import-Aktivität. Auf meine Frage dort hat ein freundlicher Mensch wieder die gleichen Empfehlungen gegeben, wie auch schon bei Microsoft Answers und beim Microsoft Support per Chat. Auf meine Bitte, doch die bereits durchgeführten Versuche zu beachten, kam dann nichts mehr …

Ich habe jetzt der Not gehorchend ein Inline Upgrade der Windows-Installation durchgeführt, ohne die installierten Programme und die Daten zu erhalten. Meine Windows-10-Lizenz scheint im UEFI-BIOS hinterlegt zu sein, laut Recherche im Web. Ich habe bewusst nicht die auf einer Rettungspartition hinterlegte Dell-Werkseinstellung reaktiviert.

Der auf diese Weise neu aufgesetzte Computer funktioniert bisher einwandfrei. Die von Dell vorinstallierten Programme, die ich bei der ersten Inbetriebnahme deinstalliert hatte, sind nicht wiedergekehrt, dafür tauchten aber eine Menge Windows-Werbeprogramme (Spiele, Netflix und andere Medienpartner) auf, die ich ebenfalls nicht benötige. Ich habe noch nicht herausgefunden, wo ich die installierten Treiber mit meiner Dell-Treiber-Liste vergleichen kann, aber es scheint an nichts zu hapern.

Ich habe Office 2019 erneut installiert, und die ersten drei installierten Konten (bei Gmx, Outlook, T-Online) empfangen und senden einwandfrei. Ich habe die Mails aus den Ordnern jeweils manuell kopiert, und immer noch funktioniert alles. Ich behandle mein Gerät wie ein rohes Ei, damit das auch so bleibt, und führe jetzt nach allen größeren Schritten ein neues Paragon-Image durch. LOL :-)

Ich gehe davon aus, dass areilands Überlegung zutrifft, dass die mit den psd-Dateien importierten Informationen irgendwo "corrupted" in der Registrierungsdatenbank herumlagen. Auch wenn mit allen vorher probierten Maßnahmen gerade diese gespeicherten Informationen trotzdem nicht überschrieben werden konnten, ist das wohl die logischste Erklärung. Jetzt wurde vermutlich mit dem Inline Update ohne Erhalt von Installationen und Daten auch die Registry neu geschrieben.

Danke nochmals für die ganze Unterstützung, die klugen Ideen und Ratschläge hier im Forum. Hier habe ich im Vergleich mit allen anderen Stellen noch die besten Infos und Erklärungen erhalten. Wie schön, dass dieses Forum durch Euer Engagement lebt und wächst!
 
Zuletzt bearbeitet:
Thema:

Outlook 2019 kann nach Import einer Outlook-2010-pst-Datei nicht mehr senden (0x800ccc0f)

Sucheingaben

outlook 2019 pst importieren

,

outlook 2019 sendet nicht

,

pst datei in outlook 2019 importieren

,
pst Datei Outlook 2019
, office 2019 pst

Outlook 2019 kann nach Import einer Outlook-2010-pst-Datei nicht mehr senden (0x800ccc0f) - Ähnliche Themen

  • Office Home & Student 2019 parallel zu Outlook 2019 installieren.

    Office Home & Student 2019 parallel zu Outlook 2019 installieren.: Ich habe sowohl Office Home & Student 2019 als auch Outlook 2019 erworben. Nach der mir wichtigen Installation von Outlook 2019 kann ich das...
  • Office Prof. 2019// Outlook 2019

    Office Prof. 2019// Outlook 2019: Hasllo, habe folgende Frage, auf meinem PC Office 2019 Vollversion Prof. Suupi Programm auch Word, Excel, etc. erscheinen Feiertage Schweiz...
  • Outlook 2019 Gmail IMAP kein Abruf mehr möglich

    Outlook 2019 Gmail IMAP kein Abruf mehr möglich: Hallo, seit ein paar Tagen ist es nicht mehr möglich gmail Konten mit Outlook zu verwenden. Aufgefallen ist es mir nach dem ich WIN10 auf build...
  • Outlook 2019 "Die Regeln werden nur auf Elemente in E-Mail-Ordnern angewendet"

    Outlook 2019 "Die Regeln werden nur auf Elemente in E-Mail-Ordnern angewendet": Hallo, ich arbeite schon sehr lange mit Regeln in Outlook und hatte bisher nie Probleme damit - in Outlook (aus dem Paket Office Professional...
  • Outlook 2019 Professional kommen nicht alle E-Mails an und habe keinen Stammordnerpfad um INBOX einz

    Outlook 2019 Professional kommen nicht alle E-Mails an und habe keinen Stammordnerpfad um INBOX einz: Outlook 2019 Professional kommen nicht alle E-Mails an und habe keinen Stammordnerpfad um INBOX einzutragen! Es gibt eine Anleitung für Outlook...
  • Ähnliche Themen

    Oben