outlook 2013 professional öffnet keine Hyperlinks mehr

Diskutiere outlook 2013 professional öffnet keine Hyperlinks mehr im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Ich habe Outlook 2013 im Office Professional. Seit dem update auf Win10 (vorher win7) kann ich Links aus Emails nicht mehr öffnen. Die...
P

peia

Ich habe Outlook 2013 im Office Professional. Seit dem update auf Win10 (vorher win7) kann ich Links aus Emails nicht mehr öffnen. Die Fehlermeldung sagt, dass dies durch Richtlinien verhindert wird,... dieser Fehler hängt irgendwie mit Internetexplorer oder edge zusammen, für Win7 oder Win8 gibt es fix-Tools und Anweisungen zu, Beheben des Problems.
Leider funktioniert das manuelle Beheben nicht nach den Anleitungen, da diese nicht für Windows 10 gelten. Ich denke, das Problem liegt bei Edge. Ich habe die Standardeinstellungen angepasst, es funktioniert aber nicht. Html als Skript ist zugelassen im IE.
Beimedge finde ich ds keine Einstellungen-

Hat Jemand ein ähnliches Problem oder eine Lösung?

Tausend Dank-..😃👍

...
 

g202e

Gesperrt
Dabei seit
30.07.2015
Beiträge
1.829
Version
Win10Prof-64-bit
System
4-Kern AMD, 8GB, onboard-Grafik Intel
Um deine Frage beantworten zu können, wäre es hilfreich, wenn du mehr Infos zu deiner Konfiguration (Hardware!) geben würdest. Die genaue Version deines Betriebssystems sowie (bei Upgrade) das Alter des Vorgängersystems wären nützliche Informationen zu deiner Software! Und falls du Sicherheitssoftware nutzt, wären genauere Angaben ebenfalls wünschenswert!
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.491
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
@peia
Lade Dir die angehängte Datei herunter, entpacke sie und führ dann die zur Bitbreite Deines Systems gehörige Reg-Datei mit einem Doppelklick aus. Eventuelle Meldungen bitte übergehen! Danach sollte das Problem behoben sein.

Anhang anzeigen IE Linkkorrektur.zip
 
Zuletzt bearbeitet:
K

kaxo1879

Leider öffnen sich meine Links noch immer nicht

Win10
Outlook 2013
Edge

<iframe src="https://onedrive.live.com/embed?cid=03547FC3EADC7FDC&resid=3547FC3EADC7FDC%219038&authkey=AMyyTdQmZ4CwFGI&em=2" width="476" height="288" frameborder="0" scrolling="no"></iframe>
 

weiss-nicht

Erfahrener Benutzer
Dabei seit
13.09.2014
Beiträge
479
Da musst Du die *.reg Datei umbauen auf Windows Edge.

denn diese Reg Dateien sind für den internet-Explorer
 

Trumi07

Neuer Benutzer
Dabei seit
10.01.2016
Beiträge
6
Version
Windows 10 1511
Danke Areiland

das Problem hatte ich erst seit heute Nacht - hab sogleich deine .reg Datei installiert - bzw "ausgeführt" und Problem beseitigt.

Danke
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.491
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Gern geschehen! Solange es funktioniert hat passt es ja.
 

Luzerner

Neuer Benutzer
Dabei seit
01.12.2016
Beiträge
3
Version
Home 64Bit
System
8Gb RAM
Hallo weiss-nicht
Habe gleiches Problem wie "kaxo 1879"
Um welche *.reg Datei handelt es sich hier bitteschön?
Danke für die Hilfe und Antwort

Hyperlinks können nicht geöffnet werden in Outlook 2013: Windows 10 Home (64Bit) mit Browser Edge, Outlook 2013 (64Bit) - habe bereits den Registri-Eintrag (htmlfile) geprüft, der ist so eingetragen
 
Zuletzt bearbeitet:

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.491
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Vielleicht mal den Post #3 lesen?
 

Luzerner

Neuer Benutzer
Dabei seit
01.12.2016
Beiträge
3
Version
Home 64Bit
System
8Gb RAM
Hallo Super-Moderator, aber da gehts ja um den IE, ich benutze den Edge??
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.491
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Machs doch einfach - es ist völlig wumpe welcher Browser eingesetzt wird. Es geht hier lediglich um die Hyperlinks und die Weiterleitung auf den Standardbrowser. Diese Zuordnung stimmt nicht mehr. Oft deshalb, weil man den Chrome oder einen seiner Ableger auf dem System hat - denn die sind bekannt dafür, dass sie diese Zuordnung zerhauen.
 

Luzerner

Neuer Benutzer
Dabei seit
01.12.2016
Beiträge
3
Version
Home 64Bit
System
8Gb RAM
Hallo areiland
Super, hat geklappt - Danke!!
 
G

Gast

Danke! Nach langem Suchen endlich eine brauchbare Lösung -

Auf den Windows Support Seiten wird man nur von einer Seite zur anderen geschickt und hat schließlich noch immer das selbe Problem!
 
G

Gast

Hallo,
die IE-Linkkorrektur hat funktioniert, aber wenn "My Tuning Utilitis" die Wartung beendet hat, muss ich die Linkkorrektur von neuem ausführen.
Kann ich das irgendwie ändern?
Vielen Dank im voraus.
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.491
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Diese "Tuning Utilities" einfach nur entfernen. Was willste denn damit tunen, wenn die Dir schon die korrekte Linkzuordnung zuhauen? Und Windows muss auch nicht getunt werden.

Solche Tools gehören nur in die Hände von Leuten, die abschätzen können was am System verändert wird - und die benötigen solche Tools nicht, weil sie alles nötige mit Bordmitteln erreichen können.
 
Zuletzt bearbeitet:
G

gast

vielen Dank!!! bei mir wird das Hyperlinks-Problem auch gelöst mithilfe der Datei!!!!!!
 
Thema:

outlook 2013 professional öffnet keine Hyperlinks mehr

outlook 2013 professional öffnet keine Hyperlinks mehr - Ähnliche Themen

Hyperlink im Outlook funktioniert nicht: Hallo Microsoft Team, beim anklicken eines Hyperlinks in einer Email kommt immer diese Meldung. "Die Richtlinien Ihrer Organisation verhindert...
Hyperlink in Outlook 2013 funktioniert nicht mehr: Hallo und guten Tag, seid heute morgen bekomme ich in Outlook 2013 die nachstehende Meldung, wenn ich einen Hyperlink anklicke: "Die Richtlinien...
Hyperlink in Outlook 2013 funktioniert nicht mehr: Hallo und guten Tag, seid heute morgen bekomme ich in Outlook 2013 die nachstehende Meldung, wenn ich einen Hyperlink anklicke: "Die Richtlinien...

Sucheingaben

https://www.win-10-forum.de/windows-10-allgemeines/3216-outlook-2013-professional-oeffnet-keine-hyperlinks-mehr.html

,

outlook öffnet keine links mehr firefox

,

outlook öffnet keine hyperlinks

,
outlook öffnet sich nicht windows 10
, office 2013 links lassen sich nicht öffnen, outlook 2013 hyperlink aktivieren, office 2013 links funktioren nicht, www.win-10-forum.de, links im outlook lassen sich nicht öffnen windows 10, r https://www.win-10-forum.de/windows-10-allgemeines/3216-outlook-2013-professional-oeffnet-keine-hyperlinks-mehr.html, hyperlinks funktionieren nicht unter outlook 2013 und windows 10 pro, outlook 2013 hyperlinks aktivieren, hyperlink office 2013 kann datei nicht öffnen, outlook 13 öffnet keine, win 10 forum outlook 2013 öffnet keine hypeerliks, outlook 13 öffnet keine links, IE Linkkorrektur.zip, Win 10 Outlook 2013 link öffnet nicht in Firefox, Outlook link öffnet nicht, outlook öffnet keine links, outlook 2013 hyperlink lässt sich nicht öffnen, link in outlook 2013 lässt sich nicht öffnen, win 10 edge kein zugriff auf seite, Link lässt sich nicht öffnen trotz Administratorrechte, hyperlink reagiert nicht
Oben