• fbl_impressive 10041 Professional – Fehler 0x80246017

Diskutiere • fbl_impressive 10041 Professional – Fehler 0x80246017 im Windows 10 Updates & Patches Forum im Bereich Windows 10 Foren; Habe schon öfters immer wieder versucht das Update zu installieren, aber es bricht immer bei 0% ab und gibt immer die gleiche Fehlermeldung aus...
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #1
tonibert

tonibert

Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
64
Ort
Portugal, Faro
Version
Win 10 im Fast Ring
System
Intell Core i5-2320 CPU, RAM: 8GB; AMD Radeon HD6570, 5872 MB 3 GHz
Habe schon öfters immer wieder versucht das Update zu installieren, aber es bricht immer bei 0% ab und gibt immer die gleiche Fehlermeldung aus.
Ich verstehe die Meldung nicht, da auf dem Desktop doch Build 10041 steht.

Habe ich nun das Update drauf oder nicht? :confused:

2015-04-19_202140.png

Ich wäre dankbar, wenn mir Jemand weiterhelfen könnte.
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #2
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Übergeh diese Meldung, die kam bei mir auf dem Notebook auch immer wieder. Ab dem Update auf die 10049, war dann Ruhe mit solchen Meldungen.
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #3
H

Heinz

Hallo tonibert
Wenn du auf Fastring umstellst,wird dir die Build 10049 angeboten!
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #4
tonibert

tonibert

Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
64
Ort
Portugal, Faro
Version
Win 10 im Fast Ring
System
Intell Core i5-2320 CPU, RAM: 8GB; AMD Radeon HD6570, 5872 MB 3 GHz
Danke für die raschen Antworten.

Ich habe nun auf Fastring gestellt und auf wiederholen gedrückt.
Es wurde ein Update vom Defender installiert und danach wollte es erneut das Build 10049 runterladen, wurde aber wieder mit der gleichen Meldung wie oben beschrieben abgebrochen.
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #5
H

Heinz

Bei mir war auch erst noch ein Defenderupdate. Ich bin dann raus, hab einen Neustart gemacht., danach wieder versucht und es klappte.
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #6
tonibert

tonibert

Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
64
Ort
Portugal, Faro
Version
Win 10 im Fast Ring
System
Intell Core i5-2320 CPU, RAM: 8GB; AMD Radeon HD6570, 5872 MB 3 GHz
Bei mir klappt das nicht. Hab immernoch das gleiche Problem.
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #7
Lasco

Lasco

Erfahrener Benutzer
Dabei seit
26.02.2015
Beiträge
1.700
Version
1909 WIN_10_Pro up_to_date
Hallo,

- Im Startmenü unter >> Suche "Probleme" eingeben (ohne ")...
- "Probleme mit Windows Update" anwählen und analysieren lassen...
- usw. ...

...schon versucht...?

Gruß - Lasco
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #8
H

Heinz

Kann es sein,dass du irgendwelche Tool's und Programme installiert hast,die auf das System wirken und ein Update verhindern könnten?

Bei mir klappt das nicht. Hab immernoch das gleiche Problem.

Hab das vorher leider unvollständig geschildert.Ich ging,nachdem es beim ersten mal via Fastring mit dem Update auf 10041 nicht klappte,zurück in den Slowring und habe Neustart gemacht. Dann hab ich erneut Updates gesucht, ein Defenderupdate wurde angeboten und installiert. Wieder in den Fastring gewechselt,Neustart gemacht und dann wieder gesucht.10041 wurde angeboten und der Download funktoniert,so wie auch die Installlation.
 
Zuletzt bearbeitet von einem Moderator:
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #9
tonibert

tonibert

Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
64
Ort
Portugal, Faro
Version
Win 10 im Fast Ring
System
Intell Core i5-2320 CPU, RAM: 8GB; AMD Radeon HD6570, 5872 MB 3 GHz
Die Problemsuch hat keinen Fehler gemeldet.

Ich hab mal den Updateverlauf angeschaut und dabei folgendes Gefunden.
- Security Update KB3057425 wurde am 18.04.2015 erfolgreich installiert.
- Defender Update KB2267602 wurde am 21.04.2015 2 mal, am 22.04.2015 3 mal und am 23.04.2015 1 mal jeweils als installiert gemeldet.

Nach den jeweiligen Installationsmeldungen zeigt es mir immer die gleiche Fehlermeldung „fbl_impressive 10041 Professional – Fehler 0x80246017“ an.

Das letzte Programm welches ich installiert hatte war am 18.04.2015 das Update vom Firefox 38.0 (x64 de).
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #10
Lasco

Lasco

Erfahrener Benutzer
Dabei seit
26.02.2015
Beiträge
1.700
Version
1909 WIN_10_Pro up_to_date
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #11
tonibert

tonibert

Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
64
Ort
Portugal, Faro
Version
Win 10 im Fast Ring
System
Intell Core i5-2320 CPU, RAM: 8GB; AMD Radeon HD6570, 5872 MB 3 GHz
Danke Lasco für den Linck.
Hab's laufen lassen und es zeigte einen Fehlerbereinigung an.
Einen Neustart durch geführt.
Updates gesucht. Geladen wurde wiederum das "Defender Update KB2267602" und danach wiederum die Fehlermeldung wie gehabt.
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #12
Lasco

Lasco

Erfahrener Benutzer
Dabei seit
26.02.2015
Beiträge
1.700
Version
1909 WIN_10_Pro up_to_date
...finde leider den passenden Link zu einem anderen, erfolgreichen Workaround diesbezüglich nicht mehr...

..so in Erinnerung:

- unter >> Dienste "Windows Update" beenden und diesen Dienst deaktivieren (vorläufig!)...
- den PC neu starten (!) und anschließend nach "Updates" suchen lassen...nun erscheint zwangsläufig eine Fehlermeldung...
- unter >> Dienste "Windows Update" starten und den Dienst wieder auf Voreinstellung (automatisch) setzen...
- anschließend wieder nach "Updates" suchen lassen (erst mal ohne Neustart!)...

Dieser Workaround hatte bei einem Leidensgenossen zum tatsächlichen Erfolg geführt!
Und nun viel Glück ;-D

Gruß - Lasco
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #13
tonibert

tonibert

Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
64
Ort
Portugal, Faro
Version
Win 10 im Fast Ring
System
Intell Core i5-2320 CPU, RAM: 8GB; AMD Radeon HD6570, 5872 MB 3 GHz
@ Lasco

Danke für die Hilfe.
Die Fehlermeldung bekomme ich nicht mehr, aber jedesmal wenn ich auf Update drücke, wird wieder "Defender Update KB2267602" geladen und weiter geht nichts.
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #14
Lasco

Lasco

Erfahrener Benutzer
Dabei seit
26.02.2015
Beiträge
1.700
Version
1909 WIN_10_Pro up_to_date
Hast Du mal versucht den DEFENDER aus dem Programm heraus zu aktualisieren?

- ...war vielleicht zuvor ein fremder Viren-Wächter installiert...wenn...wurde dieser mit einem entsprechenden Tool rückstandslos deinstalliert?
- ...den aktuellen CCleaner (5.05) installieren...Platte und REG säubern...!?
- BTW: Eventuell die FIREWALL wiederherstellen...ob´s was bringt...keine Ahnung :-(
- ...berichte mal...

Zum Link: https://www.piriform.com/ccleaner/download

Gruß - Lasco
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #15
tonibert

tonibert

Benutzer
Threadstarter
Dabei seit
25.01.2015
Beiträge
64
Ort
Portugal, Faro
Version
Win 10 im Fast Ring
System
Intell Core i5-2320 CPU, RAM: 8GB; AMD Radeon HD6570, 5872 MB 3 GHz
Danke Lasco

Hab alle deine Vorschläge durchgeführt, aber das Problem bleibt gleich.
- Update starten, Defender wird wieder geladen, danach kommt die Meldung "Auf dem neusten Stand".
- ein anderes Built wird nicht geladen werder im Slow- noch im Fastring.

Ich warte jetzt bis das nächste Built als ISO vorhanden ist und mache eine saubere Installation.
 
  • • fbl_impressive 10041 Professional – Fehler 0x80246017 Beitrag #16
Lasco

Lasco

Erfahrener Benutzer
Dabei seit
26.02.2015
Beiträge
1.700
Version
1909 WIN_10_Pro up_to_date
Schade und ein SORRY!

- Wird dann wohl die beste Lösung sein...ich werde auch erst die nächste ISO-Build installieren; unter der Build 10041 läuft eine - von mir geschätzte - Software, die unter WIN 8.1 völlig inkompatibel war...bin mal bei der nächsten, aktuellen Build gespannt ;-D

Gruß und viel Erfolg - Lasco
 
Thema:

• fbl_impressive 10041 Professional – Fehler 0x80246017

• fbl_impressive 10041 Professional – Fehler 0x80246017 - Ähnliche Themen

Updates funktionieren nicht mehr: Hallo Leute, ich erhoffe mir hier Hilfe in diesem Forum. In meinem Windows 10 Ver 2014 Build 19042.xxx gehen die Updates nicht mehr. Das sieht so...
Nach Windows-Update vom 15.12.21 teilweise Partitionen angeblich nicht mehr vorhanden: Hallo zusammen, gestern Abend 15.12.21, entdeckte ich per Zufall in der Startleiste einen orangener Punkt. Dies bedeutet, dass Windows Update zur...
Windows Defender, Echtzeit Scan Läuft Permanent ohne Daten zu lesen: Hallo, ich habe nun schon eine weile ein größeres Problem mit der MsMpEng.exe und ich komme leider auch nicht dahinter wo das Problem liegt. Mein...
Windows Store ewiger Ladekreis / DISM Reparatur endet mit Fehler beim Starten des Wartungsprozesses: Guten Abend zusammen, Ich hab da ein etwas obskureres Problem. Vorab, der Rechner ist neu (3-4 Monate) und komplett neue Hardware. Keine...
Win 10 Updates Notebook: Windows 10 Windows 10 Update Fehler: Legen sie das externe Speichermedium ein ErstellerMSCom Erstellt am12.08.2019 Neues Thema erstellen...
Oben