Netzwerklaufwerke werden bei manueller Treiberinstallation nicht angezeigt

Diskutiere Netzwerklaufwerke werden bei manueller Treiberinstallation nicht angezeigt im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo Ich bin neu hier und falls mein Anliegen bereits irgendwann einmal behandelt wurde, dann nicht gleich meckern. Über die Suche habe ich...

alex1011

Neuer Benutzer
Threadstarter
Dabei seit
02.08.2015
Beiträge
3
Version
Pro
System
I5, 8GB
Hallo

Ich bin neu hier und falls mein Anliegen bereits irgendwann einmal behandelt wurde, dann nicht gleich meckern. Über die Suche habe ich zumindest nichts passendes gefunden.
Ich komme von Win 7 und versuche gerade auf Win 10 umzusteigen. Bei den ersten Gehversuchen gibt es aber schon Probleme. Ich habe fast alle Daten auf einem NAS liegen. Dort liegen auch alle Treiber für die Rechner die ich habe. Das Einbinden der Netzwerklaufwerke funktionierte auch und ich kann auch überall drauf zugreifen. Laufwerksbuchstaben haben die Netzwerklaufwerke auch. Wenn man aber im Gerätemanager einem Treiber installieren möchte und dann die manuelle Möglichkeit wählt, sich zum Speicherort auf dem PC durchzuklicken, werden nur noch die lokalen Laufwerke angezeigt. Die Möglichkeit, Windows zu einem Netzwerkpfad hinzuleiten, gibt es scheinbar nicht mehr. Kann man das irgendwie wieder aktivieren?
Ich finde es super umständlich, die entsprechende Ordner zunächst auf ein lokales Laufwerk kopieren zu müssen, nur um einen Treiber installieren zu können. Ein ganz schöner Rückschritt, sollte sich das nicht ändern lassen.
 

DaTaRebell

Erfahrener Benutzer
Dabei seit
13.09.2014
Beiträge
1.566
Ort
Gronau / Westfalen
Version
Windows 10 Enterprise WinToGo
System
Samsung RF711, Intel i5, Intel HD 3000 & nVidea 540M
Dies gehört leider noch zu den "Kinder-Krankheiten" des neuen Win 10.
Es ist damit zu rechnen, das MS auch dieses bald mit einem entsprechenden Update löst.
 

alex1011

Neuer Benutzer
Threadstarter
Dabei seit
02.08.2015
Beiträge
3
Version
Pro
System
I5, 8GB
Danke für Deine Antwort. Kann jemand bestätigen, daß unter Win 8 bzw. 8.1 die Netzwerkordner bei der Treiberinstallation angezeigt werden?
Ich meine mich ganz dunkel erinnern zu können, daß das bei Win 8 auch schon so war, als ich ganz am Anfang einmal kurz ausprobiert hatte. Da ich nach zwei Stunden Testbetrieb für mich entschieden hatte, Win 8 komplett auszusitzen, habe ich das aber nie mehr verfolgt. Aber evtl. weiß das hier jemand.
 

DaTaRebell

Erfahrener Benutzer
Dabei seit
13.09.2014
Beiträge
1.566
Ort
Gronau / Westfalen
Version
Windows 10 Enterprise WinToGo
System
Samsung RF711, Intel i5, Intel HD 3000 & nVidea 540M
Selbst kann ich es nicht nachvollziehen, da ich externe Laufwerke nur über USB anbinde.
Vielleicht hat jemand hier andere Erfahrungen und meldet sich dazu.
 

alex1011

Neuer Benutzer
Threadstarter
Dabei seit
02.08.2015
Beiträge
3
Version
Pro
System
I5, 8GB
Ich schieb das Thema noch einmal nach oben ;)
 
Thema:

Netzwerklaufwerke werden bei manueller Treiberinstallation nicht angezeigt

Netzwerklaufwerke werden bei manueller Treiberinstallation nicht angezeigt - Ähnliche Themen

Windows 10 Insider Preview Version 19551 im Fast Ring: Eine neue Version steht zum Download bereit. Neuerungen scheint es keine zu geben aber ein paar Fixes. Die bekannten Probleme sind auch immer noch...
Windows 10 Aktivierung - Lizenz von PC auf Notebook übertragen: Hi, ich habe folgendes Problem: Ich habe mir einen Laptop gekauft der keine Windows Lizenz hat. Ich möchte meine Windows Lizenz, die auf meinem...
Groove Android Media-Rechte und Onedrive: Hallo, ich habe diverse Probleme mit Groove und meinem Handy. 1) schon seit längerem habe ich Probleme auf meinem Handy Musik wiederzugeben. Mir...
Probleme bei Windows 10 nach Treiberinstallation: Guten Tag erst einmal an alle. Ich habe am Samstag folgendes Problem und ein seltsames Phänomen gehabt und beobachten können. System: Mac Book...
Oben