Netzwerkkarte nicht im Geräte-Manager

Diskutiere Netzwerkkarte nicht im Geräte-Manager im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hi @all, ich habe seit der Installation von Win 10 Pro das Problem, dass meine OnBoard-Netzwerkkarte gar nicht mehr im Geräte-Manager erscheint...
U

Unregistriert

Hi @all,

ich habe seit der Installation von Win 10 Pro das Problem, dass meine OnBoard-Netzwerkkarte gar nicht mehr im Geräte-Manager erscheint. Der Treiber meldet ebenfalls, dass die Netzwerkkarte nicht gefunden werden konnte.

Mainboard: Gigabyte PA55A-UD3 (rev 2.0)

Ist das Problem bekannt oder wird sie einfach nicht mehr unterstützt?

Freue mich auf eure Lösungsvorschläge!
 
g202e

g202e

Gesperrt
Dabei seit
30.07.2015
Beiträge
1.829
Version
Win10Prof-64-bit
System
4-Kern AMD, 8GB, onboard-Grafik Intel
Du solltest mal einen aktuellen Chipsatztreiber von Gigabyte installieren...falls es einen gibt.
Sonst einfach versuchen, den neuesten Verfügbaren zu installieren.
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.360
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wenn Adapter vom Gerätemanger nicht gefunden werden, dann heisst das in der Regel, dass die Chipsatztreiber nicht stimmen und deshalb ungenaue Daten liefern. Also bei Gigabyte nach halbwegs aktuellen Chipsatztreibern forschen und hoffen, dass sich damit das Problem lösen lässt.
 
D

Dani866

Servus,

erstmal danke für eure schnellen Antworten.
Der aktuellste Treiber von Gigabyte bringt keine Abhilfe und der aus dem Link meldet bei der
Installation (Als Admin ausgeführt) einen 'Unbekannten Fehler'. Das ist das Protokoll:

[0950:0E48][2015-09-24T19:24:23]i001: Burn v3.7.1224.0, Windows v6.2 (Build 9200: Service Pack 0), path: C:\Users\Dani8\Downloads\Chipset_Win7_8_8.1_10_10.1.1.9\SetupChipset.exe, cmdline: '-burn.unelevated BurnPipe.{9481FCE7-0719-4313-BCF2-81839852CC05} {3D7FD30E-89FC-4636-9D63-C37F2B0EDA53} 952'
[0950:0E48][2015-09-24T19:24:23]i000: Initializing string variable 'IIF_ProductVersion' to value '10.1.1.9'
[0950:0E48][2015-09-24T19:24:23]i000: Initializing string variable 'IIF_InstallerVersion' to value '3.1.3'
[0950:0E48][2015-09-24T19:24:23]i000: Initializing string variable 'IIF_ExtractionMapping_SetupChipsetx86.msi' to value ';NullDrivers.cab;NOT VersionNT64'
[0950:0E48][2015-09-24T19:24:23]i000: Initializing string variable 'IIF_ExtractionMapping_SetupChipsetx64.msi' to value ';NullDrivers.cab;VersionNT64'
[0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'WixBundleLog' to value 'C:\Users\Dani8\AppData\Local\Temp\Intel\Logs\Chipset_20150924192424.log'
[0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'WixBundleOriginalSource' to value 'C:\Users\Dani8\Downloads\Chipset_Win7_8_8.1_10_10.1.1.9\SetupChipset.exe'
[0950:0E48][2015-09-24T19:24:24]i052: Condition 'VersionNT >= v6.1 OR (VersionNT = v6.0 AND NTProductType = 3)' evaluates to true.
[0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'WixBundleName' to value 'Intel(R) Chipset Device Software'
[0950:0E48][2015-09-24T19:24:24]i000: Loading managed bootstrapper application.
[0950:0E48][2015-09-24T19:24:24]i000: Creating BA thread to run asynchronously.
[0950:1054][2015-09-24T19:24:24]i000: ** MBA ** Command line:
[0950:1054][2015-09-24T19:24:24]i000: Setting string variable 'WixBundleName' to value 'Intel® Chipsatz-Gerätesoftware'
[0950:1054][2015-09-24T19:24:24]i000: ** MBA ** Calling Engine.Detect()
[0950:0E48][2015-09-24T19:24:24]i100: Detect begin, 3 packages
[0950:0E48][2015-09-24T19:24:24]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v3.5'
[0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'DotNet40Client' to value '1'
[0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'DotNet40Full' to value '1'
[0950:0E48][2015-09-24T19:24:24]i000: Setting string variable 'DotNet45' to value '393295'
[0950:0E48][2015-09-24T19:24:24]i052: Condition 'DotNet35 OR DotNet40Client OR DotNet40Full OR (DotNet45 >= 378389)' evaluates to true.
[0950:0E48][2015-09-24T19:24:24]i101: Detected package: DotNet45, state: Present, cached: None
[0950:0E48][2015-09-24T19:24:24]i101: Detected package: SetupChipsetx86.msi, state: Absent, cached: None
[0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx86.msi, feature: NullDriverFeature, state: Absent
[0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx86.msi, feature: PackageVersionFeature, state: Absent
[0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx86.msi, feature: LicenseAgreementFeature, state: Absent
[0950:0E48][2015-09-24T19:24:24]i101: Detected package: SetupChipsetx64.msi, state: Absent, cached: None
[0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx64.msi, feature: NullDriverFeature, state: Absent
[0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx64.msi, feature: PackageVersionFeature, state: Absent
[0950:0E48][2015-09-24T19:24:24]i104: Detected package: SetupChipsetx64.msi, feature: LicenseAgreementFeature, state: Absent
[0950:0E48][2015-09-24T19:24:24]i199: Detect complete, result: 0x0
[0950:0E48][2015-09-24T19:24:28]i200: Plan begin, 3 packages, action: Install
[0950:0E48][2015-09-24T19:24:28]w321: Skipping dependency registration on package with no dependency providers: DotNet45
[0950:0E48][2015-09-24T19:24:28]i052: Condition 'NOT VersionNT64' evaluates to false.
[0950:0E48][2015-09-24T19:24:28]i204: Plan 3 msi features for package: SetupChipsetx86.msi
[0950:0E48][2015-09-24T19:24:28]i203: Planned feature: NullDriverFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
[0950:0E48][2015-09-24T19:24:28]i203: Planned feature: PackageVersionFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
[0950:0E48][2015-09-24T19:24:28]i203: Planned feature: LicenseAgreementFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
[0950:0E48][2015-09-24T19:24:28]i052: Condition 'VersionNT64' evaluates to true.
[0950:0E48][2015-09-24T19:24:28]i204: Plan 3 msi features for package: SetupChipsetx64.msi
[0950:0E48][2015-09-24T19:24:28]i203: Planned feature: NullDriverFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
[0950:0E48][2015-09-24T19:24:28]i203: Planned feature: PackageVersionFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
[0950:0E48][2015-09-24T19:24:28]i203: Planned feature: LicenseAgreementFeature, state: Absent, default requested: Unknown, ba requested: Unknown, execute action: None, rollback action: None
[0950:0E48][2015-09-24T19:24:28]i000: Setting string variable 'WixBundleRollbackLog_SetupChipsetx64.msi' to value 'C:\Users\Dani8\AppData\Local\Temp\Intel\Logs\Chipset_20150924192424_0_SetupChipsetx64.msi_rollback.log'
[0950:0E48][2015-09-24T19:24:28]i000: Setting string variable 'WixBundleLog_SetupChipsetx64.msi' to value 'C:\Users\Dani8\AppData\Local\Temp\Intel\Logs\Chipset_20150924192424_0_SetupChipsetx64.msi.log'
[0950:0E48][2015-09-24T19:24:28]i201: Planned package: DotNet45, state: Present, default requested: Present, ba requested: Present, execute: None, rollback: None, cache: No, uncache: No, dependency: None
[0950:0E48][2015-09-24T19:24:28]i201: Planned package: SetupChipsetx86.msi, state: Absent, default requested: Absent, ba requested: Absent, execute: None, rollback: None, cache: No, uncache: No, dependency: None
[0950:0E48][2015-09-24T19:24:28]i201: Planned package: SetupChipsetx64.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[0950:0E48][2015-09-24T19:24:28]i299: Plan complete, result: 0x0
[0950:1054][2015-09-24T19:24:28]i000: Setting string variable 'IIF_MSI_SWITCHES' to value ''
[0950:1054][2015-09-24T19:24:28]i000: ** MBA ** Getting window handle.
[0950:1054][2015-09-24T19:24:28]i000: ** MBA ** Calling Engine.Apply(). Window handle: 132724
[0950:0E48][2015-09-24T19:24:28]i300: Apply begin
[0950:0E48][2015-09-24T19:24:28]e000: Error 0x80070020: Failed to create engine file at path: C:\Users\Dani8\AppData\Local\Temp\{c7f54569-0018-439c-809a-48046a4d4ebc}\.be\SetupChipset.exe
[0950:0E48][2015-09-24T19:24:28]e000: Error 0x80070020: Failed to copy engine: 'C:\Users\Dani8\Downloads\Chipset_Win7_8_8.1_10_10.1.1.9\SetupChipset.exe' to working path: C:\Users\Dani8\AppData\Local\Temp\{c7f54569-0018-439c-809a-48046a4d4ebc}\.be\SetupChipset.exe
[0950:0E48][2015-09-24T19:24:28]e000: Error 0x80070020: Failed to cache engine to working directory.
[0950:0E48][2015-09-24T19:24:28]i000: ** MBA ** Apply complete. Status: '-2147024864' Restart: 'None' Result: 'None'
[0950:0E48][2015-09-24T19:24:28]i399: Apply complete, result: 0x80070020, restart: None, ba requested restart: No
[0950:1054][2015-09-24T19:24:28]e000: ** MBA ** Unbekannter Fehler.

Danke für eure Hilfe!
 
D

Dani866

Neuer Benutzer
Dabei seit
28.09.2015
Beiträge
2
Version
Windows 10 Pro
Kann es noch an BIOS Einstellungen/Update liegen?
Habe wirklich keine Ahnung was ich noch probieren könnte. Und benötige die Schnittstelle, da ich per WoL meinen PC übers Internet starten lassen möchte - wie ich das auch in Win8.1 gemacht habe.
 
g202e

g202e

Gesperrt
Dabei seit
30.07.2015
Beiträge
1.829
Version
Win10Prof-64-bit
System
4-Kern AMD, 8GB, onboard-Grafik Intel
Lt. meinen Recherchen bietet Gigabyte max. für Win7 noch Treiber für dein Board; da solltest du dich nicht wundern, dass Win10 da nichts erkennt.
Welche Treiber hast du denn unter Kachel8 verwendet? Welches Bios hast du denn drauf? Das letzte, das Gigabyte anbietet ist F11 v. August 2010.
Da wirst du entweder investieren müssen oder bei Kachel8(punkt1) bleiben...
 
D

Dani866

Neuer Benutzer
Dabei seit
28.09.2015
Beiträge
2
Version
Windows 10 Pro
Hey,

habe heute mit meinem Berufsschulkollegen darüber geredet. Er meinte er hätte das selbe Problem schon einmal in der Arbeit bei der Migration von Win8.1 gehabt. Er hat es einfach mit einer Tiefenentladung gelöst. Und siehe da - es hat auch in meinem Problem geholfen.

Wie simpel die Lösung manchmal sein kann.

Auf jeden Fall vielen Dank für eure Mühe!

EDIT: Oke war etwas voreilig. Das Problem tritt nach jedem Neustart wieder auf. Also müsste ich jedes Mal eine Tiefenentladung vornehmen.
Weiß jemand bei diesem Stand weiter?
 
Zuletzt bearbeitet:
Thema:

Netzwerkkarte nicht im Geräte-Manager

Netzwerkkarte nicht im Geräte-Manager - Ähnliche Themen

  • Netzwerkkarte

    Netzwerkkarte: Hallo, ich möchte meine Internetgeschwindigkeit verbessern und muss wissen, welche Netzwerkkarte ich habe, Gigabit-Ethernet oder Fast-Ethernet...
  • Zwei Netzwerkkarten, die 2. wird automatisch "getrennt"

    Zwei Netzwerkkarten, die 2. wird automatisch "getrennt": Hallo ich habe mir in meinen Rechner eine zweite Netzwerkkarte eingebaut. Beide Karten (Mainboard und die zusätzliche) sind Realtec PCI GBE...
  • WLAN Verbindung weg / Netzwerkkarte/ Ethernetkabel

    WLAN Verbindung weg / Netzwerkkarte/ Ethernetkabel: Hallo, Ich habe ein 5Monate altes Lenovo Ideapad S340 -14IWL mit windows 10. Eben hat plötzlich das Wlan von jetzt auf gleich nichtmehr...
  • Windows 10 Enterprise E3 Lizenz - 2. Netzwerkkarte aktiviert - Windows nicht mehr aktiviert - 0x004F213

    Windows 10 Enterprise E3 Lizenz - 2. Netzwerkkarte aktiviert - Windows nicht mehr aktiviert - 0x004F213: Hallo, ich habe auf meinem Windows 10 Enterprise E3 die zweite Netzwerkkarte auf dem Board im BIOS eingeschalten. Jetzt ist das Windows nicht...
  • Ähnliche Themen
  • Netzwerkkarte

    Netzwerkkarte: Hallo, ich möchte meine Internetgeschwindigkeit verbessern und muss wissen, welche Netzwerkkarte ich habe, Gigabit-Ethernet oder Fast-Ethernet...
  • Zwei Netzwerkkarten, die 2. wird automatisch "getrennt"

    Zwei Netzwerkkarten, die 2. wird automatisch "getrennt": Hallo ich habe mir in meinen Rechner eine zweite Netzwerkkarte eingebaut. Beide Karten (Mainboard und die zusätzliche) sind Realtec PCI GBE...
  • WLAN Verbindung weg / Netzwerkkarte/ Ethernetkabel

    WLAN Verbindung weg / Netzwerkkarte/ Ethernetkabel: Hallo, Ich habe ein 5Monate altes Lenovo Ideapad S340 -14IWL mit windows 10. Eben hat plötzlich das Wlan von jetzt auf gleich nichtmehr...
  • Windows 10 Enterprise E3 Lizenz - 2. Netzwerkkarte aktiviert - Windows nicht mehr aktiviert - 0x004F213

    Windows 10 Enterprise E3 Lizenz - 2. Netzwerkkarte aktiviert - Windows nicht mehr aktiviert - 0x004F213: Hallo, ich habe auf meinem Windows 10 Enterprise E3 die zweite Netzwerkkarte auf dem Board im BIOS eingeschalten. Jetzt ist das Windows nicht...
  • Sucheingaben

    windows 10 netzwerkadapter nicht im gerätemanager

    ,

    netzwerkkarte nicht im gerätemanager

    ,

    win10 onboard-netzwerkkarte wird nicht erkannt

    ,
    netzwerkkarte wird nicht mehr im gerätemanager
    , netzwerkkarte wird auf einmal nicht mehr in Gerätemanager
    Oben