".NET Framework 4.7 Advanced Services" deaktivieren geht nicht?

Diskutiere ".NET Framework 4.7 Advanced Services" deaktivieren geht nicht? im Windows 10 Updates & Patches Forum im Bereich Windows 10 Foren; Abgesehen davon, dass Internet Security Suiten mehr schaden als nützen, musst Du für Dich entscheiden, was Du willst. Aber wenn es um das...
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
1.788
Version
Verschiedene WIN 10 / WIN 7
Abgesehen davon, dass Internet Security Suiten mehr schaden als nützen, musst Du für Dich entscheiden, was Du willst.
Aber wenn es um das ausgegebene Geld geht, aber nicht um den Schutz...
Jedenfalls ist dieses Forum voll von Problemen, für die die User auch noch bezahlt haben.
In meinem Umkreis hat jedenfalls der Defender wirkungsvoll Viren erkannt und geblockt, Updateprobleme gab es dafür noch nie.
Deine ganz persönliche Entscheidung, Hinweise hast Du alle, die Du brauchst.
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.821
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.239
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
es ist doch Minutensache die IS mit Tool wie angegeben zu deinstallieren.

Dann testest du ob die der Auslöser war ( wahrscheinlich).

Wenn du dann updaten kannst, ist es dir belassen sie wieder zu installieren.
Als AV wäre die aber deutlich besser!
 
Thema:

".NET Framework 4.7 Advanced Services" deaktivieren geht nicht?

".NET Framework 4.7 Advanced Services" deaktivieren geht nicht? - Ähnliche Themen

  • Programme nicht mehr installierbar wegen Net. Framework problemen

    Programme nicht mehr installierbar wegen Net. Framework problemen: Hallo zusammen, seit ich Windows neu aufgesetzt habe kann ich viele Programme nicht neu installieren, da die Microsoft .NET Framewok version 4.5...
  • .Net Framework 3.5 auf dem Surface Pro installieren

    .Net Framework 3.5 auf dem Surface Pro installieren: Ich bin gerade komplett am Verzweifeln. Ein Programm benötigt .Net Framework in der Version 3.5, aber es ist mir absolut nicht möglich, dies...
  • Frage bezüglich .NET Framework

    Frage bezüglich .NET Framework: Ich wollte nur fragen ob ich die neueste .NET Framework Version 4.7.2 auf meinem alten windows installieren kann, version 1511 müsste das sein...
  • Download NET Framework 3.5

    Download NET Framework 3.5: Hallo, Ich möchte die derzeitige Insider-Preview ganz neu installieren. Als ich das vor Kurzem versucht habe, konnte ich NET Framework 3.5...
  • Download NET Framework 3.5

    Download NET Framework 3.5: Hallo, Ich möchte die derzeitige Insider-Preview ganz neu installieren. Als ich das vor Kurzem versucht habe, konnte ich NET Framework 3.5 nicht...
  • Ähnliche Themen

    • Programme nicht mehr installierbar wegen Net. Framework problemen

      Programme nicht mehr installierbar wegen Net. Framework problemen: Hallo zusammen, seit ich Windows neu aufgesetzt habe kann ich viele Programme nicht neu installieren, da die Microsoft .NET Framewok version 4.5...
    • .Net Framework 3.5 auf dem Surface Pro installieren

      .Net Framework 3.5 auf dem Surface Pro installieren: Ich bin gerade komplett am Verzweifeln. Ein Programm benötigt .Net Framework in der Version 3.5, aber es ist mir absolut nicht möglich, dies...
    • Frage bezüglich .NET Framework

      Frage bezüglich .NET Framework: Ich wollte nur fragen ob ich die neueste .NET Framework Version 4.7.2 auf meinem alten windows installieren kann, version 1511 müsste das sein...
    • Download NET Framework 3.5

      Download NET Framework 3.5: Hallo, Ich möchte die derzeitige Insider-Preview ganz neu installieren. Als ich das vor Kurzem versucht habe, konnte ich NET Framework 3.5...
    • Download NET Framework 3.5

      Download NET Framework 3.5: Hallo, Ich möchte die derzeitige Insider-Preview ganz neu installieren. Als ich das vor Kurzem versucht habe, konnte ich NET Framework 3.5 nicht...
    Oben