.Net Framework 3.5 auf dem Surface Pro installieren

Diskutiere .Net Framework 3.5 auf dem Surface Pro installieren im Windows 10 Forum im Bereich Microsoft Community Fragen; Ich bin gerade komplett am Verzweifeln. Ein Programm benötigt .Net Framework in der Version 3.5, aber es ist mir absolut nicht möglich, dies...
M

MSCom

Erfahrener Benutzer
Threadstarter
Mitglied seit
20.09.2016
Beiträge
92.653
Ich bin gerade komplett am Verzweifeln.

Ein Programm benötigt .Net Framework in der Version 3.5, aber es ist mir absolut nicht möglich, dies zu installieren. Ich habe ein Surface Pro.

Ich habe echt alles probiert, alle möglichen Befehle in der CMD-Konsole, verschiedene Installer und auch mit Windows 10 Installationsmedium. Absolut nichts funktioniert und ich bekomme immer nur diese Fehlermeldung:



Unter dem Fehlercode 0x80070057 kann ich im Netz auch nichts Hilfreiches finden und auch die Meldung in der Logs hilft mir nicht weiter.

Ist das Betriebssystem auf dem Surface einfach unkompatibel mit Framework 3.5? Das würde mich wirklich ziemlich ärgern muss ich sagen.
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

.Net Framework 3.5 auf dem Surface Pro installieren

.Net Framework 3.5 auf dem Surface Pro installieren - Ähnliche Themen

  • ".NET Framework 4.7 Advanced Services" deaktivieren geht nicht?

    ".NET Framework 4.7 Advanced Services" deaktivieren geht nicht?: Ich wollte das Windows-Feature ".NET Framework 4.7 Advanced Services" deaktivieren aufgrund eines Problems(Windows-Update). Wenn ich das Schwarze...
  • Programme nicht mehr installierbar wegen Net. Framework problemen

    Programme nicht mehr installierbar wegen Net. Framework problemen: Hallo zusammen, seit ich Windows neu aufgesetzt habe kann ich viele Programme nicht neu installieren, da die Microsoft .NET Framewok version 4.5...
  • Frage bezüglich .NET Framework

    Frage bezüglich .NET Framework: Ich wollte nur fragen ob ich die neueste .NET Framework Version 4.7.2 auf meinem alten windows installieren kann, version 1511 müsste das sein...
  • Download NET Framework 3.5

    Download NET Framework 3.5: Hallo, Ich möchte die derzeitige Insider-Preview ganz neu installieren. Als ich das vor Kurzem versucht habe, konnte ich NET Framework 3.5...
  • Download NET Framework 3.5

    Download NET Framework 3.5: Hallo, Ich möchte die derzeitige Insider-Preview ganz neu installieren. Als ich das vor Kurzem versucht habe, konnte ich NET Framework 3.5 nicht...
  • Ähnliche Themen

    • ".NET Framework 4.7 Advanced Services" deaktivieren geht nicht?

      ".NET Framework 4.7 Advanced Services" deaktivieren geht nicht?: Ich wollte das Windows-Feature ".NET Framework 4.7 Advanced Services" deaktivieren aufgrund eines Problems(Windows-Update). Wenn ich das Schwarze...
    • Programme nicht mehr installierbar wegen Net. Framework problemen

      Programme nicht mehr installierbar wegen Net. Framework problemen: Hallo zusammen, seit ich Windows neu aufgesetzt habe kann ich viele Programme nicht neu installieren, da die Microsoft .NET Framewok version 4.5...
    • Frage bezüglich .NET Framework

      Frage bezüglich .NET Framework: Ich wollte nur fragen ob ich die neueste .NET Framework Version 4.7.2 auf meinem alten windows installieren kann, version 1511 müsste das sein...
    • Download NET Framework 3.5

      Download NET Framework 3.5: Hallo, Ich möchte die derzeitige Insider-Preview ganz neu installieren. Als ich das vor Kurzem versucht habe, konnte ich NET Framework 3.5...
    • Download NET Framework 3.5

      Download NET Framework 3.5: Hallo, Ich möchte die derzeitige Insider-Preview ganz neu installieren. Als ich das vor Kurzem versucht habe, konnte ich NET Framework 3.5 nicht...
    Oben