Nach Update auf 1903 ist PC sehr langsam geworden

Diskutiere Nach Update auf 1903 ist PC sehr langsam geworden im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Öffnen von Programmen dauert sehr lange. Outlook 2010 geht noch, aber benötigt zum öffnen von Mails ewig. Edge zeigt Internetseiten nur verzögert...
E

elektronix

Neuer Benutzer
Threadstarter
Mitglied seit
12.08.2019
Beiträge
3
Öffnen von Programmen dauert sehr lange. Outlook 2010 geht noch, aber benötigt zum öffnen von Mails ewig.
Edge zeigt Internetseiten nur verzögert an. Wer kann mir helfen oder hat auch das Problem.
Claus
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.022
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Möchtest Du jetzt, dass Dir hier jeder sein Bedauern ausdrückt - oder möchtest Du, dass man Dir dabei hilft das zu lösen?
Im zweiten Fall wäre es das mindeste gewesen, wenn Du uns mit ausführlichen Informationen zum Rechner und der genutzten Software beglückt hättest! Denn dieses "geht nicht - bei wem ist das auch so" ist alles, aber ganz sicher nichts aus dem man irgendwas zu möglichen Gründen ablesen könnte.

Bei solchen Sachen ist es ausserdem immer die allererste Massnahme, dass man sich beim Hersteller der Hardware die aktuellen Treiber holt und diese neu installiert. Dazu schaut man auch nach, welche Software (Virenscanner, Tuningtools, Optimierungstools, Privacytools) da im Hintergrund mitläuft (Autostart) und deinstalliert diese rückstandslos, damit sie sich ganz sicher nicht mehr auf das Systemverhalten auswirken kann.
 
E

elektronix

Neuer Benutzer
Threadstarter
Mitglied seit
12.08.2019
Beiträge
3
Bedauern braucht mich hier keiner. Ich wollte nur nachfragen, ob dieses Verhalten von Windows 10 nach dem Update bekannt ist.

Autostart ist leer. Virenscanner ist G-Data Total Security. Treiber sind aktuell. Internet ist 25MB.
Acer PC mit 1,6 GHz, 64 Bit, 8GB Ram, Intel J3710 CPU. Windows 10 Home.

Allein der Abruf der email im Outlook, die ich hier aus dem Forum als Antwort bekam, hat ca. 30 Sekunden gedauert.
Das Öffnen einer email mit PDF als Anhang dauert jetzt eine Minute (ohne den Anhang zu öffnen) !!
Vor dem Update ging das zack, zack..
Mehr Infos habe ich nicht. Ich bin kein Windows Profi.
Gruss Claus
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.022
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Das sind eben alles Informationen, die direkt in die Fragestellung gehören! Denn die Leute brauchen ja schliesslich was, an dem sie beurteilen können müssen wo anzusetzen wäre. Und für eine Fragestellung mit einem ersten Überblick über die Systemsituation muss man wirklich kein Profi sein. Wie hier auch keine Profis werkeln, sondern Privatleute ihre Freizeit opfern, um Hilfestellung zu leisten.

Und dass zunächst mal der Virenscanner und auch andere systemnahe Tools komplett runter sollten, das hatte ich erwähnt. Hier: Virenscanner vollständig deinstallieren nachlesen wie man den komplett runter bringt. Denn solche Dinge, wie minutenlange Mail-Abrufe und langsames Datei öffnen, können nun mal durch den fremden Virenscanner ausgelöst werden.

Wie wurden die Treiber auf Aktualität geprüft?
 
Odysseus99

Odysseus99

Benutzer
Mitglied seit
30.07.2015
Beiträge
44
Version
beim Umstieg von w7/64 prof. auf W10/64 prof.
System
Core i7-5820K, 32GB-DDR4
@elektronix
Auch ich habe nach dem Update oder ...-grade auf 1903 Probleme. Der Start von Programmen dauert ewig, gegenüber W7. Ich nutze W10 pro 64 und W7 pro 64 wechselweise mit 2 verschiedenen SSD's. Daher trenn ich mich nur sehr ungern von W7. Ich habe bei beiden Versionen fast die gleichen Programme installiert. Die Version 1903 habe ich völlig neu installiert. Vorher bei der Version 1803 habe ich solches Verhalten nicht beobachtet.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.959
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.295
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
und du hast die Treiber alle von der Webseite des Mainboard Herstellers* und es läuft keine IS oder Fremd AV?
Elektronix muss ja darauf noch antworten bzw.diese mit Tool deinstallieren zum Gegenprüfen.

* Bei älteren im Kompatibilitätsmodus zu Windows 7/Vista.
 
Odysseus99

Odysseus99

Benutzer
Mitglied seit
30.07.2015
Beiträge
44
Version
beim Umstieg von w7/64 prof. auf W10/64 prof.
System
Core i7-5820K, 32GB-DDR4
@IT-SK
Ja alle Treiber vom Hersteller. Sorry, aber was ist IS und Fremd AV?
Diesen Satz verstehe ich nicht.
"Elektronix muss ja darauf noch antworten bzw.diese mit Tool deinstallieren zum Gegenprüfen. "
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.959
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.295
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
sorry da wollte ich Zeit sparen ( und nun dauert es länger :p ).
Es geht um Antivirus und Internetsecurity und bezog sich auch auf #4.

Die haben oft solche Nebenwirkungen, besonders nach UPGRADES.
Aber du hast ja Clean installiert!?
 
E

elektronix

Neuer Benutzer
Threadstarter
Mitglied seit
12.08.2019
Beiträge
3
Hallo,
sorry für die Verzögerung, musste beruflich weg. Ich habe den Virenscanner "GDATA" deinstalliert und wieder installiert.
Jetzt ist alles wieder wie vorher. Hat sich irgendwie mit1903 nicht vertragen.
Danke für die Tipps und Eure Zeit.
MfG Claus
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.390
Deinstallier GDATA wieder und lass es weg. Der eingebaute Defender von MS ist mehr als ausreichend, mittlerweile größtentels sogar besser als Kaufprodukte, und stören den Windowsbetrieb garantiert nicht. Updates und -grades laufen stets problemlos.
 
Odysseus99

Odysseus99

Benutzer
Mitglied seit
30.07.2015
Beiträge
44
Version
beim Umstieg von w7/64 prof. auf W10/64 prof.
System
Core i7-5820K, 32GB-DDR4
Mit den AV (Panda) werde ich mal probieren. Melde mich dann wieder.
DANKE!
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.390
Nein, würde ich nicht tun, sondern einfach KEINE extra AV- oder IS-Software installieren. Einfach alles desgleichen runterwerfen und den MS-Defender "werkeln" lassen.
 
Robbie

Robbie

Co-Admin
Mitglied seit
16.08.2015
Beiträge
1.314
Wie oft noch Hinweise zu AV Suiten und Co? @areiland hat es in #2 und #4 erwähnt, dass muss doch wohl reichen. So langsam nimmt es schon wieder hier überhand, obwohl das Thema mehr als durchgekaut ist. @elektronix hat sein GData deinstalliert und wieder installiert. Sein System läuft wieder. Also was soll das nachkarten?????
 
Zuletzt bearbeitet:
Robbie

Robbie

Co-Admin
Mitglied seit
16.08.2015
Beiträge
1.314
OK, hast ja recht ;) Habe es korrigiert.
 
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.564
Virenscanner ist G-Data Total Security.
Ich habe den Virenscanner "GDATA" deinstalliert und wieder installiert
Der Virenscanner von GDATA heißt auch so! GDATA Antivirus (Ob der was taugt, weiß ich nicht!)

Das was du da installiert hast, ist ein Konstrukt, welches wohl auch einen Virenscanner enthält. Aber es enthält eben auch noch jede Menge nutzlose Beigaben, die dann insgesamt dazu führen, dass Updates/Upgrades scheitern. Wenn das auch bei einem wirklichen Virenscanner auftreten sollte, wäre es ein Zeichen mangelnder Qualität. Es gibt jedenfalls auch Virenscanner, welche in dieser Hinsicht problemlos funktionieren, aber die heißen dann alle xxx Antivirus und nicht Total...Super..Internet..Security...
 
Thema:

Nach Update auf 1903 ist PC sehr langsam geworden

Nach Update auf 1903 ist PC sehr langsam geworden - Ähnliche Themen

  • Dateien und Verzeichnisse sind plötzlich alle im 8.3 Namensschema - nach Update auf Win10 (1903) - Desaster!!!

    Dateien und Verzeichnisse sind plötzlich alle im 8.3 Namensschema - nach Update auf Win10 (1903) - Desaster!!!: Hallo allerseits, gestern abend stellte ich fest, dass plötzlich scheinbar alle Verzeichnisse und alle Dateien des Rechners umbenannt waren, ins...
  • Ist das Update Version 1903 veraltet?

    Ist das Update Version 1903 veraltet?: Nach dem Update Version 1903 fordert Amazon Prime " Edge Version 15 oder aktueller". Bin ich nicht auf dem neusten Stand?
  • "Updates aussetzen" zurücksetzen.

    "Updates aussetzen" zurücksetzen.: Hallo, wie kann man in den "Erweiterten Optionen" das Feature "Updates aussetzen" auf 0 zurücksetzen? Im Augenblick ist eine Zeitspanne von 23...
  • Fehler: INACCESSIBLE BOOT DEVICE nach Update

    Fehler: INACCESSIBLE BOOT DEVICE nach Update: Hallo, ich habe jetzt plötzlich genau diesen Fehler nach einem Autoupdate von Win 10. Eine Recherche im Internet ergab, dass dieses Problem...
  • Update KB4505903

    Update KB4505903: Hallo Wegen FPS-Problemen in Battlefield 3 suchte ich in diversen Foren nach Ursachen. Es scheint, als würde das Update KB4505903 diese Probleme...
  • Ähnliche Themen

    Oben