Nach Microsoft UpDate geht nichts mehr

Diskutiere Nach Microsoft UpDate geht nichts mehr im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Hallo einen schönen Gruß aus Mainz, ich benötige "etwas" Hilfe von den Experten hier. Am 8.2.19 fuhr ich meinen Computer (vom Herbst 2016, Win 10...
R

ratoma

Neuer Benutzer
Threadstarter
Mitglied seit
27.11.2018
Beiträge
16
Version
Home
System
4fach, 8 GB, auf Motherbord
Hallo einen schönen Gruß aus Mainz,
ich benötige "etwas" Hilfe von den Experten hier. Am 8.2.19 fuhr ich meinen Computer (vom Herbst 2016, Win 10 64bit Home vorinstalliert, ohne DVD) herunter
(nach einem Windows UpDate wie später angezeigt wurde), danach ließ er sich nicht mehr starten! Das Reparatur Programm geht nicht (UpDate usw.) und meine Wiederherstellungspunkte sind plötzlich verschwunden. Ich selbst hatte keinen angelegt, aber verschiedene Programme hatten vorsichtshalber gefragt, ob sie
einen einrichten sollen und ich habe es jeweils bejat.
Also habe ich das "Microsoft Media Creations Tool" runter geladen, doch das Programm erkennt nun die signierten Gerätetreiber nicht. Ein Bekannter meint
ich hätte wahrscheinlich einen Raid Controller und bräuchte erst einmal einen Treiber für das Gerät. Also habe ich die aktuellen Treiber für mein AMD A68-Mainboard
runter geladen. Im Bios kann ich den USB-Stick nicht auswählen und auch die zusätzlich erstellte DVD mit den Treibern kann nach wie vor nicht gelesen werden. Man sieht die
Laufwerke (Festplatte und SSD) aber wenn man sie anwählt sind sie scheinbar leer. Das USB-Laufwerk kann man im ASUS UEFI Bios nicht ausgewählt werden, da es dort nicht angezeigt wird.

Hinweis: Ich habe vor 3 Monaten eine SSD Festplatte eingebaut und Windows 10 darauf überspielt, ich weiß nicht, ob das eine Rolle spielt? Meine zusätzliche "alte"
Festplatte habe ich im Moment, nach dem Problem abgeklemmt.
Da da das Installationsprogramm jeweils hochfährt bis die Laufwerke angezeigt werden, kam der Hinweis die erste Partition sei zu klein. Da habe ich leider 2 Stück (Partitionen)
erneuert (nicht Formatiert da SSD), aber jetzt ist eine Neuinstallation erforderlich (dumm gelaufen wenn man sich blöd anstellt).

Wie bekomme ich die Treiber auf den Computer. Sie liegen in Dateiform vor und müssen also erst einmal geöffnet werden und starten dann hoffentlich per Doppelklick.
Aber diese Treiber werden ja zum Erkennen benötigt, wie sollen diese daher vorher erkannt werden!?

Von Windows 10 Home 64bit und Microsoft bin ich jedoch sehr enttäuscht. Das Hilfsprogramm klappt nicht und eigentlich hatte ich die automatische Updatefunktion abgestellt,
anscheinend nicht richtig.

LG Tom
 

Anhänge

#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
5.764
Version
.............1903 Pro 64 bit Build 18362.239
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Die Treiber musst Du nach der Installation installieren. Während der Installation installiert Win Standard-Treiber, damit das System lauffähig ist. Warum hast Du kein Backup? Du hast wahrscheinlich den PC während der Upgrade Installation heruntergefahren. Drum hat es Dir das System zerschossen. Weil, nach einem Update kann nicht sein - denn ein kumulatives Update oder ein Versions Upgrade erfordert immer einen Neustart, während diesem die Installation fortgesetzt und dort erst abgeschlossen wird. Bei einem Funktionsupdate werden immer alle Wiederherstellungspunkte gelöscht, da sie von der Vor-Version stammen und in der neuen Version nicht mehr zu gebrauchen sind. Nun wäre es ja auch sehr freundlich, wenn Du nun Deine gegenwärtige Version nennen würdest und angibst, um welches Update es sich genau handelt.

Erstelle mit dem Media Creation Tool den Stick neu und boote mit dem Stick.

Für die Installation lasse nur die SSD für die Installation angeschlossen. Während der Installation wirst Du gefragt, wohin installiert werden soll. Lösche hier alle Partitionen und lasse in den nun leeren Bereich der SSD installieren.

Im Bios musst Du wohl Secure Boot auf disable stellen, damit Du vom Stick booten kannst, vlt. auch noch Legacy auf enable - das sollte im Handbuch des Mainboards stehen. Danach wird der Stick im Bios auch zum Booten angeboten.

p.s.
(vom Herbst 2016, Win 10 64bit Home
Du willst aber nicht wirklich sagen, dass Du eine über 2 Jahre alte Version auf dem Rechner hast? Und die automaitische Update-Funktion hast Du abgestellt, bei einem System, das laufend upgedated werden muss? - und dann bist Du enttäuscht von Microsoft? Na ja, merrkst? Da passt was nicht zusammen. ;)

Ich kann Dir versprechen, wenn Du Win 10 so betreibst, wie es für das System vorgesehen ist, wird Deine Enttäuschung über Microsoft weitaus geringer ausfallen.
 
Zuletzt bearbeitet:
M

Mediamann

Erfahrener Benutzer
Mitglied seit
25.05.2015
Beiträge
848
Ort
Umgebung Ulm
Version
Windows 10 Pro 1903
System
2 Desktop - 1 Tablet
Versuche nochmals neu auf die SSD zu installieren. Festplatte vorher abklemmen(nur SSD anschließen) und alle Partitionen auf der SSD löschen und dann Windows 10 auf den unpartitionierten Bereich installieren lassen.
 
R

ratoma

Neuer Benutzer
Threadstarter
Mitglied seit
27.11.2018
Beiträge
16
Version
Home
System
4fach, 8 GB, auf Motherbord
Hallo,
Danke für die Antworten. Ich habe die automatische UpDate Funktion vor ca. 3 Monaten abgeschaltet, als im Internet die Info erschien, dass Windows 10 nach einem UpDate nicht mehr läuft.
Beim Herunterfahren erschienen die Prozenteinstellungen, also muss da ein UpDate installiert worden sein und ich habe es nicht unterbrochen. Weshalb danach die Windows Reparatur nicht ging, weiß ich nicht. Es soll ja eine der Stärken von Windows 10 sein.
Ich versuche den Vorschlag mit der Änderung im Bios, aber noch einmal, das UpDate zum Neuinstallieren fährt hoch (Deutsche Sprache, Tastatur usw.) bis man die Daten benötigt und da findet das Programm keine Daten...Vorher noch kam der Hinweis: Windows kann auf dem Datenträger nicht installiert werden, da es dem GPT-Partitionsstiel entspricht. Man kann trotzdem auf Daten laden gehen und da kommen dann die Hinweise, dass nichts vorhanden ist. Übrigens ging auch das Update mit dieser DVD nicht, sondern nur eine Neuinstallation.
Muss die SSD doch formatiert werden, wegen dem Hinweis?

Bis später, Danke (!) nochmal..

Tom
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.783
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Du musst beim Start vom Stick nur den korrekten Starteintrag verwenden. Es muss nämlich der verwendet werden, bei dem EFI dabei steht. Dann passt es und die Meldung wegen des GPT Partitionsstiles bleibt aus.
 
R

ratoma

Neuer Benutzer
Threadstarter
Mitglied seit
27.11.2018
Beiträge
16
Version
Home
System
4fach, 8 GB, auf Motherbord
Hi, habe alle deaktiviert, aber der USB-Stick wird nicht gefunden. Wie verwende ich den korrekten Starteintrag? Im Bios auswählen oder wo? Sorry bin leider kein Computerexperte...

LG Tom
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.783
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Na Du startest Doch vom Stick, wenn Du den zum Start auswählst gibt es dafür zwei Einträge und einer davon besitzt die Angabe "EFI". Genau diesen Eintrag musst Du zum Start vom Stick auch verwenden. Also einfach bei der Auswahl des Starteintrages einmal genau hinsehen.
 
R

ratoma

Neuer Benutzer
Threadstarter
Mitglied seit
27.11.2018
Beiträge
16
Version
Home
System
4fach, 8 GB, auf Motherbord
Hi, habe jetzt alle 6 USB-Eingänge genommen (auch vorne die). Er wird nicht erkannt, hole jetzt einen anderen USB-Stick....

Mit einem USB 2.0 Stick an einer USB 2.0 Buchse, wurde der Stick im Bios erkannt, aber von ihm lesen war nicht möglich. Ich habe dann versucht den Sata Treiber für das ASUS Board zu überspielen. Das Gleiche, nicht lesbar. Erst habe ich den RAID Ordner, dann die einzelenen Dateien entpackt und das selbe mit dem AHCI Ordner. Nichts! Habe langsam keine Lust mehr. Der Computer steht im Keller (keine Geräusche), ich bin bestimmt 20 x mit dem USB-Stick in den Keller. Die USB-Buchse im Wohnzimmer neben der Tastatur ist mir zu unsicher (langes Kabel).

Bis später..

Gruß Tom
 
Zuletzt bearbeitet:
R

ratoma

Neuer Benutzer
Threadstarter
Mitglied seit
27.11.2018
Beiträge
16
Version
Home
System
4fach, 8 GB, auf Motherbord
Hi IT-SK,
ja genau so, aber ich kann die installierte Win 10 Home 64bit Version nicht einsehen, da ich keinen Zugriff mehr auf Windows habe. Nur ins Bios komme ich noch. Kann man es dort überprüfen.

Das Hauptproblem ist, kein Zugriff auf die Laufwerke zu haben. USB erscheint im Bios, wenn alle anderen Möglichkeiten im Bootmenü deaktiviert sind. Aber nur 2.0 mit 2.0 USB-Stick. Aber lesen geht nicht. Vorher einen neuen Sata-Treiber für das ASUS Board (Raid Controler ?) zu installieren, damit wieder etwas erkannt wird geht auch nicht.
Ich habe dafür den AHCI Ordner komplett, geöffnet nur den W81-64 oder nur den Win10_64bit Ordner, sowie diesen geöffneten Ordner auf USB-Stick kopiert - wurde nicht erkannt. Vielleicht der falsche Treiber oder die falsche Person an der Tastatur...

Danke Gruß Tom
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
1.812
Version
Verschiedene WIN 10 / WIN 7
Hallo Tom,
ich lese jetzt schon eine ganze Weile mit.
Ich glaube, Du hast einen Denkfehler bei der Vorgehensweise.
Wenn kein Betriebssystem läuft, dann kannst Du keine Treiber installieren.
Was jetzt zu tun ist, ist zuerst mal eine Installation von Windows.
Im Bios kannst Du nicht lesen, was auf den Sticks ist, dafür brauchst Du eben das Betriebssystem.
Du solltest von dem mit MCT erstellten Stick booten und auf der SSD Windows neu installieren.
Dazu löscht Du im Verlauf der Installation alle Partitionen auf der Zielplatte, wenn da noch was vorhanden ist.
Dann führe die Installation durch.
Wenn Windows vollständig installiert ist, dann kannst Du Dich um die Treiber kümmern.
Und vergiss mal den Blödsinn, den Dein Kumpel über den RAID-Treiber erzählt hat, wenn Du kein Raid betreibst, ist der genauso nützlich wie ein Pickel auf der Nase.
Wenn noch was unklar ist, frage nach.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.831
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.239
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hey,
nicht so pessimistisch....
Du könntest noch die Hausfrauenmethode nachreichen, strom frei schalten ( Stromkabel ab und 15 Sekunden Power drücken),
außerdem Bios auf Default setzen.
Tut sich dann etwas mehr?
und auf Onkel Wolf hören.....

Edit: Wobei der genaue Ablauf im Link steht!
 
R

ratoma

Neuer Benutzer
Threadstarter
Mitglied seit
27.11.2018
Beiträge
16
Version
Home
System
4fach, 8 GB, auf Motherbord
Danke für die Antworten,
der Installationsvorgang der erstellen DVD geht bis zum Laden der Daten von der DVD, da "findet" er nicht die Daten, obwohl welche vorhanden sind (oder er kann nicht darauf zugreifen). Ich versuche es heute Abend noch einmal, muss den ganzen Tag auf unseren kleinen Enkel aufpassen, das macht auch im Moment etwas mehr Spaß. Aber nochmals Danke!

LG Tom

Hi,
habe auf einer externen Festpl. noch ein BackUp von vor ca. 1/2 Jahr. Es ist jedoch eine USB 3.0 Festpl. die wird wie die USB 3.0 Sticks nicht erkannt. Als Anlage sende ich noch 2 Bilder von der versuchten

IMG_20190212_145506kl.jpg

Windows Installation. Erst kommt die Auswahl der Sprachen, dann die Abfrage der Produkt Key, Bedinngungen akzeptieren, Auswahl der Version und Partition, dann die Auswahl der Treiber und Ende (siehe Meldungen).

IMG_20190212_145529kl.jpg
Folge der Bilder umgekehrt....

Gruß Tom
 
Zuletzt bearbeitet von einem Moderator:
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
1.812
Version
Verschiedene WIN 10 / WIN 7
Lass doch die Treiber erst mal sein, das kannst Du machen, wenn die Installation fertig ist, Windows arbeitet solange mit Standard-Treibern.
 
R

ratoma

Neuer Benutzer
Threadstarter
Mitglied seit
27.11.2018
Beiträge
16
Version
Home
System
4fach, 8 GB, auf Motherbord
Er installiert....! Ständig war es nicht möglich bei der Auswahl der Partition auf weiter zu drücken. Jetzt habe ich die gesamte SSD-Festpl. zusammen gefügt und im Bios noch 2 Einstellungen von deaktiviert auf aktiviert gestellt, dann ging es endlich! Enkel ist weg, jetzt gehen wir erst einmal zum Griechen etwas essen. So eine kleine "Gewalt" schafft einen..

Gruß Tom

Thanks noch mal..
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
1.812
Version
Verschiedene WIN 10 / WIN 7
Hallo Tom,
freut mich,
Jetzt habe ich die gesamte SSD-Festpl. zusammen gefügt
war wohl der Durchbruch.
Lasst es Euch schmecken.
 
R

ratoma

Neuer Benutzer
Threadstarter
Mitglied seit
27.11.2018
Beiträge
16
Version
Home
System
4fach, 8 GB, auf Motherbord
Hallo Wolf. J,
Danke nachträglich und Danke an alle für die Hilfe..

Gruß Tom:)
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
6.831
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.239
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Super und danke für die Rückmeldung. :repect
 
Thema:

Nach Microsoft UpDate geht nichts mehr

Nach Microsoft UpDate geht nichts mehr - Ähnliche Themen

  • Update für Microsoft VisualC++2013

    Update für Microsoft VisualC++2013: Update schlägt fehl
  • Microsoft Update 1903 - Zerstört FPS bei Battlefield 3

    Microsoft Update 1903 - Zerstört FPS bei Battlefield 3: guten Tag, seit dem neusten Windows Update habe ich in Battlefield 3 nur noch 44 FPS anstelle der sonst üblichen 140. bei Battlefield 5 habe ich...
  • Windows 10 Pro wird bei Update über Microsoft Media Creation Tool nicht angeboten

    Windows 10 Pro wird bei Update über Microsoft Media Creation Tool nicht angeboten: Hallo, nach Aufurf der Seite für das Microsoft Media Creation Tool https://go.microsoft.com/fwlink/?LinkId=691209 wird mir bei der Auswahl...
  • Office 2016 Patchday Update KB4462238 bringt schwere Bugs - Microsoft empfiehlt Deinstallation

    Office 2016 Patchday Update KB4462238 bringt schwere Bugs - Microsoft empfiehlt Deinstallation: Mit dem letzten Office Patchday sollten eigentlich diverse Verbindungsprobleme und andere kleine Fehler in Microsoft Office 2016 behoben werden...
  • Microsoft Office 2010 Professional Plus lässt sich nach Update auf Win10 nicht aktivieren

    Microsoft Office 2010 Professional Plus lässt sich nach Update auf Win10 nicht aktivieren: Hallo, ich habe von Win 7 auf Windows 10 Version 1809 upgedated und danach bekomme ich mein Office Professional Plus 2010 nicht mehr aktivieren...
  • Ähnliche Themen

    Oben