Nach jedem Patch: Probleme mit "Neustart"

Diskutiere Nach jedem Patch: Probleme mit "Neustart" im Windows 10 Updates & Patches Forum im Bereich Windows 10 Foren; Hi zusammen, ich mal wieder. Jedes Mal, wenn ein Windows Patch gelaufen ist, kommt die Aufforderung zum Neustart. Ein sicher unverzichtbarer...
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #1
W

wire

Erfahrener Benutzer
Threadstarter
Dabei seit
03.09.2016
Beiträge
122
Version
Windows 10 pro 64 bit Version 22H2 Build 19045.2545
System
12th Gen Intel(R) Core(TM) i5-12400 @2.50 GHz/ 32 GB [email protected],2GHz/ C/:500 GB, 3 weitere int. HD
Hi zusammen, ich mal wieder.
Jedes Mal, wenn ein Windows Patch gelaufen ist, kommt die Aufforderung zum Neustart.
Ein sicher unverzichtbarer Schritt, ohne den die Installation der neuen Version von Windows (auch heute früh zu Win 10 64 bit 21H2 Build19044.1682) nicht abgeschlossen wird.
Ein Schritt, der mir in letzter Zeit regelmäßig die Schweißperlen auf die Stirn treibt.
Weil er nicht "läuft". "Updates werden verarbeitet... 1%..." usw. bis 30 %, dann: "PC wird heruntergefahren..." Bildschirm wird schwarz. Warten. Piep-piep-piep - - Piep-piep-piep -- Bildschirm bleibt schwarz, Lüfter ist wieder angegangen. Rödelt vor sich hin, Bildschirm: HDMI---- VGA---- HDMI---- "Kein Signal." Nix. Mein PC hat einen Ausschalter vorne, und einen Reset-Schalter. Was immer ich probiere: Wenn ich ihn wieder einschalte: "Piep-piep-piep - - Piep-piep-piep" -- Bildschirm bleibt schwarz, Lüfter geht wieder an.
Ich schalte ihn wieder aus, schalte auch den Netzschalter auf der Rückseite aus, lasse das Teil eine Viertelstunde in Ruhe, versuche es dann erneut (kalter Schweiß): Ach, jetzt kommt der eigentlich erwartete Ablauf, der PC "erwacht zu neuem Leben".
Aber ich brauche das Adrenalin nicht, 2 Mal im Monat...
Was ist los? Grafikkarte? Dann dürfte ja gar nichts mehr gehen. Update des Grafiktreibers? Der letzte war schon ein paar Jahre alt, es gibt keinen neuen, und nach Einbau einer anderen Karte, vom Hersteller der aktuell laufenden empfohlen, bescherte mir einen Riesencrash. Kommt also nicht infrage.
"Für sachdienliche Hinweise..." Danke.
 
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #2
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Klingt für mich eher nach einem Hardware-Problem. Vielleicht wird die Graka zu heiß. Weil Ruhe und dann erwachte Funktion hat ja definitiv erstmal Eines bewirkt: Gerät konnte abkühlen.

Vielleicht ist der PC von innen zu verstaubt. Vielleicht startet dadurch oder einem technischen Funktions-Defekt der Graka-Kühler bei einem Neustart nicht richtig. Ein Neustart ist eben anders als ein KALT-Start, wie schon die Bezeichnung aussagt. Einmal im Jahr sollte man den PC aufmachen und entstauben. Hilfreich ist es, die Beep-Töne deuten zu können. Die sagen ungefähr aus, wo das Problem liegt. Es gibt da eine Tabelle vom Hersteller des Bios, wo Du nachlesen kannst, was die Töne bedeuten. Mit Deiner Suchmaschine wirst Du sie finden. Suche nach "Name des Bios-Herstellers" schreiben und dann "Beep-Code-Tabelle" anfügen.
 
Zuletzt bearbeitet:
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #3
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.645
Version
Verschiedene WIN 10 und WIN 11
Der letzte war schon ein paar Jahre alt, es gibt keinen neuen, und nach Einbau einer anderen Karte, vom Hersteller der aktuell laufenden empfohlen, bescherte mir einen Riesencrash. Kommt also nicht infrage.
Das ist absolut nicht normal und deutet nur darauf hin, dass zwar die Grafik gewechselt wurde, aber nicht die Treiber.
Wie immer könnte der Zuverlässigkeitsverlauf Hinweise geben.
Jedenfalls sehe ich grundlegende Probleme, das Verhalten bei Updates ( wieso eigentlich zwei im Monat?) ist auf gar keinen Fall normal.
Infos zur Hardware waren auch schön...
 
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #4
W

wire

Erfahrener Benutzer
Threadstarter
Dabei seit
03.09.2016
Beiträge
122
Version
Windows 10 pro 64 bit Version 22H2 Build 19045.2545
System
12th Gen Intel(R) Core(TM) i5-12400 @2.50 GHz/ 32 GB [email protected],2GHz/ C/:500 GB, 3 weitere int. HD
Klingt für mich eher nach einem Hardware-Problem. Vielleicht wird die Graka zu heiß. Weil Ruhe und dann erwachte Funktion hat ja definitiv erstmal Eines bewirkt: Gerät konnte abkühlen.

Vielleicht ist der PC von innen zu verstaubt. Vielleicht startet dadurch oder einem technischen Funktions-Defekt der Graka-Kühler bei einem Neustart nicht richtig. Ein Neustart ist eben anders als ein KALT-Start, wie schon die Bezeichnung aussagt. Einmal im Jahr sollte man den PC aufmachen und entstauben. Hilfreich ist es, die Beep-Töne deuten zu können. Die sagen ungefähr aus, wo das Problem liegt. Es gibt da eine Tabelle vom Hersteller des Bios, wo Du nachlesen kannst, was die Töne bedeuten. Mit Deiner Suchmaschine wirst Du sie finden. Suche nach "Name des Bios-Herstellers" schreiben und dann "Beep-Code-Tabelle" anfügen.
Erstmal Danke für die Antwort.
Heute früh hatte ich den PC nur gestartet, um die Patches herunterzuladen und zu installieren. Eigentlich kann er da nicht heiß gewesen sein. Das mit dem Staub checke ich mal, bei den Beeps habe ich etwas gefunden. Das Bios ist von American Megatrends. Es ist seit Erwerb des PCs drauf, also ca. 8 Jahre. Ich traue mich nicht, ein neueres zu flashen, weil ich nicht herausbekomme, welches das nächste in der reihe ist und auf dem Rechner so viele Dinge laufen, die ich für meine Arbeit brauche. Wenn ich da etwas verhacke, ist das K....
Dies hier sage die Tabelle zu den beeps:
Six short beeps mean that there has been an 8042 Gate A20 test error.
This beep code is usually caused by an expansion card that has failed or a motherboard that is no longer working.
You might also be dealing with a certain kind of keyboard glitch if you hear 6 short beeps. When troubleshooting A20 errors, you may need to reseat or replace any expansion cards.
Lastly, you might be dealing with a failure severe enough that you'll need to replace your motherboard.

Demnach könnte es tatsächlich an der Graka liegen: NVidia GT 610, zu der gibts keine neuen Treiber mehr. Also werde ich mit dem Fehler leben müssen?
Aber die 6 Beeps kommen eben nur nach Neustart, nicht nach Kaltstart.
Beitrag automatisch zusammengeführt:

Das ist absolut nicht normal und deutet nur darauf hin, dass zwar die Grafik gewechselt wurde, aber nicht die Treiber.
Wie immer könnte der Zuverlässigkeitsverlauf Hinweise geben.
Jedenfalls sehe ich grundlegende Probleme, das Verhalten bei Updates ( wieso eigentlich zwei im Monat?) ist auf gar keinen Fall normal.
Infos zur Hardware waren auch schön...
Hi Wolf.J, danke auch Dir.
Nee, nachdem ich die alte NVidia GT 610 wieder eingebaut hatte, war das erste, dass ich den damals neuesten Treiber für die GraKa wieder installiert hatte - bevor ich irgendetwas anderes gemacht hatte.
Ich habe immer 2 Updates pro Monat: das "klassische" jeweils am 2. Dienstag eines Monats, und dann kommt noch was jeweils am Ende eines Monats, "Vorschau für .net runtime...", "Kumulatives... zu Windows 21H2", letzteres erfordert dann den Neustart. Und dann beept's halt. Schau bitte nochmal meine Antwort an "runit", dass nicht aller Text doppelt gepostet wird...
 
Zuletzt bearbeitet:
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #5
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Welches Mainboard und welche Bios-Version hast Du denn? Da kann ich ja mal gucken, ob es eine neuere Bios-Version gibt, die installierbar ist.

Wenn auf dem PC so wichtige Sachen sind (dann erst recht, aber allgemein auch sonst), sollte man immer ein Backup von System und Daten machen und relativ aktuell haben. Denn einen Defekt der SSD kann es ja auch mal geben, oder ein Virus befällt das System, oder das System chrasht aus anderen Gründen.

Zu dem 8042 Gate A20 test Error habe ich dies gefunden
Troubleshooting Guide for A20 Errors (die Seite kannst Du mit einem Translater auf Deutsch übersetzen)

Es scheint nichts Tragisches zu bedeuten. Den Empfehlungen hinsichtlich der Tastatur kannst Du ja mal nachgehen. Wenn der Tastatur-Controller auf dem Mainboard einen Defekt hat, isses natürlich nicht gut.

Auf jeden Fall schaue aber mal nach, ob der Lüfter der Graka stark verschmutzt ist. Schaue bei geöffnetem Gehäuse bei einem Neustart und einem Kaltstart in das Gerät, ob Dir was hinsichtlich Graka, Kühler/Lüfter oder sonst was auffällt bei den unterschiedlichen Starts.

Schaue auch mal bitte in den Zuverlässigkeitsverlauf. Den Begriff einfach in die Win-Suche eingeben führt Dich dahin. Sind da in letzter Zeit Fehler festgehalten worden?

Zuletzt ist es angesichts des Alters des Gerätes vielleicht auch ratsam, die Batterie zu erneuern. Vielleicht ist die schon so schwach, dass sie bei einem Neustart zu wenig Saft hat, dass das Bios richtig starten kann. Und vielleicht ist das der Grund, warum der Beep-Ton ausgelöst wird, weil auf dem Mainboard der Controller nicht richtig angesprochen wird. Nach einer Ruhephase und bei einem Kaltstart hätte sie wieder einen kleinen Kraftimpuls mehr und das System könnte daher korrekt starten. Es wäre in dem Fall dann nur noch eine Frage der Zeit, bis das Gerät gar nicht mehr starten kann.
 
Zuletzt bearbeitet:
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #6
W

wire

Erfahrener Benutzer
Threadstarter
Dabei seit
03.09.2016
Beiträge
122
Version
Windows 10 pro 64 bit Version 22H2 Build 19045.2545
System
12th Gen Intel(R) Core(TM) i5-12400 @2.50 GHz/ 32 GB [email protected],2GHz/ C/:500 GB, 3 weitere int. HD
Welches Mainboard und welche Bios-Version hast Du denn? Da kann ich ja mal gucken, ob es eine neuere Bios-Version gibt, die installierbar ist.

Wenn auf dem PC so wichtige Sachen sind (dann erst recht, aber allgemein auch sonst), sollte man immer ein Backup von System und Daten machen und relativ aktuell haben. Denn einen Defekt der SSD kann es ja auch mal geben, oder ein Virus befällt das System, oder das System chrasht aus anderen Gründen.

Zu dem 8042 Gate A20 test Error habe ich dies gefunden
Troubleshooting Guide for A20 Errors (die Seite kannst Du mit einem Translater auf Deutsch übersetzen)

Es scheint nichts Tragisches zu bedeuten. Den Empfehlungen hinsichtlich der Tastatur kannst Du ja mal nachgehen. Wenn der Tastatur-Controller auf dem Mainboard einen Defekt hat, isses natürlich nicht gut.

Auf jeden Fall schaue aber mal nach, ob der Lüfter der Graka stark verschmutzt ist. Schaue bei geöffnetem Gehäuse bei einem Neustart und einem Kaltstart in das Gerät, ob Dir was hinsichtlich Graka, Kühler/Lüfter oder sonst was auffällt bei den unterschiedlichen Starts.

Schaue auch mal bitte in den Zuverlässigkeitsverlauf. Den Begriff einfach in die Win-Suche eingeben führt Dich dahin. Sind da in letzter Zeit Fehler festgehalten worden?
Mal das Einfachste zuerst: "CPU-Z" spricht:
BIOS:
---------------
UEFI Yes
BIOS Vendor American Megatrends Inc.
BIOS MSG 63-0100-000001-00101111-101111-Chipset
BIOS Date 10/11/11 Version 4.6.5

Chipset
-------------------------------------------------------------------------
Northbridge Intel Ivy Bridge rev. 09
Southbridge Intel P75/B75 rev. 04
Bus Specification PCI-Express 3.0 (8.0 GT/s)
Graphic Interface PCI-Express 1.0
PCI-E Link Width x16 (max 16x)
PCI-E Link Speed 2.5 GT/s (max 2.5 GT/s)
Memory Type DDR3
Memory Size 16 GBytes
Channels Dual
Memory Frequency 798.1 MHz (1:6)
CAS# latency (CL) 11.0
RAS# to CAS# delay (tRCD) 11
RAS# Precharge (tRP) 11
Cycle Time (tRAS) 28
Command Rate (CR) 1T
Host Bridge 0x0150

Mainboard Model B75MU3B, Biostar Group...

Dann habe ich mir den Link zum A 20 Error angesehen: Ich hatte nie Probleme mit dem Keyboard. (Nur ohne, kleiner Scherz), aber die sagen ja auch, dass es gelegentlich ganz andere Sachen gibt, die solch einen Error auslösen. Das Keyboard ist ein ganz einfaches USB-Keyboard von Microsoft.

Zuverlässigkeitsbericht:
Beschreibung
Pfad der fehlerhaften Anwendung: C:\ProgramData\Freemake\FreemakeUtilsService\FreemakeUtilsService.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: FreemakeUtilsService.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 5d972b66
Fehlermodulname: KERNELBASE.dll
Fehlermodulversion: 10.0.19041.1682
Fehlermodulzeitstempel: a8ec93af
Ausnahmecode: e0434352
Ausnahmeoffset: 0012c392
Betriebsystemversion: 10.0.19044.2.0.0.768.101
Gebietsschema-ID: 1031
Zusatzinformation 1: 2beb
Zusatzinformation 2: 2beba6fb4680d73a8c78ca7c24ccdb46
Zusatzinformation 3: 76cc
Zusatzinformation 4: 76cc69bf4573ba9b4ee1150c29d8c7b6

Weitere Informationen über das Problem
Bucket-ID: 3b3c9aad59358c119dcf4c1fbddeb1c8 (2148019246492201416)


Und komisch:
Beschreibung
Das System wurde zuvor am ‎26.‎04.‎2022 um 17:30:33 unerwartet heruntergefahren.

Damit kann ich nichts anfangen, ich hatte den PC ganz normal heruntergefahren, alle Apps waren davor geschlossen.
 
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #8
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.645
Version
Verschiedene WIN 10 und WIN 11
Der Absturz von Freemake dürfte nichts mit den Problemen beim Update zu tun haben.
Die Updates für .net habe ich überhaupt nicht auf der Rechnung, weil die sich eigentlich überhaupt nicht auswirken dürfen. Das ist ja nur eine Aktualisierung von Runtime-Bibliotheken.
Was Du aber versuchen solltest: Deaktivieren den Schnellstart, der Chipsatz-Treiber von Biostar unterstützt diesen Modus nicht (laut Biostar).
Die CMOS-Batterie solltest Du auch wechseln, wenn die schwach ist, können auch unerklärliche Effekte auftreten.
Das System wurde zuvor am ‎26.‎04.‎2022 um 17:30:33 unerwartet heruntergefahren.
Damit kann ich nichts anfangen, ich hatte den PC ganz normal heruntergefahren
Ein Abwürgen per Netz- oder Reset-Schalter ist aber schon ein unerwarteter Herunterfahren.
Bei Biostar bekomme ich einen Time-Out, sonst hätte ich da mal nach Treibern gesehen.
 
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #9
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
11.394
Ort
Hummel Hummel, Mors Mor....
Version
Version 22H2 ( Build 22621.901) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Zuletzt bearbeitet:
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #10
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Hallo @wire

Ich habe zwar auf einer Nicht-Original-Seite ein Bios-Update aus 2012 gefunden. Jedoch beinhaltet dieses lediglich ein Microcode-Update. Das hilft Dir nicht weiter, da für Dich ja Funktionsverbesserungen/ -anpassungen interessant bzw. relevant wären. So kann ich Dir diesbezüglich nicht helfen und sehe da auch keine Möglichkeit, eine verbesserte Version aus einer seriösen Quelle zu bekommen.

Wie schon Wolf.J schrieb, ist der gezeigte Fehler "Absturz Freemake" nicht relevant für Dein Problem. Warum das Programm abgestürzt ist, kann diverse andere Ursachen haben, sei es eine unpassende DLL des Programmes oder eine andere Inkompatibilität mit dem System, oder auch eine Folge eines Systemfehlers im Zusammenhang mit dem Ausführen des Programmes bei gleichzeitig laufenden anderen Prozessen. Sollte der Fehler erneut auftreten und Dich hindern, das Programm zu nutzen, mache dazu bitte ein neues Thema auf, damit wir dann gezielt dazu versuchen können, zu helfen.

Unerwartetes Herunterfahren wird auch dann als Fehler geloggt, wenn Du Herunterfahren geklickt hast und das System "scheinbar" normal herunterfährt, jedoch während des Herunterfahrens Prozesse abstürzen, wovon Du nichts siehst und mitbekommst. Dann fährt Win halt radikal abweichend vom normalen Prozessablauf herunter und loggt das als Unerwartetes Herunterfahren.

Den Punkt mit der CMOS-Batterie hatte ich leicht zeitversetzt in meinem Vorbeitrag noch nachgetragen. Lies das bitte nochmal, falls noch nicht geschehen.

Den Hinweis von Wolf J. mit dem Schnellstart möchte ich bekräftigen und unbedingt empfehlen, den zu deaktivieren.

Insgesamt finde ich es schon sehr mutig, auf so einem alten Gerät wichtige produktive Sachen auszuführen, die nicht verloren gehen dürfen. Vielleicht solltest Du mal über die Anschaffung eines neuen Gerätes nachdenken, welches für Win 10 gebaut wurde und auch für Win 11 geeignet wäre. ;)
 
Zuletzt bearbeitet:
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #11
W

wire

Erfahrener Benutzer
Threadstarter
Dabei seit
03.09.2016
Beiträge
122
Version
Windows 10 pro 64 bit Version 22H2 Build 19045.2545
System
12th Gen Intel(R) Core(TM) i5-12400 @2.50 GHz/ 32 GB [email protected],2GHz/ C/:500 GB, 3 weitere int. HD
Also, hier ist der "neueste" Treiber für eine NVIDIA GeForce GT 610:

GeForce Game Ready Driver | 391.35 | Windows 10 64-bit | NVIDIA

Es ist die Version 391.95 vom 27.03.2018. Ist die Version installiert?
Genau diesen habe ich, danke!
Beitrag automatisch zusammengeführt:

Hallo @wire

(...)

Den Hinweis von Wolf J. mit dem Schnellstart möchte ich bekräftigen und unbedingt empfehlen, den zu deaktivieren.

Insgesamt finde ich es schon sehr mutig, auf so einem alten Gerät wichtige produktive Sachen auszuführen, die nicht verloren gehen dürfen. Vielleicht solltest Du mal über die Anschaffung eines neuen Gerätes nachdenken, welches für Win 10 gebaut wurde. ;)
Schnellstart: Wie gesagt, wenn ich den PC normal hochfahre, gibt es keine (sichtbaren) Probleme. Nur "Neustart". Aber ich probiere das aus, bevor der nächste Patchday naht.
@"mutig": beim Zweitgerät, mit dem ich (ausschließlich) im Homeoffice unterwegs bin, läuft ebenfalls die identische Win 10-Version (der hat auch eine 64bit-CPU), das feiert demnächst seinen 14. Geburtstag und läuft wie eine "1".
Ich habe vor, meinen PC bis zum Supportende von Win 10 zu verwenden, denn Windows 11 scheint ja schon den Ruf zu haben, wie "Vista" und Win 8 sehr unvollkommen und damit unbeliebt zu sein. Vielleicht zeichnet sich bis dahin eine Version Windows 12 ab. Ein anderes Problem dürfte sein, dass ich dann meine ganze Software mit Plugins (und die Lizenzen dazu!) auf die neue Maschine migrieren muss - eine Horrorvorstellung. Aber da muss ich wohl durch. :-)
Beitrag automatisch zusammengeführt:

Hallo,
ich bin noch unterwegs,
aber wenn @wire die CPU angibt,
scheint oder Link zu passen:

IPC Manufacturing, Industrial PC Motherboard Manufacturers - BIOSTAR

Hoffe jetzt mobil nichts übersehen zu haben?!
Sorry, wenn ich so dumm frage, interessanter Link, aber was finde ich dort, bitte? :wacko
 
Zuletzt bearbeitet:
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #12
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.645
Version
Verschiedene WIN 10 und WIN 11
Auf der Biostar-Seite ist für Dein Board leider nichts zu finden.
Die nicht offiziellen Downloads habe ich auch gefunden, empfehle die aber nur im Einzelfall und nach vorheriger Prüfung. Aufgrund der schlechten Treiberversorgung würde ich aber schon den Versuch wagen, mindestens den Chipsatz-Treiber zu aktualisieren.
Beitrag automatisch zusammengeführt:

denn Windows 11 scheint ja schon den Ruf zu haben, wie "Vista" und Win 8 sehr unvollkommen und damit unbeliebt zu sein.
Das kann ich nicht bestätigen, zwei Laptops habe ich inzwischen umgestellt und vermisse dort Windows 10 überhaupt nicht. Zwei weitere, die noch mit Windows 10 laufen, werden kaum noch benutzt.
Also kein Vergleich mit Vista (für mich neben 2000 das instabile BS) oder dem Smartphone-Betriebssystem Windows 8.
Da macht wohl die sogenannte Fachpresse auch Stimmung.
 
Zuletzt bearbeitet:
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #13
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
@"mutig": beim Zweitgerät, mit dem ich (ausschließlich) im Homeoffice unterwegs bin, läuft ebenfalls die identische Win 10-Version (der hat auch eine 64bit-CPU), das feiert demnächst seinen 14. Geburtstag und läuft wie eine "1".
Ich habe vor, meinen PC bis zum Supportende von Win 10 zu verwenden, denn Windows 11 scheint ja schon den Ruf zu haben, wie "Vista" und Win 8 sehr unvollkommen und damit unbeliebt zu sein. Vielleicht zeichnet sich bis dahin eine Version Windows 12 ab. Ein anderes Problem dürfte sein, dass ich dann meine ganze Software mit Plugins (und die Lizenzen dazu!) auf die neue Maschine migrieren muss - eine Horrorvorstellung. Aber da muss ich wohl durch. :-)
Solange das Gerät läuft, isses gut. Berichte mal später, ob ein Batterie-Wechsel etwas am gegenwärtigen Problem geändert hat.

Ich kann den Eindruck des schlechten Rufes, woher auch immer er stammt, nicht teilen. Ich vermute, der kommt, wenn es ihn denn gibt, vor allem daher, dass die Bedienoberfläche ungewohnt und nicht optimal erscheint, hier besonders das neue Startmenü. Win 11 läuft meinem Eindruck nach etwa so stabil wie Win 10 und hat lediglich aufgrund des jungen Lebens noch ein paar Fehler im System, die sukzessive behoben werden. Da enthielt meiner Erinnerung nach Win 10 mit seiner Einführung herheblich mehr Kinderkrankheiten. Mit meinem Anwenderprofil habe ich im Alltagsgebrauch keine Probleme.

Davon aber abgesehen, wenn ich schrieb, ein neues Gerät, Win 11 fähig und Du Win 11 nicht in Betracht ziehst, es wird ja meiner Annahme nach danach auch ein Win 12 geben, welches mindestens dem Anforderungsprofil von Win 11 entsprechen wird. Das ist also eine zukunftsorientierte Sicht von mir gewesen, da Du ja die Angewohnheit hast, Geräte zu nutzen, bis sie zu Staub zerfallen. :p
;)

Und eben gerade im Home Office und für die Arbeit denke ich, sollte man schon auf zeitgemäße Technik zurückgreifen. Für den privaten Bereich kann man ja so alte Geräte nutzen, vielleicht mit einem Linux-System, wenn Win 10 nicht mehr laufen mag.
 
Zuletzt bearbeitet:
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #14
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
11.394
Ort
Hummel Hummel, Mors Mor....
Version
Version 22H2 ( Build 22621.901) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Ich behaupte mal einfach,
meine eingesetzte Technik von "2012" steckt in Sachen Performance und Zuverlässigkeit etliche Kaufhausgurken von 2020 in die Tasche......

Ein anderes Problem dürfte sein, dass ich dann meine ganze Software mit Plugins (und die Lizenzen dazu!) auf die neue Maschine migrieren muss - eine Horrorvorstellung.
Daraus leite ich eher ab, dass @wire wahrscheinlich " ewig alte" Installationen/Software mitschleppt, ohne mal sauber neu installiert zu haben?
 
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #15
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Ich behaupte mal einfach,
meine eingesetzte Technik von "2012" steckt in Sachen Performance und Zuverlässigkeit etliche Kaufhausgurken von 2020 in die Tasche......
Erwecke bitte keinen falschen Eindruck. Du hast diese alten Geräte auch entsprechend gepimpt. Anonsten wird das nicht möglich sein, wenngleich etliche Kaufhaus-Gurken gerne schlechten Ram und schlechte Platten eingebaut haben, die aber schon denen aus Geräten von 2012 überlegen sein sollten.
 
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #16
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
11.394
Ort
Hummel Hummel, Mors Mor....
Version
Version 22H2 ( Build 22621.901) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Mir ging es darum,
das Augenmerk mehr auf eine " überalterte" Installation zu lenken,
als funktionierende alte Hardware zum Hauptproblem zu erheben /OT
 
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #17
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Da gebe ich Dir Recht. Der TE beklagt aber kein Performance-Problem, sondern eben eine technische Disfunktion, die ich eher auf die veraltete Hardware zurückführe.
 
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #18
W

wire

Erfahrener Benutzer
Threadstarter
Dabei seit
03.09.2016
Beiträge
122
Version
Windows 10 pro 64 bit Version 22H2 Build 19045.2545
System
12th Gen Intel(R) Core(TM) i5-12400 @2.50 GHz/ 32 GB [email protected],2GHz/ C/:500 GB, 3 weitere int. HD
Hi alle,
das eingangs beschriebene Problem tritt nachwievor auf. Inzwischen brauche ich oft eine Viertelstunde, bevor ich den Rechner zum Laufen bekomme.
Ich habe eine neuere GraKa eingebaut: NVIDIA GeForce GT 1030 mit 2 GB DDR5 RAM,) die alte war zwar kaum eingestaubt, nur gab es keinen Support mehr) und ich habe eine neue cmos-Batterie eingelegt.
Piep-piep-piep.piep-piep-piep. Wenn ich es dann schaffe, kommt eine Bildschirmanzeige, die alle Laufwerke auflistet, leider ohne Laufwerksbuchstaben, und in der untersten Zeile steht "cmos fail".
Das BIOS ist von American Megatrends, Version 4.6.5 von 2012. Ich habe versucht herauszufinden, ob es Nachfolger gibt, aber keine Chance: bei AMI findet man nur Tools zum Installieren / flashen neuerer BIOSs, aber die Files hierzu findet man nicht. Oder weiß jemand von Euch etwas hierzu? Von AMI gibt es in diesem Jahrhundert scheinbar keinen Support mehr, Anfragen bleiben unbeantwortet.
Egal, ich habe es dann mal geschafft ins BIOS (eigentlich UEFI / BIOS) reinzukommen um zu sehen, ob etwas mit der Bootreihenfolge nicht stimmt.
Das Problem ist: im BIOS sieht man nur die Gerätenamen, etwa "HL-DT...." oder "Crucial...", aber nicht, welchen Laufwerksbuchstaben man dazu hat. Umgekehrt, in der Datenträgerverwaltung, sieht man nur den Laufwerksbuchstaben, aber nicht die Gerätenamen. Auch nicht in den Systeminformationen. Da stehen bei den Gerätenamen wieder ganz andere Bezeichnungen, nämlich die "Volumeseriennummer". Jetzt will ich bei der Bootreihenfolge natürlich die richtige Festplatte ansprechen und nicht etwa das optische Laufwerk.
Da habt Ihr sicher einen Tipp für mich.
 
Zuletzt bearbeitet:
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #19
Argor

Argor

Erfahrener Benutzer
Dabei seit
30.04.2019
Beiträge
1.419
Ort
Saarland
Version
Win 11 aktuell
System
Strix X570-F, R9 3900X, 32 GB, RTX 3080 Strix OC, Aorus FV43U
Bin gerade über den Beitrag hier gestolpert und habe möglicherweise etwas überlesen, also bitte helft einem alten Mann mal über die Straße.
Die BIOS Pieptöne, was waren das für welche 3x kurz und 3x kurz ?
Und irgendwie klingt das für mich mal so ansatzweise nach RAM-fails, aber das ist nur ein Gefühl, also der Reihe nach.

Die Downloads findest Du alle hier:
Best Gaming Motherboards Recommend, Computer Components Manufacturers
 
  • Nach jedem Patch: Probleme mit "Neustart" Beitrag #20
W

wire

Erfahrener Benutzer
Threadstarter
Dabei seit
03.09.2016
Beiträge
122
Version
Windows 10 pro 64 bit Version 22H2 Build 19045.2545
System
12th Gen Intel(R) Core(TM) i5-12400 @2.50 GHz/ 32 GB [email protected],2GHz/ C/:500 GB, 3 weitere int. HD
Hi, danke.
Wie es aussieht, gibt es kein aktuelleres Bios als das, was bei mir läuft.
Die Pieps sind alle lang.
Inzwischen habe ich auch rausbekommen, welche Festplatte C im Bios ist.
Aber ich ernte nach wie vor die Pieptöne
 
Thema:

Nach jedem Patch: Probleme mit "Neustart"

Nach jedem Patch: Probleme mit "Neustart" - Ähnliche Themen

Probleme beim Neustart von Win 10 nach Update KB 3194496 auf Version 1607: Der Bootvorgang bleibt nach Installation des automatischem kumulativen Update auf Version 1607 im letzten Schritt vor dem Anmeldebildschirm in...
Oben