Nach Installation von win10 2004 in NETPLWIZ kein Feld für PW deaktivieren

Diskutiere Nach Installation von win10 2004 in NETPLWIZ kein Feld für PW deaktivieren im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Welcher Tipp? Dieser Tipp aus dem verlinkten Deskmodder-Artikel?
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
3.623
Ort
Münster (Westf)
Version
Windows 10 Pro
der Tip klappt bei mir leider nicht; auch nicht mit einer nackten Neuinstallation auf einer neuen SSD;
Welcher Tipp?

Dieser Tipp aus dem verlinkten Deskmodder-Artikel?
Anstatt die Netplwiz.exe über die Suche oder Windows-Taste + R zu starten, geht man zum Ordner C:\Windows\SysWOW64 und startet dort die Netplwiz.exe. Schon hat man trotz der aktivierten Einstellung weiterhin die Möglichkeit den Haken zu entfernen, um den Benutzernamen und Passwort einzugeben, damit man sich automatisch anmelden kann.
 
htxyz

htxyz

Benutzer
Threadstarter
Dabei seit
03.06.2015
Beiträge
57
Version
64 bit Prof
System
i5-660 -P7H57D-V EVO
hallo Sabine;
exakt diesen Tip habe ich probiert; negativ;
hab dann mal weiter gesucht:
in dem Ordner SysWOW64 steht folgendes
Version 1909: NetPLWiz Version: 10.0.18362.1 vom 19.03.2019
Version 2004: NetPLWiz Version: 10.0.19041.1 vom 07.12.2019 - und genau diese wird auch mit dem "normalen Befehl" Netplwiz aufgerufen;
nur aus einem anderen Verzeichnis;
ich hab noch einen anderen Tip gelesen, wie man in der Registry das ändern kann; vielleicht probier ich das mal auf dem Testsystem aus;
netplwiz machts nicht mehr unter Win10 2004 (von Ponderosa)
ändere normalerweise nicht gern in der Registry
gruss
Heinz
 
htxyz

htxyz

Benutzer
Threadstarter
Dabei seit
03.06.2015
Beiträge
57
Version
64 bit Prof
System
i5-660 -P7H57D-V EVO
hallo,
hab jetzt mal auf der Test-SSD (Einschub-System) die Registry verändert
zuerst hat's nicht funktioniert?
warum: ich hatte Windows Hello nicht aktiviert
danach ging's; und der Aufruf von netplwiz ist wieder wie früher;
da ich mich nicht mit "fremden Federn" schmücken möchte, hab ich den genauen Weg nicht mehr beschrieben;
bitte dem Link folgen (Post Nr. 22)
auf dem Produktions-System hab ich es vorerst noch nicht gemacht;
ich warte mal nächsten Dienstag ab, ob MS im Update was ändert
Grüsse und danke an alle, die mitgeholfen haben
Heinz
 
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
3.623
Ort
Münster (Westf)
Version
Windows 10 Pro
Dieser Thread ist zwar schon ein paar Tage her, aber mir ist es jetzt auch passiert, dass bei einer Neuinstallation von 2004 mit einem lokalen Konto bei Aufruf von netplwiz das Feld "Benutzer müssen Benutzernamen und Kennwort eingeben" nicht vorhanden war. Somit konnte ich bei einem lokalen Konto kein Autologin einrichten.

Nur der Tipp, in der Registry "rumzupfuschen", aus dem Deskmodder-Artikel

Windows 10 automatisch anmelden ohne Passworteingabe Deskmodder Wiki

hat geholfen.

--------
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\PasswordLess\Device]
"DevicePasswordLessBuildVersion"=dword:00000000
--------

verhilft wieder zu dem Kästchen zum Ausschalten der Einstellung.
 
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
3.623
Ort
Münster (Westf)
Version
Windows 10 Pro
Eine zweite Möglichkeit ist der Einsatz des Tools Autologon aus der Reihe der Sysinternals Tools.

Autologon - Windows Sysinternals

Macht praktisch dasselbe, aber dann bleibt das Kästchen mit dem Feld "Benutzer müssen Benutzernamen und Kennwort eingeben" verschwunden.
 
K

Kalmberg01

Benutzer
Dabei seit
18.03.2016
Beiträge
84
Version
Windows 10 Pro
Hallo @ all , ich hab das gleiche Problem. Ich betreibe ein kleines Heimnetzwerk mit sechs Rechnern. Bei allen Rechnern ist nach dem letzten Update die Einstellung (Haken setzen , dass das Passwort nicht immer eingegeben werden muß) verschwunden. Also nach Aufruf von "netplwiz" (egal auf welchem Weg) erscheint das Kästchen zum setzten oder enrfernen des Häkchens nicht mehr. Mit einer Kurriosität. Bei fünf Rechnern ist zumindest die Einstellung erhalten geblieben , da erscheint die Passworteingabe beim Rechnerstart nicht. Bei einem Rechner musste ich Windows ganz neu installieren. Bei dem bin ich jetzt gezwungen beim Start das Passwort einzugeben. Es läst sich per netplwiz nicht abschalten, da dass Kästchen für den Haken nicht mehr vorhanden ist. Alle meine Rechner laufen auf 64bit und mit Administrator-konto und einem Unterkonto (Name: "Jedermann" und dient nur pro Forma) wegen der Netzlaufwerke. Das mit dem Netzwerk bzw. Netzlaufwerken war auch eine Geburt hier im Forum unter anderem Thema. Das hat auch seit dem alles ganz hervorragend funktioniert bis zum Problem - Passwort ausschalten mit "netplwiz" !!!
 
Zuletzt bearbeitet:
Wolf.J

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
3.639
Version
Verschiedene WIN 10
In diesem Thread stehen ja Lösungen drin, was davon hast Du schon probiert?
 
K

Kalmberg01

Benutzer
Dabei seit
18.03.2016
Beiträge
84
Version
Windows 10 Pro
Bis auf Thread 24 alles ! Ohne Erfolg. Für 24 , da muss ich warten bis meine Neuinstallation fertig ist. Ich will die anderen fünf Rechner nicht "versauen" !
 
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
3.623
Ort
Münster (Westf)
Version
Windows 10 Pro
@Kalmberg01

Trau Dich! Ist eine minimale Änderung in der Registry. In einem vorhandenen Eintrag musst Du nur eine "0" anstatt der vorhandenen "1" setzen. Kann man sogar wieder zurückstellen.
 
K

Kalmberg01

Benutzer
Dabei seit
18.03.2016
Beiträge
84
Version
Windows 10 Pro
Werd ich machen , wenn`s nach der Neuinstallation bei dem einen klappt sind die anderen dran ! ;-))
Post automatically merged:

Ich habe bei der Neuinstallation gerade eine Feststellung gemacht. Beim Einrichten des Administrator-kontos wird kein Passwort mehr eingerichtet oder verlangt ?
 
Zuletzt bearbeitet:
K

Kalmberg01

Benutzer
Dabei seit
18.03.2016
Beiträge
84
Version
Windows 10 Pro
Neuinstallation Windows 10 pro , 64Bit , Betriebssystembild 19041.388 , WFEP 120.2202.130.0 , Administrator-konto -> Änderung in Registry (nach 22) funktioniert nicht (bei mir) ! ACER (Netbook) , Aspire ES 13 , ES1-331-C4Z1
 
Zuletzt bearbeitet:
htxyz

htxyz

Benutzer
Threadstarter
Dabei seit
03.06.2015
Beiträge
57
Version
64 bit Prof
System
i5-660 -P7H57D-V EVO
Hallo Kalmberg01
hast Du Windows Hello aktiviert? vorher gings bei mir auch nicht;
Grüsse
Heinz
 
K

Kalmberg01

Benutzer
Dabei seit
18.03.2016
Beiträge
84
Version
Windows 10 Pro
Da ich mich bei der Inst. nicht an einem Microsoft-Konto angemeldet habe , gehe ich davon aus , dass ich nur Offline sprich lokale Konten habe. Eine ist das ganz normale Administrator-Konto was man unter : "net user Adm. ... " einrichtet. Ein weiteres Konto (lokales Konto) ist ein "Alibi-Konto" , welches ich nur dafür brauche um meine Netzwerk mit Netzlaufwerken zu betreiben. Hatte ich weiter oben schon mal beschrieben. Ich habe die Änderung in der Registry gemacht und den Wert auf "0" gesetzt, bekomme aber beim Windows Start , also wenn ich den Rechner einschalte und hochfahre, die kennwortabfrage !
Post automatically merged:

 
htxyz

htxyz

Benutzer
Threadstarter
Dabei seit
03.06.2015
Beiträge
57
Version
64 bit Prof
System
i5-660 -P7H57D-V EVO
hallo Kalmberg01
ich hab die Hello Pin aktiviert und im normalen Konto, nicht im "Alibi-Konto"
Gruss
 
K

Kalmberg01

Benutzer
Dabei seit
18.03.2016
Beiträge
84
Version
Windows 10 Pro
Vermutlich will MS das nicht , dass man ohne Kennwort arbeitet ... oder ?
 
Westend

Westend

Neuer Benutzer
Dabei seit
18.07.2020
Beiträge
19
Version
Win10 pro x64 19041.xxx, Win10 pro x64 Insider Dev. Channel
System
Lenovo i5 4460 3,2GHz, 8GB Ram, GTX 745, SSD 250GB, HDD 1TB
@Kalmberg01
Der Registry Eintrag bringt das Kästchen unter netplwiz zurück, so dass du dir die Passwortlose Anmeldung wieder einrichten kannst.
 
K

Kalmberg01

Benutzer
Dabei seit
18.03.2016
Beiträge
84
Version
Windows 10 Pro
hallo Kalmberg01
ich hab die Hello Pin aktiviert und im normalen Konto, nicht im "Alibi-Konto"
Gruss
Also musst Du ein PIN eingeben ? Ist in meinen Augen genaus so ein Quatsch wie Passwort eingeben. Ich mein wenn jemand Familie hat und Kinder sollen nicht ... was auch immer , aber doch nicht wie ich als Erwachsener der völlig allein lebt ?
Post automatically merged:

@Kalmberg01
Der Registry Eintrag bringt das Kästchen unter netplwiz zurück, so dass du dir die Passwortlose Anmeldung wieder einrichten kannst.
Ja, da lag mein Fehler !!! Ist da und funktioniert !!! Danke ;-))
Post automatically merged:

Die "Kennwortanmeldeseite" blitzt zwar kurz auf , dann gehts aber gleich weiter ! Ist schon mal sehr schön. Gab es da nicht noch eine Möglichkeit das unter gpedit.msc abzustellen , ähnlich wie beim Startbildschirm ?
 
Zuletzt bearbeitet:
Westend

Westend

Neuer Benutzer
Dabei seit
18.07.2020
Beiträge
19
Version
Win10 pro x64 19041.xxx, Win10 pro x64 Insider Dev. Channel
System
Lenovo i5 4460 3,2GHz, 8GB Ram, GTX 745, SSD 250GB, HDD 1TB
Bei einem lokalen Konto kannst du auch ganz auf das Kennwort verzichten.
Auf Kennwort ändern gehen und beim neuen Kennwort einfach die Felder Leer lassen.
Beim Neu installieren das gleiche, die Felder für Kennwort Leer lassen.
 
Thema:

Nach Installation von win10 2004 in NETPLWIZ kein Feld für PW deaktivieren

Nach Installation von win10 2004 in NETPLWIZ kein Feld für PW deaktivieren - Ähnliche Themen

  • WIndows 10 Update: "Die Installation konnte nicht abgeschlossen werden, da ein Aktualisierungsdienst heruntergefahren wurde" - 0x8024001e

    WIndows 10 Update: "Die Installation konnte nicht abgeschlossen werden, da ein Aktualisierungsdienst heruntergefahren wurde" - 0x8024001e: Guten Nachmittag Betrifft Update: "4. August 2020, Update für Office 2010 (KB4484454)" Fehler bei der Installation am ‎07.‎08.‎2020 – 0x8024001e...
  • Office 2019-Installation Fehlercode 0-1012 (0)

    Office 2019-Installation Fehlercode 0-1012 (0): Hallo! Eigentlich wollte ich mein bisheriges Office 2016 auf 2019 upgraden. Habe 2016 über die Systemsteuerung in Windows 10 deinstalliert. Nun...
  • Win10-Installation mit bootable USB-Stick (vom Media Creation Tool) funktioniert nicht

    Win10-Installation mit bootable USB-Stick (vom Media Creation Tool) funktioniert nicht: Hallo, ich habe hier einen komplett neuen Rechner ohne BS (Intel NUC10i7FNK) und wollte nun mittels Media Creation Tool...
  • Nach installation von Visual Studio Express alle Menü-Punkte mit "Neu"

    Nach installation von Visual Studio Express alle Menü-Punkte mit "Neu": Hallo Leute Habe mal zum Testen das Visual Studio Express installieret. Jetzt haben alle Menüpunkte unter Windows Start wieder den Hinweis "Neu"...
  • Ähnliche Themen
  • WIndows 10 Update: "Die Installation konnte nicht abgeschlossen werden, da ein Aktualisierungsdienst heruntergefahren wurde" - 0x8024001e

    WIndows 10 Update: "Die Installation konnte nicht abgeschlossen werden, da ein Aktualisierungsdienst heruntergefahren wurde" - 0x8024001e: Guten Nachmittag Betrifft Update: "4. August 2020, Update für Office 2010 (KB4484454)" Fehler bei der Installation am ‎07.‎08.‎2020 – 0x8024001e...
  • Office 2019-Installation Fehlercode 0-1012 (0)

    Office 2019-Installation Fehlercode 0-1012 (0): Hallo! Eigentlich wollte ich mein bisheriges Office 2016 auf 2019 upgraden. Habe 2016 über die Systemsteuerung in Windows 10 deinstalliert. Nun...
  • Win10-Installation mit bootable USB-Stick (vom Media Creation Tool) funktioniert nicht

    Win10-Installation mit bootable USB-Stick (vom Media Creation Tool) funktioniert nicht: Hallo, ich habe hier einen komplett neuen Rechner ohne BS (Intel NUC10i7FNK) und wollte nun mittels Media Creation Tool...
  • Nach installation von Visual Studio Express alle Menü-Punkte mit "Neu"

    Nach installation von Visual Studio Express alle Menü-Punkte mit "Neu": Hallo Leute Habe mal zum Testen das Visual Studio Express installieret. Jetzt haben alle Menüpunkte unter Windows Start wieder den Hinweis "Neu"...
  • Sucheingaben

    netplwiz geht nicht

    ,

    windows 10 netplwiz ohne funktion

    Oben