Nach Grafik Ausbau startet windows nicht

Diskutiere Nach Grafik Ausbau startet windows nicht im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo habe Win 10 64 bit aktuelle Version. Asus Prime Z 390-A und Intel i5 8400 mit integrierter grafik + alte Ati 5570 Grafik. Ich habe bisher...
J

juergen61

Benutzer
Threadstarter
Dabei seit
01.01.2015
Beiträge
37
Ort
Odenwald
System
Win 10, 64bit, Desktop
Hallo
habe Win 10 64 bit aktuelle Version.
Asus Prime Z 390-A und Intel i5 8400 mit integrierter grafik + alte Ati 5570 Grafik.

Ich habe bisher die alte ATI Karte 5570 benutzt. Habe jetzt umgestellt im Bios auf eigebaute Intel 630 grafik, Monitor entsprechen verbunden. Funktioniert.
Nun wollte ich die alte Karte rausnehmen, aber dann startet Win nicht mehr. Kommt Meldung "Reparatur wird vorbereitet" und neustart, dann "PC wird repariert" und neustart, das ganze in Endlosschleife.
Habe Karte wieder eingesetzt, Win startet wieder, im Geräte Manager die Ati karte deinstalliert. Neu gestartet, gleiche Spiel mit Endlosschleife.

Wo liegt mein Fehler ?

Danke für euer Feedback

Gruß Jürgen
 
Zuletzt bearbeitet:
Ulrich

Ulrich

Erfahrener Benutzer
Dabei seit
01.08.2015
Beiträge
3.089
Ort
Ascheberg
Version
Professional x64 Version 21H1
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair Venegance,MSI GTX1080,Samsung 960 Evo-250GB, 860 Evo 2TB
Wird denn im Geräte Manager die Intel Grafik angezeigt ? Sonst müsstest Du den Treiber erst installieren.
 
J

juergen61

Benutzer
Threadstarter
Dabei seit
01.01.2015
Beiträge
37
Ort
Odenwald
System
Win 10, 64bit, Desktop
Hallo Ulrich

Danke füe deine Antwort
Ich hab ja geschrieben das nach der Umstellung auf Intel grafik alles funktioniert hat.
Im Geräte Manager sind beide Karten aufgeführt und betriebsbereit.
Hab nach deinstallation der ATi im Geräte Manager erwartet das Windows beim Neustart kein Problem hat wenn jetzt die Karte ausgebaut ist.

Funktioniert aber nicht.
 
Ulrich

Ulrich

Erfahrener Benutzer
Dabei seit
01.08.2015
Beiträge
3.089
Ort
Ascheberg
Version
Professional x64 Version 21H1
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair Venegance,MSI GTX1080,Samsung 960 Evo-250GB, 860 Evo 2TB
Mach mal einen kompletten Neustart, daß die Treiber neu eingelesen werden.
shutdown -g -t 0 in eine Befehlszeile eingeben
Also: Im Gerätemanager die ATI deinstallieren und dann den kompletten Neustart. Oder stürzt der PC schon ab, wenn Du die Karte im Gerätemanager deinstallierst ?
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.640
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Und was meldet Windows im Zuverlässigkeitsverlauf? Da müssten ja jetzt Fehlerereignisse zu finden sein.
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.202
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 19042.1083) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo juergen61,
Habe jetzt umgestellt im Bios auf eigebaute Intel 630 grafik, Monitor entsprechen verbunden. Funktioniert.
Das hast Du auch zum Abschluss gespeichert, nicht dass er startete, weil er doch wieder die ATI nahm?
Hast Du das im GM gegengeprüft, das er wirklich mit der Intel anzeigt wenn das Bild da ist?

Hast Du evtl. ATI Tools im Autostart?
Nutzt Du den richtigen Grafik Ausgang, muss nicht derselbe sein, wie von der ATI?

Ist im UEFI auch iGPU Multi-Monitor Einstellung aktiviert und der primären Displayadapter korrekt ausgewählt?

Als letztes viele mir noch ein, den Intel Tteiber vorsichtshalber nochmals zu installieren.
Klappt es dann?


Weitere Möglichkeit alte Grafik Treiber zu deinstallieren ( nutze ich aber nur bei Wechsel von Nvidia auf ATI) .
Bliebe die Frage warum Du umstellen willst?

Display Driver Uninstaller Download version 18.0.4.1
 
J

juergen61

Benutzer
Threadstarter
Dabei seit
01.01.2015
Beiträge
37
Ort
Odenwald
System
Win 10, 64bit, Desktop
@Alex
Zuverlässigkeitsverlauf:
Quelle
Windows Diagnosis and Recovery

Zusammenfassung
StartupRepairOnline

Datum
?04.?07.?2021 15:34

Status
Der Bericht wurde gesendet.

Problemsignatur
Problemereignisame: StartupRepairOnline
Problemsignatur 01: 10.0.19041.546
Problemsignatur 02: 10.0.19041.1
Problemsignatur 03: ASUS
Problemsignatur 04: 256
Problemsignatur 05: 0
Problemsignatur 06: AutoFailover
Problemsignatur 07: 1
Problemsignatur 08: unknown
Betriebsystemversion: 10.0.19043.2.0.0.768.101
Gebietsschema-ID: 1031

mehr konnte ich nicht finden. Bin mit dem Zuverlässigkeitsverlauf nicht vertraut.

@ IT-SK

Das hast Du auch zum Abschluss gespeichert, nicht dass er startete, weil er doch wieder die ATI nahm?
Im UEFI ist IGPU eingestellt

Hast Du das im GM gegengeprüft, das er wirklich mit der Intel anzeigt wenn das Bild da ist?
Er kann nur mit der Intel anzeigen da die ATI keine Verbindung zum Monitor hat.

Hast Du evtl. ATI Tools im Autostart? Nein
Nutzt Du den richtigen Grafik Ausgang, muss nicht derselbe sein, wie von der ATI?
siehe oben, nur Intel Ausgang ist verbunden

Ist im UEFI auch iGPU Multi-Monitor Einstellung aktiviert und der primären Displayadapter korrekt ausgewählt?
IGpu ist deaktiviert da ich keinMultimonitorbetrieb habe.
Im UEFI ist IGPU eingestellt

Als letztes viele mir noch ein, den Intel Tteiber vorsichtshalber nochmals zu installieren.
Klappt es dann?
Hab ich noch nicht probiert.

Weitere Möglichkeit alte Grafik Treiber zu deinstallieren ( nutze ich aber nur bei Wechsel von Nvidia auf ATI) .
Bliebe die Frage warum Du umstellen willst?
Weil die ATI nur DX11 unterstützt und für Win11 im Dezrember DX 12 nötig ist.


Nochmals zum verständnis.
Der Rechner funktioniert einwandfrei mit der Intel Grafik.
Zusätzlich steckt eine ATI Karte im Rechner die NICHT benutzt wird.
Ziehe ich diese Karte raus, habe ich oben beschriebenes Startproblem. Das Entfernen bringt WIndows ins Schleudern und der Reparatur Modus wird gestartet, hängt aber in Endlosschleife.

Hoffe das hilft weiter
Gruß Jürgen
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.202
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 19042.1083) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
Dein Problem habe ich schon richtig verstanden ( glaube ich zumindest),
denke aber Du bist da dem "irreführenden Namen IGPU Multi-Monitor" aufgesessen(?).


Aus dem Handbuch Asus Prime meines Sohnes:
IGPU Multi-Monitor -
Wählen Sie Deaktivieren, um die integrierte Grafik zu deaktivieren, wenn eine externe Grafikkarte installiert ist. Wählen Sie Aktivieren, um die integrierte Grafik jederzeit aktiviert zu halten.
 
M

Mediamann

Erfahrener Benutzer
Dabei seit
25.05.2015
Beiträge
1.281
Ort
Umgebung Ulm
Version
Windows 10 Pro 21H1
System
2 Desktop - 1 Tablet
Ich würde die ATI eingebaut lassen. Es stört ja nicht ! Für deinen PC würde ich mir eine neue günstigere Grafikkarte kaufen. Zur deiner 5570 sind da Welten dazwischen !
 
Zuletzt bearbeitet:
J

juergen61

Benutzer
Threadstarter
Dabei seit
01.01.2015
Beiträge
37
Ort
Odenwald
System
Win 10, 64bit, Desktop
Hallo,
Dein Problem habe ich schon richtig verstanden ( glaube ich zumindest),
denke aber Du bist da dem "irreführenden Namen IGPU Multi-Monitor" aufgesessen(?).


Aus dem Handbuch Asus Prime meines Sohnes:
Hallo Sabine
hatte schon Hoffnung. Hat aber nichts geändert. Umgestellt auf enabeld, im Gerätemanger deinstalliert. Neu Start wieder mit Reparatur dann Diagnose dann Endlosschleife.

Trotzdem Danke

Wenns keine Lösung gibt lass ich die Karte halt drin, ist halt unnötige Wärmequelle, allerdings kein Problem.
 
Ulrich

Ulrich

Erfahrener Benutzer
Dabei seit
01.08.2015
Beiträge
3.089
Ort
Ascheberg
Version
Professional x64 Version 21H1
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair Venegance,MSI GTX1080,Samsung 960 Evo-250GB, 860 Evo 2TB
Du könntest mal versuchen, ob es geht, wenn Du von der Karte nur die Spannungsversorgung abziehst.
 
dau0815

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
3.047
Schöne Idee. Aber bei der 55xx gab es noch keine separate Stromversorgung. ;)
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
5.180
Version
Verschiedene WIN 10
Man könnte noch die CMOS-Batterie herausnehmen, einen Bios-Reset machen und eine neue Batterie einsetzen.
Das hat schon geholfen.
 
Ulrich

Ulrich

Erfahrener Benutzer
Dabei seit
01.08.2015
Beiträge
3.089
Ort
Ascheberg
Version
Professional x64 Version 21H1
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair Venegance,MSI GTX1080,Samsung 960 Evo-250GB, 860 Evo 2TB
Ufff....
@dau0815: Dann wird die nur in den PCie Slot gesteckt und gut ist ? Hat die denn eine Datenschnittstelle

außer PCie ?

Update: Hab ich mir gerade selbst schon beantwortet. :)
 
Zuletzt bearbeitet:
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.202
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 19042.1083) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
nach den Treibern oder App hatte ich auch schon gefragt.
Vermutlich ist die Einstellung im UEFI noch immer nicht korrekt.
Es muss bei richtiger Einstellung problemlos ohne ATI starten.
( Screenshot der Einstellungen?) .
 
J

juergen61

Benutzer
Threadstarter
Dabei seit
01.01.2015
Beiträge
37
Ort
Odenwald
System
Win 10, 64bit, Desktop
Hallo,
nach den Treibern oder App hatte ich auch schon gefragt.
Vermutlich ist die Einstellung im UEFI noch immer nicht korrekt.
Es muss bei richtiger Einstellung problemlos ohne ATI starten.
( Screenshot der Einstellungen?) .

Hallo
anbei Screenshot einstellung Grafik, sowie weg zum Deinstallieren Grafik + Treiber.

Frage, habe vor kurzem TPM 2 aktiviert für Win 11 , kann da ein zusammenhang bestehen ?

Gruß Jürgen
 

Anhänge

  • Asus grafik config.jpg
    Asus grafik config.jpg
    104,7 KB · Aufrufe: 14
  • Treiber löschen.JPG
    Treiber löschen.JPG
    110,4 KB · Aufrufe: 14
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.320
Ort
Münster (Westf)
Version
Windows 10 Pro
Hallo @juergen61

ich beschreibe einfach mal, wie ich vorgehen würde:

  • mit Display Driver Uninstaller den ATI-Treiber und die zugehörige Software deinstallieren.
  • Rechner runterfahren = ausstellen, nicht neu starten!
  • die ATI-Grafikkarte ausbauen
  • PC wieder hochfahren

Frage, habe vor kurzem TPM 2 aktiviert für Win 11 , kann da ein zusammenhang bestehen ?
Sollte keinen Einfluss haben.

Was hast Du denn gemacht? Ein TPM-Modul auf das Board eingesetzt und im UEFI "dTPM" eingestellt oder im UEFI "PTT" bei Intel-Chipsatz oder "fTPM" bei AMD-Chipsatz eingestellt?
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.202
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 19042.1083) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
das sieht soweit richtig aus.
Wir sind uns aber einig, das irgendetwas auf die ATI zugreifen will?

Mir kommen da nochmals Apps bzw. Treiber in den Sinn.
Gucke doch bitte noch mal mit Autoruns ( Portable):
( ergänzend zu Sabines Hinweis)

Autoruns for Windows - Windows Sysinternals


Vielleicht Dein Gerät einmal komplett Strom-frei schalten ( Netzkabel ab, 15 Sek.Power gedrückt halten).

Bei einigen half es, den Intel Treiber für den OB Prozessor von der Acer Webseite zu beziehen und nicht über Intel.

Vielleicht kann Dir jemand im Acer Forum besser helfen?
Deutsche Community


Ob TMP2 Einfluss hat glaube ich nicht, aber da mag jemand mit besserem Wissen etwas zu schreiben.
 
Thema:

Nach Grafik Ausbau startet windows nicht

Nach Grafik Ausbau startet windows nicht - Ähnliche Themen

Seit 2018 weisse GUI nach jedem Update für Windows 10 + Bug bei Funktionsupdate: was tun ?: GUI-Bug nach jedem Update Nach jedem Update seit 2018, habe ich nur einen weißen Bildschirm mit einem Menü, wo nichts anklickbar ist. Jedesmal...
Windows 10 mit digitaler Lizenz auf neuem Motherboard und Prozessor aktivieren: Hallo Community! Hoffe mir kann hier jemand weiter helfen, da die Information die Microsoft bietet, nicht ausreicht. Ich habe von Windows 7...
Windows 11 Insider Preview Version 22000 im Dev Channel: Es geht los Viel Spaß beim Erkunden und Testen :) Hallo Windows-Insider, wir freuen uns, den ersten Windows 11 Insider Preview-Build für den...
Windows 10 Insider Preview Version 21286 im Dev Channel: Ein neues Jahr ein neues Spiel beginnt. Neuerungen in Build 21286 Einführung von Neuigkeiten und Interessen auf der Taskleiste Mit Nachrichten...
Spiele stürzen nach bestimmten Aktivitäten beim Spielen ab: Hallo, zuerst mein System: *Ryzen 3 2200g (Treiber aktuell) *ASRock AB 350M HDV R4 (Bios 3.70) *G.Skill Aegis 2x8GB 3000 (2933) GTX1660Super...
Oben