Massive Internet-/Netzwerkprobleme (Wifi)

Diskutiere Massive Internet-/Netzwerkprobleme (Wifi) im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Zu Erst einmal hallo liebe Community, ich habe ein großes Problem mit Verbindungsabbrüchen unter Win10. Zu Erst zu meiner verwendeten Hardware...

AndroidMania

Neuer Benutzer
Threadstarter
Dabei seit
07.10.2016
Beiträge
4
Zu Erst einmal hallo liebe Community, ich habe ein großes Problem mit Verbindungsabbrüchen unter Win10. Zu Erst zu meiner verwendeten Hardware.

Verbindung via Wlan --> Verwendeter Router Typ: Asus RT-N56U Firmware-Version: 3.0.0.4.378_4850
Rechner: Win10 Education Version, Updates auf dem "neuesten" Stand. --> verwendete Netzwerkkarte ist ein TP-Link TL-WN951N WLAN PCI Adapter

Jetzt zu meinem Problem. Seit Windows 10 kommt es vermehrt zu Verbindungsproblemen. Angefangen, dass via des Logos rechts unten (gelbes Dreieck) angezeigt wird, dass ich zwar mit dem Wlan verbunden bin, aber über kein Internet verfüge. Hierbei ist komisch, dass ich mit anderen Geräten (Smartphones Android, Apple also auch Laptops und Tablets) weiter ohne Probleme Internet im Wlan habe. Heißt das Problem kann fast nur an meiner Hardware/Software liegen. Zweites Problem ist sehr spontan, also zumindest habe ich nicht heraus finden können, unter welchen Voraussetzungen das Problem eintritt. Es ist meist eine Folge des ersten Problems heißt Wlan aber kein Internet, jetzt passiert aber folgendes, dass nicht mal mehr das Wlan-Symbol in der Taskleiste angezeigt wird. Vielmehr stehen überhaupt keine Wlan Acces Points mehr zu Verfügung (Liste verfügbarer Wlan ist leer). Beheben lässt sich dies nur, wenn ich im Gerätemanager unter Netzwerkadapter den Qualcomm Atheros AR922X Family Controller deaktiviere und wieder reaktiviere. Aber das hilft auch nicht immer. Wenn ich unter den Adaptereinstellungen unter Netzwerk- und Freigabecenter das WLAN deaktiviere, kann ich dieses, ohne einen Neustart des Systems, nicht mehr reaktivieren.

Ich hoffe, dass ich mein Anliegen, soweit gut beschreiben konnte und mir jemand bei dem Problem helfen kann. Falls wer noch Fragen hat, oder ich etwas vergessen habe, bitte einfach schreiben und ich kümmere mich drum.

Gruß Android
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.914
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.964) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Moin AndroidMania ,
hast Du denn alle Treiber des Geräteherstellers von der Webseite* installiert?
Angefangen mit dem Chipset Treiber!
Wenn nur für ältere Windows Versionen kein Problem(Kompatibilitätsmodus Re.Maustaste).
Nicht über den GM, Google oder einzeln auf Hersteller Seiten suchen.
Da hakt es momentan noch bei Windows 10.
Falls Du einen externen Virenscanner(besonders IS) nutzt lese bitte noch mal hier,
da gibt es momentan alle möglichen "schrägen" Konflikte....;-)
http://www.win-10-forum.de/windows-10-faq/558-virenscanner-vollstaendig-deinstallieren.html

* Bei Eigenbau explizit für Dein Bord
 

AndroidMania

Neuer Benutzer
Threadstarter
Dabei seit
07.10.2016
Beiträge
4
hast Du denn alle Treiber des Geräteherstellers von der Webseite* installiert?
Ja aktuelle Treiber sind alle installiert.
Falls Du einen externen Virenscanner(besonders IS) nutzt lese bitte noch mal hier, da gibt es momentan alle möglichen "schrägen" Konflikte....;-)
ich benutzte Bitdefender und nicht nur auf diesem PC und die anderen haben nicht diese Probleme.

Was ich jetzt mal gemacht habe, den Treiber von der Herstellerseite von TP zu installieren, auch wenn dieser "nur" für Win8 vorhanden war. Deshalb habe ich auch die automatischen Treiber von Windows genutzt. Falls sich erneut die gleichen Probleme einstellen, werde ich mal den Treiber verwenden, die "Win-Fan" gepostet hat.

Vielen Dank an Euch beide, für die schnellen Antworten.
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.914
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.964) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
ich benutzte Bitdefender und nicht nur auf diesem PC und die anderen haben nicht diese Probleme.
Was momentan wirklich nicht viel aussagt bei Windows 10.
Ich habe Fünf ältere Lenovos mit Kaspersky AV 2017, drei hatten gar keine Probleme, einer zickte und Nummer Drei wollte überhaupt keine Verbindung zum WLAN aufbauen.
Da spielen unterschiedliche Hardware(Treiber) und Software Installationen mit rein.
Behalte es einfach im Hinterkopf, mit den neusten Treibern gibt es momentan eben noch Probleme bei Win 10.
 

AndroidMania

Neuer Benutzer
Threadstarter
Dabei seit
07.10.2016
Beiträge
4
Da spielen unterschiedliche Hardware(Treiber) und Software Installationen mit rein

Hast du schon recht, das mit dem Virenprogram hatte ich im Vorfeld bereits ausgeschlossen, da auch ohne die Probleme aufgetreten sind. Bisher läuft es, auch wenn ich viel traffic im Netzwerk habe, stabil. Denke das mit dem "veralteten" Treiber könnte echt funktioniert haben.
 

AndroidMania

Neuer Benutzer
Threadstarter
Dabei seit
07.10.2016
Beiträge
4
Heute leider wieder das Problem bekommen siehe Bild. Werde jetzt mal diesen alternativen Treiber installieren und hoffe, dass der dann besser funktioniert.
Wifi Problem 1.JPG
edit: Habe jetzt nochmal alle Mainboardtreiber in Sachen network auf den neuesten Stand gebracht. Mal sehen, ob das was hilft.
 
Zuletzt bearbeitet:
Thema:

Massive Internet-/Netzwerkprobleme (Wifi)

Massive Internet-/Netzwerkprobleme (Wifi) - Ähnliche Themen

Problem mit dem Treiber für den Adapter WiFi: Guten Tag! Ich habe ein Problem mit dem WiFi und zwar der Surface PRO 7 erkennt keine WLAN Netze mehr. Wenn ich Problembehandlung durchführe...
Wifi / Wlan / Intel(R) Centrino(R) Wireless-N 2230 Verbindungsproblem: Hallo, kann jemand mal Microsoft mitteilen, dass der Microsoft Treiber für das Gerät Intel(R) Centrino(R) Wireless-N 2230 fehlerhaft ist...
Wifi Probleme Surface Pro 7: Hallo, ich habe vor 2 Wochen mein erstes mobiles Windows Gerät in Form eines Surface Pro 7 erworben. Nach der üblichen Einrichtungsphase, wie...
Slow Internet Connection on pc when connected to a certain wifi router, but works fine when using another, what's the problem?: So I connected my PC to this wifi router (it's a Fritz!box 7590) for the first time and for some reason it can't even reach a speed of 100 Kbit/s...
XBOX One Controller + Wireless Adapter for Windows 10 Treiber Problem: Moin, Ich habe auf eBay einen XBOX One Controller + Wireless Adapter for Windows 10 gekauft. Der Verkäufer behauptet, dass bei ihm alles...

Sucheingaben

windows wifi problem

,

wlan verbindung aber kein internet

,

asus zenbook windows 10 wifi keine verbindung mit dem internet

,
problem mit treiber für adapter wifi
, kein wlan zeichen in netzwerk bei hp spectre, wim 10 Internet Probleme, problem mit dem treiber für den adapter wifi
Oben